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Foreword

General

This manual introduces the installation, functions and operations of the intelligent video
surveillance server (hereinafter referred to as "the Device" or "IVSS"). Read carefully before using the
device, and keep the manual safe for future reference.

Models
Number of
HDDs Models
8 DHI-IVSS7008; DHI-IVSS7008-M; DHI-IVSS7108-M; DHI-IVSS7108-1; DHI-
IVSS7108/H; DHI-IVSS7108/H-V2; DHI-IVSS5108-I; DHI-IVSS5108-11-4G
12 DHI-IVSS7012; DHI-IVSS7012-M; DHI-IVSS7112; DHI-IVSS7112-M; DHI-

[VSS7112R; DHI-IVSS7112R-I; DHI-IVSS7112-I; DHI-IVSS5112R

DHI-IVSS7016; DHI-IVSS7016D; DHI-IVSS7016DR; DHI-IVSS7116; DHI-
16 IVSS7116DR; DHI-IVSS7116-I; DHI-IVSS7116DR-I; DHI-IVSS7016-M; DHI-
IVSS7016DR-M

DHI-IVSS7024; DHI-IVSS57024D; DHI-IVSS7024DR; DHI-IVSS7024DR; DHI-
24 IVSS57024-M; DHI-IVSS7024DR-M; DHI-IVSS7124; DHI-IVSS7124DR; DHI-
IVSS7124-1; DHI-IVSS7124DR-

Refer to the interface of each model for function details.

1

® |n the model name, R indicates that the model has redundant power.
® |nthe model name, D indicates that the model has an LCD screen.

Safety Instructions

The following signal words might appear in the manual.

Signal Words Meaning
é Indicates a medium or low potential hazard which, if not avoided,
WARNING could result in slight or moderate injury.

Indicates a potential risk which, if not avoided, could result in
A CAUTION property damage, data loss, reductions in performance, or
unpredictable result.

|| NOTE Provides additional information as a supplement to the text.
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Version

Revision Content

Release Time

V7.0.2

Updated the contents of the cluster service.

October 2025

V7.0.1

Added the new model.

September 2025

V7.0.0

A fresh new interface.

July 2025

V6.2.5

® Updated the display settings and live and
monitor.

® Added the smart combinations and sub
screen operations.

March 2025

V6.2.4

® Added the rear panel of the 8-HDD series.

® Updated the 8K mode configuration
screenshot.

March 2025

V6.2.3
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January 2025

V6.2.2

® Updated the important safeguards and
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August 2024
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Added the rear panel of 12/16/24 HDD series.
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Added high toss.

Added holiday settings.
Added smart sound detection.
Updated face comparison.
Updated video metadata.
Updated IVS.

Updated system settings.

Updated mouse and keyboard operations.

August 2023

V6.1.0

Added disk health monitoring function.
Added one-click diagnosis function.
Added Al analysis function.

November 2022
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Revision Content

Release Time

V6.0.0

Updated the Ul screenshots.

September 2022

V5.0.2

Updated IVS description.
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V5.0.1
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March 2022
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October 2021
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June 2021
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December 2020

V3.2.0

Added passerby database.
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Added Re-extract Eigenvector Again.
Optimized people-counting, call alarm and
smoking alarm.

November 2020

V3.0.4

® Optimized storage and recording
configuration.

® Added PTZ settings.

® Added call detection and smoking
detection.

July 2020

V3.0.3

Added IVSS7116, IVSS7116DR, IVSS7124 and
IVSS7124DR.

April 2020

V3.0.1

Added crowd distribution, and data security
notes.

December 2019

V3.0.0

® Added search by image, cluster, and fisheye
dewarping.

® Updated chapters including intelligent
operation and device management
according to the new device version.

December 2019

V2.1.0

® Added video metadata, vehicle recognition,
and vehicle comparison functions.

® Updated the intelligent operation chapter.

June 2019

User Manual
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Version Revision Content Release Time
V2.0.1 C‘vg?r:e:];:cention in important safeguards and January 2019
V2.0.0 Updated figures of 16-HDD series IVSS. December 2018
V1.0.0 First release. November 2018

Privacy Protection Notice

As the device user or data controller, you might collect the personal data of others such as their
face, audio, fingerprints, and license plate number. You need to be in compliance with your local
privacy protection laws and regulations to protect the legitimate rights and interests of other
people by implementing measures which include but are not limited to: Providing clear and visible
identification to inform people of the existence of the surveillance area and provide required
contact information.

About the Manual

The manual is for reference only. Slight differences might be found between the manual and the
product.

We are not liable for losses incurred due to operating the product in ways that are not in
compliance with the manual.

The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user manual, use our CD-ROM, scan the QR code or visit
our official website. The manual is for reference only. Slight differences might be found between
the electronic version and the paper version.

All designs and software are subject to change without prior written notice. Product updates
might result in some differences appearing between the actual product and the manual. Please
contact customer service for the latest program and supplementary documentation.

There might be errors in the print or deviations in the description of the functions, operations
and technical data. If there is any doubt or dispute, we reserve the right of final explanation.
Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

All trademarks, registered trademarks and company names in the manual are properties of their
respective owners.

Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

If there is any uncertainty or controversy, we reserve the right of final explanation.

Icons and Buttons

Icon/Button Description

] password in letters and numbers. Release the mouse or point to other

After you have entered the password, click the icon to display the

places, the password is displayed in the form of black dots.

5} Click the icon to access the management of remote devices, network,
storage, account, and more.
@ Point to the icon to display help information.
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Icon/Button Description

Click the icon to display the hidden menu. Now the icon becomes ~/

R : o :
>/~ .Click ¥/ /~ again to hide the menu items.

Select the checkboxes to select multiple menu items at the same
time. @ means selected.

Check the box to select one menu item, and ©® means selected.

b Click the icon to view the drop-down list.

L : Disabled.
o ®.fnabled

C /) reren Refresh the data.

Cancel Cancel the unsaved configuration.

Page switch.

v > [ > ® < /> :page up/page down.
® < / » :Gotothefirst page or the last page.

W Filter icon. Click it to set filter criteria.

0 Click the icon, and the system displays checkboxes, so you can select
’ multiple objects.

a Enter keywords, and then click @ to search for the corresponding
information.

Enter numbers, letters, symbols and more.

b Click the icon to close the window.
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Important Safeguards and Warnings

This section introduces content covering the proper handling of the Device, hazard prevention, and
prevention of property damage. Read carefully before using the Device, and comply with the
guidelines when using it.

Transportation Requirements

A\

Transport the Device under allowed humidity and temperature conditions.

Storage Requirements

A\

Store the Device under allowed humidity and temperature conditions.

Installation Requirements

A DANGER

o A Electrical Hazard

Preventive measures: Make sure the power is off when you put your hand into the Device.
® Stability Hazard

Possible result: The rack might fall down and cause serious personal injury.
Preventive measures (including but not limited to):

¢ Before extending the rack to the installation position, read the installation instructions.
¢ When the Device is installed on the slide rail, do not place any load on it.
¢ Do not retract the slide rail while the Device is installed on it.

A WARNING

® Do not connect the power adapter to the Device while the adapter is powered on.

® Strictly comply with the local electric safety code and standards. Make sure the ambient voltage
is stable and meets the power supply requirements of the Device.

® Use the standard power adapter or cabinet power supply. We will assume no responsibility for
any injuries or damages caused by the use of a nonstandard power adapter.
® Please follow the electrical requirements to power the Device.

¢ Following are the requirements for selecting a power adapter.

O The power supply must conform to the requirements of IEC 60950-1 and IEC 62368-1
standards.

O The voltage must meet the SELV (Safety Extra Low Voltage) requirements and not exceed
ES-1 standards.

O When the power of the device does not exceed 100 W, the power supply must meet LPS
requirements and be no higher than PS2.

Vi
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¢ We recommend using the power adapter provided with the Device.

¢ When selecting the power adapter, the power supply requirements (such as rated voltage)
are subject to the Device label.

& Rotating Fan Blades Hazard

Avoid touching the fan blades, especially when they are moving.

—_
A |§ Before installation, disconnect all the power cords.

A\

Do not place the Device in a place exposed to sunlight or near heat sources.

Keep the Device away from dampness, dust, and soot.

Put the Device in a well-ventilated place, and do not block its ventilation.

Install the server on a stable surface to prevent it from falling.

Use power cords that conform to your local requirements, and are rated specifications.

The Device is a class | electrical appliance. Make sure that the power supply of the Device is
connected to a power socket with protective earthing.

Use power cords that conform to your local requirements, and are rated specifications.

Before connecting the power supply, make sure the input voltage matches the server power
requirement.

When installing the Device, make sure that the power plug and appliance coupler can be easily
reached to cut off power.

Install the server in an area that only professionals can access.

Extra protection is necessary for the Device casing to reduce the transient voltage to the defined
range.

If you did not push the HDD box to the bottom, then do not close the handle to avoid damage
to the HDD slot.

Install the Device near a power socket for emergency disconnect.

It is prohibited for non-professionals and unauthorized personnel to open the Device casing.
Affix the Device securely to the building before use.

Operation Requirements

A DANGER

A@ The Device or remote control contains button batteries. Do not swallow the batteries
due to the risk of chemical burns.

Possible result: The swallowed button battery can cause serious internal burns and death within
2 hours.

Preventive measures (including but not limited to):

¢ Keep new and used batteries out of reach of children.

¢ If the battery compartment is not securely closed, stop using the product immediately and
keep out of reach of children.

¢ Seek immediate medical attention if a battery is believed to be swallowed or inserted inside
any part of the body.

Battery Pack Precautions

Preventive measures (including but not limited to):

¢ Do not transport, store or use the batteries in high altitudes with low pressure and
environments with extremely high and low temperatures.

Vil
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¢ Do not dispose the batteries in fire or a hot oven, or mechanically crush or cut the batteries
to avoid an explosion.

¢ Do not leave the batteries in environments with extremely high temperatures to avoid
explosions and leakage of flammable liquid or gas.

¢ Do not subject the batteries to extremely low air pressure to avoid explosions and the
leakage of flammable liquid or gas.

A WARNING

® The Device is heavy and needs to be carried by several persons together to avoid personal
injuries.
® Place the Device in a location that children cannot easily access.

A

Check whether the power supply is correct before use.

Do not unplug the power cord on the side of the Device while the adapter is powered on.
Operate the Device within the rated range of power input and output.

Use the Device under allowed humidity and temperature conditions.

Do not drop or splash liquid onto the Device, and make sure that there is no object filled with
liquid on the Device to prevent liquid from flowing into it.

Do not disassemble the Device without professional instruction.
Your configurations will be lost after performing a factory reset. Please be advised.
® Do not restart, shut down or disconnect the power to the Device during an update.

¢ Make sure the update file is correct because an incorrect file can result in a Device error
occurring.

¢ The system cannot upgrade different types of Al modules at the same time.
® Do not frequently turn on/off the Device. Otherwise, the product life might be shortened.
Back up important data on a regular basis when using the Device.
® Operating temperature: 0 °Cto 45 °C (32 °F to 113 °F).

1

Operating temperature of DHI-IVSS5108-1: 0 °C to 55 °C (32 °F to 131 °F)

® Salt pray in the operating environment of the device might corrode its electronic components
and cables. To ensure the normal operation of the device and prolong its service life, use the
device in an indoor environment that is 3 kilometers away from the sea.

Maintenance Requirements

A DANGER

® Replacing unwanted batteries with the wrong type of new batteries might result in explosion.
Preventive measures (including but not limited to):
¢ Replace unwanted batteries with new batteries of the same type and model to avoid the risk
of fire and explosion.
¢ Dispose of the old batteries as instructed.

® Power off the Device before maintenance to make sure that the Device is disconnected from the
power supply.

A\

Vil
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® Al module does not support hot plug. If you need to install or replace the Al module, unplug the
Device power cord first. Otherwise, it will lead to file damage on the Al module.

® The Device casing provides protection for internal components. Use a screwdriver to loosen the
screws before detaching the casing. Make sure to put the casing back on and secure it in its
original place before powering on and using the Device.

® |t is prohibited for non-professionals and unauthorized personnel to open the Device casing.

® The appliance coupler is a disconnection Device. Keep it at a convenient angle when using it.

Before repairing or performing maintenance on the Device, first disconnect the appliance
coupler.
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1.1 Introduction

1 Overview

As an intelligent video surveillance server (hereinafter referred to as IVSS or the Device), IVSS
delivers not only the basic video surveillance functions, but also a bunch of advanced Al features
including face comparison, perimeter protection, video metadata and ANPR, providing Al-based all-
in-one surveillance solution for customers.

® General functions: video surveillance, video storage, alarm, record search and playback, and
intelligent analysis.

® User-friendly interface.

4K and H.265 decoding.

® Applicable to scenarios such as intelligent building, large parking lot, financial planning area

and more.

1.2 Login Mode

You can operate the Device by using the local interface, web interface and PC client.

Operation and system configuration in this manual is mainly based on the PC client. There might be
differences from local or web operations.

Table 1-1 Login mode

Login Mode

Operation

Description

Local interface

Connect a monitor, mouse and keyboard to
the Device, and then you can view and
operate the local menu on the monitor.

Support all functions of the
device.

Web interface

Connect the Device and your computer into
the same network, and remotely access the
device through browser (Google Chrome
and Firefox) on your computer.

Support majority functions of
the Device, except live, record
playback, video download and
other video-related functions.

PC client

Connect the Device and your computer into
the same network, download and install the
PC client on your computer, and then
remotely access the Device with the PC
client.

Support all functions of the
Device.
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2 The Grand Tour

This section introduces front panel, rear panel, port function and button function, indicator light
status, and so on.

2.1 8-HDD Series

2.1.1 Front Panel

Figure 2-1 Front panel (1)
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Figure 2-2 Front panel (2)
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Table 2-1 Front panel description
No. Button/Port Description
Boot up or shut down the device. Power indicator light
status is as follows:
: Power (Integrated light ® When device is off (infiicator lightis off),.press the
switch) button for a short period to boot up device.
® When device is running, (blue indicator light is on),
press the button for at least 4 seconds to shut down
the device.
Displays local input alarm status.
® The indicator light is off: There is no local alarm
2 Alarm indicator light input event.
® Red indicator light is on: There is local alarm input
event.
Displays the system running status.
3 System status indicator light | @ The blue light is on: The device is running properly.
® The indicator light is off: The device is not running.
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No. Button/Port Description

Displays current network status.

o . ® The indicator light is blue: It means at least one

4 Network indicator light Ethernet port has connected to the network.

® The indicator light is off: No Ethernet ports are

connected to the network.

5 USB port Connects to external devices such as USB storage

device, keyboard and mouse.

Rear Panel

Figure 2-3 Rear panel (1)

Figure 2-4 Rear panel (2)
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Figure 2-5 Rear panel (3)
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1 2

Figure 2-6 Rear panel (4)
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Figure 2-7 Rear panel (5)
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Figure 2-8 Rear panel (6)
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Table 2-2 Rear panel description
No. Button/Port Description
1 Power Power on/off button.
2 Power input Inputs 100-240 VAC power.
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No.

Button/Port

Description

Al module indicator light

Displays Al module status.

® Yellow light flashes: Al module is running properly.
® Yellow light is on: Al module is malfunctioning.

L1

This function is not available without Al module.

eSATA

SATA peripheral port. Connects to SATA port or eSATA
device.

RS-232

RS-232 COM debug. It is for general COM debug, setting IP
address, and transmitting transparent COM data.

AUDIO IN

Audio input port.

AUDIO OUT

Audio output port.

HDMI

High definition audio and video signal output port.

The port outputs the uncompressed high definition video
and multi-channel audio data to the connected display
with HDMI port. The HDMI ports are different source
output.

VGA

VGA video output port. Output analog video signal. It can
connect to the monitor to view analog video. The VGA
ports are different source output. VGAn and HDMIn are
same source output. For example:

® VGA1 and HDMI 1 are same source output.
® V/GA2 and HDMI 2 are same source output.

10

UsB

Connects to external devices such as USB storage device,
keyboard and mouse.

11

Network

10/100/1000 Mbps self-adaptive Ethernet port. Connect to
the network cable.

12

Alarm output

8 groups of alarm output ports (NOT C1-NO8 C8). Output
alarm signal to the alarm device. Please make sure there is
power to the external alarm device.

® NO: Alarm output port of Normally Open type.
® (C:Common alarm output port.

e -L.GNDend.

13

Alarm input

16 groups (1-16) alarm input ports, they are corresponding
to ALARM 1-ALARM 16. The alarm becomes valid in low
level.

® A and B: Controls the A/B cable of the RS-485 device. It
is used to connect to the PTZ camera. Please parallel
connect 120 Q between A/B cables if there are too many
PTZ decoders.

e -L.GNDend.
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No. Button/Port Description
14 gilrltular network antenna Used to connect external signal line to receive 4G signal.
15 Ground Ground port.

2.2 12-HDD Series

2.2.1 Front Panel

Figure 2-9 Front panel

D)
i

Table 2-3 Front panel description

No.

Button/Port

Description

Power (Integrated

Boot up or shut down the device. Power indicator light status is
as follows:

® When the device is off (indicator light is off), press the

light switch) button for a short period to boot up device.

® When device is running, (blue indicator light is on), press the
button for at least 4 seconds to shut down the device.

Position button. It is to used control the ID indicator light on
the rear panel to position the device.

ID button 1]
ID button has the indicator light function. Its display status is
the same with the ID indicator light on the rear panel.

RESET button Click to restart the device.

Power indicator light

Displays power status.

® Amber light is on: The device has properly connected to the
power source.

® The indicator light is off: The device has not connected to
the power source.
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No.

Button/Port

Description

Alarm indicator light

Displays local input alarm status.

® Green light on: There is no local alarm input alarm.
® Red indicator light is on: There is local alarm input event.

Network indicator
light 1

Displays network statuses of Ethernet port 1 and Ethernet port
2.

® The indicator light flashes green: At least one Ethernet port
has connected to the network.

® The indicator light is off: All Ethernet ports are not
connected to the network.

Network indicator
light 2

Displays network statuses of Ethernet port 3 and Ethernet port
4,

® The indicator light flashes green: At least one Ethernet port
has connected to the network.

® The indicator light is off: All Ethernet ports are not
connected to the network.

USB port

Connects to external devices such as USB storage device,
keyboard and mouse.

2.2.2 Rear Panel

Figure 2-10 Rear panel (1)
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Figure 2-12 Rear panel (3)
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Figure 2-13 Rear panel (4)
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Table 2-4 Rear panel description
No. Name Description
1 Power input port Inputs 100-240 VAC power.
Displays Al module status.
® The yellow light flashes: Al module is running
properly.
2 Al module indicator light | ® The yellow light is on: Al module is malfunctioning.
This function is not available without Al module.
SATA peripheral port. Connect to SATA port or eSATA
3 eSATA port . perip P P
device.
4 RS-232 port RS-232 COM debug. It is for general COM debug, setting
P IP address, and transmitting transparent COM data.
5 AUDIO IN Audio input port.
6 GND Ground port.
SAS extension port. It can connect to the SAS extension
7 SAS port
controller.
8 AUDIO OUT Audio output port.
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No. Name Description

Positioning indicator light. It is controlled by the ID
button on the front panel.

9 ID indicator light ® The blue light is on, and the device is positioning
now.

® The indicator light is off: The device is not
positioning.

VGA video output port. Output analog video signal. It
can connect to the monitor to view analog video. The
VGA ports are different source output. VGAn and HDMIn
10 VGA port are same source output. For example:

® VGA1 and HDMI 1 are same source output.
® VGA2 and HDMI 2 are same source output.

High definition audio and video signal output port. The
port outputs the uncompressed high definition video
11 HDMI port and multi-channel audio data to the connected display
with HDMI port. The HDMI ports are different source
output.

Connects to external devices such as USB storage

12 USB port device, keyboard and mouse.

10/100/1000/2500 Mbps self-adaptive Ethernet port.

13 Network port Connect to the network cable.

8 groups of alarm output ports (NO1 C1-NO8 C8).
Output alarm signal to the alarm device. Please make
sure there is power to the external alarm device.

14 Alarm output ® NO: Alarm output port of Normally Open type.

® (C:Common alarm output port.
® L:GNDend.

16 groups (1-16) alarm input ports, they are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

® A and B: Control the A/B cable of the RS-485 device.
It is used to connect to the PTZ camera. Please
parallel connect 120 Q between A/B cables if there
are too many PTZ decoders.

® L.GNDend.

15 Alarm input

2.3 16-HDD Series

® The Device has an embedded display on select models.
® The Device has power redundancy on select models.
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2.3.1 Front Panel

Figure 2-14 Front panel with LCD
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Table 2-5 Front panel description
No. Button/Port Description

Once the front panel lock is secure, it can prevent HDD from
1 Front panel lock being stolen or removed by mistake. Unlock the front panel lock
and remove the front panel, you can view 16 HDD slots.

Boot up or shut down device. The power on-off button has the
indicator light. It can display device-running status.

5 Power (Integrated ® When device is off (indicator light is off), press the button for

light switch) a short period to boot up device.

® When device is running, (blue indicator light is on), press the
button for at least 4 seconds to shut down the device.

Displays the system running status.
System status

indicator light ® The blue light is on: Device is running properly.

® The indicator light is off: The device is not running.

10
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No. Button/Port Description
Displays local input alarm status.
4 Alarm indicator light | ® Red indicator light is on: There is local alarm input event.
® The indicator light is off: There is no local alarm input event.
Displays current network status.
Network indicator ® The indicator light is blue: It means at least one Ethernet port
5 light has connected to the network.
® The indicator light is off: No Ethernet ports are connected to
the network.
Connects to external devices such as USB storage device,
6 USB port
keyboard and mouse.
After you remove the front panel, you can see there are 16
HDDs. From the left to the right and from the top to the bottom,
it ranges from 1-4, 5-8,9-12, and 13-16.
There are two indicator lights on the HDD slot: HDD indicator
7 16-HDD slot light and HDD read/write indicator light.
® 2:HDD indicator light. The light is yellow after you install the
HDD.
® &:Read/write indicator light. The blue light flashes when it is
reading and writing data.

2.3.2 Rear Panel

Figure 2-16 Rear panel (1)
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Figure 2-17 Rear panel (2)
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Figure 2-19 Rear panel (4)
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Figure 2-20 Rear panel (5)
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Figure 2-21 Rear panel (6)
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® The yellow light flashes: Al module is running

High definition audio and video signal output
port. The port outputs the uncompressed high
definition video and multi-channel audio data to

Table 2-6 Rear panel description (1)
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the connected display with HDMI port. The three
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No.

Name

Description

VGA port

VGA video output port. It outputs analog video
signal. The VGA port and HDMI 1 port are same
source output.

RS-232 port

RS-232 COM debug. It is used for general COM
debug, setting IP address, and transmitting
transparent COM data.

AUDIOIN

Audio input port.

AUDIO OUT

Audio output port.

eSATA port

SATA peripheral port. Connects to SATA port or
eSATA device.

USB port

Connects to external devices such as USB storage
device, keyboard and mouse.

10

SAS port

SAS extension port. It can connect to the SAS
extension controller.

11

Network port

10/100/1000 Mbps self-adaptive Ethernet port.
Connects to the network cable.

12

Alarm Input

16 groups (1-16) alarm input ports. They are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

® A and B: Control the A/B cable of the RS-485
device. It is used to connect to the PTZ
camera. Please connect 120 Q) between A/B
cables if there are too many PTZ decoders.

e L.GNDend.

Alarm Output

8 groups of alarm output ports (NO1 C1-NO8
C8). They output alarm signal to the alarm
device. Please make sure there is power to the
external alarm device.

® NO: Alarm output port of Normally Open type.
® (C:Common alarm output port.

e L.GNDend.

14
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Figure 2-22 Rear panel (5)
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Table 2-7 Rear panel description (2)

No. Name Description

Inputs 100-127 VAC/200-240 VAC power.
1 Power input port
Some devices only have one power port.

Displays Al module status.

® The yellow light flashes: Al module is running
properly.

® The yellow light is on: Al module is
malfunctioning.

[

This function is not available without Al module.

2 Al module indicator light

15
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No.

Name

Description

HDMI port

High definition audio and video signal output port.
The port outputs the uncompressed high
definition video and multi-channel audio data to
the connected display with HDMI port. The two
HDMI ports are different source output.

AUDIO IN

Audio input port.

AUDIO OUT

Audio output port.

eSATA port

SATA peripheral port. Connects to SATA port or
eSATA device.

VGA port

VGA video output port. It outputs analog video
signal. The VGA port and HDMI 1 port are same
source output.

PCI-E X4

PCl Express port. It supports X4 slot.

RS-232 port

RS-232 COM debug. It is used for general COM
debug, setting IP address, and transmitting
transparent COM data.

USB port

Connects to external devices such as USB storage
device, keyboard and mouse.

10

Network port

10/100/1000 Mbps self-adaptive Ethernet port.
Connects to the network cable.

11

Alarm Input

16 groups (1-16) alarm input ports. They are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

® A and B: Control the A/B cable of the RS-485
device. It is used to connect to the PTZ camera.
Please connect 120 Q) between A/B cables if
there are too many PTZ decoders.

e L.GNDend.

Alarm Output

8 groups of alarm output ports (NO1 C1-NO8 C8).
They output alarm signal to the alarm device.
Please make sure there is power to the external
alarm device.

® NO: Alarm output port of Normally Open type.
® (C:Common alarm output port.

e L.GNDend.

16
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2.4 24-HDD Series

2.4.1 Front Panel

Figure 2-24 Front panel with LCD

Figure 2-25 Front panel without LCD

L
Oe

TR

Do0e
Da0e

pate
il |

|
4 2

Table 2-8 Front panel description

No. Button/Port Description

Boot up or shut down device. The power on-off
button has the indicator light. It can display device-
running status.

1 Power on-off button ® When device is off (indicator light is off), press the
(Integrated light switch) button for a short period to boot up device.
® When device is running, (blue indicator light is

on), press the button for at least 4 seconds to shut
down the device.

17
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No.

Button/Port

Description

USB port

Connects to external devices such as USB storage
device, keyboard and mouse.

Front panel lock

Once the front panel lock is secure, it can prevent
HDD from being stolen or removed by mistake.
Unlock the front panel lock and remove the front
panel, you can view 16 HDD slots.

24-HDD slot

After you remove the front panel, you can see there
are 24 HDDs. From the left to the right and from the
top to the bottom, it ranges from 1-4, 5-8,9-12, 13-
16,17-20, and 21-24.

There are two indicator lights on the HDD slot: HDD

indicator light and HDD read/write indicator light.

® &:HDD indicator light. The light is yellow after you
install the HDD.

® 2:Read/write indicator light. The blue light flashes
when it is reading and writing data.

2.4.2 Rear Panel

Figure 2-26 Rear panel (1)
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Figure 2-27 Rear panel (2)
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Figure 2-30 Rear panel (5)
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Figure 2-31 Rear panel (6)
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Table 2-9 Rear panel description (1)
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No.

Button/Port

Description

Alarm Output

8 groups of alarm output ports (NO1 C1-NO8 C8).
They output alarm signal to the alarm device. Please
make sure there is power to the external alarm device.

® NO: Alarm output port of Normally Open type.
® C:Common alarm output port.

® L.GNDend.

Network port

10/100/1000/2500 Mbps self-adaptive Ethernet port.
Connects to the network cable.

SAS port

SAS extension port. It can connect to the SAS
extension controller.

USB port

Connects to external devices such as USB storage
device, keyboard and mouse.

eSATA port

SATA peripheral port. Connects to SATA port or eSATA
device.

AUDIO IN

Audio input port.

AUDIO OUT

Audio output port.

RS-232 port

RS-232 COM debug. It is used for general COM debug,
setting IP address, and transmitting transparent COM
data.

VGA port

VGA video output port. It outputs analog video signal.
The VGA port and HDMI 1 port are same source
output.

10

HDMI port

High definition audio and video signal output port.
The port outputs the uncompressed high definition
video and multi-channel audio data to the connected
display with HDMI port. The three HDMI ports are
different source output.

11

RESET button

Reserved.

12

Al module indicator light

Displays Al module status.

® The yellow light flashes: Al module is running
properly.
® The yellow light is on: Al module is malfunctioning.

This function is not available without Al module.
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Figure 2-32 Rear panel (5)
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Figure 2-33 Rear panel (6)
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Table 2-10 Rear panel description (2)

No.

Name

Description

Power input port

Inputs 100V-127V/200-240V AC power.

Alarm Input

16 groups (1-16) alarm input ports. They are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

® A and B: Control the A/B cable of the RS-485
device. It is used to connect to the PTZ camera.
Please connect 120 Q) between A/B cables if there
are too many PTZ decoders.

e L.GNDend.
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No. Name Description
8 groups of alarm output ports (NOT C1-NO8 C8).
They output alarm signal to the alarm device. Please
make sure there is power to the external alarm device.
Alarm Output ® NO: Alarm output port of Normally Open type.
® (C:Common alarm output port.
e -L:GNDend.
10/100/1000Mbps self-adaptive Ethernet port.
3 Network port Connects to the network cable.
4 USB port Con'nects to external devices such as USB storage
device, keyboard and mouse.
RS-232 COM debug. It is used for general COM debug,
5 RS-232 port setting IP address, and transmitting transparent COM
data.
6 PCI-E X4 PCl Express port. It supports X4 slot.
VGA video output port. It outputs analog video signal.
7 VGA port The VGA port and HDMI 1 port are same source
output.
8 eSATA port SATA peripheral port. Connects to SATA port or eSATA
device.
AUDIO IN Audio input port.
9
AUDIO OUT Audio output port.
High definition audio and video signal output port.
The port outputs the uncompressed high definition
10 HDMI port video and multi-channel audio data to the connected
display with HDMI port. The two HDMI ports are
different source output.
Displays Al module status.
® The yellow light flashes: Al module is running
properly.
11 Al module indicator light ® The yellow light is on: Al module is malfunctioning.
[
This function is not available without Al module.
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3 Hardware Installation

This section introduces HDD installation, cable connection, and so on.
1]

® Some series products are heavy. It needs several persons to carry or move, in order to prevent
person injury.

® The recommended maximum weight for manual handling is below 25 kg for men and 15 kg for
women. When there is an increase in lifting frequency/duration, bending, lifting overhead, or
working in confined spaces, the limit should be further reduced. When lifted by multiple people,
the weight borne by each person should not exceed the individual limit.

3.1 Installation Flow

Figure 3-1 Installation flow

o » @—Q—O—0—0

Unpack Install HDD Connect Cable Boot up Finish

3.2 Unpacking the Box

When you receive the Device, please check against the following checking list. If any of the items
are missing or damaged, contact the local retailer or after-sales engineer immediately.

Table 3-1 Checking list

No. Item Content
Check whether there is any visible
Appearance
damage.
Packaqe Check whether there is any accidental
1 Whole package 9 clash during transportation.
Accessories (list of
accessories on the Check whether they are complete.
warranty card)
Check whether there is any visible
Appearance
damage.
. Check whether the model is the same
Device model
as order contract.
. Check whether it is torn or not.
2 Device
L1
The label on the device Do not tear off, or discard the label.
Usually you need to show the serial
number when we provide after-sales
service.
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3.3 HDD Installation

The section introduces the detailed operations to install HDD.

Different models support different HDD numbers.

3.3.1 8-HDD Series

Procedure

Step1  Remove the 2 screws on the rear panel.

Figure 3-2 Remove screws

Step2  Remove the chassis cover in the direction indicated by the arrow.

Figure 3-3 Remove chassis cover

Step3  Remove the screws on the edge of the HDD holder, and then remove the holder.
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Figure 3-4 Remove HDD holder

Step4  Align the 4 screw holes on the HDD to the 4 screw holes on the HDD holder, and then
tighten the screws.

Figure 3-5 Install HDD (1)

Step5 Repeat step 4 to install the other HDDs on the holder.
Figure 3-6 Install HDD (2)

Step6 Repeat step 5 to install HDDs on the other holder.
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Figure 3-7 Install HDD (3)

Step7  Align the left and right 2 pairs of holes of the two holders to the corresponding holes on
the chassis, place the holders on the chassis, and then tighten the screws on the edge of
the holders.

Figure 3-8 Install HDD holders

Step8  Connect HDD signal wire and power cord.
Step9  Putback the cover, and then tighten the 2 screws on the rear panel.
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3.3.2 12-HDD Series

L1

If you have not pushed the HDD box to the bottom, do not close the handle to avoid any damage

to the HDD slot.

Installing HDD

Button

(DPress the button on the front
panel of IVSS, open the handle,
and then pull out the HDD box.

@ Place one side of the HDD
closely along the upper side of
the box and press down to
push the HDD down to the
lower side of the mounting
surface.

® Insert the HDD box into the
HDD slot, press it to the
bottom, and then close the box
handle.

Removing HDD

(DPress the button on the front
panel of IVSS, open the handle,
and then pull out the HDD box.

2 On the back of the HDD
box, press hard on the position
indicated by the arrow.

3 Take out the HDD and
reinsert the box to the slot.
Push it to the bottom and close
the box handle.

3.3.3 16/24-HDD Series

[

If you have not pushed the HDD box to the bottom, do not close the handle to avoid any damage

to the HDD slot.
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Installing HDD

3 Lock the screws on the back
of the HDD box. Insert the box
into the HDD slot, push it to the
bottom, and then close the
(DPress the button on the front | @ Put the HDD into the box | handle.

panel of IVSS, open the handle, | along the direction shown in an

and then pull out the HDD box. | the figure. —

In the figure, you only need to
lock one set of the screws
(Group A or Group B). See the
actual situation.

Removing HDD

Button

@Unlock the screws on the

back of the HDD box.
(DPress the button on the front @Take out the HDD and
reinsert the box to the slot.
panel of IVSS, open the handle, |[L] -
Push it to the bottom and close
and then pull out the HDD box. .
The screws are at different the box handle.

positions for different HDDs.

29



a/hua

TECHNOLOGY User Manual

3.4 Cable Connection

The section introduces cable connection of the Device.

3.4.1 Alarm Connection
Before using the alarm, connect alarm input or alarm output device.
3.4.1.1 Connection

The section introduces alarm connection of the Device.
Alarm Input

® Both NO and NC are supported.

® The alarm input port supports alarm signal from ground and device of 12-24 V voltage.
® |f the alarm device is connected to the Device and other devices, use relay for isolation.

Alarm Output

The alarm output port cannot be connected to high-power load (less than 1A). When forming
output circuit, the excessive current should be prevented from causing damage to the relay. Use
the contactor for isolation when applying high-power loads.

PTZ Decoder Connection

® The common-ground must be prepared for PTZ decoder and the Device; otherwise the
common-mode voltage might not be able to control the PTZ. It is recommended to use shielded
twisted pair, and the shielding layer can be used for common ground.

® Prevent interference from high-voltage power, make reasonable wiring, and take measures for
lighting protection.

® Remotely import 120 Q to reduce resistance reflection and protect the signal quality.

The Device A line and B line cannot connect to other RS-485 output device in parallel.

® The voltage between the A line and B line of PTZ decoder must be less than 5 V.

Notes to Grounding

® Poor grounding of camera might damage the chip.

® When supplying external power source to the alarm device, the alarm device should be
common-grounded with the Device.
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3.4.1.2 Alarm Port

Figure 3-9 8-HDD series

ALARM IN

ALARM OUT
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Figure 3-10 12-HDD series
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NO1 C1NO2 C2 NO3 C3 NO4 C4 —_ 4oy
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Figure 3-11 16/24-HDD series (1)
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Figure 3-12 16/24-HDD series (2)
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Table 3-2 Alarm port

Description

They are corresponding to ALARM 1-ALARM 16. The alarm

becomes valid in low level.

NO1 C1-NO8 C8

Eight groups of normally open linkage output (on-off value).

between A/B cables if there are too many PTZ decoders.

+12V Constant power output, 500 mA current.
= Grounding wire.

A and B: Control the A/B cable of the RS-485 device. It is used to
A B connect to the PTZ camera. Please parallel connect 120 Q

3.4.1.3 Alarm Input

Both NO and NC are supported. For connection of NC alarm input port, see the following figures.

® GND and COM of alarm device shall be connected in parallel. Alarm device shall be powered

with external power source.

® Connect GND of alarm device with GND of Device in parallel.
® Connect the NC port of alarm device to the alarm input port (1-16).
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Figure 3-13 NC alarm input connection

Wiring port of alarm device
1

+12V | GND | COM NC

© © © © Wiring port of device
© ALARM

© GND

+12V GND

3.4.1.4 Alarm Output

® The alarm output is on-off output (Normally Open Contact), and there should be external power
supply to alarm output device.

® RS-485 Aline and B line: connecting the A line and B line on the PTZ decoder.

® To avoid overload from damaging the Device, see the parameters about relay.

Table 3-3 Relay parameters of alarm output port

Model HRB1-S-DC5V
Contact material Silver
Rated power capacity [24VDC2A,125VAC2A
Maximum power 62.5 VAC/30 W
Rated value (resistance load) Maximum power 125 VAC. 60 VDC
voltage '
e o
Between contacts 1000 VAC 1 minute
Insulation :BOec;c:een contact and 400 VAC 1 minute
Insulation voltage 1,000 MQ (500 VDC)
Turn-on Time <5ms
Turn-off Time <5ms
) Mechanical 300 times per minute
e Electrical 30 times per minute
Operating ambient temperature -30°Cto+70°C

33



a/hua

TECHNOLOGY User Manual

3.4.2 Connection Diagram

L1

The following steps are to connect 16-HDD series device. See the actual product for detailed
information.

The following figure is for reference only.

® Display, mouse and keyboard are needed for local operation.

® Before using the smart detection functions such as face detection and face comparison, you
shall install the Al module first.

Figure 3-14 Connection diagram

Power

Imi

Al module Alarm output é’

NO1 -NO8 l]l][l

(OW et
? ‘.—P%%W@%?Q—O

[+]
ﬁ o
° = Wl Je||®
= ‘ T e
1-16 A B
TV

VGA output HDMI output

gl &

Alarm input PTZ

7 1@

Switch ‘ |
~ -
B0 B0 ¢ e
Ooc—0
IPC Network user Network user Mouse Keyboard USB
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4 Starting the Device

[

® Before starting the device, make sure that the input voltage shall match the device power
requirement.

® To ensure stable operation of the device and prolong service life of HDD, provide stable voltage
with less ripple interference by reference to international standard.

® For device security, connect other cables of the device first, and then connect the device to the
power socket.

Boot-up might be different depending on the model you purchased.

® 3-HDD series: Press the power button on the rear panel to start the Device.
® For other series:

¢ Connect to the power socket to start the Device.

¢ After clicking shutdown button on the GUI to shut down the Device, press the power button
for a short period of time to start the Device.
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5 Initial Settings

When using the Device for the first time, initialize the device, and set basic information and
functions first.

5.1 Initializing the Device

If it is your first time to use the device after purchasing or after restoring factory defaults, set a login
password of admin (system default user). At the same time, you can set a proper password
protection method. This section uses remote initialization on the web interface as an example.

Prerequisites

The IP address of the computer must be set to the same subnet as the device's default IP address.

Procedure
Step1  Open the browser, enter IP address, and then press the Enter key.

L1

The default IP addresses of network port 1 to network port 4 are 192.168.1.108 to
192.168.4.108. Enter the corresponding IP address of the actually connected network
port.

Step2  Setthe language and region, select | have read and agree to the terms of Software
License Agreement and Privacy Policy., and then click Device Initialization.

Step3  Set admin account information and time parameters.
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Figure 5-1 Initialization settings

Account Security

Usermame

* New Passwo. =] @ ®
* Confirm Pas... & @

Email Address il

@

Security Ques..

Question 1 What is your favorite children's book?

* Answer

Question 2 What was the first name of your first boss?
* Answer

Question 3 What is the name of your favorite fruit?

= Answer

Time

Sync Mode (® Manual NTP

Table 5-1 Description of initialization parameters

Parameter

Description

New Password

Confirm Password

Set the login password for the admin user and confirm the password.

The password must consist of 8-32 non-blank characters and contain at
least two types of the following characters: Uppercase, lowercase, numbers,
and special characters (excluding ' " ; : &). Set a high-security password
based on the password strength guidelines.

[

Click @ to view the password requirement.

Email Address

Security Question

You can reset your password using the linked email address or by answering
the security questions.

If you do not set a backup email address, you can only reset your password
locally.

37



a/hua

TECHNOLOGY User Manual

Parameter Description

Set system date and time manually or by synchronizing with NTP server
time.

® Manual: Select Manual, and then select date and time from the
calendar according to the actual needs.

® NTP: Select NTP, enter the IP address or domain of the NTP server, and
then set the automatic synchronization interval.

|

Sync Mode

The time of the Device will be automatically synchronized with the server
time.

Step4  Click OK.

The Device is initialized. You can click Quick Config to configure quick settings.

5.2 Quick Settings

After the device initialization is complete, enter the Quick Config to quickly complete direct
storage configuration, Al configuration and network configuration.

Prerequisites
Make sure that at least one Ethernet port has been connected to the network.
Procedure

Step1  Ontheinitialization completion page, click Quick Config.
Step2 Configure direct storage parameters.
1. Add cameras by using quick add, manual add, RTSP, or batch import, and then click
OK > Complete > Next.

For a detailed introduction about adding cameras, see "5.5.2 Adding Remote Devices".
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Figure 5-2 Add the camera

Add Device X
Quick Add Manual Add RTSP Batch Import
Start Search Connection Password Y
Initialization . Product =
Address Device Model Manufacturer Port SN Operation
Status Type
10 ) ] 2
Private 37777 IVSS 8 ®
10 :
Private 37777 @ ®
10 ) [ = =
Private 10443 @ @
10 ) ‘ £ s
1 Private 37777 @ ®
10 Private 37777 & ®
10 Private 37777 & ®
Total 212 items 2 3 45 > 50/page v | Goto Page
Remaining Bandwidth/Total Bandwidth - 758.00Mbps/768Mbps Cancel

2. Click RAID or Hot Standby to complete the RAID and hot standby configuration, and
then click Next.

For more introduction about RAID and hot standby, see "8.4.1.2 RAID".
Figure 5-3 Configure the RAID and hot standby

RAID Hot Standby

@ Please keep the data write speed of a RAID group below 256 Mbps to avoid losing video frames.

[ naa | Refresh

Storage Device Name Free Space/Total Space Type Working Mode Operating Status

3. Divide the disk group, and then click Next.

For more introduction about dividing the disk group, see "8.4.2.1 Configuring Disk
Groups".
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Figure 5-4 Divide the disk group

\/\/\\ Add Camera \/\/\\ Configure RAID o Divide Disk Group
Disk Group S.. Create Disk Group Advanced Disk
Disk Group 1 | 8 o=
— =
Details: Disk Group 1 Disk Video Picture

Select All Add

Name Operation Name Operation
Disk3 Disk4
Disk? Disk10

4. Complete the direct storage configuration, and then click Al Config.
Step3  Configure the Al module and Al functions.
1. Select the Al module type, and then click Next.

Figure 5-5 Configure the Al module

© ~ vodue R

The remaining number of channels s the total remaining capacity of the card. Multiple algorithms share the remaining capacity.

* A203 ¢ A205 ¢ A206 ¢ A210

(® Use with This Device ® Use with This Device (® Use with This Device (® Use with This Device

O Schedule by Platform (O Schedule by Platform ") Schedule by Platform Schedule by Platform
Intelligent Analysis Engi.. Intelligent Analysis Engi Intelligent Analysis Engi Intelligent Analysis Engi..

2. Select the channel, set the smart features in batches, and then click Save > OK >
Next.

Figure 5-6 Configure the Al functions

() Al Module e Batch Configure Al Functions

v Selected
Channels:

Q 2-Channel2
~ 'm BB AKO142BPAJ00004
& 1-Channel1
& 2-Channel2

Current Smart...  Video Metadata

Global Canfig
Enable
Add Rule
Name on Alarm Type Operation
People Detection on @D rece @D Al a
Motor Vehicle Detection on @D Al =4

Non-motor Vehicle Detection on @D rece @D Al =4

Detection Settings

3. Complete the smart configuration, and then click Network Config.
Step4  Configure the network parameters.
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Step 5

5.3 Login

1. Click [ of the corresponding NIC, set the IP address, and then click OK.

2. Select the default network card from the drop-down list of Default Card according to
your actual needs.

L1

Only network cards that are connected to the network can be set as the default
network card.

3. Choose the DNS server IP type (IPv4 or IPv6) and the method for obtaining the DNS
server address.

The methods for obtaining the DNS server address include DHCP and static.

® DHCP: When there is a DHCP server on the network, you can enable DHCP. The
system allocates a dynamic IP address to the Device. There is no need to set IP
address manually.

® Static: Enter the IP addresses of the preferred and alternate DNS servers.

L1

This step is compulsive if you want to use domain service.
4. You can register the Device to the app for remote monitoring and management. For
details, see the corresponding user manual of the app.

I

® P2P function is enabled by default. If you don't agree to enable P2P function,
deselect the check box.

® To use the P2P function, we will collect information such as IP address, MAC
address, device name and serial number. The collected information is only used for
remote access.

Figure 5-7 P2P access

.
[ 9) OE 50
r
To assist you in remately managing your device, the P2P will be enabled. After enabling P2P and connecting to Internet, we need to
collect IP address, MAC address, device name, device SN, etc. All collected info is used only for the purpose of remote access. E 1 E:

If you don't agree to enable P2P function, please deselect the check box. Download Mobile App  Device QR Code
SN: **4+++222J00004

.) ) E

1. Download App 2. Add Device 3. Mabile Monitoring

gl
L

Click Save and Go Home.

You can operate the device by using the local interface, web interface and PC client.

® Monitor and mouse are needed for local operation.
® You can remotely access the Device through the web interface and PC client. We recommend
you use the PC client.
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L1

After initializing the Device, you have logged in by default. Now you can configure system settings
and operate.

5.3.1 Logging in to the PC Client

Log in to the PC client for system configuration and operation.

Procedure

Step1  Download the PC client.

1. Open the browser, enter IP address, and then press the Enter key.
2. Click Download PC Client to download the installation package.

Step2 Double-click the installation package, and then follow the on-screen instructions to install

the PC client.
Step3  Open the PCclient, enter the IP address of the Device, and then press Enter.
L]

When the theme of your computer is not Aero, the system will prompt you to switch the
theme. To ensure video smoothness, switch your computer to Areo theme.

Step4  Enter the username and password, select a login type, and then click Login.
11

® The default administrator username is admin. The password of the admin account is
what you set during initialization. For your device safety, change the password of the
admin account regularly and keep it safe.

® [f you forget the password of the admin account, click Forgot password? to reset.

Figure 5-8 Login (PC client)

Forgot password?

5.3.2 Logging in to Local Interface

Prerequisites

Ensure that the Device is connected with display, mouse and keyboard. For cable connection, see
"3.4 Cable Connection".
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Procedure

Step 1
Step 2

Step 3

Turn on the Device.
Enter username and password.

[

® The default administrator username is admin. The password of the admin account is
what you set during initialization. For your device safety, change the password of the
admin account regularly and keep it safe.

® Ppoint to [ to view the password prompt information. It is to help you remember
password.

® |f you forget the password of the admin account, click Forgot password? to reset. For
details, see "8.6.3.3.2 Resetting the Password".

Click Login.

5.3.3 Logging in to Webpage

You can use the general browser such as Google Chrome, Firefox to access the web interface to
manage the Device remotely, operate and maintain the system.

L1

When you are using a general browser to access the webpage, some functions might be not
available. We recommend you use the PC client.

Procedure

Step 3

Open the browser, enter IP address, and then press Enter.
Enter username and password.

L1

® The default administrator username is admin. The password of the admin account is
what you set during initialization. For your device safety, change the password of the
admin account regularly and keep it safe.

® |f you forget the password of the admin account, click Forgot password? to reset.
Select the login type, and then click Login.
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Figure 5-9 Login (web)

S admin

i esssssss

Forgot password?

ad :
a0 Download PC Client

5.4 Home Page

Different device models support various features. Refer to the actual page for details.

CIickﬁ on the upper-right corner of the page to scan and obtain more user information.
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Figure 5-10 Home page

intelligent videos

intelligent videos, and...

£l 56 7 8 91011
O
Live Playback . Al Search )
-
View live video. \. Search for and play . O Search for and play A

> Live Search Video Tags Watermark WizSeek Face Search Motor Vehicle Search
Al Application I | Event Center | Maintenance P,
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When you log in to the local page, you can click @ to control the screens.

Table 5-2 Home page description

No. Name Description

1 I(iZ;nﬁguratlon Click the corresponding feature to configure the relevant parameters.
Click each tile to access the corresponding function.

[L]

2 Functiontiles | The application sections include up to three shortcut links for their
respective features, which can be clicked to quickly navigate to the
corresponding feature configuration page.

3 Home page Go back to the home page.

4 Time Displays the current date and time.
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No. Name Description

® Enter the keyword of the feature name to search for and quickly
redirect to the corresponding feature configuration page.

® (lick View Menu to expand the function menu for step-by-step
searching, and quickly redirect to the corresponding feature
configuration page.

1

By default, it displays the history of searched and accessed feature

menu paths.
5 Search
I A P &
I @ Maintenance — Maintenance Management — Default
ew Menu
View system event information, including the name of the alarm
device, the alarm time and the alarm type.
® The number on theicon ﬁ is the number of unprocessed alarm
events. The alarm list displays up to 200 unprocessed alarm events.
® (lick “ to confirm the alarm event. The confirmed event will be
removed from the alarm list.
® FEnable one-click disarm to cancel linked alarm items.
6 Event
information One-click Disa...

23-123 IPC Motion
38-1PC123 Motion

&, 23-123 IPC Maotion
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No. Name Description
View system error messages, warnings, and notifications.
® (lick All, System Error, System Warning or System Notifications
to view the corresponding system message list.
® (lick | to delete the corresponding system message.
® (lick Clear to clear the system messages under the current tab.
For example, after selecting the All tab, click Clear to delete all
system messages. After selecting the System Error tab, click Clear
to delete all system error messages.
7 SyStem All System Error System Warning
messages
A Offline NIC4 Alarm Started |
A Offline NIC3 Alarm Started (|
A Offline NIC2 Alarm Started i}
0 Clear
8 One-click One-click diagnosis of device configuration and status to help users
Diagnosis use the device better.
9 Buzzer View buzzer messages.
View the tasks running in the background. Click All, In progress, or
1 k k o ) : y '
0 Background tas Waiting to view the background tasks of different statuses.
You can access the configuration of accounts, network, events, and
System s - L
11 . more by clicking the icon or from the configuration list on the home
configuration
page.
. Change the password, lock the user, log out, restart or shut down the
12 Login user Device

5.5 Configuring Remote Devices

Register remote devices to the system. You can view the live video from the remote device, change
remote device settings, and so on.

5.5.1 Initializing Remote Devices

After you initialize the remote devices, you can change their login passwords and IP addresses.
Remote devices can be connected to the Device only after being initialized.

Procedure
Step 1

Log in to the PC client.

F =}
Step2  Click on the upper-right corner of the page and then click Camera.
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You can also click Camera from the configuration list on the home page.

Step3  Under the Camera tab, click Add.
You can also click Add under the device tree.

Figure 5-11 Add the device

Add Device X

Quick Add Manual Add RTSP Batch Import

Connection Password

Initialization Product
v

v Address Device Model Manufacturer Port SN Operation
Status Type

9 | .
% Private 37777 IVSS ®

24 e J .
1 0 Private 37777 T5 ®

24 FEI I

1 0 Private 37777 TS ®

Total 3 items \I\ 50 / page
Remaining Bandwidth/Total Bandwidth e 384.00Mbps/384Mbps Cancel

Step4  Under the Quick Add tab, click Start Search.
The search results are displayed.

To filter the search results, you can click o
Step5 Select an uninitialized remote device and then click Initialize.

Click next to Initialization Status and then select Uninitialized to show uninitialized
remote devices only.

Step6 Choose whether to continue use the device password, and then click Next.

You can skip this step if you keep Use Local Password and Password Protection
enabled as default. The remote device automatically uses the current admin password of
the Device.

1. To manually configure the password, disable Use Local Password and Password
Protection.

2. Enter and confirm the password, and then click Next.
Step7 Setthe IP address of the remote device, and then click Next.

Enter the static IP, subnet mask and default gateway.
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L1

® Enter incremental value only when you want to change IP addresses of several devices
at the same time. The system will allocate IP address one by one with the fourth part of
the IP address increasing by the incremental value.

® |f an IP conflict occurs when you change the static IP address, the system will notify
you of the issue. When an IP conflict happens when you are changing IP addresses in
batches, the system automatically skips the conflicted IP and begins the allocation
according to the incremental value.

Step8  Click Next > OK.

5.5.2 Adding Remote Devices

You can add remote devices to the Device in any of the following ways.

Table 5-3 Methods of adding remote devices

Method

Description

Quick Add

Search for the remote devices on the same network and then filter
the search results to register the remote devices that you need. For
details, see "5.5.2.1 Quick Add".

We recommend this method if you do not know the exact IP
address of the remote device.

Manual Add

Enter the IP address, username and password of the remote device.
For details, see "5.5.2.2 Manual Add".

We recommend this method when you want to add only a few
remote devices and you know their IP addresses, usernames, and
passwords.

RTSP

Add remote devices through RTSP. For details, see "5.5.2.3 RTSP".

We recommend this method when you add stream media devices.

Batch Import

Fill in information on remote devices in the template, and then
import the template to add the remote devices. For details, see
"5.5.2.4 Batch Add".

We recommend this method when you want to add a lot of remote
devices whose IP addresses, usernames and password vary with
each other.

5.5.2.1 Quick Add

Procedure

Step 1 Under the Quick Add tab, click Start Search.

Youcanclick = tofilter the search results.

49



@/hua

User Manual
Figure 5-12 Search results
Add Device X
Quick Add Manual Add RTSP Batch Import
Start Search Connection Password Y
Initializatio... Address Device Model Manufacturer Port Product ... SN Operation
162G Onvif 80 -- -- & ®
204l... Onvif 80 IPC -- @ ®
12HV... Onvif 80 IPC -- @ ®
T46... Onvif 80 IPC -- @ ®
0116 Private 37777 1.000.0000... @ ®
0116 Private 37777 1.000.0000... & ®
0116 Private 37777 1.000.0000... @ ®
W14 Private 37777 ccwweewcc o 10000000 LTINS
Total 202 items 2 3 4 5 » 50/page Go to Page
Remaining Bandwidth/Total Bandwidth: OMbps/512Mbps Cancel

Table 5-4 Description of search results

Parameter

Description

Start Search

Click Start Search to search for remote devices again. Click Stop Search
to stop search.

Connection Password

Click Connection Password to set the username and password for the
remote devices.

If you do not set the username and password for the remote device, the
system will try to add the remote device by using the username and
password of the Device.

Initialize

Select uninitialized remote devices, and then click Initialize to start
initialization. For details, see IVSS user's manual.

Modify IP

Select one or more remote devices, and then click Modify IP to change
their IP addresses.

Initialization Status

Click = and then select Initialized or Uninitialized to show initialized
or uninitialized remote devices only.

50




a/hua

TECHNOLOGY

User Manual

Parameter

Description

Operation

® Click ™ to configure parameters of the remote device.

o
® (lick ) to view the real-time video from the remote device.

You can view the live video only when the admin password of the
remote device is admin, or the same as the admin password of the
Device.

Bandwidth

Displays the remaining and total bandwidth. You cannot add more
remote devices when the bandwidth runs out.

Step2  Select one or more remote devices, and then click OK.

L1

® During the adding process, click Cancel to cancel adding the remote device.
® |f a remote device is in exception due to network disconnection or other reasons, it

can still be added. It comes online after the exception is resolved.

Step3 Click Add more or Complete.

® (lick Add more, the Device goes back to the Quick Add window and you can add

more remote devices.

® (lick Complete if you do not want to add more remote devices at the moment. The

5.5.2.2 Manual Add

Procedure

wn
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wn
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D

N

Device goes back to the Camera tab where you can view the added remote devices.

Log in to the PC client.

=}
Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.

wn
—
1]

w

Under the Camera tab, click Add.

You can also click Add under the device tree.

[V %)
-~ |~
FF
GRS

Under the Manual Add tab, click Add Device.
Set parameters and then click OK.
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Figure 5-13 Remote device settings
Add X
Type (®) Add Qne by One Add
Channel No. Auto Allocation
Manufacturer Private
IP Address
TCP Port 37777 (1025-65535)
Usemame A admin
Password 7= @
Connection T... Self-adaptive
Cache Method Self-adaptive
Total Channels 1 Connect Channel No. 1 -1 Select Clear
Channel No 11
:
m Cancel
Table 5-5 Parameters of adding remote device
Parameters Description
Type You can add one by one or add in batches.
Select a channel number for the remote device on IVSS.
Channel No. If you select Auto Allocation, IVSS will provide a channel number
automatically.
Select the connection protocol of the remote device. Private is selected by
Manufacturer
default.
IP Address Enter the IP address of the remote device.
Enter the unique device No. allocated by the server for the remote device.
Device No. |
When Manufacturer is Register, you need to configure this parameter.
Select Self-adaptive or Custom.
RTSP Mode
When Manufacturer is Onvif or Onvifs, you need to configure this
parameter.
When you select Custom for RTSP Mode, enter the RTSP port number. The
RTSP Port .
default port number is 554. The value ranges from 1 through 65535.
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Parameters Description
Enter the HTTP port number. The default port number is 80. The value ranges
from 1 through 65535.

HTTP Port After changing the HTTP port number, you need to add the HTTP port
number to the IP address in the address bar of the browser so that you can
log in to the web interface of the remote device.

Enter the HTTP port number. The default port number is 80. The value ranges
from 1 through 65535.

HTTPS Port [L]

When Manufacturer is Onvifs, you need to configure this parameter.

Username
Enter the username and password of the remote device.

Password
Enter the TCP port number of the remote device.

TCP Port [

When Manufacturer is Private, you need to configure this parameter.

Connection Type

Select a connection type from Self-adaptive , TCP, UDP and Multicast.
[L]

The connection types available might differ depending on the manufacturer.

Cache Method

Select a cache method from Self-adaptive , Realtime and Fluent.

Remote CH No.

Channel No.

When the remote device has multiple channels, you can select one or more
channels of the remote device that you want to add to the Device.

1. Click Connect to get the total number of channels of the remote channel.
2. Enter the range of channels that you need, and then click Select to select

all the channels in the range. You can click " to select or cancel the
selection of specific channels.
3. Click OK.

Step6  Select the remote device and then click OK.

Step7 Click Add more or Complete.

® (lick Add more, the Device goes back to the Quick Add window and you can add
more remote devices.

® (lick Complete if you do not want to add more remote devices at the moment. The
Device goes back to the Camera tab where you can view the added remote devices.

5.5.2.3 RTSP

Procedure

Step1 Loginto the PCclient.

F=y)
Step2 Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.
Step3  Under the Camera tab, click Add.
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Step 4

Step 5
Step 6

You can also click Add under the device tree.
Under the RTSP tab, enter the RTSP address.

The RTSP address format is rtsp://<username>:<password>@<IP address >:<port>/cam/
realmonitor?channel=1&subtype=0. For example, rtsp://
admin:admin@192.168.20.25:554/cam/realmonitor?channel=1&subtype=0.

Username: Username of the remote device.

Password: Password of the remote device.

IP address: IP address of the remote device.

Port: 554 by default.

Channel: The channel number of the stream media device to be added.
Subtype: Stream type. 0 for main stream, and 1 for sub stream.

Figure 5-14 RTSP

Add Device X

Quick Add Manual Add RTSP Batch Import

Main Stre risp:/fadmin-admin@192.168 20.25:554/cam/realmonitor?channel=1&s
Sub Stream  risp:/fadmin:admin@192.168.20.25:554/cam/realmonitor?channel=18s
Channel Auto Allocation

Connecti...  Sel-adaptive

Remaining Bandwidth/Total Bandwidth: a—— 355 43Mbps/400Mbps “ Cancel

Select a channel No. and connection type.
Click OK.

5.5.2.4 Batch Add

Procedure
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Log in to the PC client.

=
Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.
Under the Camera tab, click Add.

You can also click Add under the device tree.
Under the Batch Import tab, click Download Template to download the template.

[

® On the PCclient, click = at the top of the client, select Download to view the storage
path.

® On the local interface, you can select the file storage path.

® On the web interface, files are saved to the default downloading path of the browser.
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Figure 5-15 Import CSV file
Add Device X
Quick Add Manual Add RTSP Batch Import
Select... . Browse overwrite ® add @ Import Download Template
Manufacturer Address Username Password Port Channel No. Remote CH No.
No Data
Remaining Bandwidth/Total Bandwidth: e 400 .00Mbps/400Mbps OK Cancel
Step5  Fillin and save the template file.
Step6 Import the template.
1. Under the Batch Import tab, click Browse to select the file that you have filled in.
2. Select an import mode.
® Overwrite : The system removes the added remote devices before importing new
devices.
If you select Overwrite, all the existing devices will be deleted.
® Add: The system imports remote devices without deleting the existing ones.
3. Click Import. You can view the imported information on the remote devices.
L]
If the information on remote devices is not filled in completely, you can improve it
after importing the template.
Step7  Select one or more remote devices, and then click OK.
(L1
® During the adding process, click Cancel to cancel adding the remote device.
® |f a remote device is in exception due to network disconnection or other reasons, it
can still be added. It comes online after the exception is resolved.
Step8 Click Add more or Complete.

® (lick Add more, the Device goes back to the Quick Add window and you can add

more remote devices.

® (lick Complete if you do not want to add more remote devices at the moment. The

Device goes back to the Camera tab where you can view the added remote devices.
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6 Al Operations

In addition to the basic video monitoring functions, the Device can also provide a number of Al
functions including face comparison, people counting, video metadata, ANPR, and IVS (behavior
detections such as fence-crossing, intrusion, loitering, crowd gathering, and parking).

The Al detections can be performed by the camera (Al by Camera) or by IVSS (Al by Recorder).

® Al by Camera: If you use Al by Camera for intelligent detection, the intelligent analysis job is
completed on the camera, and the Device just receives and displays the results.

® Al by Recorder: If you use Al by Recorder for intelligent detection, the camera uploads videos
and snapshots, and then the Device is responsible for the video analysis job.

[

® The Al functions might vary depending on the model you are using.

® When Al by Camera is enabled, you can configure Al detection on the remote device. For details,
see the user’s manual of the remote device.

® The Al by Camera tab does not appear if the current camera does not support this function.

6.1 Overview

Viewing Event Enabling Status
Log in to the PC client, select Event from the configuration list on the home page, select the root
node on the device tree, and then click Overview. You can view the events enabled on the Device.

® ¥ indicates that Al by Camera is enabled.
® 1 indicates that Al by Recorder is enabled.

e " indicates that Al by Camera and Al by recorder are both enabled.

L indicates that smart motion detection is enabled.

Figure 6-1 Overview

Device Info Face Video Metadata Plate No.

Channel ... Status Camera Name Address Face De... Face Co... Face Motor V... Non-Mo... ANPR Plate §

“ @ N o o=

11

12

13

14

16

17

18

19

20

21

B N N T N T T N N N TN N )

22
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Al Events by Recorder or Camera

Table 6-1 Al events by recorder or camera

Al Event Al by Camera Al by Recorder
Face Detection Yes Yes
Face Comparison Yes Yes
People Counting Yes No
Video Metadata Yes Yes
IVS Yes Yes
Crowd Distribution Yes No
Call Alarm Yes No
Smoking Alarm Yes No
ANPR Yes No
Plate Comparison No Yes
=

Click e to go the webpage of the corresponding device quickly.

6.2 Scheduled Tour

The smart plans of the Al by Recorder support both real-time mode and task mode. The following
describes how to configure task mode.

® Real-time Mode : Enable or disable smart plans for each channel to conduct real-time analysis.

® Task Mode : Set schedule tasks and tour tasks for specified channels based on the type of smart
plans.

¢ Schedule Task : Set a specific type of smart plans for designated channels to be executed
within a certain time period in order to achieve single-channel multiple intelligence and tidal
intelligence.

¢ Tour Task : Set up tour inspections for designated channels within a specific time period to
achieve effective resource detection across multiple scenarios.

L1

Schedule Task and Tour Task cannot be configured simultaneously for the same channel during
the same time period.

6.2.1 Configuring Tasks by Time Intervals

Procedure
Step1 Loginto the PCclient.

=
Step2  Click on the upper-right corner of the page, and then click Event.

You can also click Event from the configuration list on the home page.
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Step Select a remote device in the device tree on the left, and then select Smart Plan > Smart
Plan.

(V2]

p Click Select Al Function, select the Schedule Task in the pop-up page, click , select

tep 3
tep4 Select Task Mode, and then click OK in the pop-up page.
tep 5
the specific smart plan, and then then click OK.

tep 6

wn

p On the displayed smart plans, drag to select the time period, and then click Configure
Now. Select the channel for executing the scheduled tasks and configure the smart plan.

1. Select the channel, and then click Save and Next.

Figure 6-2 Configure the task

¢ Back 0 Select Channel

1. In task mode, a PTZ channel can only be added to one mode.
@ 2. Intour mode, only one PTZ channel can be linked to an Al function at a time

3. In task mode, either large or small models can be used for the same detection algorithm in the same channel.

Channel List

~ @ ®123

Save and Next Cancel

2. Select a channel in the device tree on the left, configure the smart plan, and then click
Save.

A\

After configuring the smart plan for each channel, click Save. If not saved, the
configuration will be lost.

Repeat this step to complete the configuration of the smart plans for all channels. For
a detailed introduction to the smart plans, refer to the subsequent chapters.

3. Click Close.

Repeat the above operation to set up time-specific tasks for all smart plans during
different time periods.

Step7 Click Save.
The status of the smart plan can be determined by the background color of the task.

® The smart plan displays in blue indicating that it is enabled.
® The smart plan displays in red indicating that it is overloaded.
® The smart plan displays in grey indicating that it is disabled.
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Figure 6-3 Tasks

Al by Recorder _) Real-time Mode (®) Task Mode
Time Plan + Select Al Function mE Delet B Schedule Task 4 Tour Task
00:10 11:08
® 00:10-11:08 a
B
E VS [h CH1
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[# Edit a
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T Behavior
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6.2.2 Configuring Tasks by Tours

Procedure
Step1 Logintothe PCclient.
b

Step2  Click &= on the upper-right corner of the page, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device in the device tree on the left, and then select Smart Plan > Smart
Plan.

Step4  Select Task Mode, and then click OK in the pop-up page.

Step5 Click Select Al Function, select the Tour Task in the pop-up page, click , select the
specific smart plan, and then then click OK.

Step6  On the displayed smart plans, drag to select the time period, and then click Configure

Now. Select the channel for executing the tour tasks and configure the smart plan.

1. Select the channel, set the tour interval and the number of concurrent analysis, and
then click Save and Next.

When selecting a PTZ channel, it supports selecting a preset point for configuration. At
the same time, a single PTZ channel can only be added to one intelligent system.

® Tour Interval : Indicates how long to wait before transitioning to the next scene
analysis, applicable to all selected devices.

® Number of Concurrent Analysis : The number of channels that can be analyzed
simultaneously, with a maximum value that corresponds to the maximum channels
supported by the device for this intelligence.
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Figure 6-4 Configure the task

< Back o Select Channel

° 1, In task mode, a PTZ channel can only be added to one mode

2, In tour mode, only one PTZ channel can be linked to an Al function at a time
Channel List
Q| V¥
- E@E 123
B

Tour Settings Tour Interval 60 sec (30-3600 Number of Co... | 4

Save and Next Cancel

2. Select a channel in the device tree on the left, configure the smart plan, and then click
Save.

A\

After configuring the smart plan for each channel, click Save. If not saved, the
configuration will be lost.

Repeat this step to complete the configuration of the smart plans for all channels. For
a detailed introduction to the smart plans, refer to the subsequent chapters.

3. Click Close.
The system will automatically exit to the smart plan page.

Repeat the above operations to set up tour tasks for all smart plans at different time
intervals.

Step7 Click Save.
The status of the smart plan can be determined by the background color of the task.

® The smart plan displays in blue indicating that it is enabled.
® The smart plan displays in red indicating that it is overloaded.
® The smart plan displays in grey indicating that it is disabled.

Figure 6-5 Tasks

Al by Recorder () Real-time Mode (@) Task Made

# Schedule Task 4 Tour Task

Time Plan + Select Al Function

© 01:59-06:47

[ CH1
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6.3 AcuPick

Enable AcuPick and you can click the box to select the human body, motor vehicle, face and animal
in the Live, Playback or Al Search page. Also supports the selection of a target for full-channel
detection capture record.

6.3.1 Enabling AcuPick

Prerequisites

The intelligent analysis function has been assigned to the intelligent analysis card through
Algorithm > Algorithm Management > Al Module.

Procedure
Step1 Loginto the PCclient.
Step2  Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device in the device tree on the left.
Step4  Select Smart Plan > Smart Plan > AcuPick.
Step5  Select the Al by recorder check box corresponding to the channel.
After AcuPick is enabled for Al by Recorder, video metadata will also be enabled for Al by
Recorder.
[L1
If the channel supports Al by Camera, Al by Recorder can be turned off or turned on
through this machine.
Figure 6-6 Enable Al by Recorder
@ After AcuPick is enabled for Al by Recorder, video metadata will also be enabled for Al by Recorder.
7 Channel 17
8 7 Channel2
J
= -~
Step6 Click Apply.

6.3.2 Applying AcuPick

AcuPick through the live video page

1. Login to the PCclient.
2. Click Live and turn on the channel.
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3. Click =™ on the upper-right corner of the video window or the lower-right corner of the menu
bar, and then freeze the current screen.

The system automatically rectangles the face, body, motor vehicle and animal objects.

4.

Click the rectangle object, and then click Gr} or @

® (lick G}: The system will go to the playback page and search for the object in all channels.

® (Click @ : The system will go to the Search by Image page of the corresponding target in
the intelligence playback. For example, when you select a motor vehicle, the system will go
to the Motor Vehicle Search. Select all cameras and search for pictures automatically.

You can also manually select a target to search.

a. Click Manually Select in the lower-left corner to switch to manual selection mode.

b. Select area or tripwire H

When you select , the system supports searching by image and searching by area. When

you select H the system only supports searching by area.
c. Start searching by image or searching by area.

Search by image: Click @ , the system will go to the Search by Image page of the
corresponding target in the intelligence playback. For example, when you select a motor
vehicle, the system will go to the Motor Vehicle Search. Select all cameras and search for
pictures automatically.

Search by area: Adjust the search area or tripwire by clicking % .In the pop-up page,
select the target type, and click OK to go to the playback page, where the corresponding
channel will be automatically selected, and the recordings under that channel will be
retrieved.

¢ When you select , the system will search for targets that pass through the specified
area.

¢ When you select H, the system will search for targets that cross the tripwire.

L1

Click C to reset the search area or tripwire.
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Figure 6-7 Live video page

29 10:55:00

NOE N
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PRVY,

A TR

Auto Select | Manually Select

AcuPick through the playback page

1. Login to the PCclient.

2. Click Playback, select the playback channel on the Search Video tab, set the search conditions,
and then click Search.

3. Select a channel screen and click ' on the playback record video screen to freeze the current
screen.

4. The system automatically rectangles the face, body, motor vehicle and animal objects.
Click the rectangle object, and then click @ or @

® (lick G}: The system will go to the playback page and search for the object in all channels.

® (lick @ : The system will go to the Search by Image page of the corresponding target in
the intelligence playback. For example, when you select a motor vehicle, the system will go
to the Motor Vehicle Search. Select all cameras and search for pictures automatically.

You can also manually select a target to search.

a. Click Manually Select in the lower-left corner to switch to manual selection mode.
b. Select area or tripwire H
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When you select - the system supports searching by image and searching by area. When

you select . the system only supports searching by area.
c. Start searching by image or searching by area.

® Search by image: Click @ , the system will go to the Search by Image page of the
corresponding target in the intelligence playback. For example, when you select a motor
vehicle, the system will go to the Motor Vehicle Search. Select all cameras and search for
pictures automatically.

® Search by area: Adjust the search area or tripwire by clicking L . In the pop-up page,
select the target type, and click OK to go to the playback page, where the corresponding
channel will be automatically selected, and the recordings under that channel will be
retrieved.

¢ When you select , the system will search for targets that pass through the specified
area.

¢ When you select H, the system will search for targets that cross the tripwire.
[L]

Click & to reset the search area or tripwire.

Figure 6-8 Playback page (auto select)
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Figure 6-9 Playback page (manually select)

2025-06-23 11:05:39

clect  Manually Select
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6.4 Face Detection

An alarm is triggered when human faces are detected within the detection zone.

6.4.1 Enabling the Smart Plan

To use Al by Camera, you need to enable the smart plan first.

B

® The Device automatically shows the smart functions available on the connected remote devices.
® Smart plan is available on select remote devices.

Procedure

Step1 Loginto the PCclient.

Step2  Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device in the device tree on the left.

Step4  Select Smart Plan > Smart Plan.
1]
® The smart functions available might differ depending on the remote devices.
® When the remote device is a PTZ camera, configure presets on the camera system first,

and then you can set Al functions for each preset of the PTZ camera.
Step5 Click to enable the smart plan.
Step6  Click Apply.
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6.4.2 Configuring Face Detection

Configure the alarm rule of face detection.

Procedure
Step1 Logintothe PCclient.
Step2  Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device on the device tree, and then select Smart Plan > Face Detection.
Step4  Configure face detection.

® Al by Camera.

1. Click Al by Camera, and then click to enable face detection.

2. Click to enable face enhancement, which enables the system to preferably
guarantee clear faces with low stream.

3. Click E or Im:I to set the minimum size or maximum size of the face detection
zone. The system triggers an alarm only when the size of detected target is
between the maximum size and the minimum size.

Al by Camera supports Face Enhancement function. When you enable Face
Enhancement, it prioritizes ensuring face clarity when the bitrate settings are
relatively low.

® Al by Recorder.

1. Click Al by Recorder, and then click to enable face detection.
2. Click “* to draw a detection zone on the video.

¢ Click =+, and then you can zoom in to full screen and draw again.
¢ Click the dots on the frame of the detection zone, and drag to adjust its range.

¢ Click E or Im:I to set the minimum size or maximum size of the face detection
zone. The system triggers an alarm only when the size of detected target is
between the maximum size and the minimum size.

3. Select the snapshot mode and then set the parameters.

Figure 6-10 Snapshot mode

@ Click to draw an area
SnapshotMode | Optimized

v Advanced

When all the angles are set to 0°, it means the face is in the direct frontal position. The angle can be as
high as 90°

Elevation Angle — ——) + < 45 (1-90)°
Leftor Right ~ _ j e
Turn Angle —(): + ¢ 45 (1-90)
Head Tilt Angle — emm—) + 545 (1908
i — — + 80 (0~100)

Sensitivity

Optimized

Duration 2 (1~255)s
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Table 6-2 Parameters of snapshot mode

Parameter Description
¢ Optimized : Capture the clearest face image within
the configured period after the camera detects a face.
Snapshot Mode ) . .
¢ Quality Priority : Capture face images only when the
quality of the detected face exceeds the threshold.
Elevation Angle
'I&if;g Right Turn Set snapshot angle to be filtered during face detection.
Head Tilt Angle
Set snapshot sensitivity during the face detection. The
Advanced Snapshot Sensitivity | higher the sensitivity, the easier for the system to detect
a face.
When you select Quality Priority, we can detect face
Quality Threshold attributes only when the quality of the captured face
image exceed:s this threshold.
Optimized Duration Set the penogl during which the system captures the
clearest face image after the camera detects a face.

Step5 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment

period.

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step6  Click Select next to Event Linkage to set alarm actions.
Step7 Click Save.

6.4.3 Live View of Face Detection

You can view real-time face detection images and video.

6.4.3.1 Setting Attribute Display

You can configure the display rule of face detection results.

Prerequisites

Before using this function, make sure that view has been created. See "7.1.1 View Management" for
detailed information.

Procedure
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Log in to the PC client.
Under the Live tab, open a view window.

Click E§] and then select the Face tab.
Enable Target Box Overlay.
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After it is enabled, when the system detects a face, a box will appear on the target.

Step5 Configure Al attributes settings.

With Al Attributes Settings enabled by default, when the system detects a face, a
features panel appears on the live video. You can configure the style of the features panel

and the attributes that you want to display.
1. Select the Face Detection panel.
2. Select the attributes that you want to display.

® You can select up to 4 attributes.

® 4 attributes have been selected by default. To select other attributes, cancel the
selected attributes, and then select the ones you need.

3. On the Al Attributes section, select the attribute groups for face detection.

Each face attribute is broken down into more specific groups. For example, you can
select Male , Female or Unknown for Gender.

Figure 6-11 Attribute display

Al Display

Human Motor Vehicle Non-Motor Vehicle

Display Settings

Al Attribute Settings

Panel Style
Camera Name  Time Name Time Camera Name  Time
®
=
[+
a
100%
Face Detection Face Databasze Face Recognition
MName Time

Face Database

Attribute Settings (4/4)

| Gender | | Age | | Glasses | |:Face M. |

Step6 Click Save.
6.4.3.2 Live View

Log in to the PC client, and then under the Live tab, open a view window.

® The video window displays the target boxes of currently detected faces.

® The number nextto = at the upper-right corner of the Live page represents the number of
detected faces.
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® You can view the detection time, face snapshot, and face attributes on the features panel on the
right side of the Live page.
® Features panels are displayed on the right side of the Live page.

Point to a features panel, and then the icons are displayed.

Figure 6-12 Face records
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Table 6-3 Management of face records

Icon

Operation

&,

Download the face snapshot and related video.
[L1

When operating on the local interface, you need to insert a USB storage
device into the Device.

®

Click the icon or double-click the record to play back the 10 seconds of video
before and after the snapshot.

6.4.4 Face Search

Search for face detection information, including face detection image, record and features.

6.4.4.1 Searching by Attributes

Procedure
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Step 6

Log in to the PC client.

Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.

Select Face Search .

Select one or more remote devices, and then set Event Type to Face Detection.

Set face attributes and search period.

L1

The search results of face detection include two types: Face comparison with the face
database and face results from human body comparison.

Click Search.

Related Operations

Point to a record, and then the following icons are displayed.

Table 6-4 Management of search results

Icon

Operation

¢ @

Click the icon to configure the display order by time.

Click the icon to configure the display order by similarity.

Click the icon to search by image.

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.
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Icon Operation

Export the face snapshot, video and video player.

To export in batches, select multiple face records, and then click Export to
export snapshots, videos or excel.

[«

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.

Click the icon or double-click the record to play back the video 10 seconds
before and after the snapshot.

® l: Stops playing the video.

L .: Starts to play the video.

n/m: Last/next video.

: Auto play the following videos continuously.

@

./.: Switching from audio 1, auduo2 and mix.

J
: Download the video.
: Search by image.

: Add the detected face to the face database.

6.4.4.2 Searching by Image

Background Information

Filter out the images whose similarity reaches the set value according to the given images.
Search by image through the preview page

You can upload up to 50 face images. After uploading face images, you can select up to 10 images
for search at one time.

1. Login to the PCclient.
2. Click Al Search, and then select Face Search, Human Search or Motor Vehicle Search.

3. Click Search by Image tag, move the mouse to Upload Picture, and then select Sample
Database Image, Passerby Database Image or Local Image.

® Sample Database Image : Set the search conditions for face pictures and click Search.
Select the pictures of the sample database and click OK.

® Passerby Database Image : Set the search conditions for face pictures and click Search.
Select the pictures of the passerby database image and click OK.

® |Local Image: Select the pictures on the computer or USB storage devices and upload
pictures.
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Only face retrieval supports selecting Sample Database Image and Passerby Database
Image. When you use images in the face database to search, make sure that the face
database has been configured.

If you want to use the local images, you need to make sure the images have been saved in
the correct path.

¢ When operating on the local interface, save the images in a USB storage device and then
connect the USB storage device to the Device.

¢ When operating on the webpage or PC client, save the images on your computer.

When the uploaded face picture is a half-length of full-body photo, the system will
automatically process the uploaded picture, leaving only the face.

When existing multiple faces, the system automatically recognizes the faces in the picture
and uploads multiple face pictures according to the number of faces recognized.

Click Reselect, and you can cancel selected face pictures.

Click Only Display Selected Images, the page only shows the selected face pictures.
Click Clear, and you can clear all uploaded face pictures.

Figure 6-13 Search by image

Searc... Favo...

+ Upload.. v Related (@)

Only Display... Resel... Clear

e

Similarity —) 20

4. Tap * " to slide back, and then set the comparison similarity.
5. Select Device, Face Database or Task List, set the search conditions, and then click Search.

Device : Compare with the test results of the specified remote device to filter out the
information that meets the setting conditions.

Face Database : Compare with the pictures of the face database and filter out the
information that meets the setting conditions.

1

I

Only face search supports Face Database search.

Task List : Compare with the intelligent task analysis results of task management and filter
out the information that meets the setting conditions.

Search by image in the intelligence playback search results

1. Login to the PCclient.
2. Click Al Search, and then select Face Search, Human Search or Motor Vehicle Search.
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3. Select the channel, set search conditions, and then click Search.

4. Click ®on the search result panel, select the search type, and then click OK.

The system searches for the target in the corresponding search function. For example, if the
selected type is human body, it searches in Human Search.

Related operations

Intelligent playback page supports the following operations.

Table 6-5 Description of the intelligent playback page

Function Bar

Description

Related Search

Click Face Search or Human Search, and then click Search by Image.
You can enable related search and the search results include face
comparison and human body detection comparison.

When searching only in Device or Task List, it is supported to enable
related search.

Displays the selected image in thumbnail format above the search result.

Thumbnail Click the picture to view picture results.

Menu Bar Set filter conditions, quickly filter out the required pictures according to
feature attributes, and then sort them by time or similarity.

Time List Displays the date list of the search.

Search Results

Displays the searched panel.

Sorting Method

Displays the pictures searched by time or similarity.

Favorites

In the search results panel of searching by picture, click ¥ to add this
result to your favorites.

Hide

In the search results panel of searching by picture, click & to hide the
result.

6.4.4.3 Exporting Face Records

After you search for face images under the Al Search tab, you can export the search results.

[

® When operating on the local interface, you need to insert a USB storage device into your IVSS.

® |f you have configured alarm-linked picture storage, the exported alarm-linked snapshot
contains the face snapshot and the background picture.

® Exportin batches.

Export more than one record. Support specifying file formats.

1. Select one or more face records.

el

To export all records, select the checkbox next to Select All.
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2. Click Export, and then select the format of the information that you want to export. You can
export the images, videos and an excel that contains attributes information.

3. Click Browse to select a storage path.
4. Click OK.
Export one by one.

The exported file contains the image, video and video player by default.

1. Point to the panel of a record, and then click & .
2. Select a file type for the video, set the storage path, and then click OK.
3. Click OK.

6.5 Face Comparison

The system compares captured face with the faces in the database and then works out the
similarity. When the similarity reaches the threshold as you have defined, an alarm will be triggered.

6.5.1 Configuration Modes

Face comparison can be configured in the following modes:

Face comparison by Camera. For details, see "6.5.2 Face Comparison by Camera".

Face detection by Camera+ face comparison by Recorder. For details, see "6.5.3 Face Detection
by Camera + Face Comparison by Recorder".

Face comparison by Camera + face comparison by Recorder. For details, see "6.5.4 Face
Comparison by Camera + Face Comparison by Recorder".

Face detection by Recorder + face comparison by Recorder. For details, see "6.5.5 Face Detection
by Recorder + Face Comparison by Recorder".

Video metadata by Camera or by Recorder + face comparison by Recorder. For details, see "6.5.6
Video Metadata + Face Comparison by Recorder".

6.5.2 Face Comparison by Camera

6.5.2.1 Configuration Procedure

Figure 6-14 Configure face comparison (Al by camera)

Configure remote Confgune face Lie view face
D ) - @75 - @58 - =S - GG

6.5.2.2 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.5.2.3 Configuring Remote Face Database

The Device can get face databases from the remote devices, and also allows creating face databases
for remote devices. The remote device face database is used for face comparison (Al by Camera).
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L1

You cannot view the image information in the remote face database from the Device.

6.5.2.3.1 Creating a Remote Face Database

On this device, you can access the face database created on a remote device, and it also supports
creating a face database on the device to manage face images on the remote device categorically.
The face database created can be synchronized to the remote device. The face database on the
remote device is applicable for Al by Camera face comparison.

Background Information

On this device, you cannot view the image information in the face database on the remote device.

Procedure

Step1 Loginto the PCclient.

Step2 Onthe home page, select Algorithm > Database Management > Sample Database >
Remote.

Step3  Select a remote device from Camera List.
Step4  Click Create.

Figure 6-15 Remote face databases

Select All

Step5 Enter a name for the face database.
Step6 Click Register or Save and Close.

® (Click Register to add face images to the database.
® (lick Save and Close if you want to add face images later.

Related Operations
® \iew face database details and status.

Figure 6-16 Face database
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Table 6-6 Parameters of face database

No. Description

Face database name. Click [£ to change the name.

Number of face images in the face database.

Number of face images that failed to be modeled.

Remote devices associated to this face database for face

comparison. © Disarm i dicates that no remote devices are
associated to the database.

Search for face images.

Click © to search for images in the database by name, gender, birthday, credential type and
No., and modeling status.

Arm the face database.

For details, see "6.5.2.4 Configuring Face Comparison (by Camera)".
Delete face databases:

¢ One by one: Click E
¢ In batches: Hover over the face database, and then select the database by clicking /. After

selecting multiple databases, click E
¢ Delete all: Select Select All, and then click Delete.
Clear a face database.

To clear a face database, select the face database, and then click Clear.

6.5.2.3.2 Adding Face Images for Remote Devices

Add face images to the created face database.

Make sure that you have obtained the face images and saved them in the proper path.

® When operating on the local interface, save the images in a USB storage device and then

connect the USB storage device to the Device.

® When operating on the web interface or PC client, save the images on your computer.

Manual Add

You can add face images one by one. We recommend this method if you register only a few face
images.

1.
2.
3.

Log in to the PC client.
Select Algorithm > Database Management > Sample Database > Remote.
Select a face database, and then click Manual Add.

Click and select a face image.

|

® \When the uploaded image is half-length photo or full-body photo, the system automatically
processes the image to retain only the face area.
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5.

6.
7.

® When there are multiple faces in an image, the system automatically identifies the faces in
the image. You can select the face images that you want to upload.

® (lick Reselect to cancel the selection of face images.
Click Save and import face images.

el

Point to the face image and then click Upload Again to change it.
Fill in face image information.
Click Add More or Save.

® (lick Add More to save current face image information and add another more face images.
® (lick Save to save current face image information and complete registration.

Batch Import

Before the batch import, name the face image in the format of
"Name#SGender#BBirthday#NCountry/Region#TCredential Type#MCredential No.#AAddress.jpg".
After successful import, the system will identify the face image automatically.

[

Name is required and the rest are optional. For example, if you want to enter the name and ID
number only, the name can be Tim#S#B#N#R#T#MO0000#A.jpg or Tim#MO0000.jpg.

Table 6-7 Naming rules for batch import

ltem Description
Name Enter the corresponding name.
Gender Enter number. 1: Male; 2: Female.
. Enter number in the format of yyyymmdd or yyyy-mm-dd. For example,
Birthday
20181123.
Country/Region Enter the corresponding abbreviation of the country or region.
Credential type Enter the corresponding number. 1. ID card, 2. Passport, 5. Others.
Credential No. Fill in the corresponding credential No.
Address Enter the detailed address.
1. Login to the PCclient.
2. Select Algorithm > Database Management > Sample Database > Remote.
3. Select a face database, and then click Add.
4. Import face images.

® Upload afile: Click on the left, select multiple face images, and then click Open.

® Upload a folder: Click on the right, and then select the folder with face images.
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Figure 6-17 Batch import

Batch Register X

Naming Format: Name#SGenderBBirthday#NCountry/Region#T Credential Type#MCredential No #AAddress_jpg (Only
name is required)
Example: John#S1#81990-01-01#NUSHT 1#M123456789%#ANorih Main Street jpg
Gender: 1.Male 2.Female
Birthday: yyyymmdd
Credential Type: 1. ID Card 2. Passport 5. Others
Image Format: JPG,JPEG,PNG BMP

Cancel

5. Click OK.
6. Click Add More or Complete.

® (lick Add More to save current face image information and add more face images.
® (lick Complete to save current face image information and complete registration.

Bin Import

To import face images from another device into the current device, you can import a bin file of face
images exported from that device.

Log in to the PC client.

Select Algorithm > Database Management > Sample Database > Local.

Select a face database, and then click Import Database.

Click Browse to select a bin file, enter the password that you set when exporting the database,

and then click OK.
w

A bin file is divided into multiple parts when being exported if it is larger than 4 GB. When
importing the file parts, you just need to select any one part of the file, and then all parts are
imported.

5. Click Add More or Save.

N =

® (lick Add More to save current face image information and add another more face images.
® (lick Save to save current face image information and complete registration.

6.5.2.4 Configuring Face Comparison (by Camera)

Background Information

Configure the alarm rule of face comparison.

Procedure
Step1 Logintothe PCclient.

=)
Step2 Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.
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Step3  Select a remote device on the device tree, and then select Smart Plan > Face
Step 4
Step 5

Comparison.

p Click Al by Camera, and then click to enable face comparison.
p Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

(1

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step6 Click Select next to Event Linkage to set alarm actions.
Step7 Click Save.

6.5.2.5 Live View of Face Comparison
You can view real-time face comparison images under the Live tab.
6.5.2.5.1 Setting Attribute Display

You can configure display rule of Al detection results.

B

Before using this function, make sure that view has been created. See "7.1.1 View Management" for
detailed information.

Procedure
Step1 Logintothe PCclient.
Step2  Under the Live tab, open a view window.
Step3  Click @] and then select the Face tab.
Step4 Enable Target Box Overlay.
After it is enabled, when the system detects a face, a box will appear on the target.
Step5 Configure Al attributes settings.

With Al Attributes Settings enabled by default, when the system detects a face, a
features panel appears on the live video. You can configure the style of the features panel
and the attributes that you want to display.

1. Select the panels of Face Database , Stranger and Exceed10.

® |f the Face Database panel is selected, it is displayed on the live video when the
similarity between a detected face and one in the face database reaches the
threshold.

® |f the Stranger panel is selected, it is displayed on the live video when the
similarity between a detected face and one in the face database does not reach the
threshold.

® |f the Exceed10 panelis selected, it is displayed on the live video when the
similarity between a detected face and one in the face database reaches the
threshold and the detected entries reach the defined number.

2. Select the attributes that you want to display.

® You can select up to 4 attributes.
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® 4 attributes have been selected by default. To select other attributes, cancel the
selected attributes, and then select the ones you need.

3. On the Al Attributes section, select the attribute groups for face detection.

Each face attribute is broken down into more specific groups. For example, you can
select Male , Female or Unknown for Gender.

Figure 6-18 Attribute display
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Face Database

Attribute Settings (4/4)
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Step6  Click Save.

6.5.2.5.2 Live View

Log in to the PC client, and then under the Live tab, open a view window.

® The video window displays the target boxes of currently detected faces.

® The number next to 1 at the upper-right corner of the Live page represents the number of
detected faces.

You can view the detection time, the detected face image, face image in the database,
comparison result and database name on the features panel on the right side of the Live page.
After enabling the stranger mode, when the detected face image has no match in the database,
a Stranger tag appears on the features panel.

® Point to a features panel and then the operations icons are displayed.
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Table 6-8 Management of face records

Icon

Operation

&,

Download the face snapshot and related video.
[L1

When operating on the local interface, you need to insert a USB storage
device into the Device.

®

Click the icon or double-click the record to play back the 10 seconds of video
before and after the snapshot.

6.5.2.6 Face Search

You can search face records by attributes or by image, and then export the search results.

6.5.2.6.1 Searching by Attributes

Procedure
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Step 6
Step 7

Log in to the PC client.

Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.

Select Search by Face > Search by Attributes.

Select one or more remote devices, and then set Event Type to Face Recognition.
Select a face mode.

® General : Search for faces without the stranger or high frequency tag.
® Stranger : Search for faces with the stranger tag.

L1

Make sure that stranger mode has been enabled for face comparison.
® Exceeding Max Entries : Search for faces with the high frequency tag.

Make sure that entries frequency has been configured. For details, see "8.3.3.4.2
Setting Entries Frequency".

Set face attributes and search period.
Click Search.

Related Operations

Point to a record, and then the following icons are displayed.

Table 6-9 Management of search results

Operation

Click the icon to configure the display order by time.

Click the icon to configure the display order by similarity.

Click the icon to search by image.
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Icon

Operation

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.

[«

Export the face snapshot, video and video player.

To export in batches, select multiple face records, and then click Export to
export snapshots, videos or excel.

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.

Click the icon or double-click the record to play back the video 10 seconds
before and after the snapshot.

® l: Stops playing the video.

.: Starts to play the video.

./H: Last/next video.

: Auto play the following videos continuously.

./.: Switching from audio 1, auduo2 and mix.

4
: Download the video.
: Search by image.

: Add the detected face to the face database.

6.5.2.6.2 Searching by Image

Upload face pictures to search the records for similar faces.

6.5.2.6.3 Exporting Face Records

Export the face records, including pictures, videos and detailed information. For details, see "6.4.4.3
Exporting Face Records".

6.5.3 Face Detection by Camera + Face Comparison by

Recorder

6.5.3.1 Configuration Procedure

Figure 6-19 Configure face detection (Al by camera)

Config ure face Live viewface
«c D D
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Figure 6-20 Configure face comparison (Al by recorder)

Create face . Configure face Live view/face
€D &3 D) &6 N - E&D

6.5.3.2 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.5.3.3 Configuring Face Detection (by Camera)

Procedure
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Step 6

Step 7

Step 8

Log in to the PC client.

=
Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.
Select a remote device on the device tree, and then select Smart Plan > Face Detection.

Click Al by Camera , and then click to enable face detection.
[L]

Al by Camera supports face enhancement, which enables the system to preferably
guarantee clear faces with low stream.

Draw a detection zone on the video.

® (lick the dots on the frame of the detection zone, and drag to adjust its range.

® (lick H or Im:l to set the minimum size or maximum size of the face detection zone.
The system triggers an alarm only when the size of detected target is between the
maximum size and the minimum size.

Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

You can select an existing schedule from the Schedule drop-down list. You can also add
a new schedule. For details, see "8.6.2.1 Time Plan".

Click Select next to Event Linkage to set alarm actions. See "8.3.2 Alarm Actions" for
detailed information.

Click Save.

6.5.3.4 Configuring Local Face Database

You can create local face databases on the Device to manage face images for face comparison (Al
by Recorder).
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6.5.3.4.1 Creating a Local Face Database

Create a local face database to sort out and manage the face images uploaded to the Device.
Procedure

Step1 Loginto the PCclient.
Step2 Onthe home page, select Algorithm > Database Management > Sample Database >
Local.

Step3  Click Create.
11

® Quantity : The proportion of the number of added face images in the sample
databases and passerby databases to the allowed face images in total.

® Data Capacity : The proportion of the space occupied by the sample databases and
passerby databases to the allowed space in total.

Figure 6-21 Local face database

Please ensure the facial images you create and import are legal and will not infringe upon the legitimate rights and interests of any third parties.
In case the images you create and import violate laws and regulations, you shall bear all the consequences arising therefrom, including but not limited to potential civil compensation, administrative penalties and even criminal liabilities. To avoid unnecessary legal
disputes, please operate with caution and strictly abide by relevant laws and regulations,

Quantity (items| 0%

Data Capacity 0%

Local Remote

+ Create @ Delete % Modeling @ Clear = © Refresh

Select All

Step4  Enter the information for the face database.
Figure 6-22 Add local face database

Face Database Config X

o Face Database Face

Name

Sending Strategy

remove Dupl . (D)

By Interval
10 min (1-1440)

Report Event

Save and Close Cancel

Table 6-10 Description of local face database

Parameter Description

Name Enter the name of the database.
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Parameter Description

When the captured face snapshot has a match in the passerby
database, and its quality is higher than that of the one in the database,
the system replaces the face image in the database with the snapshot.
In this case, the duplicate face will not trigger the event.

Remove Duplicate Faces | ® Always: Always remove duplicate face images.

® By Interval: Remove duplicate face images by interval to control
comparison pressure.

® By Duration: Remove duplicate face images within the defined
period.

® |f remove duplicate faces is disabled, report event is disabled by
default. In this case, the system will not report the event in live, Al

Report Event search or Al report.

® |f remove duplicate faces and report event are enabled, a duplicate
face panelis displayed on the live page.

Step5 Click Register or Save and Close.

® (lick Register to add face images to the database.
® (lick Save and Close if you want to add face images later.

Related Operations
® \iew face database details and status.
Figure 6-23 Face database

8 195 |» 1 General

= Disarm

Table 6-11 Parameters of face database

No. Description

Face database name. Click [£ to change the name.

2 Number of face images in the face database.

3 Number of face images that failed to abstract.

Remote devices associated to this face database for face

comparison. & P59 ndicates that no remote devices are
associated to the database.

® Search for face images.
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Click * to search for images in the database by name, gender, birthday, credential type and
No., and modeling status.

® Arm the face database.

For details, see "6.5.2.4 Configuring Face Comparison (by Camera)".
® Delete face databases:

¢ One by one: Click E

¢ In batches: Hover over the face database, and then select the database by clicking /. After

selecting multiple databases, click E
¢ Delete all: Select Select All, and then click Delete.
® (lear aface database.

To clear a face database, select the face database, and then click Clear.
6.5.3.4.2 Exporting a Face Database

You can export a bin file of face images from the current device into another device so that the face
database can be shared among devices. The exported file is encrypted for better security.

Procedure

Step1 Loginto the PCclient.

Step2 Onthe home page, select Algorithm > Database Management > Sample Database >
Local.

Step3  Select one or more face databases, and then click Export Database.

Step4  Click Browse to select the storage path.

Step5 Entera password and then click OK.
The password is required when you import the exported database.

Step6  When the export process is complete, click Complete.

1]

If the bin file being exported is larger than 4 GB, the file is divided into multiple parts, with
the first named as device name_database name_exporting time_part1.zip.

6.5.3.4.3 Adding Face Images

Add face images to the created face database.

Make sure that you have obtained the face images and saved them in the proper path.

® When operating on the local interface, save the images in a USB storage device and then
connect the USB storage device to the Device.

® When operating on the web interface or PC client, save the images on your computer.
Manual Add

You can add face images one by one. We recommend this method if you register only a few face
images.

1. Login to the PC client.
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Select Algorithm > Database Management > Sample Database > Remote.
Select a face database, and then click Manual Add.

Click and select a face image.

[

® When the uploaded image is half-length photo or full-body photo, the system automatically
processes the image to retain only the face area.

® When there are multiple faces in an image, the system automatically identifies the faces in
the image. You can select the face images that you want to upload.

® (lick Reselect to cancel the selection of face images.

Click OK and import face images.
1]

I

Point to the face image and then click Upload Again to change it.
Fill in face image information.
Click Add More or Save.

® (lick Add More to save current face image information and add another more face images.
® (lick Save to save current face image information and complete registration.

You can add face images one by one. We recommend this method if you register only a few face
images.

1.
2.
3.

Log in to the PC client.
Select Algorithm > Database Management > Sample Database > Local.
Select a face database, and then click Manual Add.

Click and select a face image.

L1

® When the uploaded image is half-length photo or full-body photo, the system automatically
processes the image to retain only the face area.

® When there are multiple faces in an image, the system automatically identifies the faces in
the image. You can select the face images that you want to upload.
® (lick Reselect to cancel the selection of face images.

Click Save and import face images.
1]

Point to the face image and then click Upload Again to change it.
Fill in face image information.
Click Add More or Save.

® (lick Add More to save current face image information and add another more face images.
® (lick Save to save current face image information and complete registration.

After adding the image, at the lower-left corner of the face image, there is an icon . it means the
Device is modeling the face.

Bin Import

To import face images from another device into the current device, you can import a bin file of face
images exported from that device.

N =

Log in to the PC client.

Select Algorithm > Database Management > Sample Database > Local.
Double-click a face database.

Click Import Database.
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5. Click Browse to select a bin file, enter the password that you set when exporting the database,
and then click OK.
@)Lﬂ.

A bin file is divided into multiple parts when being exported if it is larger than 4 GB. When
importing the file parts, you just need to select any one part of the file, and then all parts are
imported.

6. Click Add More or Save.

® (lick Add More to save current face image information and add another more face images.
® (lick Save to save current face image information and complete registration.

Adding from Detection Snapshots

Add the snapshot of face detection or face comparison to the face database.

1. Login to the PCclient.
2. Select face images under the Live tab.

The following two ways are available.
® Point to a face snapshot in the refreshing snapshot list on the right side of the live video, and

then click .

® (lick 1 , point to a face snapshot, and then click .
3. Select a face database, and fill in person information.
4. Click OK.

6.5.3.4.4 Creating a Passerby Database

If you configure an alarm to link a passerby database, when the detected face is not in the linked
sample database, the system automatically captures the face image, and then save it to the linked
passerby database.

Procedure

Step1 Loginto the PCclient.
Step2  Onthe home page, select Algorithm > Database Management > Passerby Database.
Step3  Click Create.

(1

® Quantity : The proportion of the number of added face images in the sample
databases and passerby databases to the allowed face images in total.

® Data Capacity : The proportion of the space occupied by the sample databases and
passerby databases to the allowed space in total.

Figure 6-24 Local passerby database

avoid us on any form of mass surveillance, human behavior distortion harm, detrimental or treatment, or violation of any legal rights

If any secor

vel
DO NOT use this product are prohibited by applicable

Passerby database shares capacity and number of face images with sample database. Please leave space for the sample database.

+ Create  ® Delete | # Modeling @ Clear € Refresh

Select All

Step4  Enter the information, and then click Save.
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Figure 6-25 Passerby database

Create X
Name park
Number of Im.. 50000 (10000-499998)
Passerby database shares capacity and number of face
images with sample database. Please leave space for the
sample database.
Image Requirement
Snapshot Angl... = 45 °(0-45)
Qualty | = 15 (1-100)
Storage Full Stop ® overwrite
Sending Strategy
Remove Dupli... ()
By Interval
10 min(1-1440)
Report Event ‘:)
Save Cancel

Table 6-12 Parameters of creating passerby database

Parameter

Description

Name

Enter the name of the database.

Number of Images

Configure how many face images the database can store.

® Maximum = Total number of face images of the Device - the face image
number of the current sample databases - the face image number of the
current passerby databases.

® Minimum: 10,000.

Snapshot Angle

Set the allowed pitch angle and yaw angle of the face image. The value
ranges from 0 through 45 degrees. The smaller the angle, the more
accurate the face image.

Quality

added.

Set a quality threshold. Only face images at or above the threshold can be

Storage Full

The storage strategy when storage space is used up.

® Stop : No more images can be added.
® Overwrite : The newest images overwrite the oldest images. Remember
to back up the old images as necessary.
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Parameter

Description

Remove Duplicate

When the captured face snapshot has a match in the passerby database,
and its quality is higher than that of the one in the database, the system
replaces the face image in the database with the snapshot. In this case, the
duplicate face will not trigger an event.

Faces ® Always : Always remove duplicate face images.
® By Interval : Remove duplicate face images by interval to control
comparison pressure.
® By Duration : Remove duplicate face images within the defined period.
® |f remove duplicate faces is disabled, report event is disabled by default.
In this case, the system will not report the event in Live, Al search or Al
Report Event report.

® |f remove duplicate faces and report event are enabled, a duplicate face
panel is displayed on the live page.

Related Operations

® \iew face database details and status.

Figure 6-26 Face database

fest

&y

£ 50 50000

+ ]

=) Disarm

Table 6-13 Parameters of face database

No. Description

1 Face database name. Click [£ to change the name.

5 The number of added face images in the face database and the total
number of images that can be added to the database..

3 Number of face images that failed to be modeled.
Remote devices associated to this face database for face

4 comparison. & P57 indicates that no remote devices are
associated to the database.

® Manage face images.

Double-click the face database, and then you can model and delete face images in the database.
® Arm the face database.

For details, see "6.5.2.4 Configuring Face Comparison (by Camera)".
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® Delete face databases:

¢ One by one: Click E[
¢ In batches: Hover over the face database, and then select the database by clicking . After

selecting multiple databases, click H
¢ Delete all: Select Select All, and then click Delete.
® (lear aface database.

To clear a face database, select the face database, and then click Clear.
6.5.3.4.5 Modeling Faces

Model faces to abstract the information of the face image and then import the information to the
database. After that, the Device can compare human face, and search for human face.

® After you add face images to the databases, the images will be modeled automatically. This
section is for reference when modeling failed or you want to model the images again.

® The more the face images, the longer the modeling process takes.
® During the modeling process, some functions such as face comparison, face search by image
become unavailable. These functions become available after the modeling process is complete.
Procedure
Step1 Loginto the PCclient.
Step2 Onthe home page, select Algorithm > Database Management > Sample Database.
Step3  Double-click a face database.
Step4  Select face images and then click Modeling.
L]
® Select Select All to select all face images in the database.
® |f there are too many face images in the face database, click “* to filter the face
images.
Step5  Click Start.

The modeling is successful if IR disappears from the lower-left corner of the face image.
The modeling might fail if the face image is not clear or does not contain complete

information, and E appears at the lower-left corner of the face image.
6.5.3.4.6 Managing Face Images

Log in to the PC client, and then on the home page, select Algorithm > Database Management.
You can maintain and manage face images in the face databases to ensure that people information
is always correct. The system supports editing face picture information, copying face pictures to
other face database and deleting face pictures.

Editing Face Images

1. Double-click a local sample database, point to a face picture, and then click =.

[

You cannot edit the face images in the remote sample databases or passerby databases.
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2. Edit the information.
3. Click OK.

Copying Face Images

1. Double-click a face database, select one or more face images, and then click Copy.
2. Select the database to which you are copying the face images.

[

® |f there are many databases, you can enter all or part of the database and then click Search
to search for the database.

® (ancel the selection of Reserve data in original database if you want to delete the copied
face images in the original database.
3. Click Save.

Deleting Face Images

Double-click a face database, and then you can delete face images one by one or in batches.
® One by one: Point to the face image, and then click E[

® |n batches:

¢ Select multiple images, and then click Delete to delete the selected images.
¢ Select Select All, and then click Delete to delete all the images.

6.5.3.5 Configuring Face Comparison (by Recorder)
Prerequisites

To use face comparison (Al by Recorder), you need to enable face detection first. For details, see
"6.4.2 Configuring Face Detection".

Procedure

Step1 Loginto the PCclient.

Step2 Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device on the device tree, and then select Smart Plan > Face
Comparison.

Step4  Click Al by Recorder, and then click to enable face comparison.

Step5 Click Schedule to select a schedule from the drop-down list.
The system triggers corresponding alarm actions only during the alarm deployment
period.
[L1
You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step6 Set the linked face database.

1. Click Target Face database, and then select a face database.
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L1

Click @ and then you can go to the Face Database Config page where you can
configure the face databases.

Figure 6-27 Configure face comparison (by recorder)

Schedule Default Schedule

Arming Settings | + T

Face
> Stranger M
Passerby Data.

v b14888

Similarity

Event Linkage

& Local Linkage

sec(10-300) Device: = 2-24 x Start Record o

+ Add Schedule

Display features pane

AlrmRule: [

2. Configure the parameters.

Table 6-14 Configuration of target face database

Icon/Parameter

Description

@

The selected database is enabled by default. Click the icon to disable
it.

1)

Delete the database.

Set the similarity threshold for comparison.

The system compares the detected result with the images in the

Similarity
database. An alarm is triggered when the similarity reaches the
threshold.

Alarm Rule Click [] to select a color for the alarm rule box.

Display Feature Pane

Select the checkbox to enable the features pane. The features pane
appears on the live video once there is an alarm.

3. Click Select next to Event Linkage to set alarm actions.

Step7 (Optional) Enable the stranger mode.

With the stranger mode enabled, an alarm is triggered when the face comparison
similarity is lower than the configured threshold.

1. Click to enable the stranger mode.
2. Set the parameters.

Table 6-15 Stranger control mode description

Parameter Description
Alarm Rule Click [] to select a color for the alarm rule
box.
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Parameter Description

Click to enable the features pane. The
features pane appears on the live video once
there is an alarm.

Display Feature Pane

3. Click Select next to Event Linkage to set alarm actions.
Step8 Click Save.

6.5.3.6 Live View

You can view real-time face comparison images. For details, see "6.5.2.5 Live View of Face
Comparison".

6.5.3.7 Face Search

You can search face records by attributes or by image, and then export the search results. For
details, see "6.4.4 Face Search".

6.5.4 Face Comparison by Camera + Face Comparison by
Recorder

6.5.4.1 Configuration Procedure

Figure 6-28 Configure face comparison (Al by camera)

- N RGP
recogn ition search

Figure 6-29 Configure face comparison (Al by recorder)

Create face . Configure face Live view/face
ED &3 EN - - &

6.5.4.2 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.5.4.3 Configuring Face Comparison (by Camera)

Configure face comparison rules. For details, see "6.5.2.4 Configuring Face Comparison (by
Camera)".

6.5.4.4 Configuring Local Face Databases

You can create local face databases on the Device to manage face images for face comparison (by
Recorder). For details, see "6.5.3.4 Configuring Local Face Database".
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6.5.4.5 Configuring Face Comparison (by Recorder)

Configure face comparison rules. For details, see "6.5.3.5 Configuring Face Comparison (by
Recorder)".

6.5.4.6 Live View

You can view real-time face comparison images. For details, see "6.5.2.5 Live View of Face
Comparison".

6.5.4.7 Face Search

You can search face records by attributes or by image, and then export the search results. For
details, see "6.4.4 Face Search".

6.5.5 Face Detection by Recorder + Face Comparison by
Recorder

6.5.5.1 Configuration Procedure
Figure 6-30 Configure face detection (Al by recorder)

Config ure face Live view/face
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Figure 6-31 Configure face comparison (Al by recorder)
Create face . Configume face Live view/Tace
€D &5 D -5 &S - ED

6.5.5.2 Configuring Face Detection (by Recorder)

Background Information

Configure the alarm rule of face detection.

Procedure
Step1 Logintothe PCclient.
,
Step2  Click =l on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device on the device tree, and then select Smart Plan > Face Detection.
Step4  Click Al by Recorder, and then click to enable face detection.
Step5 Click *¥ to draw a detection zone on the video.

® (lick the dots on the frame of the detection zone, and drag to adjust its range.
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® (lick mn or Imj to set the minimum size or maximum size of the face detection zone.
The system triggers an alarm only when the size of detected target is between the
maximum size and the minimum size.

Step6  Select the snapshot mode and then set the parameters.

® Optimized : Capture the clearest face image within the configured period after the

camera detects a face.

® Quality Priority : Capture face images only when the quality of the detected face
exceeds the threshold.

Figure 6-32 Snapshot mode

S @® Click to draw an area.

E Snapshot Mode  Quality Priority

=)
v Advanced

o

Snapshot Angl... — e—) + 45 (1~90)*

Snapshot Sens... = ee—) + 80 (0~100)

Quality Thres... = =) + 15 (1~100)

Optimized Du... 2 (1~255)s

Table 6-16 Parameters of snapshot mode

Parameter

Description

Snapshot Angle Filter

Set snapshot angle to be filtered during face detection.

Snapshot Sensitivity

Set snapshot sensitivity during the face detection. The higher
the sensitivity, the easier for the system to detect a face.

Quality Threshold

When the snapshot mode is Quality Priority, the system
detects face attributes only when the quality of captured face
image exceeds the configured threshold.

Optimized Duration

Set the period during which the system captures the clearest
face image after the camera detects a face.

Step7 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment

period.

You can select an existing schedule from the Schedule drop-down list. You can also add
a new schedule. For details, see "8.6.2.1 Time Plan".

Step8  Click Select next to Event Linkage to set alarm actions. See "8.3.2 Alarm Actions" for

detailed information.

Step9 Click Save.
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6.5.5.3 Configuring Local Face Database

You can create local face databases on the Device to manage face images for face comparison (by
Recorder). For details, see "6.5.3.4 Configuring Local Face Database".

6.5.5.4 Configuring Face Comparison (by Recorder)

Configure face comparison rules. For details, see "6.5.3.5 Configuring Face Comparison (by
Recorder)".

6.5.5.5 Live View

You can view real-time face comparison images. For details, see "6.5.2.5 Live View of Face
Comparison".

6.5.5.6 Face Search

You can search face records by attributes or by image, and then export the search results. For
details, see "6.4.4 Face Search".

6.5.6 Video Metadata + Face Comparison by Recorder

L1

For scenes that prioritize the accuracy of face comparison, we recommend the combination of face
detection and face comparison. Video metadata is not an ideal option for face comparison in such
scenes.

6.5.6.1 Configuration Procedure

Figure 6-33 Configure video metadata (Al by camera)

ﬂ—b Enable Al plan Car::!;t::!;:ea mm Live view/Al search —F-

Figure 6-34 Configure video metadata (Al by recorder)
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Figure 6-35 Configure face comparison (Al by recorder)

€D & -0 - & 5.
6.5.6.2 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".
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6.5.6.3 Configuring Video Metadata

The Device supports metadata (Al by Camera or by Recorder). For details on the configuration
operations, see "6.7.2 Configuring Video Metadata".

6.5.6.4 Configuring Face Comparison (by Recorder)

Configure face comparison rules. For details, see "6.5.3.5 Configuring Face Comparison (by
Recorder)".

6.5.6.5 Live View

You can view real-time face comparison images. For details, see "6.5.2.5 Live View of Face
Comparison".

6.5.6.6 Face Search

You can search face records by attributes or by image, and then export the search results. For
details, see "6.4.4 Face Search".

6.6 People Counting

This Device can count the people flow, in-area people number, and queuing number in the
detection zone.

[

® The people counting function is only available with Al by Camera. Make sure that the camera
has been configured with people counting rules.

® The old people counting data will be overwritten when the storage space runs out. Remember
to back up the data in time.

6.6.1 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.6.2 Global Configuration

Only Al by Recorder needs to complete global configuration.

Procedure
Step1 Login tothe PCclient.
Step2  Click =4 on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device on the left device tree.
Step4  Select Smart Plan > People Counting > Al by Recorder > Global Config.
Step5 Click £¥ to draw a detection area.
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Figure 6-36 Global configuration

Detection Settings

@ Click to draw an area.

m Refresh

Step6  Click Save.

6.6.3 Configuring People Counting

The system counts the number of people in and out of the detection area. When the number of
entry, exit or stay reaches the threshold, an alarm is triggered.

Procedure
Step1 Loginto the PCclient.
Step2 Click E on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device on the device tree, and then select Smart Plan > People
Counting > Rule Config.
Step4 Click Add Rule, select People Counting, and then click to enable the function.
Step5 Draw a people counting zone.
® Click &¥ to draw the detection zone.
e Click P todraw the counting line. The line must be perpendicular to direction of the
people flow.
® (lick =+, and then you can zoom in to full screen and draw again.
Step6  Set parameters.
Table 6-17 Parameter description of people counting
Parameter Description
People Counting Alarm Click Reset to reset the numbers of entry and exit.
Enter No. Number of people that entered.
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Parameter Description

Exit No. Number of people that exited.

The number of stay is the result of entry number minus exit number.

>tay No. An alarm is triggered when the stay number reaches the threshold.

Step7 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

el

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step8  Click Select next to Event Linkage to set alarm actions.
Step9  Click Save.

6.6.4 Configuring in Area No.

The system counts the number of people in and out of the detection area. When the number of
entry or exit is larger or smaller than the threshold or when the dwell time of any person in the area
is greater than the threshold, an alarm is triggered.

Procedure
Step1 Loginto the PCclient.
b

Step2  Click &= on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device on the device tree, and then select Smart Plan > People
Counting > People Counting.

Step4  Click Add Rule, select Area People Counting, and then click to enable the
function.

Step5 Draw a detection zone.
® Click & to draw the detection zone.
® (lick -+, and then you can zoom in to full screen and draw again.
® Click © to reset the detection area.

Step6  Set parameters.
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Table 6-18 Parameter description of in-area people counting

Parameter Description

1. Click to enable the alarm.
2. Set people number threshold.

® [fyou select = Threshold and then enter a number, an alarm is
triggered when the detected number is larger or equal to the
number that you entered.

® |f you select < Threshold and then enter a number, an alarm is
triggered when the detected number is smaller or equal to the
number that you entered.

® |f you select = Threshold and then enter a number, an alarm is
triggered when the detected number is equal to the number that
you entered.

® [fyou select = Threshold and then enter a number, an alarmis
triggered when the detected number is different from the number
that you entered.

Area People
Counting Alarm

1. Click to enable the alarm.

Stay Alarm 2. Set time threshold for the alarm. When the stay time of any person in
the area is greater than the threshold, an alarm will be triggered.

Step7 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.
Step8  Click Select next to Event Linkage to set alarm actions.

Step9  Click Save.

6.6.5 Configuring Queuing Detection

The system counts the number of people queuing in the detection area. When the number of
people exceeds the threshold or the queue time is longer than the pre-defined time, an alarm is

triggered.
Procedure
Step1 Loginto the PCclient.
o

Step2  Click K& on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device on the device tree, and then select Smart Plan > People
Counting > Queuing.

Step4  Click Add Rule, select Queuing, and then click to enable the function.

Step5 Draw a detection zone.
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® (lick I to draw the detection zone.

® (lick =+, and then you can zoom in to full screen and draw again.
® Click © to reset the detection area.
Step6  Set parameters.

Table 6-19 Parameter description of queuing detection

Parameter Description

1. Click to enable the alarm.
2. Set people number threshold.

® [f you select = Threshold and then enter a number, an alarm
is triggered when the detected number is larger or equal to
the number that you entered.

® [fyou select < Threshold and then enter a number, an alarm

Queue People No. Alarm is triggered when the detected number is smaller or equal to
the number that you entered.

® |fyou select = Threshold and then enter a number, an alarm
is triggered when the detected number is equal to the
number that you entered.

® |fyou select # Threshold and then enter a number, an alarm
is triggered when the detected number is different from the
number that you entered.

1. Click to enable the alarm.
Queuing Time Alarm 2. Set time threshold for the alarm. When the queuing time of any
person in the area is longer than the threshold, an alarm will be
triggered.

Step7 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step8 Click Select next to Event Linkage to set alarm actions.
Step9 Click Save.

6.6.6 Configuring Abnormal Event Detection

The system counts the crowd conditions in the detection area. When the number of people
counted exceeds the preset value, the alarm linkage action will be triggered.

Procedure
Step1 Logintothe PCclient.

Step2 Click E on the upper-right corner of the page and then click Event.

You can also click Event from the configuration list on the home page.
Step3  Select a remote device from the device tree.
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6.6.7

Step4  Select Smart Plan > People Counting > Abnormal Event Detection.
Step5 Click Add Rule > Crowd Detection.
Step6  Click I to draw the detection area.
Step7 Configure the parameters.
Table 6-20 Crowd detection parameter description
Parameter Description
Enable Click & to enable the detection rule.
Alarm type Select Self-adaptive or Custom.
Sensitivit The higher the sensitivity, the easier the crowd is detected but meanwhile
y the higher probability of false alarms.
When the alarm type is selected as custom, it needs to configure crowd
level.
Crowd level
1. Click Add.
2. Configure the level name and number of people.
. . Set the duration of the crowd detection event within the detection area; if it
First alarm time - . . -
exceeds the specified time, an alarm will be triggered.
Repeat alarm time After the first alarm is triggered, if the same event occurs in the detection
P area for longer than the set interval, the alarm will be triggered.

Step 8

Step 9

Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

I

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Click Select next to Event Linkage to set alarm actions.

Step 10 Click Save.

Live View

Log in to the PC client, and then under the Live tab, open a view window that contains people
counting video. You can view the real-time people number and queuing time on the video. The
region frame flashes when there is an alarm. The queue-detection live view also shows head frames
and the dwell time of each person.

6.6.8 Al Search

By setting retrieval conditions such as event type, you can search for the statistical information of
people who meet the conditions.

Procedure

Step 1
Step 2

Log in to the PC client.

Select Al Search > People Counting on the home page, or you can also click * on live
view page, and then select People Counting.
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Step 3
Step 4

Related Operations

Select a remote device.

Configure the event type and time, and then click Search.

Point to a record, and then the following icons are displayed.

Table 6-21 Management of search results

Icons

Operation

¢ @

Click the icon to configure the display order by time.

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select
All.

Click the icon or double-click the record to play back the 10 seconds
of video before and after the snapshot.

Export the face snapshot, video and video player. To export in
batches, select multiple face records, and then click Export to export
snapshots, videos or excel.

S

After you set alarm linkage snapshot, the system exports detected
images and panoramic images at the time of snapshot.

6.6.9 Viewing Al Report

Procedure
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Log in to the PC client.

On the home page, select Al Application > Al Report > People Counting.

Select a device. You can only select an Al fisheye camera or people counting camera.

Select an event type from People Counting, Area People Counting and Queue People

Counting.

Select a statistics type.

When the event type is People counting, you cannot select the statistics type.

When the event type is Area People counting, you can select the statistics type from
People Counting and Average Stay Time, and then select the stay time (5,305, 60

s).

<

People Counting : Select the stay time. The report shows the number of people
that linger longer or shorter than the defined stay time in different colors.
Average Stay Time : The report shows the average stay time during different

When the event type is Queue People Counting, select the queue time. The report
shows the number of people queuing longer or shorter than the queue time in

different colors.

Select a period type from Daily , Monthly, and Yearly, and then set the corresponding
date, month or year.

Click OK. The report is displayed.
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Related Operations
® Point to the report, and then the report shows the details at that time point.
® Drag the gray scroll bar under the ordinate to view the statistics for different time periods.
® Click & to view the line chart.
® Click L to view the bar chart.

® (lick & to export the report.

6.7 Video Metadata

The system analyzes real-time video stream to detect the existence of 4 target types: human,
human face, motor vehicle, non-motor vehicle. Once a target is detected, the system can record
video, take snapshots and trigger alarms.

6.7.1 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.7.2 Configuring Video Metadata

After enabling video metadata, the Device links the current remote device to record video when an
alarm is triggered. You cannot set other linkage actions for video metadata when Al by Camera is
used. This section uses video metadata (Al by Recorder) as an example.

6.7.2.1 Rule Configuration

Procedure

wn
Pg
[0}

—_

wn
~
D

N

wn
—
D

w

wn
—+
o

o

Log in to the PC client.

Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.

Select a remote device on the device tree, and then select Smart Plan > Video
Metadata.

Configure video metadata.

® Al by Camera.

1. Click Al by Camera, and then click to enable the function.

2. Click next to On to enable people detection, motor vehicle detection and
non-motor vehicle detection.

® Al by Recorder.

1. Select Rule Config tab, and then click to enable this function.

2. Select Enable next to Extract Eigenvector to enable eigenvector extraction, and
then the Device can extract features of human, vehicles and non-motor vehicles
and display them on the live view. The search by image function for video
metadata is available only when feature vector extraction is enabled.
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3. Click next to On to enable people detection, motor vehicle detection and
non-motor vehicle detection.

<
<

People detection: Supports face detection and people flow statistics.

Motor vehicle detection: Supports traffic flow statistics and plate area selection.
After you configured the plate area, the system could recognize the plate in the
selected region and display the information in live page.

Non-motor vehicle detection: Supports traffic flow statistics.

Figure 6-37 Rule config

Enable

Add Rule

Name
People Detection
Motor Vehicle Detection

Non-motor Venicle Detection

Detection Settings

Global Config

Schedule Default Schedule

Extract Eigen. Enable

on Alarm Type Operation
on () Face () All "
o @D Al o
on @D race @ All o

@ Click to draw an area.
Traffic Flow S..

Plate Area Europe

@ Tnis configuration is for the devices. It will take effect after the system restarts.

Click Al Attributes on the upper-right corner to configure the attributes, and then
select the alarm type.

<
<

All: An alarm is triggered when a target is detected.
Match Attributes Alarm : An alarm is triggered when the detected target
matches the defined attributes.

Mismatch Attributes Alarm : An alarm is triggered when the detected target
does not match the defined attributes.

Click £¥ to draw a detection zone on the video.

<&

Click the dots on the frame of the detection zone, and then drag to adjust its
range.

Click ® to draw an exclusion area. The Device does not detect targets within
the excluded area.

Click H or I.n:I to set the minimum size or maximum size of the detection
zone. The system triggers an alarm only when the size of the detected target is
between the maximum size and the minimum size.

Step5 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment

period
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You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step6 Click Select next to Event Linkage to set alarm actions.

~N

Step Click Save.

6.7.2.2 Global Configuration

Procedure
Step1 Loginto the PCclient.
o

Step2  Click k=l on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device on the device tree, and then select Smart Plan > Video
Metadata.

Step4  Select Al by Recorder tab, and then select Global Config.

Step5  Click next to Tripwire counting to enable this function.

Step6 Select the detection from the drop-down list.

Step7 Click Save.

Figure 6-38 Global config

Rule Config Global Config

Detection Settings

@ Click to draw an area

Tripwire Cou.. ()
Direction ‘

Ao B
BioA

Both

6.7.3 Live View of Video Metadata

View the detection results of face, people, motor vehicle and non-motor vehicle under the Live
tab.

6.7.3.1 Setting Attribute Display

Configure the display rule of video metadata detection results.

Prerequisites

Before using this function, make sure that view has been created. See "7.1.1 View Management" for
detailed information.
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Step 6

Log in to the PC client.
Under the Live tab, open a view window.

Click @ and then select the Human tab.
Enable Target Box Overlay.

After it is enabled, when the system detects a target, a box will appear on the target.

Configure Al attributes settings.

With Al Attributes Settings enabled by default, when the system detects a target, a
features panel appears on the live video. You can configure the style of the features panel

and the attributes that you want to display.

1. Select the panel styles.
2. Select the attributes that you want to display.

® You can select up to 4 attributes.

User Manual

® 4 attributes have been selected by default. To select other attributes, cancel the
selected attributes, and then select the ones you need.
3. On the Al Attributes section, select the attribute groups for video metadata.

Each attribute is broken down into more specific groups. For example, you can select

Male, Female or Unknown for Gender.

Figure 6-39 Attribute display

Al Display

Face m Motor Vehicle

Display Settings

Non-Motor Vehicle

Al Attribute Settings

Panel Style

Camera Name Time Camera Name Time

== 2

Human Detection Human Detection

Attribute Settings (4/4)

Sleeve . | |‘::n|:- Colo

Bottom | |:3C'.'.=I'I“’. |

Al Attributes

Top Color

Click Save.
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6.7.3.2 Live View

Log in to the PC client, and then under the Live tab, open a view window. The video image of the
view is displayed.

® The target box is displayed in real-time in the video image. Different detection targets
correspond to different colors of target boxes.

® You can view the statistics on the detected targets at the upper-right corner of the Live page.

o & : face.
o W :human.
o : motor vehicle.

o OB : non-motor vehicle.
® Features panels are displayed on the right side of the Live page.

Point to a features panel, and then the icons are displayed.

Table 6-22 Management of detection results

Icon Operation

L) Use this image to search all channels for similar records.

Download the snapshot and related video.

L1

&+

= When operating on the local interface, you need to insert a USB storage
device into the Device.

® Click the icon or double-click the record to play back the 10 seconds of video
before and after the snapshot.

Add the detected plate information to the plate database, or add the

detected face to the face database.

6.7.4 Al Search

You can search for video metadata detection records.

6.7.4.1 Human Search
Search for human detection results.

6.7.4.1.1 Searching by Attributes

Procedure
Step1 Logintothe PCclient.

Step2 Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.
Step3  Select Human Search > Search by Attributes.
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Step4  Select one or more remote devices, and then set Event Type to Human Detection.
Step5  Set human attributes and search period.

. ) .. .
Click & to select a color. il indicates all colors.

Figure 6-40 Search by human attributes

(®) Device Task List
QY
= VA =:=

r & 3K0635DC_JESTE3
r & 1D01D77PAW00124

Event Type
All

Human Attribute

& Al g Al

All : ) ‘
Al |} ‘

All

«

2022-11-18 00:00:00

2022-11-18 23:59:59

Search

Step6  Select an alarm type.

® Match Attributes Alarm : Search for alarms triggered when the detected target
matches the defined attributes.

® Mismatch Attributes Alarm : Search for alarms triggered when the detected target
does not match the defined attributes.
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Step 7

Click Search.

® |f face is captured, the human and face snapshots are displayed.
® |f noface is captured, the human snapshot and human attributes are displayed.

Related Operations

Point to a record, and then the following icons are displayed.

Table 6-23 Management of search results

Icon

Operation

¢ @

Click the icon to configure the sorting method.

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.

Use this image to search all channels for similar records.

[«

Export the snapshot, video and video player.

To export in batches, select multiple records, and then click Export to export
snapshots, videos or excel.

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.

Add this image to the face database. See "6.10.3.2.3 Adding from Detection
Results" for detailed information.

Click the icon or double-click the record to play back the video 10 seconds
before and after the snapshot.

® l: Stops playing the video.

® .: Starts to play the video.

H/E: Last/next video.

: Auto play the following videos continuously.

./.: Switching from audio 1, auduo2 and mix.

o
: Download the video.
: Search by image.

: Add the detected face to the face database.

6.7.4.1.2 Searching by Image

Upload human body pictures to search for similar targets.

The search by image function is only available when feature vector extraction is enabled. For
details, see "6.7.2 Configuring Video Metadata".
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Procedure
Step1 Logintothe PCclient.
Step2 Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.
Step3  Select Search by Human > Search by Image.
Step4  Upload human images.
You can upload up to 50 images. After uploading face images, you can select up to 10
images for search at one time.
1. Pointto T Upload... ~ , and then select Local Image.
2. Select one or more images, and then click Open.
The uploaded face images are displayed on the upper-left corner. The latest 10 images
are selected by default.
(L1
® When there are multiple humans in an image, the system automatically identifies
the humans in the image and uploads multiple human images according to the
number of humans recognized.
® (lick Reselect to cancel the selection of images.
® Select Selected only to show selected images only.
® (lick Clear to clear all uploaded images.
Step5 Drag'* to set similarity.
Step6  (Optional) Click to enable related search. If related search is enabled, the system
searches for both face detection results and human detection results.
Step7 Select one or more remote devices on the device list and then set the search period.
Step8 Click Search.

You can view the search results.

® The number on the lower-right corner of the thumbnail represents the number of
records found. Click each thumbnail to display the search results of that human image.

® On each panel of search results, you can view the human image, human attributes and
similarity.

6.7.4.2 Vehicle Search

Search for vehicle detection results.

Procedure
Step1 Login to the PCclient.
Step2 Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.
Step3  Select Motor Vehicle Search, and then select one or more remote devices.
Step4  Under the Attribute tab, set Event Type to Motor Vehicle Detection.
Step5  Select an alarm type.

® Match Attributes Alarm : Search for alarms triggered when the detected target
matches the defined attributes.
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® Mismatch Attributes Alarm : Search for alarms triggered when the detected target
does not match the defined attributes.
Set vehicle attributes and search period.

. b/ .. .
Click &l to select a color. il indicates all colors.

Figure 6-41 Search by vehicle attributes

Step 6

(® Device Task List
Q Y

- B Ivss =
’ & 3K0655DC_JEIT63
3 & 1D01DTTPAW00124

Event Type
All
Vehicle Attribute

= Al = ‘
£ Al -

«

2022-11-18 00:00:00

2022-11-18 23:59:58

Step7 Click Search.

If license plate is detected, both the scene of the vehicle and the license plate will be

displayed.

Related Operations
Point to a record, and then the following icons are displayed.
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Table 6-24 Management of search results

Icon

Operation

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.

[«

Export the snapshot, video and video player.

To export in batches, select multiple records, and then click Export to export
snapshots, videos or excel.

L1

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.

Click the icon or double-click the record to play back the 10 seconds of video
before and after the snapshot.

)

Add this image to the plate database.

6.7.4.3 Non-motor Vehicle Search

Search for non-motor vehicle detection results.

Procedure
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Step 6

Log in to the PC client.

on the upper-right corner of the Live page, or select Al Search on the home

Select Search by Non-Motor Vehicle, and then select one or more remote devices.
Set Event Type to Non-motor Vehicle Detection.
Set vehicle attributes and search period.

Click &l to select a color. il indicates all colors.
Click Search.

Related Operations

Point to a record, and then the following icons are displayed.

Table 6-25 Management of search results

Icon

Operation

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.

Use this image to search all channels for similar records.
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Icon

Operation

[«

Export the snapshot, video and video player.

To export in batches, select multiple records, and then click Export to export
snapshots, videos or excel.

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.

Click the icon or double-click the record to play back the 10 seconds of video
before and after the snapshot.

Add this image to the face database. See "6.10.3.2.3 Adding from Detection
Results" for detailed information.

6.7.5 Viewing Al Report

Procedure
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Related Operations

Point to the report, and then the report shows the details at that time point.

Log in to the PC client.
On the home page, select Al Application > Al Report > Video Metadata.
Select the channel and direction.

Select a period type from Daily , Monthly, and Yearly, and then set the corresponding
date, month or year.

Click OK. The report is displayed.

Figure 6-42 Al report

2025-07 Video MetadataMonthly [y

250714 R 2025007716 202500717 2025/07/18 202507719

® Drag the gray scroll bar under the ordinate to view the statistics for different time periods.
® Click & to view the line chart.
® (Click %! to view the bar chart.
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® (lick & to export the report.

6.8 IVS

6.8.1

6.8.2

6.8.2.1

The IVS feature includes a number of behavior detections such as fence-crossing, intrusion, tripwire,
parking, crowd gathering, missing object, abandoned object, and loitering.

L1

Some models only support some IVS functions by Recorder.

Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

Configuring IVS

Global Configuration

Configure global rules of IVS.

B

Global configuration is needed only when Al by Camera is used.

Procedure
Step1 Logintothe PCclient.
Step2  Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device on the device tree, and then select Smart Plan > IVS.
Step4  Select Al by Camera > Global Config.
Step5 Drag'® to adjust sensitivity.
Step6 Calibrate horizontal and vertical scales.

6.8.2.2

1. Click 9 to draw an area.

2. Click [l to draw three vertical lines, enter the actual length, and then click Calibration
Verification.

3. Click Basiad] to draw a horizontal line, enter the actual length, and then click
Calibration Verification.

Step7  Click Save.

Rule Configuration

Configure IVS rules. IVS functions are different between Al by Camera and Al by Recorder. IVS
functions with Al by Camera include crossing fence, tripwire, intrusion, abandoned object, parking
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detection, people gathering, object removed, loitering, stay and climbing. Different cameras
support different functions.

Table 6-26 IVS functions description

performs configured alarm
linkages.

Missing Object

When an object is taken out of the
detection area for more than the
defined period, an alarm is
triggered, and then the system
performs configured alarm
linkages.

Functions Description Scene
When the target crosses tripwire
from the defined motion direction,
Tripwire an alarm is triggered, and then the
system performs configured alarm | scenes with sparse targets and no
linkages. occlusion among targets, such as the
When the target enters, leaves, or | Perimeter protection of unattended
appears in the detection area, an | area.
Intrusion alarmis triggered, and the system
performs configured alarm
linkages.
When an object is abandoned in | scenes with sparse targets and without
the detection area over the obvious and frequent light change.
Abandoned configured time, an alarm is Simple scene in the detection area is
Object triggered, and then the system recommended.

® Missed alarm might increase in the
scenes with dense targets, frequent
occlusion, and people staying.

® |n scenes with complex foreground
and background, false alarm might
be triggered for abandoned or
missing object.

Fast Moving

When the target moves fast in the
detection area, an alarm is
triggered, and then the system
performs configured alarm
linkages.

Scene with sparse targets and less
occlusion. The camera should be
installed right above the monitoring
area. The light direction should be
vertical to the motion direction.

Parking Detection

When the vehicle stays in the
detection area longer than the
configured duration, an alarm is
triggered, and then the system
performs configured alarm
linkages.

Road monitoring and traffic
management.

Crowd Gathering

When the crowd gathers or the
crowd density is large, an alarm is
triggered, and then the system
performs configured alarm
linkages.

Scenes with medium or long distance,
such as outdoor plaza, government
entrance, station entrance and exit. It is
not suitable for short-distance view
analysis.

Crossing Fence

When the target crosses the
warning line toward the defined
direction, an alarm is triggered,
and then the system performs
configured alarm linkages.

Scenes with median strips such as roads,
and airports.
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Functions

Description Scene

Loitering

When the target loiters over the
shortest alarm period, an alarm is
triggered, and then the system
performs configured alarm
linkages.

Set the Repeat Alarm Time, when
the alarm is triggered and this state
lasts for repetitive alarm time, the
alarm will be triggered again.

Stay

When the target stays in the Scenes such as park and hall.

detection area longer than the
defined duration, an alarm is
triggered, and then the system
performs configured alarm
linkages.

Set the Repeat Alarm Time, when
the alarm is triggered and this state
lasts for repetitive alarm time, the
alarm will be triggered again.

Climbing

When the target climbs and
reaches the configured line, an
alarm is triggered, and then the
system performs configured alarm
linkages.

Scenes such as wall and fence of the
park.

This section uses the configuration of tripwire as the example.

Procedure
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Log in to the PC client.
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Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.
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Select a remote device on the device tree, and then select Smart Plan > IVS.
Set tripwire rules.

® Al by Camera.

1.
2.

3.

Select Al by Camera > Rule Config.
Click Add Rule, and then select Tripwire.

Click to enable the detection rule.

Click + to edit the tripwire line.

¢ Click the dots on the 2 ends of the line to adjust its length.

¢ Drag the line to adjust its position.

¢ Select a direction from Ato B, B to A, and Both. An alarm will be triggered only
when the target crosses the line in the designated direction.

Click & or 1 to set minimum size or maximum size of the detection target.

The system triggers an alarm only when the detected target size is between the
maximum size and the minimum size.
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® Al by Recorder.
1. Click Al by Recorder.

2. Click to enable IVS.
3. Click Add Rule, and then select Tripwire.

4. Click to enable the detection rule.

5. Click + to edit the tripwire line.

¢ Click the dots on the 2 ends of the line to adjust its length.
¢ Drag the line to adjust its position.

¢ Select a direction from A to B, B to A, and Both. An alarm will be triggered only
when the target crosses the line in the designated direction.

6. Click & or I to set minimum size or maximum size of the detection target.
The system triggers an alarm only when the detected target size is between the
maximum size and the minimum size.
Step5 Configure target filter and sensitivity.

After setting target filter and the target type, when the system detects a target, a rule box
will appear beside the target on the video.

1. Click to enable the function.
2. Select a recognition type.

® ff:Human.
® &= Vehicle.
® i :Animal
3. Configure sensitivity.

The higher the sensitivity, the easier to trigger tripwire alarm, but meanwhile the
higher probability of false alarm.

I

Sensitivity is available when Al by Recorder is used, or when Al by Camera is used and
the camera supports this function.

Step6 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

(1

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step7  Click Select next to Event Linkage to set alarm actions.
Step8 Click Save.

[

Repeat Step 4 through Step 7 to add multiple detection rules. You can add up to 10
detection rules for a remote device.
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6.8.3 Live View of IVS

Under the Live tab, view the real-time IVS results.
6.8.3.1 Setting Attribute Display

Configure the display rule of IVS detection results.
Prerequisites

Before using this function, make sure that view has been created. See "7.1.1 View Management" for

detailed information.

Procedure
Step1 Loginto the PCclient.
Step2  Under the Live tab, open a view window.

Step3 Click @1 and then select the Human, and Motor Vehicle tab.

Figure 6-43 Human
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Figure 6-44 Motor vehicle
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Step4  Configure Al attributes settings.

With Al Attributes Settings enabled by default, when the system detects a target, a
features panel appears on the live video. You can configure the style of the features panel
and the attributes that you want to display.

1. Select the panel styles.

2. Select the attributes that you want to display.

® You can select up to 4 attributes.

® 4 attributes have been selected by default. To select other attributes, cancel the
selected attributes, and then select the ones you need.

3. On the Al Attributes section, select the attribute groups for video metadata.

Each attribute is broken down into more specific groups. For example, you can select
Male, Female or Unknown for Gender.

Step5 Click Save.

6.8.3.2 Live View

Log in to the PC client, and then under the Live tab, open a view window. The video image of the

view is displayed.

® When a target triggers tripwire or intrusion rule, the line or region frame in the view flickers in

red.

® After setting target filter, when the system detects a person or vehicle, a rule box will appear
beside the person and vehicle in the view.
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® You can view the detection statistics on the upper-righter corner of the Live page.

Figure 6-45 Detection statistics

2 336 P 36 ]
= 33 ™ 6 Q

® Features panels are displayed on the right side of the video image.

Point to the features panel, and the icons are displayed.

o ® : Click the icon or double-click the record to play back the 10 seconds of video before
and after the snapshot.

o @ : Use this image to search all channels for similar records.

¢ Point to a record, and then click & to export the snapshot and video to the specified
storage path.
[L]

Make sure that USB storage device is connected during local operation.

6.8.4 IVS Search

Search for IVS records.

Procedure
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Log in to the PC client.

Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.

Select IVS, and then select one or more remote devices.

Set the event type, effective target and search period.

Click Search.

Related Operations

Point to a record, and then the following icons are displayed.

Table 6-27 Management of search results

Icon

Operation

@

Click the icon to configure the sorting method.

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.

[«

Export the snapshot, video and video player.

To export in batches, select multiple records, and then click Export to export
snapshots, videos or excel.

I

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.
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Icon

Operation

®

Click the icon or double-click the record to play back the 10 seconds of video
before and after the snapshot.

6.9 ANPR

An alarm is triggered when the detected vehicle meets detection rule.

L1

The Device supports only ANPR through Al by Camera. Make sure that the vehicle recognition
parameters of camera are configured. For details, see the user manual of the camera.

6.9.1 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.9.2 Setting ANPR

Set the deployment time and alarm linkage actions for ANPR.

Procedure
Step 1

Step 5
Step 6

Log in to the PC client.

Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.
Select a remote device on the device tree, and then select Smart Plan > Accurate ANPR.

[

The function is enabled by default and cannot be disabled.
Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

L1

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Click Select next to Event Linkage to set alarm actions.
Click Save.

6.9.3 Live View of ANPR

View ANPR results under the Live tab.
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6.9.3.1 Setting Attribute Display

Configure the display rule of ANPR results.
Prerequisites

Before using this function, make sure that view has been created. See "7.1.1 View Management" for

detailed information.

Procedure
Step1 Loginto the PCclient.
Step2  Under the Live tab, open a view window.

Step3  Click @3 and then select the Motor Vehicle tab.

Figure 6-46 Motor vehicle
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Step4  Configure Al attributes settings.

With Al Attributes Settings enabled by default, when the system detects a target, a
features panel appears on the live video. You can configure the style of the features panel

and the attributes that you want

1. Select the panel styles.

to display.

2.

Select the attributes that you want to display.

® You can select up to 4 attributes.

® 4 attributes have been selected by default. To select other attributes, cancel the

selected attributes, and then select the ones you need.

On the Al Attributes section, select the attribute groups for video metadata.
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Each attribute is broken down into more specific groups. For example, you can select
Bus, Heavy Truck, Van and more for Vehicle Type.

Step5 Click Save.
6.9.3.2 Live View

Log in to the PC client, and then under the Live tab, open a view window. The video image of the
view is displayed.

® Target box is displayed in the video image.

® The number next to & at the upper-right corner of the Live page represents the number of
detected motor vehicles.

® Features panel is displayed at the right side of the Live page.

Point to the features panel, and the operation icons are displayed.

® (lick to add license plate information to the plate database. For details, see "6.10.3.2.3
Adding from Detection Results".

® (lick ® or double-click the vehicle image to play back the video image (10 s before and after
the snapshot).

6.9.4 Searching for Detection Results

Search for ANPR detection results. For details, see "6.7.4.2 Vehicle Search".

6.10 Plate Comparison

The system detects license plates using video metadata or ANPR, and then compares the detected
plate number with the ones in the database. When the system finds a match, an alarmis triggered.

L1

Video metadata is only applicable to plate comparison for low-speed vehicles at daytime
checkpoints. Do not use video metadata for plate comparison at entrances and exits, high-speed
checkpoints or night scenes.

6.10.1 Procedure

Figure 6-47 Configure plate comparison
O &5 5 R - T - - ©
6.10.2 Setting Vehicle Detection

To use the plate comparison function, make sure that the system detects vehicles using video
metadata or ANPR. For details on configuring video metadata, see "6.7 Video Metadata". For details
on configuring ANPR, see "6.9 ANPR".
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6.10.3 Configuring Plate Databases

Configure plate databases so that the Device can compare license plates with information in the
database.

6.10.3.1 Creating Plate Databases
Create plate databases to classify and manage license plates. You can create allowlist or blocklist

databases.

Procedure

Step1 Loginto the PCclient.
Step2 Onthe home page, select Algorithm > Algorithm Management > Plate Database

Config.
Figure 6-48 Plate Database Config
B Delete £ Clear  ExporiD ¢ Refresh Quantity (items): 0%
Select All
1
© Disarm 7
Step3  Click Create.
Step4  Enter a name for the plate database and then select the database type.

Click Plate Registration or Save and Close.

[¥4]

—
F

[0}

® (lick Plate Registration to add plate information to the database. For details, see
"6.10.3.2 Registering Vehicle Information".

® (lick Save and Close if you want to add plate information later.
Related Operations

After creating a database, you can modify the database name, register plate information, arm the
database, and delete the database.

Table 6-28 Related Operations

Operation Description

® [Catabase 2: Database name.

View database o w1 : Number of vehicle plates in the database.
informationand | @ Allowlist/Blocklist: The database type.

status e
o © Disam . The database is not linked to any channel for plate
comparison. If armed, the linked channel will be displayed.

Modify database [
name Click next to the database name to modify its name.
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Operation

Description

Manage vehicle

Double-click the database, and you can manage the vehicle information in

information the database. For details, see "6.10.3.3 Managing Vehicle Information".
Arm the database Link the database to a camera channel for vehicle plate comparison. For
details, see "6.10.4 Configuring Plate Comparison".
® Delete one by one: Point to the database, and click ﬂ at the upper-right
corner to delete it.
Delete the ® Delete in batch: Point to a database, and select ' to select the database.
database Select multiple databases in this way, and then click Delete to delete the

selected databases.

® Delete all: Select the checkbox next to Select All, and then click Delete to
delete all databases.

Export Database

Export the selected database(s).

6.10.3.2 Registering Vehicle Information

Add vehicle information to the created database.

6.10.3.2.1 Manual Add

Add vehicle information piece by piece. We recommend this method when you do not have much
vehicle information to add.

Procedure

tep1 Logintothe PCclient.

wv [N
—
FP
N

Config.

wn [\ |
—~+ |+ |
m [ |D
(O I F S (U]

On the home page, select Algorithm > Algorithm Management > Plate Database

Double-click a database, and then click Manual Add.
Click Manual Add.
Set the parameters.
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Figure 6-49 Plate registration
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Ii:::/:] Name o Plate Registration
Add Mode (®) Manual Add Baich
Register
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Driver's ... Vehicle. . ] . Plate C...
Phone ...
Email Vehicle. ..
Address
Back Cancel
Table 6-29 Vehicle register parameters
Parameters Description
Region The country or region that the vehicle belongs to.

Name

Driver's name.

Driver's License

Driver's license number.

Phone number

Driver's phone number.

Email

Driver's email address.

Address

Driver's address.

Plate Number

Vehicle plate number.

Logo Vehicle logo.

Color Click °. to select the color of vehicle.

Plate Color Click °. to select the color of vehicle plate.
Vehicle Type

Click , select a vehicle type and then click Save.
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Figure 6-50 Vehicle type
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Step6 Click Add More or Save.

® (lick Add More : Save the current vehicle information, and you can continue to add

more vehicle information.
® (lick Save: Save the current vehicle information and close the Plate Registration

window.

6.10.3.2.2 Batch Import

Import vehicle information in batches. We recommend this method when you want to add plenty
of vehicle information.

Procedure
Step1 Login to the PCclient.
Step2  Onthe home page, select Algorithm > Algorithm Management > Plate Database
Config.
Step3  Double-click a database, and then click Add.
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Figure 6-51 Batch import
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Step4 Download and fill in the template file.

1. Click Download Template to download the template to your computer or the USB
storage device.

® On the PCclient, click = at the top of the client, select Download to view the
storage path.
® On the local interface, you can select the file storage path.

When operating on the local interface, you need to connect a USB storage device
to the Device.
® On the web interface, files are saved to the default downloading path of the
browser.
2. Fillin and save the template.

Fill in the vehicle information according to the instructions. For logo, type, color, and
plate color, fill in the corresponding value. You can search for the value in the
Template Fields Search section on the Plate Registration window.

Step5 Onthe Plate Registration window, click Browse to import the template file.
If the plate numbers in the template already exist in the database, you can select
Overwrite to replace the existing information in the database.
Step6 Click OK.
Step7 Click Add More or Save.
® (lick Add More : Save the current vehicle information, and you can continue to add
more vehicle information

® (lick Save : Save the current vehicle information and close the Plate Registration
window.
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6.10.3.2.3 Adding from Detection Results

Add plate information from vehicle recognition or motor vehicle detection results to the database.

Procedure

Step1 Loginto the PCclient.
Step2 Under the Live tab, select the vehicle information to be added.

® (Click et , point to a record, and then click .
® Point to a features panel of Motor Vehicle Detection or Plate Database on the live

video, and then click .
Step3  Select a vehicle database, and enter the plate number and other information.
Step4  Click Save.

6.10.3.3 Managing Vehicle Information

After registering vehicle information, the information needs to be properly managed and
maintained to keep it accurate and complete. You can edit, copy and delete the plate information.

6.10.3.3.1 Editing Vehicle Information

Procedure
Step1 Login tothe PCclient.
Step2  Onthe home page, select Algorithm > Algorithm Management > Plate Database
Config.
Step3  Double click a database.
Step4  Pointto arecord, and then click @ .
Step5 Modify vehicle information according to actual needs.
Step6 Click Save.

6.10.3.3.2 Copying Vehicle Information

Copy the vehicle information in a database to another database. You can only copy and apply the
vehicle information to a database of the same type. For example, vehicle information in a blocklist
database can only be copied to another blocklist database.

Procedure
Step1 Logintothe PCclient.
Step2  Onthe home page, select Algorithm > Algorithm Management > Plate Database
Config.
Step3  Double-click a database.
Step4  Point to arecord, and then click
1]
® You can select multiple vehicle records.
® Select Select All to select records of all vehicles on the page.
Step5 Click Copy to.
Step6  Select the target database.
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L1

You can select multiple databases .

® Select Reserve data in original database to reserve the selected plate records in the
original database.

® Select Replace duplicates in target database to use the selected plate to replace the
same plate in the target database when the same plate is detected.

Step7 Click Save.

6.10.3.3.3 Deleting Vehicle Information

Log in to the PC client, select Algorithm > Algorithm Management > Plate Database Config on
the home page, double-click a database and then you can delete plate records one by one or in
batches.

® Delete one by one: Point to a plate record, and then click H at the upper-right corner to delete
it.

Delete in batches

¢ Point to the database, and then click "' at the upper-left corner to select the face record.
Select multiple plates in this way, and then click Delete to delete the selected plates.

¢ Select Select All, and then click Delete to delete all the plates on the page.

6.10.4 Configuring Plate Comparison

Set the alarm rules for plate comparison.

Procedure
Step1 Loginto the PCclient.
Step2 Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device on the device tree, and then select Smart Plan > Plate
Comparison.
Step4  Click Al by Recorder, and then click to enable plate comparison.
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Figure 6-52 Plate comparison
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Step5 Select device from the device tree on the left side.

Step6  Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step7 Configure event linkage for unregistered vehicles.

An alarm is triggered when the detected vehicle information is not found in the plate
database.

1. Click Event Linkage for Unregistered Vehicles.
2. Click Select to set alarm linkage actions.

Figure 6-53 Event linkage for unregistered vehicles

v Event Linkage for Unregistered Vehicles

Event Linkage + Select

& Local Linkage

Record Co... Post-Rec.. 10 sec(10-300) Device: 3- 3 x Start Record o

Step8  Configure the linkage database.
1]
You can repeat the step to arm multiple databases.

1. Click Arm Plate Database.
2. Configure the parameters.
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Table 6-30 Database linkage parameters

Icon/Parameter Description

() The selected database is enabled by default. Click the icon to
disable it.

]f_f[ Delete the database.

Alarm Rule Click [] to select a color for the alarm rule box.

. Select the checkbox to enable the features pane. The features pane

Display Feature Pane L .

appears on the live video once there is an alarm.

3. Click Select next to Event Linkage to set alarm actions.

Step9  Click Save.

6.10.5 Live View of Plate Comparison

View plate comparison results under the Live tab.

6.10.5.1 Setting Attribute Display

Set the display rules of detection results.

[

Make sure that view is created before setting Al display. To create view, see "7.1.1 View
Management".

Procedure

Step1 Loginto the PCclient.
Step2 Under the Live tab, open a view window.

Step3 Click E:@] and then select the Motor Vehicle tab.
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Figure 6-54 Motor vehicle
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Step4  Configure Al attributes settings.

With Al Attributes Settings enabled by default, when the system detects a target, a
features panel appears on the live video. You can configure the style of the features panel
and the attributes that you want to display.

1. Select the panel styles.
2.

Select the attributes that you want to display.

® You can select up to 4 attributes.

® 4 attributes have been selected by default. To select other attributes, cancel the
selected attributes, and then select the ones you need.

3. On the Al Attributes section, select the attribute groups for video metadata.

Each attribute is broken down into more specific groups. For example, you can select
Bus , Heavy Truck, Van and more for Vehicle Type.

Step5 Click Save.

6.10.5.2 Live View

Log in to the PC client, and then under the Live tab, open a view window. The video image of the

view is displayed.

® The target box is displayed in real-time in the video image.

® The number next to &= at the upper-right corner of the Live page represents the number of

detected motor vehicles.

® Features panels are displayed on the right side of the video image.
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Point to the features panel, and the icons are displayed.

© : Add the detected plate information to the plate database. For details, see "6.10.3.2.3
Adding from Detection Results".

o ® : Click the icon or double-click the record to play back the 10 seconds of video before
and after the snapshot.

© &, : Download the snapshot and related video.

1

When operating on the local interface, you need to insert a USB storage device into the
Device.

6.10.6 Al Search

Search for plate comparison results.

6.10.6.1 Searching by Attributes

Procedure
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Log in to the PC client.

Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.

Select Search by Vehicle, and then select one or more remote devices.

Under the Attribute tab, set Event Type to Plate Comparison.

Set vehicle attributes and search period.

Click il to select a color. ¥ indicates all colors.
Click Search.

If license plate is detected, both the scene of the vehicle and the license plate will be
displayed.

Related Operations

Point to a record, and then the following icons are displayed.

Table 6-31 Management of search results

Icon

Operation

@ a3

Click the icon to configure the sorting method.

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.
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Icon

Operation

[«

Export the snapshot, video and video player.

To export in batches, select multiple records, and then click Export to export
snapshots, videos or excel.

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.

Click the icon or double-click the record to play back the 10 seconds of video
before and after the snapshot.

Add this image to the plate database.

6.10.6.2 Searching by Database

Procedure
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Log in to the PC client.

on the upper-right corner of the Live page, or select Al Search on the home

Select Search by Vehicle, and then select one or more remote devices.
Under the Plate Database tab, select one or more databases.
Set the search period, and then click Search.

If license plate is detected, both the scene of the vehicle and the license plate will be
displayed.

Related Operations

Point to a record, and then the following icons are displayed.

Table 6-32 Management of search results

Icon

Operation

@@

Click the icon to configure the sorting method.

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.

[«

Export the snapshot, video and video player.

To export in batches, select multiple records, and then click Export to export
snapshots, videos or excel.

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.

Click the icon or double-click the record to play back the 10 seconds of video
before and after the snapshot.

)

Add this image to the plate database.
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6.11 Crowd Distribution Map

View and monitor people crowd to avoid crowd incidents, for example, stampede.
L]

This function is only available with Al by Camera.

6.11.1 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.11.2 Configuring Crowd Distribution Map
Set crowd distribution alarm rules.

6.11.2.1 Global Configuration

Draw lines on the image to determine the geographical scale of the image.

Procedure

Step1 Loginto the PCclient.

Step2 Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device on the device tree, and then select Smart Plan > Crowd
Distribution Map.

Step4 Select Al by Camera > Global Config.

Step5 Draw 1 horizontal line and 3 vertical lines.
® Click l, draw vertical lines, and then enter their geographical distance values.
® Click B | draw a horizontal line, and then enter the geographical distance value.

Step6  Click Save.

6.11.2.2 Rule Configuration

Configure the alarm threshold for crowd monitoring.

Procedure

Step1 Loginto the PCclient.

Step2  Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device on the device tree, and then select Smart Plan > Crowd
Distribution Map.

Step4  Select Al by Camera > Rule Config.

Step5 Inthe device tree, select a camera.

Step6 Select Al Application > Crowd Distribution Map > Rule Config.
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Step 7

Step 8

Step 9

Set detection rules.
® Setregional alarm.
An alarm is triggered when the number of detected people exceeds the threshold.

1. Click Add Rule.

2. Click ¥ and then drag the corners to adjust the size of the yellow zone.
3. Drag the corners to adjust the size of the regional detection zone (red). Make sure
that the red zone is smaller than the yellow zone.

4. Configure alarm threshold.
® Set global alarm.

An alarm is triggered when the detected crow density exceeds the threshold.

1. Click to enable global detection.

2. Click “¥ and then drag the corners to adjust the size of the yellow zone.
3. Set the crow density.
Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

[

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Click Select next to Event Linkage to set alarm actions.

Step 10 Click Save.

6.11.3 Live View of Crowd Distribution

Log in to the PC client, and then under the Live tab, open a view window. The video image of the
view is displayed.

The video shows people numbers and distribution status in the detection zones in real time. The
frame around the detection zone flashes red when there is an alarm in the zone.
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Figure 6-55 Live view of crowd distribution

® Right-click the live video, and then select Crowd Distribution Map > PIP. A blue section is
displayed, and you can view the crowd distribution status inside the current view.

® Right-click the live video, and then select Crowd Distribution Map > Global to view overall
crowd density and people heads.

6.12 Call Alarm

An alarm is triggered when the system detects a person calling. To configure call alarm, set call
detection rules for the visible light channel of a thermal camera.

[

Call alarm is only available with Al by Camera.

6.12.1 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.12.2 Configuring Call Alarm

Configure call alarm rules. The call alarm is only available with thermal cameras.
Procedure

Step1 Loginto the PCclient.
.Q
Step2  Click &= on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  On the device tree, select the visible light channel of a thermal camera.
Step4  Select Smart Plan > Call Detection.
Step5 Click to enable the function.
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Step 6
Step7

Step 9
Step 10

Click =¥ and then drag the corners to adjust the detection zone.
Set the sensitivity and first alarm time.

® Sensitivity: The higher the sensitivity, the easier the call action is detected but
meanwhile the higher probability of false alarms.

® First alarm time: When the system detects that the target is calling for a certain
duration, it identifies the action as a phone call.

Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

(1

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Click Select next to Event Linkage to set alarm actions.
Click Save.

6.12.3 Live View of Call Alarm

Log in to the PC client, and then under the Live tab, open a view window. The video image of the
view is displayed. When an alarm is triggered, the detection zone flashes red.

6.12.4 Call Alarm Search

Search for videos or images of call alarm.

Procedure

wv n [\ |
~+ |+ |+ |
HwIN =

Log in to the PC client.

On the home page, click Search.

Select one or more devices.

You can search for the videos or images of call detection.

® \ideos

1. Under the Record tab.
2. Select a stream type.
3. Set the search period.
4. Click Search.

® |mages

1. Under the Picture tab, select Thermal as snapshot type.
2. Select Call Detection as detection type.

3. Set the search period.

4. Click Search.
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6.13 Smoking Alarm

An alarm is triggered when the system detects a person smoking.

|

Smoking alarm is only available with Al by Camera.

6.13.1 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.13.2 Configuring Smoking Alarm

Configure smoking alarm rules. Smoking detection in only available with thermal cameras.
Procedure

Step1 Logintothe PCclient.
Step2 Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Onthe device tree, select the thermal channel of a thermal camera.
Step4  Select Smart Plan > Smoking Detection.
Step5 Click to enable the function.
Step6  Set the sensitivity and first alarm time.
® Sensitivity: The higher the sensitivity, the easier the smoking action is detected but
meanwhile the higher probability of false alarms.
® First alarm time: When the system detects that the smoking action of the target
exceeds the set duration, the system classifies the action as a smoking event.
Step7 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

1]

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step8  Click Select next to Event Linkage to set alarm actions.
Step9 Click Save.

6.13.3 Live View of Smoking Alarm

Log in to the PC client, and then under the Live tab, open a view window. The video image of the
view is displayed. When an alarm is triggered, the detection zone flashes red.

6.13.4 Smoking Alarm Search

Search for videos or images of smoking alarm.
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Procedure
Step1 Logintothe PCclient.
Step2  Onthe home page, click Search.
Step3  Select one or more devices.
Step4  You can search for the videos or images of smoking detection.

® \Videos

1. Under the Record tab.
2. Select a stream type.
3. Set the search period.
4. Click Search.

® |mages

Under the Picture tab, select Thermal as snapshot type.
Select Smoking Detection as detection type.

Set the search period.

Click Search.

HwnN =

6.14 Smart Motion Detection

The system can effectively detect people and motor vehicles in the video through analysis and
processing of the video images, and it executes alarm linkage actions. At the same time, the system
stores the detection results in a structured format to facilitate quick retrieval later.

I

The configuration of the linkage items in smart motion detection remains consistent with those in
dynamic detection. When the linkage items in dynamic detection change, the linkage items in
smart motion detection will automatically sync with those in dynamic detection.

6.14.1 Configuring Motion Detection

Configure the motion detection rules and when people and motor vehicles in the video are
detected, the alarm will be linked.

Procedure

Step1 Loginto the PCclient.

Step2 Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.

Step3  Select a remote device on the device tree, and then select Smart Plan > Smart Motion
Detection.

Step4  Click to enable the function.

Step5  Set the effective target and sensitivity

® FEffective target: Select the detection target. Supports human detection and motor
vehicle detection.

® Sensitivity: The higher the sensitivity, the easier the motion is detected but meanwhile
the higher probability of false alarms.
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Figure 6-56 Smart motion detection
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Step6  Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

L]
You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step7  Click Select next to Event Linkage to set alarm actions.
Step8 Click Save.

6.14.2 Live View of Smart Motion Detection

Log in to the PC client, and then select Live tab, open a view window. The video image of the view
is displayed. When an alarm is triggered, the detection zone flashes red.

6.14.3 Smart Motion Detection Search

Configure the remote device, event type and more, and then search for the smart motion detection
information that meets the conditions.

Procedure
tep1 Logintothe PCclient.
t
t
Step4  Select the searching conditions, and then click Search.

d

On the home page, select Playback.

wn
[}
N

Select Smart Motion Detection from record type drop-down list.

wn
[}
w

Related Operations

Point to a record, and then the following icons are displayed.
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Table 6-33 Management of search results

Icon Operation

Click the icon to select the record.

To select all the records at a time, select the checkbox next to Select All.

® Use this image to search all channels for similar records.

Export the snapshot, video and video player.

To export in batches, select multiple records, and then click Export to export
snapshots, videos or excel.

[«

After you set alarm linkage snapshot, the system exports detected images and
panoramic images at the time of snapshot.

6.15 High-Rise Littering

6.15.1 Live View

Log in to the PC client, and then under the Live tab, open a view window that contains high toss
video. When an alarm is triggered, the live view displays the motion track, and the feature panel is
displayed on the right side of the video image.

Figure 6-57 Live view

26-1PC [CRASTOROPE o 10014 f 1182 5

507005 196296391 1708 & )

=

6.15.2 High-Rise Littering Search

Procedure
Step1 Login to the PCclient.
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2€p S
2ep 4

Step 5

Step 2
Step 3
Step 4

Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.

Select High-rise Littering tab.

Select one or more remote devices, configure the time, and then click Search.

Double click the select image or click ® to check the playback (10 seconds of video
before and after the alarm triggered).

6.16 Smart Sound Detection

6.16.1 Enabling the Smart Plan

To use Al by Camera, you need to enable the corresponding smart plan first. For details, see "6.4.1
Enabling the Smart Plan".

6.16.2 Configuring Smart Sound Detection

Procedure

wn
Peg
D

—_

wn
~
D

N

wn
—
D

w

wn [\ |
~ |~ [~
m | |D
(o) N (U, I F N

Log in to the PC client.

Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.

Select a remote device on the device tree, and then select Smart Plan > Smart Sound
Detection.

Click to enable the function.
Select the sound type. Support Glass Breaking , Scream, Gunshot and Explosion.
Set the sensitivity and threshold.

® Sensitivity: The higher the sensitivity, the easier the motion is detected but meanwhile
the higher probability of false alarms.

® Threshold: An alarm is triggered when the detected sound exceeds the threshold.
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Figure 6-58 Smart sound detection

Smart Sound ()

Sound Type All
Glass Breaking Scream Gunshot Explosion

Sensitivity S

Threshold —)

Schedule Default Schedule + Add Schedule

Anti-dither 0 (0-100)s

Event Linkage + Select

£ Local Linkage

Record Post-Rec. 10 (10-300)s Device: 1-—-_ X Start Record o

Picture St... Device: 191 o

Step7 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

(L1
You can select an existing schedule from the Schedule drop-down list or add a new

schedule.

Step8  Configure the anti-dither period. The system only records one alarm event during the
anti-dither period.

Step9  Click Select next to Event Linkage to set alarm actions.
Step 10 Click Save.

6.16.3 Live View of Smart Sound Detection

Log in to the PC client, and then under the Live tab, open a view window. The video image of the
view is displayed. When an alarm is triggered, the detection zone flashes red.

6.16.4 Smart Sound Detection Search

Procedure
Step1 Loginto the PCclient.
Step2  Click Q on the upper-right corner of the Live page, or select Al Search on the home
page.
Step3  Select Smart Sound Detection tab.
Step4  Select one or more remote devices, and then select the sound type.
Step5 Configure the time, and then click Search.

147



@/hua

User Manual

Al

Q 'y 20230721

~ [ 8 4C03ABAYAIC ==
& 1test

Sound Type

Al

2023-07-21 00:00:00

2023-07-21 23:59:59

The time span must not be over
30 days

Figure 6-59 Al search

Select A1 0) sotngueos AN @ | Tomzerecorss)

test 2023-07-2115:22:30  test 2023-07-2115:2246  test 2023-07-211523.03  test 2023072115646 test 2023-07-21 15:29:09
| | X J

Z
Smart Sound Det. Explosion  Smart Sound Det. Glass Breaking  Smart Sound Det. Explosion  Smart Sound Det. Scream  Smart Sound Det Glass Breaking

test 2023-07-2115:29:46  test 2023-07-2115:30:11  test 2023-07-2115:30:24  test 2023-07-2115:30:35  test 2023-07-21 15:31:09

Smart Sound Det. Glass Breaking  Smart Sound Det. Scream  Smart Sound Det, Scream  Smart Sound Det, Scream  Smart Sound Det. Scream

test 2023-07-2115:31:20  test 2023-07-2115:32:23  test 2023-07-2115:33:13  test 2023-07-2115:33:40  test 2023-07-21 15:34:42

Smart Sound Det. Scream  Smart Sound Det. Scream  Smart Sound Det, Scream  Smart Sound Det, Scream  Smart Sound Det, Explosion

Step6 Double click the select image or click ® to check the playback (10 seconds of video
before and after the alarm triggered).

6.17 Al Open Platform

6.17.1 Overview

Log in to the PC client, select Algorithm > Al Open Algorithm > Overview, view the configuration

wizard, and then you can click Configure Now/Install Now/Create Now corresponding to each
operation step to quickly jump to the specific configuration page to complete the function

configuration.

Welcome to Al Open Platform

Figure 6-60 Operation processes

01 02 03 04

Prepare Al Modules Install Model Add Algorithm Apply Algorithms
R S g v
v W = <. R x va
3 + - v
Prepare the specialized Al modules Install the model solution exported Create the required intelligent algorithm Assign the algorithm that was created
reauired for Al Open Platform i from the Altraining platform and link based on the model soluion that s to the corresponding scenario and..
Configure Now Install Now Create Now Configure Now

You can also use the overview page to learn about the currently supported model schemes and
detailed model overview information, including the number of installed and supported model
schemes, the number of associated and installed algorithm models, the number of associated and
total intelligence modules, etc.
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Figure 6-61 Model solutions presentation

Instance segmentation algorithm  Target Detection Algorithm

Model Overview

Model Solution Algorithm Model

Installed/Supported 0/6 Associated/Installed

L R

el

Detection and Multi-Attribute ...

IO

Video Behavior Analysis Algorit...

Al Module

00 Associated/Total Al Modules 0/2

6.17.2 Configuring the Al Module

Procedure
Step1 Loginto the PCclient.
N (T . .
Step2  Click =4, select Algorithm > Algorithm Management > Al Module.
Step3  Select Use with This Device, and then select Intelligent Analysis Engine in the drop-
down list.
When you select Schedule by Platform, the platform uses the intelligent module.
L]
When the intelligent module type includes Al open platform and intelligent analysis
engine, select Al Open Platform.
Figure 6-62 Configure the Al Module
The remaining number of channels is the total remaining capacity of the card. Multiple algorithms share the remaining capacity.
@ A101 « Al102
(®) Use with This Device (® Use with This Device
Schedule by Platform Schedule by Platform
Intelligent Analysis Engi. Multimodal Large Maode.
VS Remaining ... Scheduled Snapshot Remaining ...
& 7-Channel? &y 3-Channel3
& 12-Channel12 & 6-1PC
& 14-Channell4 &y 9-Channel?
& 15-Channel15 &y 10-Channell
& 16-Channells &y 11-Channel2
Apply Refresh
Step4  Click Apply.

6.17.3 Installing Models

The model algorithm supports on-premises mode and platform mode. In on-premises mode, the
on-premises users can add, delete, and modify the model or algorithm. In platform mode, only the
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platform can add and modify the model or algorithm. The on-premises users can only delete the
model.

Background Information

Confirm that the model management mode is correct and select send model and algorithm from
this device or platform. This article takes on-premises installation as an example.

A\

After mode switched, the model and algorithm will be cleared.

Procedure
Step1 Loginto the PCclient.

F =
Step2 Click , select Algorithm > Al Open Algorithm > Model Management, and then click

& on the right side of model list.
Step3 Click Browse, select the model file, enter Model Name, and then click Next.

The system will start installing the model.

Figure 6-63 Select models

Add Model X

o Select Model

Local Mode Switch to Platform Mode

Maodel Path

Model Name

Cancel

Step4  According to the intelligent analysis path requirements, associate the intelligent modules.

For example, if a single card supports 8 channels and 16 channels need to be analyzed, 2
intelligent modules need to be bound.
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Figure 6-64 Bind Al models

Add Mode! X

() Select Model () Install Model © 5inc A Module

Select Al Module

u Al Module Name Linked Models Max Linkable Maodels
Al 0 4
Ad 0 4

Skip

Step5  Click OK.
6.17.4 Adding Open Al

Procedure
Step1 Loginto the PCclient.

F=y)
Click , select Algorithm > Al Open Algorithm > Add Algorithm.

Click Add Algorithm, select the model name and rule type, and then enter the algorithm
name, alarm ID, etc.

0" [n
~ |~
D [
w IN

Create corresponding algorithms based on the imported model, such as behavior
analysis, targets detection, etc.

If the alarm ID is consistent with the platform configuration ID, the alarm event can be
connected to the platform.

el

The rule types supported by algorithm are determined by the imported model package.
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Figure 6-65 Add algorithms
Add Algorithm b
Model Name ivss_openAl_instance_031...
Rule Type Instance Segmentation Target Detection
Alarm 1D 11005 00000 (00000-99999)
Algorithm Na...

Algorithm Parameters

[} person

D vehicle

n Cantel

Table 6-34 Targets detection rule description

Function

Alarm Conditions

Target detection

When it is detected that such a target exists in the monitoring area
and lasts for a scheduled period of time, an alarm is triggered.

When the target crosses the tripwire in the set direction of

Tripwire . .
'PWi movement, the system executes the alarm linkage action.
. When the moving target enters, leaves or appears in the defined
Intrusion . . .
detection area, the system executes the alarm linkage action.
When the target appears in the limited detection area and lasts for a
Stay detection scheduled period of time, the system executes the alarm linkage

action.

Tripwire counting

When the target crosses the tripwire in the set direction of
movement, counts are taken.

Area statistics

Count the number of targets in the area and generate an alarm when
the number exceeds the threshold.

In area counting

Counts the number of targets, objects or attributes within the
specified area.

Step4  Click OK.
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6.17.5 Enabling Al Analysis

Al function applications include targets detection, behavior analysis, algorithmic orchestration,
semantic segmentation and instance segmentation. This chapter takes targets detection as an
example.

Background Information

The functions implemented by various algorithms are as follows.

Table 6-35 Open algorithm description

Algorithm name Function

Detects targets and attributes supported in the trained model, and

Targets detection supports rules such as tripwire, intrusion, and count within an area.

Behavior analysis Detects trained behaviors in a training model can trigger an alarm.

Detects the distance, quantity and other relationships between
Algorithmic orchestration | different target types in the same training model. An alarm is
triggered when the conditions are met.

Classifies according to different categories in the image, and output
the area occupied by each category, such as normal water body and
exception area (such as floating objects, phytoplankton, etc.)
Through semantic segmentation recognition detection region.

Semantic segmentation

Accurately recognizes the contour shape of the object to be
inspected at the pixel level. For example, in a pig pen scene, the
Instance segmentation contours of each pig body and pig trough are drawn through
instance segmentation, and the pig body and pig trough are
accurately recognized.

Procedure
Step1 Loginto the PCclient.

Py !
Click , select Event.

Select the channel you want to analyze, select Open Al Applications > Targets
Detection.

wn [n
- |
D |[D
w IN

When applying other algorithms, just select the corresponding algorithm name.

Step4  Click on the right side of the Enable to enable intelligent analysis.
Step5 Click Add Rule, Click in the rule operation column to enable the rule.
Step6  Click I/, set the detection area in the monitoring screen.

Click B or 5, set the minimum or maximum dimension of the detection target. The alarm
is triggered only when the dimension of the detection target is between the minimum
and maximum dimensions.

Step7  Set sensitivity, direction, algorithm parameter, etc.
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Figure 6-66 Enabling Al analysis

No. Algorithm Name Alarm 1D Name Rule Type Operation

1 tripwire 1100000000 Tipvire Tripwire @ =

Table 6-36 Al analysis parameter description

Parameter Description

The higher the sensitivity, the easier it is to trigger an alarm, but the
Sensitivity false alarm will increase accordingly; the lower the sensitivity, the
fewer false alarms, but the missed alarm will increase accordingly.

When the target crosses the tripwire in the set direction of movement,

Direction the system executes the alarm linkage action.

Algorithm Parameters View the target, property, or behavior category that a model supports.

Step8 Click Schedule drop-down list, and then select default schedule.

After setting the schedule, the system will link the alarm event only when the alarm is
triggered within the set time range.

[

If you have not added a schedule or the existing schedule does not meet your actual
needs, click + Add Schedule.

Step9 Configure event linkage items.
Step 10 Click Save.

6.17.6 Live View

Log in to the PC client. Click Search, open the channel and view the test results in the list on the
right.

6.17.7 Al Playback

This chapter takes targets detection as an example to introduce the intelligence playback function.
Procedure

Step1 Logintothe PCclient.
Step2  Click Al Search > Targets Detection.
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When searching for other algorithm detection results, just select the corresponding
algorithm name.

Step3  Select the remote device and event type to be searched, and set the search time range.

Support searching by algorithm name and alarm ID.
Step4  Click Search.

Related Operations

Click & on the search results panel to tag the result as false alarms. When you set search conditions
again later, you can select False Alarm in the diagnostic plan to quickly find the result.

L1

Click &, and then you can cancel the false alarm.

6.18 Smart Combination

You can flexibly combine multiple algorithms in serial or parallel order through the smart
combination feature to adapt to the detection needs of different complex scenarios.

For example, to detect whether there is smoke or fire in an area when no one is present, the smart
combination feature orchestrates the person detection and smoke/fire detection algorithms to
achieve the monitoring purpose.

Prerequisite

Select Algorithm > Algorithm Management > Al Module, and then select Intelligent Analysis
Engine as the smart module type.

If the smart module type includes an Al open platform and an intelligent analysis engine, either the
Al Open Platform or the Intelligent Analysis Engine can be selected.

6.18.1 Orchestrate Serial Combination

Procedure
Step1 Login to the computer client.
Step2  Select Event from the configuration list, or click to select Event.
Step3  Select the root node on the left device tree, and then select Smart Plan > Al Application
Orchestration > Orchestration List.
Step4 Click Create to create the smart combination.

1. Enter the name and description of the combination.
2. Click Upload Cover Image, select an image locally and click Open to open it.
3. Select Serial Process Template.

The system comes with built-in serial process templates and parallel process
templates.

4. Click Create and Orchestrate or Only Create.

Select Create and Orchestrate, and then you can go directly to the orchestration
page.
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Select Only Create, the page displays the orchestration list, and then click %3 of the
lower-right corner of the smart combination to enter the orchestration page.

Figure 6-67 Create the combination

Add Model ¥
* Name Serial process

Description

Template

Serial Process Template Parallel Process Template

Create and Orchestrate Only Create Cancel

Step5  Start orchestrating the algorithm serial combination.
©=a

You can learn about the functions of various nodes on the right side of the orchestration
page. Among them, the Start Node and End Node are added to the combination by
default. In a serial combination, only Al Analysis Node and General Event Node can be
added.

Figure 6-68 Orchestrate a serial combination

we A @10%amE =

Start Node

The start node is the start point of the entire visual Al application
Start

‘There must be 1 start node in the entire workflow.

End Node
The end
orchestration must have 1 end node.

nd o the process. Each visual Al application

Condition Node
“This node evaluates specific conditions. It can also select different paths
based on whether those conditions are met. If e resultis true, it follows

the path that satisfies the conditions. If the resultis false, it takes the path

(€8) Al Analysis Node. that does not meet the conditions. This approach allows you to

personalize the process.
Al Analysis Node1
(1) Parallel Node
‘When using parallel branch nodes, two or more tasks can be performed at
the same time. But this process requires at least 2 branches to work.

() AAnalysis Node
‘The system performs Al analysis on videos, audios, and images. It also
produces results from the analysis and generates reports on the Al event.

also output corresponding event resuts.

R, g

Custom Alarm Node.

General Event Node1

. + . : . .
1. Click in the orchestration page, and then select either a Al Analysis Node or a
General Event Node.

156



@/hua

User Manual

Repeat this operation to add up to 6 nodes.
2. Click on a node and set its parameters on the right side of the page.

The upper-left corner of the page supports the following operations:

® (lick "'!l‘ to switch templates.

0
® (lick @ 100% @ to zoom in or zoom out the orchestration canvas.
"
® (Click == to reset the orchestration canvas to 100%.

Table 6-37 Key parameter description for serial combination

Parameter

Description

Node Name

Customize node names.

Trigger Condition

® Receive Process Started Notification : This node can begin
execution when the previous node triggers an alarm.

® Receive Process Ended Notification : This node can begin
execution when the previous node clears the alarm.

® Receive Any Notification : This node can begin execution when the
previous node triggers or clears the alarm.

Action

Choose to execute immediately or with a delay. When selecting delayed
execution, a delay time needs to be set.

When the task reaches this node, perform the analysis immediately or
with a delay based on the configuration.

Timeout Duration

Enable the timeout and set the timeout duration. If the execution time
of this node exceeds the timeout duration, stop the node and proceed
to the next node.

Device Select the channel and the desired plan type, click Al Config, and then
Smart Plan proceed to the intelligent rule configuration page.

L1
Al Config Configuration is only supported for intelligent nodes. For detailed

information on intelligent rule configuration, please refer to the
chapters on various intelligent events.

Alarm Input No.

Select the Alarm Input No. and Event Type (local alarm), click Event

Event Type Config, and then proceed to the event configuration page.
[
Event Config Configuration is only supported for regular event nodes. For detailed

information on event configuration, please refer to "8.3.3.5 Configuring
Local Alarm".
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Parameter Description

Choose to report only to the next node or report to all nodes.

® Report to Next Node : Alarm events triggered by this node will only
be reported to the next node and will not be forwarded to
connected devices or platforms.

Sending Strategy ® Report All : Alarm events triggered by t'his node will be reported to
the next node as well as connected devices and platforms.

S

Regardless of whether you choose to report only to the next node or
report to all nodes, alarm events will be stored locally.

3. Click Save or Save and Apply.
Click Save, and then the page displays the orchestration list. Enter the smart solution

page by clicking 82 in the lower-right corner of the smart combination or clicking Go

in the usage process at the top of the page. Click Save and Apply to directly go to the
smart solution page.

Step6  Set up task plans in the Smart Plan page.

1. Select the root node on the left device tree, and then select Smart Plan > Smart Plan.
2. Set the Al by Recorder mode to Task Mode.

3. Click Select Al Function, enable the Orchestrate Algorithm in the pop-up page,
select the pre-configured algorithm combination, and then click OK.

Figure 6-69 Select the Al function

Select Al Function

Select the task type and Al functions to be enabled, and then disable the enabled task or Al functions. The
corresponding time plan and channels will be cleared.

Schedule Task Tour Task

General Al Function

Orchestrate Algorithm ()

Serial process [ test

4. On the displayed smart solution, drag to select the time period for task execution.
® (lick Edit, set the number of runs in the pop-up page, which supports single run
and unlimited options.

® (lick Orchestrate to go to the orchestration page and modify the orchestration
configuration.

5. Click Save.
Results

® Enter the live video page, select the orchestrated channel in the device tree, and then view the
event detection results in the right panel.
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Figure 6-70 Live video page

2 &
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® Enter the Al search page, select Al Application Orchestration on the left, select the smart
combination, set the query conditions, and then click Search.

Results can also be searched in the Al search page of the orchestrated smart events.

6.18.2 Orchestrating Parallel Combination

Procedure
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Log in to the PC client.

Select Event of the configuration list, or click @ to select Event.
Select the root node on the left device tree, and then select Smart Plan > Al Application

Orchestration > Orchestration List.

wn

~—+
F

IS

Click Create to create the smart combination.
1.

2.
3.

Enter the name and description of the combination.
Click Upload Cover Image, select an image locally and click Open to open it.
Select Parallel Process Template.

The system comes with built-in serial process templates and parallel process
templates.

Click Create and Orchestrate or Only Create.
Select Create and Orchestrate, and then you can go directly to the orchestration
page.

Select Only Create, the page displays the orchestration list, and then click %3 of the
lower-right corner of the smart combination to enter the orchestration page.
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Figure 6-71 Create the combination

Add Model x
* Name Parallel detection
Description
()
A~
Template
Serial Process Template Parallel Process Template

Create and Orchestrate Only Create Cancel

Step5  Start orchestrating the algorithm parallel combination.
w

You can learn about the functions of various nodes on the right side of the orchestration
page. Among them, the Start Node , End Node and Parallel Node are added to the
combination by default.

Figure 6-72 Orchestrate a parallel combination

Bk & @ 100% @ H Paralleldetection Save and Apply
O startNode
- The start node is the start point of the entire visual Al application
Start Node orchestration process. The process i initiated through the start node.

There must be 1 start node in the entire workflow.

End Node
‘The end node refers to the end of the process. Each visual Al application
orchestration must have 1 end node.

Parallel NodeStart the path that satisfies the ns. e
that does not meet the conditions. This approach allows you to
personalize the process.

(L) Parallel Noce
When using parallel branch n

the same time. But this proce:

() A Analysis Node
‘The system performs Al analysis on videos, audios, and images. It lso
d s from the analysis and the Al event.

Al Analysis Node1 General Event Node1 Al Analysis Node2 General Event Node2

+
1. Click between Parallel Node Start and Parallel Node End in the orchestration
page, and then select a Al Analysis Node or a General Event Node.

Repeat this operation to add multiple nodes, ensuring that at least 2 and no more than
6 parallel nodes are added.
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2. After Parallel Node End, click t+ to add a condition node.

Only one condition node is supported for addition, and adding a condition node will
automatically bring up a custom alarm node.

3. Click on a node and set its parameters on the right side of the page.

[

The upper-left corner of the page supports the following operations:

® (lick ﬁ to switch templates.

L}
® (lick @ 100% Q to zoom in or zoom out the orchestration canvas.

[~ |
® (lick i to reset the orchestration canvas to 100%.

Table 6-38 Key parameter description for parallel combination

Parameter

Description

Node Name

Customize node names.

Trigger Condition

® Receive Process Started Notification : This node can begin
execution when the previous node triggers an alarm.

® Receive Process Ended Notification : This node can begin
execution when the previous node clears the alarm.

® Receive Any Notification : This node can begin execution when the
previous node triggers or clears the alarm.

Action

Choose to execute immediately or with a delay. When selecting delayed
execution, a delay time needs to be set.

When the task reaches this node, perform the analysis immediately or
with a delay based on the configuration.

Timeout Duration

Enable the timeout and set the timeout duration. If the execution time
of this node exceeds the timeout duration, stop the node and proceed
to the next node.

Device

Smart Plan

Al Config

Select the channel and the desired plan type, click Al Config, and then
proceed to the intelligent rule configuration page.

[

® (Configuration is only supported for intelligent nodes. For detailed
information on intelligent rule configuration, please refer to the
chapters on various intelligent events.

® Only partial smart solutions are supported for configuration, and the
actual page shall prevail.

Alarm Input No.

Event Type

Event Config

Select the Alarm Input No. and Event Type (local alarm), click Event
Config, and then proceed to the event configuration page.

Configuration is only supported for regular event nodes. For detailed
information on event configuration, please refer to "8.3.3.5 Configuring
Local Alarm".
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Parameter

Description

Sending Strategy

Choose to report only to the next node or report to all nodes.

® Report to Next Node : Alarm events triggered by this node will only
be reported to the next node and will not be forwarded to
connected devices or platforms.

® Report All : Alarm events triggered by this node will be reported to
the next node as well as connected devices and platforms.

S

Regardless of whether you choose to report only to the next node or
report to all nodes, alarm events will be stored locally.

Condition

Add Condition

Select to meet all of the following conditions or any of the following
conditions, click Add Condition, set the type and node, and then
multiple conditions are supported.

® Type: Select the Specified Node or Counting. When selecting
Counting, use the number of times the parallel nodes are triggered
or not triggered as the judgment condition.

® Node: Select a specific parallel node and set its result to true or false.
When an event is triggered, it is judged as true. When an event is not
triggered, it is judged as false.

Example 1

For the type, select the Specified Node . In the node dropdown list,
select Al Analysis Node1 and set it to true. When Al Analysis Node1
triggers an event, it is judged that this condition is met.

Example 2

For the type, select Counting . In the node drop-down list, select Al
Analysis Node1 and General Event Node 1, and then set them to true.
Set the judgment condition and quantity to =2 (indicating that 2 nodes
trigger events). When both Al Analysis Node1 and General Event
Node 1 trigger events, it is judged that this condition is met.

v Show Less

Type Specified N... hg

Node Al Analysis Nodel = T

Type Counting o

Al Analysis Nodel »
Node = s
General Event Nodel

- 2

Alarm Name

Alarm ID

Customize the alarm ID and alarm name.
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Parameter Description
Select parallel nodes as needed. The snapshots captured by the
channels of the selected nodes will be displayed in the live video screen
Data Src and the intelligent playback screen.

If no data source is selected, the snapshots will not be displayed in
either the live video screen or the intelligent playback screen.

Alarm Device

Select a channel. The alarm snapshots will only pop up when viewing
this channel in the live video screen.

Alarm

Click Select to configure specific linkage actions, such as buzzer,
logging, and others.

4. Click Save or Save and Apply.

Select Save, and then the page displays the orchestration list. Enter the smart solution

page by clicking e in the lower-right corner of the smart combination or clicking Go
in the usage process at the top of the page. Click Save and Apply to directly go to the
smart solution page.

Step6  Set up task plans in the Smart Plan page.

1. Select the root node on the left device tree, and then select Smart Plan > Smart Plan.
2. Set the Al by Recorder mode to Task Mode.

3. Click Select Al Function, enable the Orchestrate Algorithm in the pop-up page,
select the pre-configured algorithm combination, and then click OK.

4. On the displayed smart solution, drag to select the time period for task execution.

Click Edit, set the number of runs in the pop-up page, which supports single run
and unlimited options.

Click Orchestrate to go to the orchestration page and modify the orchestration
configuration.

5. Click Save.

Results

® Enter the live video page, select the orchestrated channel in the device tree, and then view the
event detection results in the right panel.

Figure 6-73 Live video page

o &

® Enter the Al search page, select Al Application Orchestration on the left, select the smart
combination, set the query conditions, and then click Search.
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Results can also be searched in the Al search page of the orchestrated smart events.

6.18.3 Related Operations

® On the Orchestration List page, you can view the status of smart combinations. Orchestrated
means orchestration is completed but no task plan is configured. Applied means the task plan is
configured. Unorchestrated means no algorithmic orchestration has been performed.

Figure 6-74 Smart combination

Serial process |Orchestrated |

2025-03-25 14:49:21 B OB [ o2

s

® On the Orchestrate Template page, you can view the current template type.

Figure 6-75 Orchestrate template

Orchestration List Orchestrate Template

Serial Process Template Parallel Process Template

6.19 Text-Defined Alarms

Deploy the algorithm for generating customized text content to the required channels to achieve

intelligent detection.

Prerequisites

The text generation algorithm has been configured, and the corresponding pre-processing

algorithm has been enabled.

Procedure
Step1 Loginto the PCclient.
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Step 6

F = |
Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.
Select a remote device on the left device tree.

Select Smart Plan > Text-Defined Alarms > Al by Recorder.

Click Add Rule to select the configured text-defined algorithm.

Click Create, the system goes to the Text-Defined Alarms page quickly, and then you
can add the new algorithm.

Click of Operation to enable algorithm detection.

Figure 6-76 Text-Defined alarms

@ Please enable video metadata for the rule to take effect.

No.

Algorithm Name Name Operation

A person is carring the battery into the
Text-Defined Alarms1 () u

elevator

Detection Settings

7]
L

m Refresh

Step7

Step 8
Step 9

Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

L]
You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Click Select next to Event Linkage to set alarm actions.
Click Save.
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6.20 Wizseek

Procedure
Step1 Logintothe PCclient.
b
Step2  Click &= on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select the root node on the left device tree, and then select Smart Plan > Wizseek.
Step4  Set the data source of each channel, and then click Complete.

The data source refers to the origin of the images searched when using Wizseek,
including scheduled snapshots or event snapshots. When the data source is set to
Scheduled Snapshot, it is necessary to set the capture interval, which supports the
following two methods of configuration.

® Single setting for capture interval: In the Interval column of the channel, click the
value (for example, 300 as shown in the figure below), which supports inputting or

clicking * or * to adjust the value.

Figure 6-77 Single setting
300

® Batch setting for capture interval: Click # below the Interval, set the duration of the
capture interval in the pop-up page, select the channels, and then click OK.

Figure 6-78 Batch configurations

Batch Config X
nterval 3-3600s
Select 1 -| 38 Select Clear
Channel No. 1-38
1 2 3 4 5 & 7 a8 = 10

11 12 13 14 15 16 17 18 19 20

21 22 23 24 25 26 27 38

I

If the data source is set to off, the Wizseek will not be able to search images from that
channel.
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Figure 6-79 Configure the data source of Wizseek
Device Info Data Source Interval(3-3600s)

Channel No. Camera Name Event Snapshot Scheduled Snapshot &
1 Channell
2 asdfa
3 Channel3 3
4 Channeld
5 seat
6 IPC 3
7 Channel7
8 411PC
9 Channel9 3
10 Channell 3
11 Channel2 3

Total 28 items m 50 / page

Step5 Select Al Search > Wizseek on the home page, enter the search content, set the search

conditions (including m time, CH channel, and B event type), and then click Search.

Supports the following three ways to input search content.

® Directly enter the content in the search box.
® Select the search objects through the various preset target attributes above the search

box.

For example, if you select the Human tab with the attributes Bottom and White, the
search box will automatically fill in the information: A person is wearing white trousers.

® Select the desired search terms from the Trending Searches.

Click < to refresh the search terms.

Figure 6-80 Wizseek

®'i WIZSEDK

m = Motor Vehicle &8 NMV & Animal & Object m
~
A person is wearing white trousers m
Top Bottom Hat Backpack Behavior Gender Age
Black White Blue Gray
Green Red Pink Brown
Purple Yellow Orange
\
@ 2025-07-16 00:00:00 —2025-07-16 23:59:59 [h All B All Trending Searches: ()

Step6  View the search results.
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Hover over the search results to display more options.

Figure 6-81 Search results

© 2025071600000 20250716 23:59:59 [h All @ Al

*4 Total1000record(s

Select All 0) Favorites Similarity O o % m: Q@]

9-Channel9  2025-07-1617:4450  3-Channel3  2025-07-1614:5327  9-Channel9 ~ 2025-07-1608:04:48  12-Chann. 2025-07-16 08:04:48  12-Chann. 2025-07-1611:5237  3-Channel3  2025-07-16 15:18:04

=1

Scheduled Snapshot Scheduled Snapshot Scheduled Snapshot Scheduled Snapshot Scheduled Snapshot Scheduled Snapshot

Table 6-39 Operations related to search results

Function Description

Click ﬁ on the query results panel, or select multiple query results panels,

and click Favorites to add the query results to your favorites. Click E
query the right of the search box will take you to the favorites. The operations
supported in the favorites are similar to the other operations below; you can
refer to them for execution.

Favorite resul
avorite results on

Go to the text e
. | +' : o .
generation Click on the right of the search box will quickly go to the text generation

. algorithm page and initiate the algorithm creation process with the current
algorithm page
search content.

) On the upper-right corner area St ® rmc 0O ,you
Result sorting can sort the search results by similarity from high to low, or by time in
ascending or descending.
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Function Description
Click E] or double-click on the panel of the query results, and then the
system will start playing back the recording (10 seconds before and after the
snapshot).
® (lick u switch to the playback page, and the icon changes to D The
supported operations in the playback page are as follows:
© Clickl:l to stop playing videos.
© Clickm to pause playing videos.
© Clickm or m to play the previous or next video.
Play video N
o Click the left or right button of the ISl to switch between
Audio 1, Audio 2, or the mixed audio.
¢ Click to adjust the volume.
© ClickE to display the detection area or exclusion area.
© Click@ to display the rule line or target box.
® (lick @ select face, human or motor vehicle, and then click @ togoto
the playback page. CIicng to go to the Search by Image of the Al search
page.
® (lick to download the videos.
® Single export: Click & on the export option in the query results panel to
export images, videos, and video players to the specified save path.
® Batch export: Select multiple items in the query results panel, click Export,
and then export images, videos, and Excel files to the specified save path.
Export file
[
After setting up the alarm linkage for snapshots, when you export images, the
system will simultaneously export the detected image along with the
panoramic image captured at the time of the detection.
AcuPick Click E, select face, human or motor vehicle, and then click @ to go to the
playback page. Click EJ to go to the Search by Image of the Al search page.
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7 General Operations

This chapter introduces general operations such as live view, playback, alarm, and more.

7.1 Live and Monitor

Log in to the PC client, and then under the Live tab, you can view the live videos.

o=

Point to the left and right edges of the video windows, and then click H orH to hide or display the
left and right columns.

® When operating through the local page, the screen number is displayed on the screen.

® The functions of the local page and the webpage might differ. Please refer to the actual page for
accurate information.

Figure 7-1 Live view

Device Tree

b
.

. ﬁ_8

IPC 2025-07-16 13:20:47

Boat Intrusion

IPC 2025-07-16 13:20:45

e @ & &) muEmsED: < = >|[B o = @ ~

Table 7-1 Live page description

No.

Description

Device tree. Displays added remote devices.

View zone. Displays the created views and view groups. See "7.1.1 View
Management" for detailed information.
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No.

Description

PTZ control zone. See "7.1.3 PTZ" for detailed information.

® (lick ®:You can select Default, Realtime or Fluent.
® C(lick [3 :You can adjust the detection area and excluded area.

® Click ™ : Turn rule box display on or off.

° CIick&;’: When you configure intelligent events for the conveyor belt, you can
turn the visualization panel on or off to view the status of the conveyor belt.

Layout adjustment.

T :
® (lick MmN to set the layout.

Click < or % to switch the channel.

[): Save the current layout as a view.

[
A Displays the live view in full screen.
i Starts AciPick.

® O: Starts tour.

L @: Capture the current screen and save it locally.

Features panels. A features panel appears when the system detected a target
according to the configured rule.

Detection statistics. Displays the number of detected targets.

o L : Face.
o 1T .Human.
o bxj : Motor vehicle.

'd:b : Non-motor vehicle.

@ : Set attribute display.
Q

: Go to Al Search.

7.1.1 View Management

A view is composed of video images of several remote devices. Go to the view panel at the lower-
left corner of the Live tab to check and open the view.

® View Group is created by default, under which you can create view groups and views.

® Double-click a view or drag the view to the play panel in the middle of the Live tab. The Device
begins playing the real-time video from the remote device in the view.

® (Click - ] to select views, view groups and their sub-nodes.
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Figure 7-2 View

View v

v & View Group Ho
bt E View Group 1
B View Group 3
= View Group 2
am View 1
== View 2
== View 3
a8 View 4

+ Add G... | + Add View

7.1.1.1 View Group

A view group is a group of views. The view group helps you to categorize, search for and manage
views quickly. Under View Group created by default, you can create view groups.

® You can create up to 100 view groups.

® The views hierarchy must not be more than 2. For example, after you create View Group 1 under
View Group, you can create a sub-level View Group 2 under View Group 1. However, you cannot
create a sub-level group under View Group 2.

7.1.1.1.1 Creating a View Group

Procedure

Step1 Logintothe PCclient.

Step2  Under the Live tab, click View Group or a view group under it, and then click Add
Group.
You can also right-click an existing view group and then click Add Group.

Step3  Set the view group name.

® The group name consists of 1 to 64 characters. It can contain English letters, numbers
and special characters.

® We recommend you set a name that help to distinguish and classify different view
groups.
Step4  Click any blank space on the page to finish.
7.1.1.1.2 Managing View Groups

After creating a view group, you can rename or delete the view group.
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Figure 7-3 Manage view groups

View W

* & View Group
r B View Group 1

= View Group 2

B Add Group
E Add View
> C Rename
]
Delete
HE A

+ Add G...| + AddView W

Table 7-2 View group management

Operation Description

Right-click a view group and select Rename. Set view group name and

Rename click any blank space.
Please be advised that once you delete a view group, all views under
Delete view group the view group will be deleted at the same time.

® Select one or more view groups and click ﬂr
® Right-click a view group and then select Delete.

7.1.1.2 View

A view contains video images from one or more remote devices. You can drag several remote
devices to the same view and when view is enabled, you can view the real-time video from the
remote devices at the same time.

7.1.1.2.1 Creating a View

Create a view and then add several remote devices to the view so that you can view the live videos
from several channels at the same time.

Prerequisites
Remote devices have been added.
Procedure

Step1 Logintothe PCclient.
Step2  Under the Live tab, click View Group or a view group under it, and then click Add View.

You can also right-click an existing view group and then click Add View.
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Step3  Double-click a remote device in resource pool, or drag the remote device to the view
window.

After one remote device is added, the view window is split into several grids.

Each grid supports one remote device. If you want to add more remote devices, drag
them to unoccupied layout grids.

If the layout grid has been occupied by a remote device, you can drag another remote
device to the current grid to replace the original one.

Drag the edges of the view window to adjust its size.

(1

The Device automatically creates the view grids according to the number of the
selected remote devices. Device supports maximum 36 view windows.

The view window fills in the whole layout grid by default. Right-click to select Original
Scale > ON. The Device automatically adjusts the size of the view window according
to the resolution of the remote device.

When adjusting the position of the video window, you can drag the video window to a
layout grid whose background color is green. You cannot drag the video window to
the grid of red background color.

Step4  Set the view name.

The view name consists of 1 to 64 characters. It can contain English letters, numbers and
special characters.

Step5 Click OK.

Related Operations

Table 7-3 View management

Operation Description
Edit Edit remote devices in the view, window layout and view name. See
"7.1.1.2.2 Editing a View" for detailed information.
Open Open a view to watch real-time video of remote devices in the view. See
P "7.1.1.2.3 Opening a View" for detailed information.
Right-click a view, click Rename, enter the new name, and then click any
Rename
blank space.
® Delete one by one: Click a view and then click H, or right-click a
Delete view and then select Delete.
® Delete in batches: Click * [] , select views and then click H

7.1.1.2.2 Editing a View

Procedure
Step1 Loginto the PCclient.
Step2  Under the Live tab, right-click a view and then select Edit.

w

Step Edit the view.

Add a remote device: Double-click a remote device in the resource pool, or drag the
remote device to an unoccupied layout grid on the view window, and then click OK.
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® Delete a remote device: Point to a video window, and then click Bl at the upper-right
corner, and then click OK.

® Move the video windows: Drag a video window to a proper position and then release
the mouse, and then click OK.

® Change window positions: Drag a video window to another video window, and then
click OK.
(L1

When adjusting the positions of video windows, drag the video window to the layout
grid whose background color is green. You cannot drag the video window to the grid
of red background color.

® Change the window size: Drag the edges of the video window to adjust its size, and
then click OK.

® Save the view as a new one: Change the view name in | View! and then
click OK.
7.1.1.2.3 Opening a View

Right-click the view and select Open, or double-click a view to open the view window.

Figure 7-4 View window
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When opening the view, you can change video position, zoom video window.

L1

® \When adjusting the positions of video windows, drag the video window to the layout grid
whose background color is green. You cannot drag the video window to the grid of red
background color.

® Point to the video window. The taskbar is displayed. You can take a snapshot, enable recording
and close the video window. See "7.1.1.3.1 Taskbar" for detailed information.

® Right-click the video window, you can switch bit streams, set digital zoom and more. See
"7.1.1.3.2 Shortcut Menu" for detailed information.
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Table 7-4 View function

Operation

Description

Change window position

Drag a video window to another video window, and then click OK.

=

The change in the window positions is valid only once. After you
close and then open the view again, the view restores its original
layout. If you want to change view window positions permanently,
go to the view edit mode to set. See "7.1.1.2.2 Editing a View" for
detailed information.

Zoom in video window

® When there are more than 9 video windows, click one video
window to display it at the center of all windows in the zoom in
mode. Click any other blank position to restore the original size.

® Double-click a view window to display it in one-split mode.
Double-click the view window again to restore the original layout.

Add device to view
window

In the resource pool, double-click a remote device or drag a remote
device to a video window to add a remote device to the current view.

Drag a remote device to an occupied video window to replace the
original remote device.

L1

The modified view layout is valid only once if you do not click OK.
After you close and then open the view again, the view restores its
original layout.

Close view window

Point to one video window, and then click [ |

After you close a video window, the system automatically adjusts
window layout according to the rest number of remote devices and
the available display space.

7.1.1.3 View Window

Log in to the PC client, under the Live tab, right-click a view and then select Open, or double-click
view to open the view window.
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Figure 7-5 View window

7.1.1.3.1 Taskbar

Log in to the PC client, under the Live tab, open a view and then point to a video window. The
taskbar is displayed.

Figure 7-6 View window
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Table 7-5 Window taskbar

Description

Zoom. Click the icon, and then select a zone on the video window to
zoom in.

Talk. The Talk function enables voice interaction between the Device and
remote devices.

Instant record. Click to start recording manually. Then the icon

becomes - Click - to stop recording.

The system stops recording according to the configured instant recording

length if you do not click - to stop.
The video storage path varies on different interfaces.
® | ocal interface.

¢ When a USB storage device is connected, the videos are saved to
the USB storage device.
¢ Otherwise, the videos are saved on the Device. You can search for
and export videos under the Search tab.
® PCclient.

The default storage path of videos is C:/Program Files (x86)/PCAPP/
video.

Manual snapshot.
The snapshot storage path varies on different interfaces.
® | ocal interface.

¢ When a USB storage device is connected, snapshots are saved to
the USB storage device.

¢ Otherwise, the snapshots are saved on the Device. You can search
for and export videos under the Search tab.

® PC client.

The default storage path of snapshots is C:/Program Files (x86)/
PCAPP/pictures.

Search by image. Take a snapshot of face or human during live view, and
then use the snapshot to search for similar targets.

Close the window.

7.1.1.3.2 Shortcut Menu

Log in to the PC client, under the Live tab, open a view and then right-click a video window. The
shortcut menu is displayed.

|

The shortcut menu might vary depending on the remote devices.
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Figure 7-7 Shortcut menu
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Table 7-6 Shortcut menu description

Parameter Description
. Select a stream type from Main Stream , Sub Stream 1 and Sub Stream
Switch Stream >
. Select whether to display the real-time bit rate on the upper-left corner
Bit Rate : .
of the video window.
Set video window scale.
® ON: The system automatically adjusts video window scale according
Original to the resolution.
® OFF : The system automatically adjusts video window scale
according to the number of remote devices and the available display
space.
Audio Set an audio output mode from Audio 1, Audio 2, Mixing and Close.
ﬁ‘r:;\ld Distribution Set the crowd distribution map to view and monitor crowd density.
Intelligently track targets.
[T
Smart Tracking =
This function is only available on the multi-sensor panoramic camera +
PTZ camera.
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Parameter Description

Click EPTZ and select On.

® Display mode: Select the number of channels tracked.

< : Full screen
< : 1 Full screen+1 Detail
< oril: 1 Full screen+3 Details

< : 1 Full screen+5 Details

® |inkage track and tracking duration: After turning on linkage track
EPTZ and setting the tracking duration, track the intelligent events.

¢ Customize: Set the tracking duration range.

For example, the time is set to 30 to 60 seconds and after tracking
target A lasts for 30 seconds, if a new target B appears, and then
start tracking target B. If there is no new target appears in the
process of tracking A, continue to track A until A disappears or the
tracking time reaches 60 seconds.

¢ Continue until the object disappears: Keep track of the target until
the target disappears.

7.1.1.3.3 Digital Zoom

The digital zoom function allows you to zoom in a specified zone to view the video details.

Log in to the PC client, open a view under the Live tab, and then you can zoom in the video
window in either of the following ways.

® DPoint to the center of the zone that you want to zoom in or zoom out, and then scroll the mouse
to zoom in or zoom out.

® (lick , select a zone on the video window. The zone is enlarged. Release the mouse to
restore the original effect.

7.1.1.3.4 Searching by Image

Draw a frame on the video to select an image that contains targets, and then use the image to
search for similar faces or human bodies. For details, see"6.3.2 Applying AcuPick".

7.1.1.3.5 Fisheye Dewarp

Set the installation method and display mode of fisheye cameras.

B

This function is available on select models.

Procedure
Step1 Loginto the PCclient.
Step2 Under the Live tab, open a view.
Step3  Right-click on the live video, and then select Fisheye Dewarp.
Step4  Select an installation method.

o Click M to select ceiling mount.
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® (lick B to select wall mount.

o Click ®to select ground mount.
Step5  Select a display mode.

Table 7-7 Display mode

Installation Method Display Mode Description
Ceiling/wall/ground - .
mount @) The original fisheye image.
Bir+1 Corrected 360° panoramic image + section images.
Bl op 2 corrected 180° images that together constitute a
360° panoramic image.
Ceiling/ ground mount Hi:3 Original image + 3 section images.
114 Original image + 4 section images.
Hpr+e Corrected 360° panoramic image + 6 section images.
Hi+s Original image + 8 section images.
Elp Corrected 180° image from left to right.
Bip+3 Corrected 180° image + 3 section images.
Wall mount
Eipr+s Corrected 180° image + 4 section images.
Bl ip+s Corrected 180° image + 8 section images.

Step6  Click OK.
7.1.1.3.6 Smart Tracking

Track targets manually or automatically. This function is only available on the multi-sensor
panoramic camera + PTZ camera.

B

Make sure that the linked tracking function has been enabled.

Procedure
Step1 Loginto the PCclient.
Step2 Under the Live tab, open a view.
Step3  Right-click the live video, and then select Smart Tracking > ON.
Step4  Select the tracking method.

® Manual positioning: Click a spot or select a zone on the bullet camera video, and then
the PTZ camera will automatically rotates there and zoom in.

® Manual tracking: Click or select a target on the bullet camera video, and then the PTZ
camera automatically rotates and tracks it.

® Automatic tracking: The tracking action is automatically triggered by tripwire or
intrusion alarms according to the pre-defined rules.
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7.1.1.3.7 Thermal

Log in to the PC client. Under the Live tab, a thermal camera has 2 channels by default: visible light
channel and thermal channel.

Select the thermal channel, point to any position on the live video, and then you can view the real-
time temperature of the position.

Figure 7-8 Thermal

7.1.1.3.8 Talk

The Talk function enables voice interaction between the Device and remote devices, improving the
efficiency in handling emergency events.

Procedure

Step1 Login to the PCclient.
Step2  Open aview under the Live client.

Step3 Click at the upper-right corner of the view window to enable the Talk function. Click
again to disable the function.

7.1.2 Device Tree

Log in to the PC client. The device tree on the upper-left corner of the Live tab displays the added
remote devices, which are grouped automatically according to device type.
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Figure 7-9 Device tree
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Table 7-8 Device tree description

Operation Description

Enter keywords in
Search for devices an

Supports fuzzy search.

Click Y and then select All, Online, Offline, Device mismatch and
Incorrect Username or Password to filter the remote devices.

Filter devices m

Device mismatch refers to the situation where the remote device is not
compatible with IVSS due to inconsistent languages.

® |f the icon of the remote device is black, the remote device is online. For
example, 2 IPPTZ Camera,
® |f the icon of the remote device is red, the remote device is offline. For

View device status example, & 1lpc
® |f appears, the remote device is abnormal, alarming, and more.
Point to to view the detailed information.

® Point to the name of a remote device and then you can view its IP
address and port number.

® Right-click a remote device to connect, disconnect, and open the

Mouse operations webpage of the remote device.

® Double-click a remote device or drag the remote device to a video
window, and then you can enter edit the view. See "7.1.1.2.2 Editing a
View" for detailed information.
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7.1.3 PTZ

Log in to the PC client. Use the PTZ panel at the lower-left corner of the Live tab to perform PTZ
control so that the PTZ camera can rotate accordingly to monitor all directions.

(L1
The PTZ functions might vary depending on the device models.
Figure 7-10 PTZ
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Table 7-9 PTZ control panel

Icons Description

SPEED

MR

Drag . toset PTZ speed. The higher the value, the faster the

PTZ speed.
I
I
I
MIM
- Control PTZ movement in the following ways.
‘@’ ® Drag * in different directions to control the PTZ direction.
ad ® (Click the arrows to control the PTZ direction.
Q) Click to enable 3D positioning function.

Click to enable auto focus, and then the camera image
becomes focused automatically.
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Icons Description
= Click to enter the PTZ menu mode. For details, see "7.1.3.1 PTZ
Menu Settings".
'E‘l, {ﬂ Zoom. Click to adjust lens zoom rate of the remote device.
G Focus. Click to adjust lens focus of the remote device.
ﬂ- o) Iris. Click it to adjust iris size of the remote device.

Click to use windshield wiper.

%> Click to enable windshield wiper.

Click to use PTZ functions.

L1

Before using PTZ functions, you need to configure the PTZ
functions. For details, see "7.1.3.2 Configuring PTZ Functions".

L E : preset.

3]
< . tour group.

&N : pattern.

*=* . scan.

7.1.3.1 PTZ Menu Settings

The Device displays PTZ main menu on the view window. The PTZ main menu enables you to
perform camera settings, PTZ settings, system management, and more. You can use the direction
and confirm buttons to set the remote device.

Procedure

Step1 Loginto the PCclient.
Step2 Under the Live tab, open a view and then select a remote device on the view.

Step3  Onthe PTZ panel, click = to open the OSD menu.
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Figure 7-11 PTZ menu

1P PTZ Camera

Table 7-10 PTZ menu description

Parameter Description
Set camera parameters of the remote device including picture,
Camera exposure, backlight, WB, day and night, focus and zoom, defog, and
default.
Set PTZ functions of the remote device such as preset, tour group, scan,
PTZ .
pattern, rotation, and PTZ restart.
Configure system settings of the remote device. You can set PTZ
System simulator, restore default, manage peripheral devices of the remote
y device, view the software version and PTZ version of the remote device,
and more.
Exit Exit the PTZ menu.

Step4  Set PTZ menu parameters.

® (lick  or ¥ to select options.

® Click » or ¢ to set values.

® (lick o«

to confirm.

Step5 Click @ to exit PTZ menu mode.

7.1.3.2 Configuring PTZ Functions

Control PTZ device to implement corresponding operations.

The PTZ functions might vary depending on the device models.

7.1.3.2.1 Setting a Preset

A preset is the saved information of a specific position, angle, and focal length of the PTZ camera.
You can set a preset so that you can quickly adjust the PTZ to the desired position when needed.
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Procedure
Step1 Logintothe PCclient.
Step2 Under the Live tab, open a view.
Step3  Select the video window of a PTZ camera.
Step4  Onthe PTZ panel, click 3 .
Figure 7-12 Call a preset
£ .0} b -
Step5  Click the direction icons to rotate the PTZ camera to a specific position.
Step6  Click +, enter the name of the new preset, and then click ~ to save the preset.
Step7 Execute the preset.

1. Hover over the preset name.

2. Click £ next to the preset name. The PTZ camera rotates to the preset point.

Related Operations
® Edit a preset:

¢ Double-click the name, and then the camera rotates to the preset after the double-click. You
can change the name,

Select the preset, click B to adjust the position of the preset, and then click
¢ Click * to quit.

® Select a preset and then click O] to delete it.
® (lick O to refresh the preset list.

7.1.3.2.2 Setting a Tour Group

A tour group is a sequential set of presets. When a tour group is used, the PTZ camera automatically
rotates to the presets one by one at the predefined interval.

Procedure
Step1 Logintothe PCclient.
Step2  Under the Live tab, open a view.
Step3  Select the video window of a PTZ camera.
¥
Step4  Onthe PTZ panel, click =
Step5 Click +, enter the name of the new tour group, and then click to save.
Step6  Click Add, select a preset, and then click

Repeat this step to add multiple presets into the tour group.
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Figure 7-13 Add a cruise

Mao. Preset

Operate

Refresh

Step7  Execute the tour group.
1. Hover over the name of the tour group.

P!

2. Click "2 next to the name of the tour group. The PTZ camera rotates to the preset

point in the configured sequence.

3. Click ] to stop the PTZ tour.
Related Operations

® Edit a tour group:

¢ Double-click a tour group to rename it.

¢ Select the tour group, click % to modify the tour group, and then click

¢ Click * to quit.
® Select a tour group and then click O] to delete it.

® (lick @ to refresh the list of tour groups.

7.1.3.2.3 Setting a Pattern

A pattern is a recorded series of PTZ operations such as pan, tilt, zoom and focusing. You use a

pattern to let the camera repeat the corresponding operations.

Procedure

Step1 Logintothe PCclient.
Step2 Under the Live tab, open a view.
Step3  Select the video window of a PTZ camera.
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Step4  Onthe PTZ panel, click & .
Step5 Double-click the name of a pattern, click Start Record , perform a series of PTZ actions,
ep6

and then click Stop Record.
Step Execute the pattern.
1. Hover over the name of the pattern.

"

2. Click "2 next to the name of the tour group. The PTZ camera executes the actions in
the pattern.

3. Click ] to stop the PTZ actions.

Related Operations
® Edit a pattern.

Select the pattern, and then click 4. Click Start Record and record a new pattern, and then
click Stop Record.

® Select a pattern and then click O] to deleteiit.

® (lick @ to refresh the list of patterns.
7.1.3.2.4 Setting a Scan

In the linear scanning mode, the camera scans repeatedly from side to side within the predefined
left and then right limit.

Procedure

Step1 Loginto the PCclient.

Step2  Under the Live tab, open a view.

Step3  Select the video window of a PTZ camera.

Step4  On the PTZ panel, click ***.

Step5 Double-click the name of a scan, rotate the PTZ to the desired left and then click |4 to
save; rotate the PTZ to the desired right limit and then click ™I
1]
The maximum number of scans depends on the camera capability. If the camera permits,
you can configure up to 5 scans by default.

Step6  Execute the scan.

1. Hover over the name of the scan.

)
2. Click 2/ next to the name of the scan. The PTZ camera executes the scan.
3. Click ] to stop the scan.

Related Operations
Edit the scan.

1. Select a scan, and then click ﬁ}
2. Rotate the PTZ camera to a new left limit, and then click 14.
3. Rotate the PTZ camera to a new right limit, and then click ®!.
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7.1.3.2.5 Enabling Auxiliary Functions

Enable PTZ windshield wiper, light and IR.

Procedure
Step1 Logintothe PCclient.
Step2  Under the Live tab, open a view.
Step3  Select the video window of a PTZ camera.
Step4  Onthe PTZ panel, click &.
Step5 Click to enable the function.

7.2 Recorded Files

You can search for, play back, export the recorded videos or images, and more.

7.2.1 Playing back Recorded Videos

Search for and play back recorded videos according to remote device, recording type, and
recording time.

Procedure

Step1 Loginto the PCclient.
Step2 Select Search on the home page.
Step3  Select one or more remote devices, and then click the Record tab.

Enable Effective Target, select a target type, such as . Then search the selected
channel for the target record video of this type for playback.

L1

Click “— to display only channels. Click LR to display channels and devices.

Table 7-11 Recording search conditions

Search

conditions b

Stream types | Select a stream type from Main Stream and Sub Stream.

Set the search period in the following way.

® (lick the date or time in the time box to modify the date or time value.

Search time ® (lick the date or time in the time box and slide the mouse wheel to adjust the
date or time value.

® (lick the date or time in the time box, set the date and time in the displayed
calendar page, and then click Ok.

Step4  Click Search.

The search results are displayed. You can select Timeline Playback or File Playback to
play back the videos.

® Timeline playback: Play back videos automatically.
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Place the mouse on the time axis of Timeline Playback to display the thumbnails of 9
frames before and after the current time node. Click the corresponding thumbnail to
play the video of the node.

® File playback: The videos files are displayed by channel or by time. Click a file to play
back.

You can click ldr to divide a video into multiple splices. It will divide the video file
into 1, 4, 8 or 16 equal durations based on the total recording duration, to reduce the
video playback time.

¢ When the record video length is < 1 hour, the record video file is expanded into 5-
minute segments.

¢ When 1 hour < the record video length < 2 hours, the record video file is expanded
into segments of 10 minutes.

¢ When 2 hours < the recorded video length < 3 hours, the recorded video file is
expanded into segments of 15 minutes.

¢ When the record video length is greater than 3 hours, the record video file is
expanded into segments of 20 minutes.

¢ Select Only locked videos on the upper-right corner of the File Playback tab to
display locked videos only.

— mE
¢ Click = or ™™ o the upper-right corner of the File Playback tab to switch the
display mode of the video files.

Figure 7-14 Timeline playback

B 2023-07-21135236 [0} R I | I =S ) B & a [+

000 00 o400 0500 0500 () [
1
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Figure 7-15 File playback

Timeline Playback File Playback

Search Result

By Channel By Time

All
Select All

3

& 9 B o Selectsd O items

Only locked videos Total25record(s) =

Table 7-12 Search icons description

Signal Words

Description

2022-08-05 10:04:10

Set a time period. Click G-) to start playing the videos in the
configured time period.

When you play back several videos at the same time, click the icon
to switch to time synchronization mode. All other windows play the
video of the same time of current window.

Click ' to cancel time synchronization.
L]

When you click I:: , the system enables operation synchronization
as well. If you want to cancel synchronization, click .

= Displays or hides the detection area/exclusion area.

C Displays or hides the rule line/target box.
Play back video files at a slow speed.

“ The slow speed includes1/2,1/4,1/8, and1/16. Click the icon once,
and then the playback speed becomes one level slower.
Play the previous frame.

I« (1]
The function is only available in pause mode.

4 Click to play backward. The icon becomes I . Click I to stop
backward play.

S Click to start playback. The icon becomes I . Click I to pause

playback.
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Signal Words Description

Play the next frame.

b 1]

The function is only available in pause mode.

- Click to shut down the recorded video screen being played back
and search again for playback.

Play back at a fast speed.
» The fast speed includes 1, 2, 4, 8, and 16. Click the icon once, the
playback speed becomes one level faster.
Ex Select a playback speed.
a Capture an image.
Add tags to mark important points in time on the video.
[ Clip one part of the video, and then save it in designated storage
path.
0 Click the icon and then drag the slider to adjust the volume.
Ry Play back at full screen.
® In full-screen playback page, click this icon to fix the toolbar; click it

again to cancelit.

Time bar. Displays recording type and recording period.

® There are 2 recording file bars on the time bar. The top bar
displays recording time of selected window. The bottom bar
displays recording time of all selected remote devices.

® The time bar uses different colors to categorize record types.

¢ Green: Regular recording.
¢ Red: Alarm recording.
< Blank: No recording.

. :c'|"w : The time scale displays recording date and
time, which changes automatically during the playback process.
® On the time bar, you can:

¢ Click the time bar and scroll your mouse to adjust the time
accuracy.

¢ Drag the time bar to the left or right to view the hidden
recording time.
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Signal Words Description

Right-click the playback window to bring up the shortcut menu.

® Original: Set video window scale.

El  Original »

Audio

¢ On:The system automatically adjusts video window scale
according to the video resolution.

> ¢ Close: The system automatically adjusts video window scale

according to the number of remote devices and the available

@ Close All .
display space.
® Audio: Set audio output.
® Fisheye: Set the installation method and display mode of fisheye
camera.

2 Extract the frame when the network playback speed is more than

4x.
Close the playback window.

7.2.2 Clipping a Video

Clip one part of the recorded video, and save it to the designated storage path.

B

Connect a USB device to the Device if you are operating on the local interface.

Procedure

0" [
~ |+ |~
m [ |D
w IN =

wn
~
EN

te

:

te

:

te

:

Log in to the PC client.
On the home page, select Playback.
Search for recorded videos and then play back a video.

Click &,
Figure 7-16 Clip a video

02:00 03:00
Drag the left and right edges of the blue frame to select the start time and end time of
clipping.
Click IFL

Select a file format, and then click Browse to select the storage path.

Select Combine Video to combine and download multiple segments of recorded videos.

194




@Z@ya User Manual

Figure 7-17 Save the video

Save
I (B7) Al start Time End Time Duration File Size
B 67)1 2022-11-18 00:22:52 2022-11-18 00:22.54 00:00:02 207MB
)2 2022-11-18 00:22:55 2022-11-18 00:23:53 00:00:58 60.00MB
03 2022-11-18 00:23:55 2022-11-18 00:24:55 00:01:00 62.81MB
)4 2022-11-18 00:24:57 2022-11-18 00:25:53 00:00:56 58.00MB
2022-11-18 00:25:55 2022-11-18 00:26:52 00:00:57 59.97MB
2022-11-18 00:26:54 2022-11-18 00:27:54 00:01:00 62.04MB
2022-11-18 00:27-56 2022-11-18 00:28:52 00:00:56 58.66MB
2022-11-18 00:28:54 2022-11-18 00:29:54 00:01:00 62.15MB
[ Annn 44 a0 annan.ce Annn 44 a0 nnoanca An-nnc7 S nenan 7
File Size 3.89GB File Format DAV (® MP4 Combine Video
Storage Path Bro.
cance

Step8  Click OK.

7.2.3 Video Tag

During playback, you can add a tag to mark an important point in time on the video. After playback,
you can use time or the tag keywords to search for the corresponding video and then play.

Procedure

Step1 Logintothe PCclient.

Step2  Onthe home page, select Playback.

Step3  Search for videos and play back a video.

Step4  During playback, click M at the lower-right corner of the playback window.

Step5 Entertag name, and then click OK.

Related Operations
You can search for and manage tagged files.

Log in to the PC client.

On the home page, select Playback > Tags.

Select one or more channels, enter keywords, and then set the search period.
Click Search.

H N =

® (lick > to view the corresponding video.
® (lick E to edit the tag.

® (lick H to delete the tag.
® Select multiple tags and click Delete to delete the tags in batches.
® (lick Refresh to refresh the tag list.
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7.2.4 Locking Files

Lock specific videos or snapshot so they will not be overwritten.

Procedure
Step1 Loginto the PCclient.
Step2  Onthe home page, select Playback.
Step3  Search for videos or snapshots
Step4  Under the File Playback tab, select one or more search results and then click f .

The files are locked. Select the locked files and then click & to unlock them.

7.2.5 Playing Back Snapshots

Search for and view snapshots according to remote device, image type, and snapshot time.

Procedure

tep1 Loginto the PCclient.
te

:

On the home page, select Playback.

:

te Select a remote device, click Picture tab, and then set the conditions.

(1

A maximum of one remote device can be selected.
Step4  Select an image type.

:

Manual Snapshot : Manual snapshots.

Video Detection : Snapshots linked with video detection.

External Alarm : Snapshots linked with internal and external alarms.
Thermal : Snapshots linked with thermal alarms.

Smart Motion Detection : Snapshots linked with smart motion detection.
Al Event : Snapshots linked with Al events.

Step5 Set the search period.
Step6  Click Search.

7.2.6 Backing up Files

Back up videos or images by downloading or remote backup.

(L1

Connect a USB device to the Device if you are operating on the local interface.
Procedure

Step1 Loginto the PCclient.

Step2  Onthe home page, select Playback.

Step3  Search for videos or images.

Step4  Under the File Playback tab, select one or more files to back up.

® Download.
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1. Click & .
2. Select a file type.

3. Click Browse to select the storage path. You can download files to your computer
or a USB storage device.

4. Click OK.

[

Select Combined Video to merging and download several video clips.
® Remote backup.

Click u .

Click Search to search for connected third-party storage devices.
Select a storage device, and then select a file format.

Click Format to format the selected storage device.

A\

Please be advised that formatting the storage device will clear all data on it.
5. Click Start.

[

Make sure that an external HDD or disk array enclosure has been connected to the
eSATA port of the Device.

HwnN =

7.2.7 Watermark Verification

Verify whether a video file is tempered.

Procedure
Step1 Loginto the PCclient.
Step2  Onthe home page, select Playback > Watermark.
Step3 Click Browse to select a video file.
Step4  After the file is uploaded, click Parity.

® Normal: If the verification result is normal, the correct watermark is displayed.

® FError: If the verification result is abnormal, the abnormal watermark and its type are
displayed.

7.3 Display Management

Enable connected monitors or lock the screen.

7.3.1 Multiple-screen Control

The Device can connect to multiple monitors at the same time. You can select a monitor you want
to use.

L1

® The multiple-screen control function only available on the local interface.
® Go to System > General > Display to enable a monitor or set its resolution.
® The page might vary depending on the number of the connected monitors.
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Click &l on the local interface.

® The 1-3 monitors represent monitors connected to HDMI 1-HDMI 3. The main screen refers to
the monitor connected to VGA or HDMI 1 port. The monitors connected to the HDMI 2 and
HDMI 3 are the sub screens. The main screen and sub screen display different content and
support different resolutions and refresh intervals.

® V/GA and HDMI 1 output the same video source. The 3 HDMI ports can output different video

sources.
il
L means connected and enabled monitor. means connected but not enabled monitor.
® (lick to enable the monitor. The main screen is enabled by default and cannot be
disabled.

7.3.2 Sub Screen Operations

The local page supports sub screen operations.
Procedure

1. Connect multiple screens to the HDMI ports of the device.

L1

Connect the main screen to the HDMI1 port, and connect the sub screens to the remaining
HDMI ports, such as HDMI2 to HDMI4, corresponding to sub screen 2 to 4 respectively.

2. View the live videos on the screen, with the screen number shown in the upper-right corner of
the image.

® The main screen supports preview-related operations (such as screen splitting, video patrol,
view inspection and channel switching), as well as configuration functions.

® The sub screen 2 only supports preview-related operations (such as screen splitting, video
patrol, view inspection, and channel switching) and does not support the configuration of
other functions.

® The sub screens 3 and 4 only support single-screen splitting, while other operations are the
same as those of the sub screen 2.

® |f you want to view the layout on the sub screen, please first configure the layout on the main
screen.

7.3.3 Locking the Screen

~\admin

Log in to the PC client. Click and then select Lock. The screen is locked at the current page.

If you want to unlock the screen for more operations, click any position on the screen, enter the
password of the current account or use another account to log in.

7.4 Audio Management

Upload and manage audio files that the Device plays when an alarm event occurs.
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[L1
® You can upload .pcm, .mp3, .wav, and .aac files.
® Asingle audio file must not be less than 2 KB and must not exceed 10 MB.
® The total size of imported audio files must not exceed 200 MB.
Procedure
Step1 Loginto the PCclient.
Step2  Onthe home page, select System > Audio File.
Step3  Import audio files to the Device or remote devices.
® |mport audio to the Device.
1. Under the Local tab, click Import.
2. Select an audio file and then click Open.
® |mport audio to a remote device.
1. Under the Remote tab, select a remote device from the camera list.
2. Click Import.
3. Select an audio file and then click Open.
Step4  Click Import to select the audio files that you want to import.
Step5 Click OK.
Figure 7-18 Audio file

File Name

speakertestwav

File Format.

File Size

185.48KB

Total 1 items

Refresh

Related Operations
® Rename the audio file.

Click Edit in the Edit column, enter the new name, and then click OK.
® Delete the audio file.

¢ Delete one by one: Click Delete next to Edit.

¢ Delete in batches: Select one or more files, and then click Delete next to Import.

7.5 Event Center

7.5.1 Real-Time Events

7.5.1.1 Alarm Event

Log in to the PC client. Select Event Center > Real-Time Events > Alarm Event, and then the

system displays alarm events in real time.
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selected real-time alarm events.

Click Pause Refresh to stop refreshing real-time alarm events.
Click Event Subscription. In the pop-up window, select the event type to show only the

Click an alarm event to display details on the right side of the screen, and then click the screen

to start replaying the video (10 seconds before and after the snapshot).

Refresh Clear Alarm

No.

1

2

Alarm Time

2025-07-17 03:08:26

2025-07-17 03:08:28

2025-07-17 03:08:27

2025-07-17 03:08:27

2025-07-17 03:08:24

2025-07-17 03:08:26

2025-07-17 03:08:23

2025-07-17 03:08:25

2025-07-17 03:08:23

2025-07-17 03:08:21

Event Type

Face Detection

Tripwire

Intrusion

Tripwire

Smart Sound Detection

Intrusion

Smart Sound Detection

Intrusion

Face Detection

Smart Sound Detection

[0

Alarm Source

3-Channeld

17-Channel17

7-Channel?

14-Channel14

38-IPC123

7-Channel?

38-IPC123

7-Channel7

3-Channel3

38-IPC123

4 s

50 > 10/page v  Goto Page

Click ™ ofthe Operation column to add this event to favorites.
Click Clear Alarm to clear the currently displayed real-time alarm events.

Figure 7-19 Alarm events

Details

Event Subscription
Operation

w

Attribute
Type:Motor Vehicle

Event Info
Alarm Time: 2025-07-17 03:08:27
Event Type: Tripwire

Alarm Source: 14-Channel14

|| (2] ][] [ 2] ||| || ]| |||

e B

The following operations are supported on the event details screen.

Table 7-13 Operations related to event details.

Function

Operation

Clicklto pause the playback recording, and the icon changes to .

Click.to stop the playback recording. You can drag the right progress
bar to quickly go to a specific time.

Displays detection area or exclusion area.

Displays the rule line or recording box.

Switch between audio 1, audio 2, or mix.

Adjust volume.

20s (& Select playback duration: 20 seconds, 5 minutes, 15 minutes, or 1 hour.
b Full-screen display.

7.5.1.2 Abnormal Event

Log in to the PC client. Select Event Center > Real-Time Events > Abnormal Event, and then the
system displays abnormal events in real time.

® (lick Pause Refresh to stop refreshing real-time abnormal events.
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® (lick Event Subscription. In the pop-up window, select the event type to show only the
selected real-time abnormal events.

® Click ™ ofthe Operation column to add this event to favorites.
® (lick Clear Alarm to clear the currently displayed real-time abnormal events.

7.5.1.3 Favorites

Log in to the PC client. Select Event Center > Real-Time Events > Favorites, and then the system
displays collected alarm events and abnormal events.

® (lick an alarm event to display details on the right side of the page. Click screen to start playback
of the recording (10 seconds before and after the capture). The playback operations are similar
to those on the alarm event page, and you can refer to the alarm event operations. Some
intelligent event detection results support the following operations.

¢ Click € to enter the search by image of the Al Search page.

¢ Click & to add detection results to the comparison database, such as false alarm
experience database, license plate database and so on. The specific databases that can be
added are determined by the event type.
® Select the event and click Remove from Favorites to remove the event information from your
favorites.

Figure 7-20 Favorites

No. Alarm Time Event Type Alarm Source
1 2025-07-17 03:08:24 Smart Sound Detection 38-1PC123

2 2025-07-17 03:08:27 Intrusion 7-Channel7

D 10/ page
A:rm S;nrcc 7-Channel7
7.5.2 Event History
Procedure
Step1 Loginto the PCclient.
Step2  Select Event Center > Event History.
Step3  Set the search conditions, and then click Search.

Click Export All .. In the pop-up window, set the save path and click OK to export the
event information to the local device.
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Figure 7-21 History events

Details

Alarm Time 2025-07-17 00:00:00 2025-07-17 23:59:59 Alarm Type Al Event

Event Category | Face Event

Channel Al
Export All
No. Alarm Time Event Type Alarm Source
1 2025-07-17 00:00:00 Face Detection 3-Channel3
2 2025-07-17 00:00:01 Face Detection 3-Channel3
3 2025-07-17 00:00:01 Face Detection 3-Channel3
Y
4 2025-07-17 00:00:05 Face Detection 3-Channel3
Adtribute
5 2025-07-17 00:00:06 Face Detection 3-Channel3 Gender:: Feémmale Age : Young
Glasses : Black-framed Face Mask : No
Expression : Confused Beard : No
6 2025-07-17 00:00:06 Face Detection 3-Channel3
7 2025-07-17 00:00:07 Face Detection 3-Channel3 Event Info
Alarm Time: 2025-07-17 00:00:01
Event Type: Face Detection
8 2025-07-17 00:00:08 Face Detection 3-Channel3
Alarm Source: 3-Channel3
9 2025-07-17 00:00:08 Face Detection 3-Channel3 LI

Step4  Click an alarm event to display details on the right side of the page. Click screen to start
playback of the recording.

The operations supported for playback recording are similar to those in the alarm event
page; you can refer to the operations for alarm events. Some intelligent event detection
results support the following operations.

® (lick 8 to enter the search by image of the Al Search page.

® (lick & to add detection results to the comparison database, such as false alarm
experience database, license plate database and so on. The specific databases that can
be added are determined by the event type.
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8 System Configuration

This chapter introduces system configurations such as managing remote device, user information,
and HDD storage, and setting network, alarm events, security strategy, and system parameters.

8.1 Device Management

=)
Log in to the PC client, click on the upper-right corner and then click Camera, or click Camera
from the configuration list on the home page. You can add remote devices, modify their IP
addresses and configurations, and export their information. You can view the online status and
recording status of the device.

Figure 8-1 Device management

Remaining Channels/Total Channels emmmmmmmmmms ~ 100/128  Remaining Bandwidth/Total Bandwidth emsmmsssss  417.14Mbps/512Mbps
m Export Batch Import ¥ Filter
Reco
Channe  Statu d Userna Manufactu Remote
Channel Name Address Registration No. Port Password Model SN Operation
INo. s Statu me rer CH No.
s
1 L] Channel1 10 - 37778 admin Private - # 1 Edit Delet
2 o asdfa 17, - 37777 admin Private iF \SE- 7FO; 1 Edit Delet
=
3 ° ® Channel3 1050EES 37778 admin Private - sin 1 Edit Delet

el

Click + on the lower-left corner or click Add to add remote devices to the Device.

8.1.1 Viewing Remote Devices

View connected remote devices.

Procedure
Step1 Loginto the PCclient.

=
Step2  Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.

Step3  Select the root node in the device tree, and then under the Camera tab, you can view the
remote devices added to IVSS.

Figure 8-2 Device list

Remaining Channels/Total Channels emmmmmmmmmms ~ 100/128  Remaining Bandwidth/Total Bandwidth emsmmsssss  417.14Mbps/512Mbps
m Export Batch Import ¥ Filter
Reco
Channe  Statu d Userna Manufactu Remote
Channel Name Address Registration No. Port Password Model SN Operation
INo. s Statu me rer CH No.
s
i L[] Channel1 10 - 37778 admin Private - # 1 Edit Delet
2 o asdfa 17, - 37777 admin Private iF \SE- 7FO; 1 Edit Delet
tu
3 ° ® Channel3 1050EES 37778 admin Private - sin 1 Edit Delet

Step4  View details on the connected devices, including IP address, serial number, connection
status, and more.
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L indicates that the remote device is offline.
L indicates that the remote device is online.
L indicates that the connection with the remote device failed.

1

w7
You can click to filter the remote devices.

8.1.2 Configuring Intelligent Compression

Using the video compression function, the front-end video data can be effectively compressed,
reducing video storage space and solving problems such as video lag.

The compression mode includes the scheduling mode and the access mode.

® Scheduling mode: Without accessing to the front-end device, cooperate with the platform to
remotely schedule any front-end video streaming for compression preview, playback, etc. For
example, when a remote device is accessed through the platform, this device can use the
scheduling mode to compress the number of channels data of the remote device.

® Access mode: Access to the front-end device, support compression preview, playback,
download, and support storage after compression of the main stream connected to the front-
end.

8.1.2.1 Configuring Compression Plans

Procedure
Step1 Loginto the PCclient.

Click Camera of the Configuration List, or click , and then select Camera.

Select the root node in the device tree on the left, select Compression Status tab, and
select a compression plan and compression preview mode.

wn \n
- |
D [
w IN

Figure 8-3 Compression plans

Compression ... Access Mode

Live Video Co... Realtime

Step4  Click Apply.
8.1.2.2 Configuring Compression Parameters

Prerequisites

Select Algorithm > Algorithm Management > Al Module, and then set the Al module to
Compression Engine.
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Procedure

wn
—
D

—_

wn [ |\
~+ |+ |~
FPF
Nolw N

Log in to the PC client.

Click Camera of the Configuration List, or click

{o)
L=

" and then select Camera.

Select the root node in the device tree on the left, select Intelligent Compression tab.
Configure Intelligent Compression parameters.

The parameters supported by the scheduling mode and access mode are different. Refer

to the actual page.

Enable Local C.

Compression .. Self-adaptive

Stream Mode VBR

Compression Equilibrium
Image Quality  Self-adaptive
Compression .. Original Resolution

Figure 8-4 Scheduling mode

If the width and height of the configured resolution exceeds the original resolution, the width and height of the resolution after compression will not exceed that of the original resolution

Frame Rate (F...  Self-adaptive

Video Stream 1536

Audio

@

Apply Refresh

Storage Comp... () Select Channel
Live View Co.. (@D
Playback Com... (@D
Downloading .. ()

Compression H.265

Stream Mode VBR

Compression Equilibrium

Image Quality Self-adaptive

(32-10240)(Kbps)

Figure 8-5 Access mode

Compression Original Resolution

If the width and height of the configured resolution exceeds the original resolution, the width and height of the resolution after compression will not exceed that of the original resolution

Frame Rate (F. Self-adaptive

Video Stream 1536

Watermark [ @)

Audio

@

Apply Refresh

(32-10240)(Kbps)

Storage and Watermark cannot be enabled at the same time.
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Table 8-1 Intelligent compression parameter description

Parameter

Description

Storage
Compression

Enable compression storage, click Select Channel, and then select the
remote device channel to which the compression configuration should be
applied in the pop-up page.

Live View
Compression

Enable compression preview to compress the video stream when
previewing the channel.

Playback
Compression

Turn on compression playback to compress the video stream when playing
back record video.

Downloading
Compression

Turn on compression download and compress the video stream when
downloading record video.

Enable Local Config

Click , enable on-premises settings to compress video according to the
settings of this device.

Compression
Format

Select the encoding format after stream compression, including Self-
adaptive, H.264 and H.265.

Stream Mode

Including VBR and CBR.

Compression

Including Compression Priority , Image Quality Priority and Equilibrium.

Image Quality

Including self-adaptive and 1 to 6, the higher the level, the better the image
quality, but the lower the compression rate.

Compression
Resolution

Select the resolution after stream compression according to actual needs.

Frame Rate (FPS)

Set the number of frames per second displayed by the video. The higher the
frame rate, the more realistic and smooth the image.

Video Stream

Enter range from 32 Kbps through 10,240 Kbps.

Enable the watermark function and add watermark information to the

Watermark .
compressed video.

Audio If turned on, audio is included after stream compression. If turned off, there
is no audio after stream compression.

Step5  Click Apply.

8.1.2.3 Viewing Compression Status

Procedure
Log in to the PC client.

=
Click Camera of the Configuration List, or click , and then select Camera.
Select the root node in the device tree on the left, select Compression Status tab, and
then view the compression status of each remote channel.

The upper-right corner of the page displays the data of the original stream and
compressed stream.
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Figure 8-6 Compression status

Compression Access Mode Original Stream/Compressed Stream: 12.62Mbps/0Kbps
Live Video Co... Realtime
V¥ Filter
No. Channel No. Address Remote CH No. Port Manufacturer Type Original Bit Rate(.. Original Resoluti.. Compressed Bit... CompressionRe... Compression ..
1 76 172 31 37762 Private Storage Compre. 4183 1080p 0 00 Normal
2 78 172 33 37762 Private Storage Compre... 4183 1080p 0 00 Normal
3 91 10 1 32002 Private Storage Compre. 2284 1080P o 0x0 Normal
4 92 10 2 32002 Private Storage Compre. 2270 1080P o 0x0 Normal

8.1.3 Changing IP Address

Modify IP address of the remote devices that are connected or not connected to the Device.
8.1.3.1 Modifying IP of Unconnected Devices

Procedure
Step1 Logintothe PCclient.

F =)
Step2 Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.
Step3  Under the Camera tab, click Add.

You can also click Add under the device tree.

Figure 8-7 Add the device

Add Device X

Quick Add Manual Add RTSP Batch Import

Connection Password

Initialization - Product -
b § Address Device Model Manufacturer Port SN Operation
Status Type
9N | .
% Private 37777 IVSS ®
24 SE J y
1 0 Private 37777 15 ®
24 FE J S
1 0 Private 37777 a5 ®

Total 3 items 50 / page

Remaining Bandwidth/Total Bandwidth s 384.00Mbps/384Mbps Cancel

Step4  Under the Quick Add tab, click Start Search.
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L

Youcanclick © tofilter the search results.

Figure 8-8 Search results

Add Device X
Quick Add Manual Add RTSP Batch Import
Start Search Connection Password v
Initializatio... Address Device Model Manufacturer Port Product ... SN Operation
162G Onvif 80 - - 8 ®
2041... Onvif 80 IPC -= e ®
12HV... Onvif 80 IPC -- @ ®
T46... Onvif 80 IPC -- B ®
0116 Private 37777 1.000.0000... & @
0116 Private 37777 1.000.0000... @ ®
0116 Private 37777 1.000.0000... @ ®
W14 Private 37777 ccwweewcc o 10000000 LTINS
Total 202 items 2 3 4 5 > 50/page Go to Page
Remaining Bandwidth/Total Bandwidth: OMbps/512Mbps Cancel

Step5  Select one or more remote devices and then click Modify IP.
[L]

® You can only modify the IP address of initialized devices.

® You can only modify the IP address of remote devices that are using the private or
ONVIF protocol.

Step6  Enter the static IP address, subnet mask, gateway, username and password of the remote
device, and then click Next.

® Enterincremental value only when you want to change IP addresses of several devices
at the same time. The system will allocate IP address one by one with the fourth part of
the IP address increasing by the incremental value.

® |f an IP conflict occurs when you change the static IP address, the system will notify
you of the issue. When an IP conflicts happens when you are changing IP addresses in
batches, the system automatically skips the conflicted IP and begins the allocation
according to the incremental value.

® [f you want to change IP addresses of multiple remote devices, make sure that they
share the same username and password.
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Figure 8-9 Modify IP (1)

Modify IP

SN Address

1C

Static IP Incremental V... 1

Subnet Mask

Default Gateway

Username 8 admin

Password £ sessssssnsssssnsnnne o

Cancel Next

Step7 Click OK.
8.1.3.2 Modifying IP of Connected Devices

® You can only modify the IP address of initialized devices. For remote device initialization, see
"5.5.1 Initializing Remote Devices" for detailed information.

® You can only modify the IP address of remote devices connected through Private , Onvif or
Onvifs protocol.

Procedure
Step1 Loginto the PCclient.

F =}
Step2 Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.
Step3  Under the Camera tab, select one or remote devices, and then click Modify IP.

L1

® You can only modify the IP address of initialized devices.
® You can only modify the IP address of remote devices that are using the private or
ONVIF protocol.

Step4  Enter the static IP address, subnet mask, gateway, username and password of the remote
device, and then click Next.
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L1

® Enter incremental value only when you want to change IP addresses of several devices
at the same time. The system will allocate IP address one by one with the fourth part of
the IP address increasing by the incremental value.

® |f an IP conflict occurs when you change the static IP address, the system will notify
you of the issue. When an IP conflicts happens when you are changing IP addresses in
batches, the system automatically skips the conflicted IP and begins the allocation
according to the incremental value.

® |f you want to change IP addresses of multiple remote devices, make sure that they
share the same username and password.

Figure 8-10 Modify IP (2)

Modify IP
Device Name SN Address
cameral0 AN 10.
IPC 3 10.
Static IP 10 . Incremental V.. 1
Subnet Mask 10
Default Gateway 10

Step5 Click OK.

8.1.4 Configuring Remote Devices

Set the attributes, video parameters and other parameters of remote devices connected to IVSS.

[

The pages might vary with remote devices.

8.1.4.1 Configuring Attributes of Remote Devices

View information on the remote devices.

Procedure
Step1 Logintothe PCclient.

=
Step2 Click on the upper-right corner of the page and then click Camera.
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You can also click Camera from the configuration list on the home page.

Step3  Select a remote device from the device tree, and then click the Attribute tab.

You can view information on the remote device, such as its model, MAC address, system
version, and more.

Figure 8-11 Attributes

Name IPCTTTT

Description

v Device Info

Model IPC-t Z-X
SN i
MAC

Connected Video
Channels

Audio /O Channels oM
Alarm /O Channels 3/2

System Version V3

Refresh E

Step4  (Optional) Enter descriptions for the remote device, and then click Save.

8.1.4.2 Configuring Connection Information

Set connection information of remote devices, such as the connection type and cache method.

Procedure
Step1 Loginto the PCclient.

F =}
Step2 Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.
Step3  Select the root node in the device tree, and then click the Camera tab.
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Channe

i
2

3

Step 4

Figure 8-12 Device list

Remaining Channels/Total Channels enm—m

Export Batch Import

Statu d

Registration No. Port

] asdfa 17 - 37777

° [ ] Channel3 1050EES 37778

sssss

Remaining Bandwidth/Total Bandwidth emssssss  417.14Mbps/512Mbps

¥ Filter

Remote
Model SN Operation
CH No.

~ 1 Edit Delet
HF \SE- 7FO; 1
v

1 Edit Delet

Click Edit. You can view the connection information of the remote device such as

manufacturer, IP address and TCP port, and configure its connection type and cache
method.

Table 8-2 Connection parameters description

Parameter

Description

Password

Enter the password of the remote device.

Connection Type

adaptive by default.

Select a connection type for the system and remote device. It is self-

Cache Method °

Set cache strategy of remote device video stream.

® Self-adaptive : The system automatically adjusts video stream cache

status according to the network bandwidth.

Realtime : Guarantee video real-timeness. When the network

bandwidth is not sufficient, the video might not be fluent.

® Fluent : Guarantee video fluency. When the network bandwidth is
not sufficient, the video might not be clear.

Step 5

Click Save.

8.1.4.3 Managing Video Channels of Multichannel Devices

When the connected remote device has multiple video channels, you can add or delete the video
channels connected to the Device.

Procedure
Step 1

Step 2

Log in to the PC client.

F =y
Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.

Step 3

tab.

You can view the video channels under the group.

Step 4
°

Add or delete the video channels.

Add video channels.

Select a multichannel remote device from the device tree and then click the Connection

Click Add Video Channel to add more video channels to the group.

Delete video channels.

¢ Delete one by one: Click Delete under Operation to delete the corresponding

video channel.
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¢ Delete in batches: Select one or more video channels, and then click Delete Video
Channel.

8.1.4.4 Configuring Video Parameters

Set different video parameters according to different bit stream types based on the bandwidth.

Procedure
Step1 Login to the PCclient.

Step2 Click @ on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.

Step3  Select a remote device from the device tree and then click the Video tab.
You can view information on the remote device, such as its model, MAC address, system
version, and more.

Step4  Select a remote device from the device tree and then click the Video tab.

Figure 8-13 Video

Sub Stream 1 Sub Stream 2

SVC

08-06-2022 06:32.14

v Quality of General Video

Encode M.. H.264

Encoding 5...  General

Resolution 1920*1080(1080F)

Frame Rat... 25

Stream Mo... () CBR VER

Bit Rate 4096

| Frame Int.. 50 (25-150)

> Quality of Event Video

Copy Refresh E

Step5  Set the parameters under the Main Stream, Sub Stream 1 and Sub Stream 2 tab.

This section uses configuration for the main stream as an example.

1. Click to enable SVC, and then select 1 or 2 from the drop-down list on the right.

SVC refers to the scaled video coding, which can split the video stream to basic stream
and enhanced scale. If you select 1, there is no scaled encoding.

This function is available when the encoding mode is H.264, H.264B or H.264H.
2. Configure the quality parameters of general videos.
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Table 8-3 General video parameters

Parameter

Description

Encode mode

Select a video encoding mode.

® H.264: a highly compressed video encoding standard. It includes H.264B
(baseline profile encode mode), H.264 (main profile encode mode) and H.
264H (high profile encode mode). Under the same image quality, the
bandwidth of the three decreases in turn.

® H.265:a new video encoding standard coming after H.264. Under the same
image quality, it requires smaller bandwidth than H.264.

® General : Use general coding strategy.

Encodin
Strategyg ® Smart Codec: Enable this function to enhance performance of video
compression and reduce required storage space.
Set video resolution. The higher the resolution, the better the video quality.
[T
Resolution L
Different models of remote devices support different resolutions. See the actual
page for detailed information.
Set the number of frames displayed each second. The higher the FPS, the more
Frame Rate

vivid and fluent the video.

Stream Mode

Select a stream mode.

® (BR: The bit rate changes slightly around the defined value. We
recommended you select CBR when there might be only small changes in
the monitoring environment.

® VBR: The bit rate changes with monitoring scenes. Select VBR when there
might be big changes in the monitoring environment.

Select a video quality level from Low , Medium, and High.

Quality (RA

This parameter is available only when the stream mode is VBR.

Set video bit rate.

® Main stream: Select a value or enter a customized value for bit rate. The
Bit Rate bigger the value, the better the image quality.

® Sub stream: In CBR mode, the bit rate changes around the defined value. In
VBR mode, the bit rate changes along with the video image, but its
maximum value stays near the defined value.

| Frame Interval

Set the number of P frames between 2 | frames. The lower the value, the better
the video quality. The recommended value is 2 times of the frame rate.

3. Click Quality of Event Video, and then set frame rate, stream mode, and bit rate for
event videos.

(1

The Quality of Event Video section is available only for main stream.

Step6  Click Save.
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8.1.4.5 Configuring OSD
Set OSD information on the video.
Procedure
Step1 Loginto the PCclient.
Step2 Click @ on the upper-right corner of the page and then click Camera.
You can also click Camera from the configuration list on the home page.
Step3  Select a remote device from the device tree and then click the OSD tab.
Figure 8-14 OSD
2000806 16,5342 peceane @0 2
Timi oW\ay‘) P
Location @D 2
Privacy Masking (@)
1 Privacy Maskingl Color Block B O
Apply Refresh
Step4  Configure OSD information.
® Device name.
1. Click to enable OSD of device name.

2. Click L4 .

3. Enter the device name.

4. Drag the text box to the proper position.
® Time.

1. Click to enable OSD of time.

2. Click L4 .
3. Drag the text box to the proper position.
® Geographical position

1. Click to enable OSD of geographical position.

2. Click L .
3. Enter the geographical position information.
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[
¢ Click = to adjust the alignment of text boxes.

¢ Click . or . to create a text box.

¢ Click [} to delete a text box.
4. Drag the text box to the proper position.

® Set privacy masking

This function is available only when the camera supports privacy masking.

1. Click to enable privacy masking.

2. Click Add, select the masking type and color, and then draw mosaic or color blocks
in the image as needed.

3. Drag blocks to the proper position.
4. Click @,
Step5 Click Apply.

8.1.4.6 Configuring Audio Parameters

Procedure
Step1 Loginto the PCclient.

=}
Step2 Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.
Step3  Select a remote device from the device tree and then click the Audio tab.

Figure 8-15 Audio

Audio Input T... () Lineln (® Mic Noise Filter ()

Sub Stream 1 Sub Stream 2
Audio 1 [ @)

Audio Encoding G.711A

Sampling Rate 8000

Apply Refresh

Step4  Select an audio output type.

® |ineln: The Device acquires audio signals through the external audio device.
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® Mic: The Device acquires audio signals through internal microphone.

Step5 Click to enable Noise Filter.
(1]

el

This function is available with select models of remote devices.

Step6  Click the Main Stream , Sub Stream 1 or Sub Stream 2 tab, and then configure the
parameters.

Table 8-4 Audio parameters

Parameter Description

The audio encoding mode applies to both audio streams and

Audio Encoding voice talks. We recommend leaving it as default.

The number of samples of a sound that are taken per second. The
Sampling Frequency higher the value, the more accurate the digital representation of
the sound can be.

Step7 Click Apply.

8.1.5 Exporting Remote Devices

Export the added remote devices. When the Device restores factory default settings or lost
information of remote devices, import the exported information of remote devices to recover
quickly.

Procedure
Step1 Loginto the PCclient.

F=y)
Step2 Click on the upper-right corner of the page and then click Camera.

You can also click Camera from the configuration list on the home page.

&
Step3  Click " under the device tree or Export under the Camera tab.
1]

I

Click Download Template to download the template. You can use the template to
import remote devices.

Figure 8-16 Export

Export

Export Encryption

m Cancel Download Template

Step4  (Optional) Click to enable export encryption.
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8.1.6

8.1.7

8.1.8

The exported backup file is encrypted and cannot be edited. If do not enable encryption,
the system exports .csv file, which can be opened with Excel. The exported .csv file
contains IP address, port number, channel number, channel name, manufacturer and
username (excluding password) of the remote device.

(1

When unencrypted file is exported, keep the file safe to avoid data leakage.
Step5 Click OK.
Step6  Click Save File.

File path might be different depending on your operations.

® On the PCclient, click =, select Download to view the file storage path.
® On the local interface, you can select a file storage path.
® On the web interface, files are saved to the default downloading path of the browser.

Importing Remote Devices

Log in to the PC client. Click on the upper-right corner of the page and then click Camera . Click
Batch Import to import remote devices. For details, see "5.5.2.4 Batch Add".

Connecting Remote Devices

Log in to the PC client. CIick on the upper-right corner of the page and then click Camera. You
can view connection status of remote devices on the device list.

When the icon of the remote device is black, for example & 1-3 , the remote device is online.

When the icon is red, for example S 11 ., the remote device is offline.

® Right-click an offline remote device, and then select Connect to connect the remote device.

® Right-click an online remote device, and then select Disconnect to disconnect the remote
device.

® Right-click an online device, and then select Open Device Webpage to go to the web page of
the remote device.

Deleting Remote Devices

Log in to the PC client. Click on the upper-right corner of the page and then click Camera. You
can delete the added remote devices one by one or in batches.

® Delete one by one.

¢ Select a remote device from the device tree and then click Ty under the device tree.

¢ Right-click a remote device on the device tree and then select Delete.

¢ Under the Camera tab, click Delete next to Edit to delete the corresponding remote device.
® Deletein batches.

¢ Click next to the root node on the device tree, select multiple remote devices, and then

click E
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¢ On the device list under the Camera tab, select a remote device, press Shift and then select
another remote device. All remote devices between these two are selected. Click Delete next
to Batch Import to delete them.

¢ On the device list under the Camera tab, select multiple remote devices, and then click
Delete next to Batch Import.

8.2 Network Management

8.2.1 Basic Network

Set basic network parameters of the Device, such as IP address, port aggregation and port number,
to make sure the Device can connect with other devices on the network.

8.2.1.1 Configuring IP Address

Set IP address of the Device, DNS server information and other information according to network
planning.

B

Make sure that at least one Ethernet port has connected to the network before you set IP address.

Procedure
Step1 Logintothe PCclient.
Step2  Click on the upper-right corner and then click Network.
You can also click Network from the configuration list on the home page.
Step3  Select Basic Network > TCP/IP.
Step4  Click [4 to configure the corresponding NIC .
Step5 Configure the parameters.

Figure 8-17 Edit Ethernet network

Edit NIC 1

Rate(Mbps) 1000 Mb/s

Type Pva

Mode DHCP (®) Static

P Address Test

Subnet Mask 255 255 252 0

Default Gate...

MTU 1500 (500-7200)

n Cancel
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8.2.1.2

Table 8-5 NIC parameters description

Parameter Description
Rate (Mbps) The maximum network transmission speed that the current NIC
supports.
Type Select IPv4 or IPv6.
® DHCP: When there is a DHCP server on the network, you can enable
DHCP. The system allocates a dynamic IP address to the Device. There
Mode ;
is no need to set IP address manually.
® Static: You need to enter the IP address, subnet mask and gateway.
Test Test whether the IP address is valid.
Set NIC MTU value. The default setup is 1500 bytes.
We recommend you check the MTU value of the gateway first and then
set the MTU value of the Device equal to or smaller than the gateway
value, which helps to reduce the packets slightly and enhance network
MTU transmission efficiency.
Please be advised that changing MTU value might result in NIC restart,
network offline and affect current running operation.
Step6  Click OK.
Step7  Set DNS server information.

[

This step is compulsive if you want to use domain service.

® Select DHCP so that the Device can automatically get the IP address of the DNS server
on the network.

® Select Static and then enter the preferred and alternate DNS addresses.

Step 8  Set the default NIC.

1

Make sure that the default NIC is online.
Step9  Click Apply.
Port Aggregation

Bind multiple NICs to create one logic NIC and use one IP address for peripheral devices. The
working mode of bonded NICs work is dependent on the aggregation mode. Port aggregation
enhances network bandwidth and network reliability.

The system supports 3 aggregation modes: load balance, fault tolerance, and link aggregation.
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Table 8-6 Aggregation mode description

Aggregation mode

Description

Load balance

The Device bonds several NICs at the same time and use one IP address
to communicate with other devices. The bonded NICs are working
together to bear the network load.

The load balance mode adds the network throughput data amount and
enhances network flexibility and availability. In this mode, the network is
offline when all NICs break down.

Fault tolerance

The Device bonds several NICs and use one NIC as the main card and the
rest as standby. Usually, only the main NIC card is working. The other
standby cards automatically take over the job when the main card
breaks down.

This mode enhances NIC reliability. In this mode, the network is offline
when all NICs break down.

Link aggregation

The Device bonds several NICs and all NICs are working together to
share the network load. The system allocates data to each NIC according
to your allocation strategy. Once the system detects that one NIC breaks
down, it stops sending data through this NIC, and transmits the data
among the rest NICs. The system calculates transmission data again after
the malfunctioning NIC resumes work.

In this mode, the network is offline when all bonded NICs break down.

Make sure that the switch supports link aggregation and you have
configured the link aggregation mode.

8.2.1.2.1 Binding NICs

Procedure

wn
—
[}

—_

wn

—
F

N

Log in to the PC client.

F=y)
Click on the upper-right corner and then click Network.

You can also click Network from the configuration list on the home page.

[94]

—
F

w

Click k21 or click Il on the configuration page, and then select NETWORK > Basic

Network > TCP/IP .

Bind NICs.

wn
~
N

1. Click NIC Bonding.
2. Select the NICs you want to bind.
3. Select an aggregation mode.
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Figure 8-18 NIC bonding

»  NIC Bonding

L] NIC Name DHCP IP Address Subnet Mask Default Gate... MAC Address Speed
NIC 1 No 1.0 10.1 2:73:62:€0 10M/100M/1000M 5.
NIC 2 No 1.0 192 2:73:62:e1 10M/100M/1000M s
NIC 3 No 1.0 192 2:73:62:€2 10M/100M/1000M 5.
NIC 4 No 1.0 192 2:73:62:€3 10M/100M/1000M S
Binding Mode Load Balance Fault Tolerance Link Aggregation

Load Balance:

1. Multiple NICs share the network load fogether. The network load is evenly distributed to different physical NICs based on the physical link status of
the NICs,

2. The corresponding pert of the switch must be set to the static link aggregation, and the sending palicy is IP+PORT mode

3. The network bandwidth is the sum of the bandwidth of all the physical NICs

Fault Tolerance:

1. The network ports can be connected to the device for normal communication

2. The network bandwidth is the bandwidth of 1 physical NIC

Link Aggregation:

1. Multiple NICs share the network load fogether. The network load is evenly distributed to different physical NICs based on the physical link status of
the NICs that LACP protocol detects

2. The corresponding port of the switch must be set to the dynamic link aggregation of the LACP type, and the sending policy is IP+PORT mode

E

4. Click OK.

The setting page varies depending on the aggregation mode you have selected. The
following figure is the load balance setting page.
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Figure 8-19 Edit load balance

Rate(Mbps)

Type

Mode

IP Address

Subnet Mask

MTU

NIC Name

NIC 3

NIC 4

Default Gate...

1000 Mb/s

IPv4

DHCP

192

255

192

1500

168

168

MA

» Edit Virtual Load Balancing (NIC 3+4)

®) Static
3 108
255 0
3 1
C Address

Test

(500-7200)

Speed

10M/100M/1000M

10M/100M/1000M

5. Set parameters.

Table 8-7 NIC parameters description

Parameters Description

The maximum network transmission speed that the bonded NICs
Rate (Mbps)

support.
IP Type Select IPv4 or IPv6.

Use Dynamic IP
Address

When there is a DHCP server on the network, you can enable DHCP. The
system allocates a dynamic IP address to the Device. There is no need to
set IP address manually.

Use Static IP Address

Set a static IP address for the Device. You need to enter a static IP
address, subnet mask and gateway. It is to

Test

Test whether the IP address is valid.
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Parameters Description
Set NIC MTU value. The default setup is 1500 bytes.
We recommend you check the MTU value of the gateway first and then
set the MTU value of the Device equal to or smaller than the gateway
value, which helps to reduce the packets slightly and enhance network
MTU transmission efficiency.
Please be advised that changing MTU value might result in NIC restart,
network offline and affect current running operation.
6. Click OK.
Step5  Click Apply.
The system pops up a confirmation box.
Step6 Click OK.

The configuration of binding NICs takes effect after the Device restarts.

8.2.1.2.2 Cancelling Binding NIC

Cancel port aggregation so that the NICs are no longer bonded and work as independent NICs.

Procedure
Step1 Loginto the PCclient.
b
Step2  Click K= on the upper-right corner and then click Network.
You can also click Network from the configuration list on the home page.
Step3  Selectabonded NIC.
Step4  Click Unbind.
Figure 8-20 Unbind
Network List & NIC Bonding & Unbind
V¥ Filter
NIC Name NIC Type DHCP IP Address ‘Subnet Mask MAC Address Speed Operati
Virtual Load Balancing (NIC 3+4) Ethernet Port Yes 192.168.3.108 255.255.255.0 10M/100M/1000M self-adaptive @
@ NIC1 Etherne t Port No 255.255.252.0 10M/100M/1000M self-adaptive £4
NIC 2 Etherne t Port No 192.168.2.108 255.255.255.0 10M/100M/1000M self-adaptive 4
Default Card NIC1 This NIC will be used to connect to the network by default.
DNS Setting
Type 1Pva
Server Address DHCP ®) Stati
Pref d DNS 8 8 8
Alternate DNS 8 8
Apply Refresh
Step5  Click Apply.

The system splits the bonded NICs.
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L1

Among the split NICs that were bonded together, the first NIC reserves the IP address
configured during binding, and the rest NICs restore their default IP addresses.

8.2.1.3 Setting Port Number

Set device port number.

Procedure
Step1 Loginto the PCclient.
F =y
Step2  Click on the upper-right corner and then click Network.
You can also click Network from the configuration list on the home page.
Step3  Select Basic Network > Port.
Figure 8-21 Port
Max Connecti... = 20 (1-128)
TCP 37T (1025-65534
RTSP 554
HTTP 80
HTTPS 443
ubpP 37778 (1025-65534
Auto Registra.. 9500 (1025-65534
rispi//<Username= <Password=@=<IP Address> <Port=/cam/realmonitor?channel=1&subtype=0
RTSP Format
channel{Channel No.):1-256;5ubtype(Stream Type):Main Stream0,Sub Stream
Step4  Configure the parameters.
® When you log in via TCP, you do not need to log in again to make you changes in max
connection, RTSP port, and UDP port become effective.
® \When you log in by other methods, you need to log in again after you modify the port
parameters except max connection.
® | og in again after modifying parameters except Max Connection.
Table 8-8 Port parameters description
Parameter Description

Max Connection

The allowable maximum number of clients accessing the Device at the
same time, such as web, PC client, and platform. Select a value
between 1 and 128. The default value setting is 20.

TCP

Set according to the actual requirements. The default value is 37777.
The value ranges from 1025 to 65535.
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Parameter Description
Set according to the actual requirements. The default value is 554. The
RTSP
value ranges from 1 to 65535.
Set according to the actual requirements. The default value is 80. The
value ranges from 1 to 65535.
HTTP
If the value you set is not 80, remember to add the port number after
the IP address when you are using a browser to log in to the device.
Set according to the actual requirements. The default value is 443. The
HTTPS
value ranges from 1 to 65535.
UDP Set according to the actual requirements. The default value is 37778.
The value ranges from 1025 to 65535.

Step5 Click Apply.

The system restarts the corresponding services of the ports.

8.2.2 Network Application

Set the parameters of network applications, so that system can connect to other devices.

8.2.2.1 Access Service

8.2.2.1.1 P2P

P2P is a peer to peer technology. You can scan the QR code to download mobile app without DDNS
service or the port mapping or installing the transmission server. After you register the Device to
the app, you can view the remote videos, play back recorded videos and more.

® Make sure that the Device has connected to the network.
® To use the P2P function, we will collect information such as IP address, MAC address, and serial
number. The collected information is only used for remote access.

Procedure

Step1 Loginto the PCclient.

F =}
Step2 Click on the upper-right corner and then click Network.

You can also click Network from the configuration list on the home page.

Step3  Select Network Application > Access Service.
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Figure 8-22 P2P

= @

To assist you in remotely managing your device, the P2P will be enabled. After enabling P2P and connecting 1o Intemet, we need to collect IP address, MAG address, device name, device SN, eic. Al collected info is used only for the purpose of
remote access.

ITyou don't agree to enable P2P function, please deselect the check box

]
Download Mobile App Device QR Code
.
1. Download App 2. Add Device 3. Mobile Monitoring
Step4  Click to enable the P2P function.
Step5  Click Apply.

You can register the Device to the app for remote monitoring and management. For
details, see the corresponding user's manual of the app.

8.2.2.1.2 GB Access

Enable the GB28181 service and connect the device to the server through the GB28181 protocol or
the remote device to the device through the GB28181 protocol.

Procedure
Step1 Loginto the PCclient.
;
Step2  Click =l on the upper-right corner, and then click Network.
Step3  Select Network Application > Access Service > GB Access.
Step4  Click to enable the function.

A\

The parameter items of the interface should be consistent with the information provided
by the server, otherwise it may lead to device registration failure or function failure.
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Figure 8-23 GB Access

frs... | GBIT261812016

34020000002000000001 SIP Domain 3402000000

5060

Division Code | 340200 AccessIdenti... 000001019

2 Channei2 34020000001310000002 1

Channel3 34020000001310000003

4 Channels 34020000001310000004

=1 -
Table 8-9 The description of parameter
Parameter Description
Protocol Version Set the protocol version of access.

SIP Server No. Set the number of the server, the default is

34020000002000000001.

SIP Dornain Set the domain name number of the server, the default is
3402000000.

SIP Server Port Set the port of the server, the default is 5060.

SIP Server IP Set the IP address of the server.

Device No. Enter the device number.

Registration Password Set the password for the device to register to the server.

Set the port for the device to register to the server, the default is

Local SIP Port 5060.

Set the effective time for each time the device sends a registration

Registration Validity Period message to the server, the default is 3600 seconds.

Set the interval between the device to send registration messages

Keep Alive Interval to the server, the default is 60 seconds.

Set the maximum number of times to allow a heartbeat connection
to timeout.

Max Failure Times When the number of heartbeat connections between the device
and the server exceeds this value, the device actively disconnects
from the server.

Set the administrative division code of the area where the device is

Division Cod - . o
vision L-ode located. Fill in according to the actual situation.

Access Identification Code Set the access identification code, the default is 000001019.

After setting the registration failure, the interval between allowing

Registration Failure Interval . h
re-registration.
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Step5 Set up channel information.

When the alarm event is triggered, the system automatically uploads the video to the
server after adding video information.

1. Click Add.
2. Select the device in the list on the left.

The system automatically generates the channel ID.

Figure 8-24 Add

Add X
o v Channel ID
34
~ B 9E
[~ Alarm Level
[+ 1
r 8

o -

3. Select Alarm Level.

The alarm level can be set to1to 6. The smaller the value, the higher the alarm level.
4. Click OK.

[

Click Add More to continue to add video information of multiple remote devices.

After the addition is completed, you can do the following to the added video
information.

® Double click Channel No., Video Devices, Channel ID, Alarm Level, and then
modify the video information.

[

appears after the channel ID indicates that the channel ID is duplicated. Please
modify the duplicated channel ID.
® Select video information and click Delete.

Step6  Refer to the step 5 to set the alarm information.
Step7 Click Apply.
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8.2.2.1.3 GB28181 Server

After opening the GB access, the remote device can be registered to the device through a certain

agreement.
Procedure

wn
—+
[}

i

v [N
~+ |+
FF
w N

[V %)
~+ |~
m |D
GRS

A\

Log in to the PC client.

=)
Click on the upper-right corner, and then click Network.
Select Network Application > Access Service > GB28181 Server.

Click to enable the function.
Set the parameters.

The parameter of the interface should be consistent with the information provided by the
server, otherwise it may lead to device registration failure or function failure.

Enable

Server IP

Server ID

Port

Registration ...

Keep Alive Int..

Max Failure T..

Figure 8-25 GB28181 Server

5070 (1025-65535)

60 sec(30-3600)

- T=Ta o}
3 2o )

Table 8-10 The description of parameter

Parameter Description
After selecting the network card, the server will automatically fill in
the IP address corresponding to the network card.

Server IP [
When the device IP address changes, the GB server needs to be
reconfigured.

Server ID Set the ID of the server.

Port Set the port of the server, the default is 5070.

Registration Password Set the password for the device to register to the server.
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Parameter Description

Set the interval between the device to send registration messages

Keep Alive Interval to the server, the default is 60 seconds.

Set the maximum number of times to allow a heartbeat connection
to timeout.

Max Failure Times When the number of heartbeat connections between the device
and the server exceeds this value, the device actively disconnects
from the server.

Step6 Click Apply.

8.2.2.1.4 RTMP

The Device connects with a third-party platform through the RTMP protocol to achieve video live
broadcast.

Background Information

® Only admin user supports configuring RTMP.
® RTMP only supports H.264, H.264B and H.264H video formats, as well as AAC audio formats.

Procedure
Step1 Loginto the PCclient.
o
Step2  Click K= on the upper-right corner, and then click Network.
Step3  Select Network Application > Access Service > RTMP.
Step4  Select channel, and then click to enable RTMP.
When the function is enabled, make sure the address filled in is trustworthy.
Step5  Set the parameters.
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Channel

Enable

Stream Type

Address Type

Encryption

IP Address

Port

Figure 8-26 RTMP

Channel1

(®) Main Stream () Sub Stream 1 () Sub Stream 2

(® MNon-custom () Custom

1935 (1-65535)

Table 8-11 The description of parameter

Parameter

Description

Stream Type

Select the type of stream of the live broadcast. Make sure that
video format is H.264, H.264B or H.264H and audio format is AAC of
the stream.

L1

When the device IP address changes, the GB server needs to be
reconfigured.

Address Type

Including non-custom and custom.

® Non-custom: Fill in the server IP.
® Custom: Fill in the path assigned by the server.

Encryption

Select Non-custom and it supports enablement of data
encryption.

IP Address

Select Non-custom and it needed to be filled in the IP address and

Port

port of the server.

Step6  Click Apply.

8.2.2.1.5 ONVIF

The Device integrate with third-party platforms through the ONVIF protocol.

Procedure

Step1 Loginto the PCclient.
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,
Step2  Click K= on the upper-right corner, and then click Network.
Step3  Select Network Application > Access Service > ONVIF.
Step4  Select the type of the protocol.

® ProfileM: When the other party uses ONVIF protocol for authentication, select this
protocol.
® MileStone: When the other party is the Milestone platform, select this protocol.

Figure 8-27 ONVIF
Protocol (® ProfileM () MileStone
Apply Refresh

Step5 Click Apply.
8.2.2.2 Auto Registration

Register the Device on a designated proxy server so that client software can access the Device
through the proxy server.

Procedure
Step1 Loginto the PCclient.

:
Step2  Click &=l on the upper-right corner and then click Network.

You can also click Network from the configuration list on the home page.
Step3  Select Network Application > Auto Registration.
Figure 8-28 Register

Enable ()

Status

Type IPV4

IP Address

Port 9500 (1-65535)
Device ID ivss165

Apply Refresh

Step4  Click to enable the function.
Step5  Set parameters.
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Table 8-12 Register

Parameter Description

Type Select an IP type from IPv4 and IPv6.

IP Address Enter the IP address of the server that you are registering the Device to.
Port Enter the port number of the server for registration.

. The destination address of the trap information from the agent on the
Device ID .
Device.

Step6  Click Apply.

8.2.2.3 Email

Configure email information. When an alarm event linked with email occurs, the system

automatically sends emails to the user.
[1]

Please be advised that device data will be sent to specific servers after the email function is

Procedure

enabled.
Step1 Loginto PCclient.
Step2  Click =l on the upper-right corner and then click Network.
You can also click Network from the configuration list on the home page.
Step3  Select Network Application > Email.
Figure 8-29 Email

Enable

Server Custom

Server Address MailServer

Encryption Type | NONE

Port 25 (1-65535)

Azachmen: (D)

Username B anonymity

Authenticatio... G essssssssssssssssne

Test

v Receive

+ O Delete
Email Operation
No Data

=3 -
Step4  Click to enable the email function.
Step5 Set parameters.
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Table 8-13 Emails parameter description

Parameter Description
Server Select a server type from Custom , Gmail, Hotmail, and Yahoo Mail.
Server Address Enter the address of the email server.

Select an encryption type from NONE, SSL, and TLS.

[

Encryption
We recommend you select TLS. Other encryption methods might not
be safe.
Port Enter the port number of the email server.
Attachment Click to allow the system to send emails with attachments.
Username
Authentication Enter the configured username and password of the email server.
Password

Step6 Add the information of mail receiver.
1. Click Add.
2. Enter the email address of the receiver.
3. Click Add to add more receiver email addresses.

® (lick ] to delete the added receiver.
® Select areceiver and then click Delete to delete the selected receiver.

Step7 Click Apply.
Step8  (Optional) Test the email sending function.
1. Inthe box next to Test, select or enter a receiver email address.

2. Click

® [f the configuration is correct, the system pops up a message of success, and the
receiver will receive the test mail.

® Otherwise, the system pops up a message of failure, and the receiver will not
receive the test mail.

8.2.2.4 Alarm Center

Configure the alarm center server. After events linked with alarm upload occur, the system uploads
alarm information to the alarm center.

el

Make sure that alarm center server is deployed.

Procedure
Step1 Logintothe PCclient.

=
Step2 Click on the upper-right corner and then click Network.

You can also click Network from the configuration list on the home page.
Step3  Select Network Application > Alarm Center.
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Figure 8-30 Alarm center

Enable

IP Type

Server Address

Server Address

Port

Auto Report P...

Apply

Refresh

1Pv4

10

10
1 (1-65535)
Everyday 08:00:00

Step4  Click

to enable alarm center.

Step5 Configure the parameters.

Table 8-14 Alarm center parameters

Parameter Description

IP Type Select the IP type of the alarm center server.

Server Address The IP address and communication port of the alarm center
Port server.

Auto Report Plan Select time cycle and specific time for uploading alarms.

Step6 Click Apply.

8.2.2.5 UPnP

Through the UPnP (Universal Plug and Play) protocol, you can establish a mapping relationship
between the LAN and the WAN. The WAN user can use the WAN IP address to directly access the
Device on the LAN.

Prerequisites

® Make sure that your computer has been installed with UPnP network services.

Log in to the router and set the WAN port IP address of router.

Enable the UPnP function on the router.

Connect the Device to the LAN port of the router.

Select Network > Basic Network > TCP/IP, and then set the IP address to the LAN IP of the

router, or select DHCP to automatically obtain the IP address.

[

Please be advised that services and ports of the Device will be mapped to the public network after
UPnP is enabled.
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Procedure

Step1 Logintothe PCclient.

=)
Step2 Click on the upper-right corner and then click Network.

You can also click Network from the configuration list on the home page.
Step3  Select Network Application > UPnP.
Figure 8-31 UPnP

LANIP
WAN IP

Port Mapping List

HTTP TP 80 8080 Mapping Failed ©
Tcp TP 37777 37777 Mapping Failed
uDP UDP 37778 37778 Mapping Failed
RTSP. TP 554 554 Mapping Failed
RTSP. UDP 554 554

SNMP UDP 161 161

E R R R

HTTPS TcP 443 443

Apply Refresh
Step4  Set parameters.

Table 8-15 UPnP parameters

Parameter Description
Port Mapping Click to enable port mapping.
Enable Device After enabling, it supports searching for devices through the network
Discovery neighborhood on the PC. The serial number is the device name.
Status The status of port mapping.
The LAN IP address of the router.
LAN IP [
The IP address is automatically obtained after the mapping succeeds.
The WAN IP address of router.
WAN IP [

The IP address is automatically obtained after the mapping succeeds.
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Parameter Description

The list is consistent with the UPnP port mapping list on the router.

® |nternal Port: The ports of the IVSS to be mapped on the router.

® External Port: The ports mapped on the router. Click £4 ,and then
you can modify the external ports.

[

® When setting the external port, use the ports between 1024 and 5000,
and do not use the well-known ports 1 to 255 and the system ports
256 to 1023, otherwise conflicts might occur.

® When there are multiple devices on the LAN, properly plan the port
mapping to avoid conflicts in WAN ports.

® When making a port mapping, make sure that the port you are
mapping is not occupied or restricted.

® The TCP/UDP WAN and LAN ports must be consistent and cannot be
modified.

Port Mapping List

Step5 Click Apply.

Enter http://WAN IP: WAN port number in the browser to access the Device with the
corresponding port number on the router network.

8.2.2.6 SNMP

After setting SNMP (Simple Network Management Protocol) and successfully connecting the
Device through relevant software tools such as MIB Builder, and MG-SOFT MIB Browser, you can
directly manage and monitor the Device on the software tools.

Prerequisites

® |nstall SNMP monitoring and management tools, such as MIB Builder and MG-SOFT MIB Browser.
® Obtain the MIB file corresponding to the current version from technical support.

Procedure
Step1 Logintothe PCclient.

=
Step2 Click on the upper-right corner and then click Network.

You can also click Network from the configuration list on the home page.
Step3  Select Network Application > SNMP.
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Figure 8-32 SNMP

Enable
Version SNMP W3 W3 (Recommended)
Port 161 (1-65535)

Read Communi...

Write Commu...

Trap Address

Trap Port 1462 (1-65535)

Read-Only Use... | public

Authenticatio... MD5

Authenticatio... 0000000000000 000000

Encryption Type | CBC-DES

Encryption Pa... 000NN RRRRRORS

Read/Write Us...  private

Authenticatio... MD5

Encryption Pa... 00000N00000000000000

Encryption Type | CBC-DES

Encryption Pa... CE0NNNNOR0NNNNRRR RN

Step4  Click to enable the function.
Step5  Select SNMP version.

L1

For data security, we recommend V3.

Step6 Set parameters. For Trap Address, enter the IP address of the computer installed with the
MG-SOFT MIB Browser. Leave the other parameters as default.

Table 8-16 SNMP parameters

Parameter Description

Port Listening port of agent programs on the device.
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Parameter

Description

Read Community, Write
Community

Read or Write Community supported by the agent programs.

The name can only contain numbers, letters, underscores, and middle
lines.

Trap Server

The destination address of Trap information sent by the agent
program.

Trap Port

The destination port of Trap information sent by the agent program.

Read-Only User

Set the username the read-only user. The read-only user only has the
read-only permission.

[

The name can only contain numbers, letters, and underscores.

Authentication Type

You can select the read authentication type between MD5 and SHA. It
is MD5 by default.

Authentication Password

Enter the read authentication password. The password must contain
at least 8 digits.

Encryption Type

Set the read encryption type. It is CFB-AES by default.

Encryption Password

Set the read encryption password. The password must contain at
least 8 digits.

The username is private by default. If you log in using this username,
you have the read-and-write permission.

Read/Write User m
The name can only contain numbers, letters, and underscores.
Authentication Type You can select the read-and-write authentication type from MD5 or

SHA. It is MD5 by default.

Authentication Password

Enter the read-and-write authentication password. The password
must contain at least 8 digits.

Encryption Type

Select a read-and-write encryption type. Select a CFB-AES by default.

Encryption Password

Enter a read-and-write encryption type. The password must contain
at least 8 digits.

Step7 Click Apply.

8.2.2.7 Multicast

When multiple users are viewing live video of the same device at the same time, it might cause
failure due to limited bandwidth. To solve this problem, you can set a multicast IP address
(224.100.0.0-239.200.255.255) for the Device.

Procedure

Step 1

Log in to the PC client.

=
Step2 Click on the upper-right corner and then click Network.
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You can also click Network from the configuration list on the home page.

Step3  Select Network Application > Multicast.
Step4  Click to enable multicast.
Step5  Set parameters.
Table 8-17 Multicast parameter
Parameter Description
IPV4/IPV6 Select an IP type and then enter the IP address Enter the IP address that
IP Address you want to use as the multicast IP.
Port Set the multicast port.

Step6 Click Apply.

After configuring the multicast address and port, you can log in to the web interface or
the PC client via multicast.

For example, on the login page of the PC client, select Multicast as the login type. The PC
client will automatically obtain the multicast address and join the multicast group. After
login, you can view live videos through multicast protocol.

8.2.2.8 DDNS

Figure 8-33 Log in through multicast

TCP

UDP

Multicast

After setting DDNS parameters, when IP address of the Device changes frequently, the system
dynamically updates the relation between domain name and IP address on the DNS server. You can
use the domain name to remotely access the Device, without need to note down IP address.

Prerequisites

Check the type of DDNS that the Device supports and then log in to the website provided by the
DDNS service provider to register domain and other information.

After registration, you can log in to the DDNS website to view the information of all the connected
devices under the registered account.
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Procedure

Step1 Logintothe PCclient.

.Q
Step2  Click =l on the upper-right corner and then click Network.

You can also click Network from the configuration list on the home page.

Step3  Select Network Application > DDNS.

Step4  Click

[

Figure 8-34 DDNS

Enable

After enabling DDNS function, third-party server may collect your device info.

Type

Server Address

Domain

Username

Password

Interval

WAN IP

Status

Apply

CN99 DDNS

A

a IR EERRRR R RN R RR RS

30min

Disabled

Disabled

Refresh

to enable the DDNS function.

After you enable the DDNS function, the third-party server might collect your device
information. Pay attention to privacy security.

Step5 Setthe parameters.

Table 8-18 DDNS parameters

Parameters Description

Type Select the type of the DDNS service provider and then corresponding
address displays.
® Dyndns DDNS: members.dyndns.org

Server Address ® NO-IP DDNS: dynupdate.no-ip.com
® (CN99 DDNS: members.3322.0org

Domain Enter the domain name that you have registered on the DDNS website.

242




a/hua

TECHNOLOGY User Manual
Parameters Description
Username Enter the username and password obtained from DDNS service provider.

You need to register (including username and password) on the website of

Password DDNS service provider in advance.
Interval Enter the interval at which you want to update the DDNS.
WAN IP Displays the WAN IP address of IVSS.
Status Displays DDNS registration result or update status.

Step6 Click Apply.

After successful configuration, enter domain name in address bar of the browser or PC
client, and press Enter key to access the IVSS.

8.2.2.9 Routing Table

Configure the route table so that the system can automatically calculates the best path for data
transmission.

Procedure
Step1 Logintothe PCclient.
Step2 Click on the upper-right corner and then click Network.
You can also click Network from the configuration list on the home page.
Step3  Select Network Application > Routing Table.
Step4  Click Add.

Figure 8-35 Add route table

Add X
NIC NIC 1
Nao. 1
IP Segment

Subnet Mask
Gateway

Basic Network
IP Address 10.1
Subnet Mask 255

Gateway 10.1

Canco' m

Step5 Configure the parameters.
Step6 Click Apply.

243




a/hua

TECHNOLOGY User Manual

8.2.2.10 4G

The device can dial up to 4G without a network cable.

Procedure
Step1 Loginto the PCclient.
b
Step2  Click K& on the upper-right corner and then click Network.
You can also click Network from the configuration list on the home page.
Step3  Select Network Application > 4G.
Step4  Configure the parameters according to requirements.

Figure 8-36 Configure 4G parameters

Enable ()

Network Type Auto
APN

Authentication Type

Dial-up No.

Username

Authentication Pas... £ ssssssssssssssssnses

Apply Refresh

Step5  Click Apply.

8.3 Event Management

=)
Log in to the PC client. Click on the upper-right corner, and then click Event. On this page, you
can configure alarm events for the Device and remote devices.

[

Different devices support different alarm event settings; refer to the actual page for confirmation.
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Figure 8-37 Event management

® One-click Disarm

Event Linkage + Select
Smart Plan v
Exception ~ @ Local Linkage
2 1 . Buzzer
®. Disk Health Exception +/
Log

™ Storage error

8.3.1 Overview

=)
Log in to the PC client. Click on the upper-right corner, and then click Event . Select the root
node on the left device tree, and then select Overview.

[

® The alarm event might be different depending on the model you purchased.
® ' means that the corresponding alarm event has been enabled.

® " means that Al by Camera has been enabled; 4 means that Al by Recorder has been enabled;
™ means that both Al by Camera and Al by Recorder have been enabled.

Figure 8-38 Overview

Refresh Batch Config Export ¥ Filter

Device Info Face Video Metadata
Face & Body
Channel ) " Detection . ) Non-Motor
Status Camera Name Address Face Detection Face Recognition People Detection Motor Vehicle -
No. Vehicle

1 Channell 10
2 sdfa 17
3 /] Channel3 10
4 Channel4 1c

Supports batch configuring events or exporting overview information. The operation is as follows.

® (lick Batch Config, select channel, operation and smart function, and then click Next. After the
system configuration is complete, click Save and Close.

¢ Channel List: Select the root node on the left device tree, and then set the alarm events for
this device. Select the remote device to set the alarm events for that remote device.
¢ Operation: Select Open to enable alarm events, and select Close to disable alarm events.
® (lick Export to export the overview information to the local.
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Figure 8-39 Batch configuration
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Cancel

8.3.2 Alarm Actions

The system triggers the corresponding actions when an alarm occurs.

The supported actions might be different depending on the Al function.

On the alarm configuration page, click Select next to Event Linkage to select linkage actions.
Configure actions according to your actual need.
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Figure 8-40 Event linkage
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Table 8-19 Actions description

Action

Description

Preparation

Record

The system links the selected
remote device to record videos
when a linkage event occurs.

A remote device, such as IPC,
has been added.

Buzzer

The system activates a buzzer
alarm when a linkage event
occurs.

Log

The system notes down the
alarm information in the log
when a linkage event occurs.

Send Email

The system sends alarm email
to all added receivers when a
linkage event occurs.

Email configuration has been
completed.
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Action

Description

Preparation

Picture Storage

The system takes snapshots of
the linked channel and save
them on the Device when there
is a corresponding event.

® Al by Camera: When a
linkage event occurs, the
linked remote device takes
a snapshot and saves it on
IVSS.

® Al by Recorder: When a
linkage event occurs, the
systems takes a snapshot of
the linked channel and
saves on |VSS.

Preset

The system links the selected
remote device to rotate to the
designated preset point when
a linkage event occurs.

The PTZ device has been
added, and preset point has
been added.

Alarm-out Port

Remote Device Alarm Output

When a linkage event occurs,
the system triggers the
corresponding device to
generate alarms.

The Device is connected with
alarm output device.

The remote device has been
added, and the remote device
is connected with an alarm
output device.

Access Control

When a linkage event occurs,
the system triggers the
corresponding access control
device to open door and close
door.

Audio Linkage

When a linkage event occurs,
the system plays the selected
audio file.

Audio function has been
configured.

When a tripwire or intrusion
event occurs, the linked PTZ

Smart Tracking camera automatically rotates to|
the target to trackit.
When a linkage event occurs
' | The alarm center has been
Upload Alarms the system reports the alarm to

alarm center.

enabled.

Remote Warning Light

When a linkage event occurs,
the system associates with the
remote device to turn on the
warning light.

The remote device that
supports this function has been
connected.

Alarm Window Pop Up

When a linkage event occurs,
the system pops up the live
view window.

The alarm window pop up
function is enabled in Display

page.
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8.3.2.1 Record

Enable record control function. The system links the selected remote device to record when a
linkage event occurs.

L1

Make sure that a remote device, such as IPC, has been added.

Procedure

Step1  Onthe alarm configuration page, click Select next to Event Linkage, and then select
Record.

Figure 8-41 Record

£ Local Linkage

Record Co...  Post-Rec... 10 sec(10-300) Device: 2-24 Start Record

Step2  Set the time length of recording after the event moment.
Step3 Inthe Device box, select one or more remote devices for linkage recording.
Step4  Click Save.

8.3.2.2 Buzzer

The system activates a buzzer alarm when a linkage event occurs.

On the alarm configuration page, click Select next to Event Linkage, select Buzzer, and then click
Save.

Figure 8-42 Buzzer

£y Local Linkage

Buzzer En

8.3.2.3 Log

Enable the log function. The system notes down the alarm information in the log when a linkage
event occurs.

On the alarm configuration page, click Select next to Event Linkage, select Log, and then click
Save.

L1

After the log function is enabled, you can select Maintain > Log Info > Event Logs on the home
page to search for logs.

8.3.2.4 Email

After you enable the email function, the system sends alarm emails to all added receivers when a
linkage event occurs.
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8.3.2.5

L1

Make sure that the email configuration has been completed. See "8.2.2.3 Email" for detailed
information.

On the alarm configuration page, click Select next to Event Linkage, select Send Email, and then
click Save.

Preset

Set preset function. The system links the selected remote device to rotate to the designated preset
point when a linkage event occurs.

|

Make sure that the PTZ device has been added, and preset has been added.

Procedure

8.3.2.6

8.3.2.7

Step1  On the alarm configuration page, click Select next to Event Linkage, and then select
Preset.

Figure 8-43 Preset

C: Remote Linkage

Preset Device: 1 [1-255) ©
Step2 Select a PTZ device, and then enter the preset number.
Step3  (Optional) Click = to link multiple PTZ devices to turn to designated presets.
Step4  Click Save.
Picture Storage

Set the picture storage linkage. When a linkage event occurs, a snapshot is taken and saved on the
Device.

When Al by Camera is used, make sure that the remote device has been configured with snapshot
linkage.

On the alarm configuration page, click Select next to Event Linkage, select Picture Storage, and
then click Save.

Local Alarm Output

Set local alarm output. The alarm output device connected with the Device generates an alarm the
corresponding alarm when a linkage event occurs.

L1

Make sure that the Device is connected with an alarm output device.

Procedure

Step1  Onthe alarm configuration page, click Select next to Event Linkage, and then select
Alarm-out Port.
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Figure 8-44 Local alarm output

£ Local Linkage

Alarm-out... QutputP.. Qutput... » Post-alar... 10 sec(0-300)

Step2  Select one or more alarm output ports.

Step3  Inthe Post-alarm box, configure the length of time for the alarm to continue after the
event ends.

Step4  Click Save.

8.3.2.8 Remote Device Alarm Output

Set remote device alarm output. The system links the corresponding remote alarm output device to
generate an alarm when a linkage event occurs.

L1

Make sure that the remote device has been added, and the remote device is connected with alarm
output device.

Procedure

Step1  Onthe alarm configuration page, click Select next to Event Linkage, and then select
Remote Device Alarm Output.

Figure 8-45 Remote device alarm output

C: Remote Linkage

Remote De... Device: 2-24 Qutput P... All > ® O

Step2 Select a remote device and then select one or more alarm output ports.

Step3 Click “ to link multiple remote alarm output devices.

8.3.2.9 Access Control

Set access control function. When a linkage event occurs, the system links the corresponding access
control device to open door and close door.

L1

Make sure that access control device has been added.

Procedure
Step1  Onthe alarm configuration page, click Select next to Event Linkage, and then select
Access Control.
Step2  Select an access control device.

el

For some access controls devices, you can select channels.

Step3  (Optional) Click “ to link multiple access control devices.
Step4  Click Save.
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8.3.2.10 Audio Linkage

Set audio linkage function. When a linkage event occurs, the system plays the selected audio file.

L1

Make sure that the voice function has been configured. For details, see "7.4 Audio Management".

Procedure

Step1  Onthe alarm configuration page, click Select next to Event Linkage, and then select
Audio Linkage.

Figure 8-46 Audio linkage

& Local Linkage

Audio Link... File Name  speakertestwav Play Mode = Play Times 1 (1-10) @

Step2  Select the audio file and then set the play mode.

® Play Times : After the event ends, the system continues to play the audio file
according to the play times.

® Duration : After the event ends, the system continues to play the audio file according
to the duration.

(1

You can click @ to go to the Audio page where you can configure the audio files.
Step3  Click Save.

8.3.2.11 Smart Tracking

After you enable smart tracking, when a tripwire or intrusion event occurs, the linked PTZ camera
automatically rotates to the target to track it.

L1

® Smart tracking is only available for Al by Camera.
® Smart tracking is only available on the multi-sensor panoramic camera + PTZ camera.

On the alarm configuration page, click Select next to Event Linkage, select Smart Tracking, and
then click Save.

8.3.2.12 Uploading Alarms

After you enable alarm upload, when a linkage event occurs, the system reports the alarm to alarm
center.

On the alarm configuration page, click Select next to Event Linkage, and then select Upload
Alarms.

L1

Make sure that alarm center has been enabled. For details, see "8.2.2.4 Alarm Center".
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8.3.2.13 Remote Warning Light

Background Information

After you enable the linkage remote warning light, when a linkage event occurs, the system
associates with the remote device to turn on the warning light.

I

Remote warning light is available when Al by camera is used for IVS detection and the camera
supports this function.

Procedure

Step1  On the alarm configuration page, click Select next to Event Linkage, and then select
Remote Warning Light.

Step2 Select the remote device and then set the duration.

Step3  Click Save.

8.3.2.14 Alarm Window Pop Up

After you enabled this function, when a linkage event occurs, the system pops up the live view
window.

Procedure

Step1  Onthe alarm configuration page, click Select next to Event Linkage, and then select
Alarm Window Pop Up.

Step2 Select the lined channel from the drop-down list.
1]

el

Make sure the alarm window pop up function is enabled in Display page. For detailsl, see

Table 8-34.. You can also click @ to configure.
Step3  Click Save.

8.3.3 Local Device

You can set alarms for system errors, system offline, configure smart plans, and more.
8.3.3.1 One-click Disarming

Disarm alarm linkage actions as needed to avoid interference caused by alarms.

Procedure
Step1 Logintothe PCclient.
Step2  Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select the root node on the device tree.
Step4  Select Overview > One-click Disarm.
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Figure 8-47 Disarming

Disarm by Period will be valid afte

r one-click disarm is disabled.

+ Add Schedule

Local Alarm. Alarm-out P. Audio Linka. Preset Remote De. Camera Au. Remote Wa. Access Co.

to enable disarming.
Cancel the selection of alarm linkage actions as needed.
(Optional) Configure disarming by period.

to enable disarming by period.
Click Add Schedule to add a disarming schedule. The alarm linkage actions remain

armed during periods beyond the disarming schedule.

After disarming by period is enabled, one-click disarming is disabled automatically.

Configure remote channel disarming.

1. Click the Device Name list in the Remote Channel Disarming section. The remote

support one-click disarming are displayed.

2. Select the device that you want to synchronize the disarming configuration with.

Event Notific. ‘)
Select All
Buzzer Send Email
m Refresh
Step5 Click
Step 6
Step 7
1. Click
2.
3. Click Apply.
Step 8
devices that
Step9  Click Apply.

8.3.3.2 Abnormal Events

Set the alarms for abnormal events such as no available disk, storage errors, and IP conflict.

Table 8-20 Abnormal events

Name

Description

No Available Disk

The system triggers an alarm when there is no available disk. It is
enabled by default.

SSD health exception

The system triggers an alarm when SSD health exception occurs.

Storage error

The system triggers an alarm when disk error occurs. It is enabled by
default.

Low disk space warning

The system triggers an alarm when the used storage space reaches the
predefined threshold. It is disabled by default.

RAID exception

The system triggers an alarm in case of RAID degrade, RAID broken or
other RAID exceptions.

Video frame loss

The recording video of device has dropped frames, triggering an alarm
and it is enabled by default.
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Name Description
IP conflict The system triggers an alarm when its IP address conflicts with IP
addresses of other devices on the same LAN. It is enabled by default.
MAC conflict The system triggers an alarm when its MAC address conflicts with MAC

addresses of other devices on the same LAN. It is enabled by default.

Abnormal system disk

The system triggers an alarm when system disk is abnormal.

Account lockout

The system triggers an alarm when the number of failed login attempts
has reached the threshold. At the same time, the system locks current
account. It is disabled by default.

Go to System > Security > Attack Defense > Account Lockout to set
the allowed number of failed login attempts. See "8.6.4.3.2 Account
Lockout" for detailed information.

Security exception

The system triggers an alarm when a security issue occurs. It is enabled
by default.

Fan speed exception

When the fan speed is abnormal, the system triggers an alarm. It is
enabled by default.

Power alarm

When the power supply is abnormal, the system triggers an alarm. It is
disabled by default.

Al module temp

When the temperature of the Al module is higher than the specified
value, the system triggers an alarm. It is enabled by default.

Al module offline

When the Al module is disconnected from the system, the system
triggers an alarm. It is enabled by default.

This section uses no disk as an example. For other events, the setting steps are similar.

Procedure

wn
—
[}

—_

[¥4]

—
F

N

Log in to the PC client.

F = |
Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.

wn |
~ |~
D |
Nolw

Select the root node on the device tree.
Select Exception > No Available Disks.
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Figure 8-48 No disk
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£3 Local Linkage

Buzzer Enabled

Log Enabled

m Refresh

Step5 Click to enable the alarm against no disk.

Step6  Click Select next to Event Linkage to set alarm actions. See "8.3.2 Alarm Actions" for
detailed information.

Step7 Click Save.

8.3.3.3 Offline Alarm

Set the offline alarm for IVSS. If you have not set offline alarm for a remote device, once the remote
device is disconnected from the system, the system adopts the alarm strategy for IVSS to trigger an

alarm.
Procedure
Step1 Loginto the PCclient.
Step2 Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select the root node on the device tree.
Step4  Select Offline > Offline.
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Figure 8-49 Offline alarm
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Refresh

Step5 Click to enable the offline alarm.
Step6  Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step7 Click Select next to Event Linkage to set alarm actions.
Step8  Click Save.

8.3.3.4 Configuring Smart Plan
You can view smart plans, and configure entries frequency, and video quality analytics.
8.3.3.4.1 Viewing Smart Plans

After you add the remote devices to the IVSS, the system obtains the smart detection functions of
the remote devices.

=)
Log in to the PC client. CIick on the upper-right corner of the page and then click Event. Select
the root node on the device tree on the left, and then select Smart Plan > Smart Plan. You can
view the smart detection functions that IVSS supports and the channels on which each smart
function is enabled.

B indicates that Al by Camera is enabled; 4 indicates that Al by Recorder is enabled.
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Figure 8-50 Smart plan

Smart Plan
‘& Face-Face Detection x’ Face-Face Comparison ‘& Face & Body Detection 4 Video Metadata-Face
v v v v
¥ Video Metadata-Motor Vehicle #  Video Metadata-Non-Motor Vehicle B vs i Plate No.-ANPR
[+3 [ ]
& 3PC Ll
- v v v
= Plate No.-Plate Comparison [#Z Crowd Distribution Map @ cCall Detection B smoking Detection

8.3.3.4.2 Setting Entries Frequency

Procedure
Log in to the PC client.

wn
—+
[}

—

Click =i on the upper-right corner, and then click Event.

w

—
F

N

You can also click Event from the configuration list on the home page.
Select the root node on the device tree.
Select Smart Plan > Entries Frequency.

wn [N
—+ |+
Nolw

Figure 8-51 Entries frequency

Schedule Default Schedule + Add Schedule
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v bl4444 [ @] Copy | ®
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Reset
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Bl «-

Step5 Click Target Face Database, and then select the database to be linked.
Step6 Configure the parameters.
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Table 8-21 Entries frequency parameters

Parameter

Description

Entries Counter

Click to enable entries counter. Entries will be counted.

Statistical Cycle

Set the statistical cycle. The statistical cycle is 7 days by default.

Entries Detected

Set the threshold of entries frequency. When the entries detected
reaches or exceeds the threshold, an alarm is triggered.

Reset

Clear all entry counts.

Step 7

Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Click Select next to Event Linkage to set alarm actions.
Click Save.
When the entries detected of a person reach or exceed the threshold, the features panel

on the right side of the video window displays a high frequency tag. You can find the
tagged faces using live view or Al search.

® For details about live view, see "6.4.3 Live View of Face Detection".
® For details about face search, see "6.5.2.6.1 Searching by Attributes".

8.3.3.4.3 Video Quality Analytics

The Device can analyze and trigger alarm against blurry image, tampering, color cast and more, and
then generate statistics reports.
Configuring Video Quality Analytics

After you enable video quality analytics, the Device triggers an alarm when the video quality is
affected by blurry image, tampering, color cast and more.

Procedure
tep 1

:

wn

—
F

N

wn |
~ |+
FF
N o|lw

Log in to the PC client.

F=y)
Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.
Select the root node on the device tree.
Select Smart Plan > Video Quality Analytics.
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Figure 8-52 Video quality analytics
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Step5 Click to enable video quality analytics.
Step6 Configure the parameters.
1. Click to enable the corresponding diagnosis item, for example, video tampering.
2. Set the threshold.
3. Onthe device list, select one or more devices.
4. Set the detection interval.
Step7 Click Schedule to select a schedule from the drop-down list.
The system triggers corresponding alarm actions only during the alarm deployment
period.
You can select an existing schedule from the Schedule drop-down list or add a new
schedule.
Step8 Click Select next to Event Linkage to set alarm actions.
Step9 Click Save.
Viewing Al Report
You can view the daily, monthly, or yearly video diagnosis statistics report of specific devices.
Procedure
Step1 Loginto the PCclient.
Step2  Onthe home page, select Al Application > Al Report > Video Quality Analytics
Step3  Select one or more remote devices and then select one or more diagnosis items.
Step4  Select Daily, Monthly, Yearly and then set a specific date, month or year.
Step5 Click OK.

260




@Z@ya User Manual

The diagnosis statistics are displayed in a statistical chart. You can view the channel name
and diagnosis time on the list below the chart.

(1

® (lick ™ to display the statistics in a bar chart.

® (lick € to display the statistics in a pie chart.

Figure 8-53 Video quality analytics report

Device 2-24,3-10

Diagnosis ltem Al

Daily Monthly Yearly 2022-08-09

2022-08-09 Video Quality Analytics

8.3.3.5 Configuring Local Alarm

Set local alarm. When the alarm input device sends an alarm signal to the Device, an alarmis
triggered.

|

® Make sure that the Device is connected with an alarm input device.

® The Device supports 16-channel alarm input. Configure according to actual port of alarm input
device. This section uses alarm-in port 1 as an example.

Procedure
Step1 Logintothe PCclient.
b
Step2  Click &= on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select the root node on the device tree.
Step4  Select Local Alarm > Alarm-in Port1.
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Figure 8-54 Alarm-in port 1
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Step5 Click to enable local alarm.
Step6  Set parameters.

Table 8-22 Local alarm parameters description

Parameter Description

Name Enter a name for the alarm.

Type Select a type of the alarm input device. Both NO and NC are supported.
Anti-dither The system records only one alarm event during this period.

Step7 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step8  Click Select next to Event Linkage to set alarm actions.
Step9  Click Save.

8.3.4 Remote Device

Set alarm actions for remote devices, including video detection alarm, offline alarm and smart
detection alarm.

L1

The parameters might be different depending on the model you purchased.
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8.3.4.1 Video Detection

The system monitors and analyzes the video image. When there are considerable changes on the
video, for example, the image becomes blurry, the system triggers an alarm.

8.3.4.1.1 Configuring Video Motion Detection

The system generates a video motion alarm when the detected moving target reaches the
configured sensitivity.

Procedure
Step1 Logintothe PCclient.
Step2  Click on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device from the device tree.
Step4  Select Video Detection > Motion Detection.

Figure 8-55 Motion detection

Motion Detec...
Anti-dither 5 sec (0-100)
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& Local Linkage
Record Co...  Post-Rec... 10 sec(10-300) Device: 2-24 Start Record w
m Refresh
Step5 Click to enable video motion detection.
Step6  Configure the anti-dither period. The system only records one alarm event during the
anti-dither period.
Step7 Configure motion detection regions.

You can draw up to 4 detection zones. When motion is detected in any of the 4 regions,
an alarm is triggered.

1. Click the motion detection zone icon 0ooe0 .
2. Onthe video image, drag the mouse to draw a detection zone.

0000

® (lickaniconin and then click T to delete the corresponding

detection zone.
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® (lick E3 to clear all the detection zones.
3. Set parameters.

Table 8-23 Motion detection zone parameters

Parameter Description

Name Set detection zone name to distinguish different zones.

Drag'®" to set sensitivity.

Sensitivity The higher the sensitivity, the easier it is to trigger an alarm. At the same
time, the false alarm rate increases as well. We recommend the default
value.

Drag'*’ to adjust the threshold.

Once the detected percentage (the percentage of the moving target to
Threshold the detection zone) is equal to or larger than the specified threshold, the
system triggers an alarm. For example, the threshold is 10. Once the
detected target occupies 10% or more of the detection zone, the system
triggers an alarm.

Step 8 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

[

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step9  Click Select next to Event Linkage to set alarm actions.
Step 10 Click Save.

8.3.4.1.2 Tampering

When something tampers the surveillance video, and the output video is in one color, the system
triggers an alarm.

Procedure
Step1 Loginto the PCclient.
o
Step2  Click = on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device from the device tree.
Step4  Select Video Detection > Video Tampering.
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Figure 8-56 Tampering
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Step5 Click to enable tampering alarm.
Step6 Click Schedule to select a schedule from the drop-down list.

Step 7
Step 8

The system triggers corresponding alarm actions only during the alarm deployment
period.

L1

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Click Select next to Event Linkage to set alarm actions.
Click Save.

8.3.4.2 Offline Alarm

When the remote device is disconnected from the IVSS, the system triggers an alarm.

Procedure
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Log in to the PC client.

F =}
Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.
Select a remote device from the device tree.
Select Offline > Offline.

265



@Z@ya User Manual

Figure 8-57 Offline alarm

Enable (}

Schedule Default Schedule + Add Schedule

Event Linkage + Select

&£y Local Linkage

Log Enabled

m Refresh

Step5 Click to enable offline alarm.
1]

The offline alarm is enabled by default. You can skip this step.
Step6  Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

L]
You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step7 Click Select next to Event Linkage to set alarm actions.
Step8  Click Save.

8.3.4.3 IPC External Alarm

Set the external alarm input event, so that when there is an alarm input to the remote device, the
remote device uploads the alarm to the Device. If the remote device has multiple IO ports, you can
set the alarm input event for each port.

Procedure
Step1 Loginto the PCclient.
Step2  Click &= on the upper-right corner, and then click Event.
You can also click Event from the configuration list on the home page.
Step3  Select a remote device from the device tree.
Step4  Select External Alarm > Alarm-in Port1.
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Figure 8-58 Alarm-in port 1

Enable (:)

Type . NO NC

Name Alarm InZ2_1

Anti-dither 5 sec (0-600)

Schedule Default Schedule + Add Schedule
Event Linkage + Select

&3 Local Linkage

Log Enabled

m Refresh

Step5 Click to enable the alarm.
Step6  Set parameters.

Table 8-24 External alarm parameters description

Parameter Description

Name Enter a name for the alarm.

Type Select the type of the alarm input device. Both NO and NC are supported.
Anti-dither The system records only one event during this period.

Step7 Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment
period.

You can select an existing schedule from the Schedule drop-down list or add a new
schedule.

Step8  Click Select next to Event Linkage to set alarm actions.
Step9  Click Save.

8.3.4.4 Thermal Alarm

® Alarm types might vary depending on the models of thermal cameras.
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® Make sure that thermal detections such as heat detection and temperature detection have been
configured on the thermal camera.

Table 8-25 Thermal alarms

Function Description
When the thermal camera detects a heat source, the alarm signal is
Heat alarm transmitted to the Device, and the Device will perform an alarm linkage

action.

Temperature alarm

When the thermal camera detects that the temperature is above or below
the threshold value, the alarm signal is transmitted to the Device, and the
Device will perform an alarm linkage action.

Temperature
difference alarm

When the thermal camera detects a temperature difference greater than
the set value, the alarm signal is transmitted to the Device, and the
Device will perform an alarm linkage action.

Hot spot alarm

When the maximum temperature detected by the thermal camera is
higher than the set value, the alarm signal is transmitted to the Device,
and the Device will perform an alarm linkage action.

Cold spot alarm

When the lowest temperature detected by the thermal camera is below
the set value, the alarm signal is transmitted to the Device, and the
Device will perform an alarm linkage action.

This section uses the configuration of temperature alarm as an example.

Procedure

0" [n (Va] w
-+ |+ — —
D |M D D
Hojw N —

wn [N
~ |+
FF
[o) NIV, ]

Step7
Step 8

Log in to the PC client.

F =}
Click on the upper-right corner, and then click Event.

You can also click Event from the configuration list on the home page.

Select a thermal channel from the device tree.

Select Thermal Alarm > Temperature Alarm.

Click

to enable the alarm.

Click Schedule to select a schedule from the drop-down list.

The system triggers corresponding alarm actions only during the alarm deployment

period.

You can select an existing schedule from the Schedule drop-down list or add a new

schedule.

Click Select next to Event Linkage to set alarm actions.

Click Save.

8.4 Storage Management

=)
Log in to the PC client. Click on the upper-right corner and then click Storage. You can manage
storage resources (such as recorded videos) and space to improve the utilization ratio of storage

space.
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The system supports pre-check and routine inspection, and you can obtain real-time storage status
of the Device and avoid data loss.

® Pre-check: During device operation, the system automatically detects disk status in case of
change (restart, insert and pull the disk).

® Routine inspection: The system executes t routine inspection on the disks continuously. During
device operation, the disk might go wrong due to service life, environment and other factors.
You can find out problems during routine inspections.

Figure 8-59 Storage management

Disk

® Online @ Error  ® Degraded/Abnormal @ Not Detected

% ggﬁﬂ % agﬁ =] 163GB/19.1TB

Cabinet 1

Free Space/Total Recording Operating

Name Drive Letter Model Disk Type Bus Type
Space Technology Status

Health Status SN Power Status

Disk5 sda ST 59.83GB/2.72TB HDD SATA CMR Normal Healthy In Use

Diské sdb sT 104GB/16.37T8B HDD SATA CMR Normal Healthy

8.4.1 Storage Resource

8.4.1.1 Local Hard Disk

The local hard disk refers to the HDD installed on the system. You can view disk space (free space/
total space), temperature (centigrade/Fahrenheit), disk information and so on.

CIick on the upper-right corner and then select Storage > Storage Resource > Disk. There is a
corresponding icon near the disk name after you create the RAID and hot standby disk.

& : RAID.
: Global hot spare disk.

fRn

& ; Invalid disk of RAID group.

I

Slight difference might be found on the user page.

8.4.1.1.1 Viewing S.M.A.R.T

S.M.A.R.T is Self-Monitoring Analysis and Reporting Technology. It is a technical standard to check
disk status and report potential problems. The system monitors the disk running status and
compares with the specified safety value. Once the status is higher than the specified value, the
system displays alarm information to guarantee disk data security.

You can only view S.M.A.R.T information of a disk at one time.
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=)
Log in to the PC client. Click on the upper-right corner and then select Storage > Storage
Resource > Disk. Select a disk, and then click S.M.A.R.T. You can check the disk status. If there is
any problem, fixitin time.

Figure 8-60 SM.AR.T
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8.4.1.1.2 Formatting

A\

® Please be advised that formatting will clear all data on the disk.

® The hot standby disk cannot be formatted.

=)
Log in to the PC client. Click on the upper-right corner and then select Storage > Storage

Resource > Disk. Select one or more disks, and then click Format.

8.4.1.1.3 Fixing the File System

When you cannot mount the disk or you cannot properly use the disk, you can try to fix the file

system.

=
Log in to the PC client. Click on the upper-right corner and then select Storage > Storage
Resource > Disk. Select one or more disks, and then click Fix File System. You can repair the file
system of the corresponding disk. The repaired disk can be mounted and work properly.

8.4.1.2 RAID

RAID (Redundant Array of Independent Disks) is a data storage virtualization technology that
combines multiple physical disks into a single logical unit for the purposes of data redundancy,

performance improvement, or both.
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® The Device supports RAIDO, RAID1, RAID5, RAID6, RAID10, RAID50 and RAID60. See "Appendix 1
RAID" for detailed information.

® We recommend you use enterprise HDD when you are creating RAID, and use surveillance HDD
for single-HDD mode.

8.4.1.2.1 Creating RAID

Background Information

RAID has different levels such as RAID5, RAID6 and more. Different RAID levels are different in data
protection, data availability and performance. Create RAID according to your actual requirements.

>

Please be advised that creating RAID will clear all data on the member disks.

Procedure
Step1 Login to the PCclient.
Step2  Click on the upper-right corner and then click Storage.
You can also click Storage from the configuration list on the home page.
Step3  Select Storage Resource > RAID > RAID.
Step4 Click Add.
Step5  Set RAID parameters.

Select a RAID level according to actual situation. You can select Manual Create and One-
click Create.

® Manual Create : The system creates the specified level of RAID using the selected
disks.
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Figure 8-61 Manual create

Create ¥
o Select Disk(s) Confirm Infa
Type (® Manual Create () One-Click Create After creation, the disk you selected will be form.

Storage Device Cabinet{2/8Available Disks)

MName Dri... M... Free Spa... Disk ... Bus... Reco... Oper... Healt... Pow...

Disk5 sda 5T... 60.24GB... HDD SATA CMR Normal Healt... In Use

Diské sdb ST.. 104GB/ HDD SATA CMR Normal Healt... In Use
Total 2 items \I\ 100 / page
RAID RAIDS Number of Disks (3-16)

Working Mode Self-adaptive

Name RAID5_1

Estimated Capacity: 0 Next Cancel

Table 8-26 Manual creation parameters description

Parameter Description

Select the storage device where the disks are located and select the
disks you want to add to the RAID.

Storage Device m

Different levels of RAID might need different number of disks.

RAID Select the level of RAID that you want to create.

Set RAID resources allocation mode. The default mode is self-adaptive.

¢ Self-adaptive : The system automatically adjusts RAID
synchronization speed according to current business load. When
there is no external business, the synchronization speed is high.
When there is external business, the synchronization speed is low.

¢ Sync Priority : The system allocates resources to RAID
synchronization first.
Operation Priority : The system allocates resources to business first.

¢ Load Balance : The system allocates resources to business and RAID
synchronization equally.

Working mode

Name Set RAID name.

® One-Click Create : The system creates RAID5 according to the current number of
disks.
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Figure 8-62 One-click create
Create X
o Select Diski(s) fi f
Type Manual Create . One-Click Create After creation, the disk you selected will be form...
Storage Device Cabinet(5/8Awvailable Disks)
Mame Drive... Model Free Spa... Disk Type Bus Type Recordi... Status Power S...
Disk3 sde ST6000... 0GB/5.4... HDD SATA CMR Normal Sleeping
Disk4 sdf ST4000... 0GB/3.6... HDD SATA CMR Normal Sleeping
Diské sdb ST4000... 0GB/3.6... HDD SATA CMR Normal Sleeping
Total 5 items E’ 100 / page
RAID Automatically creates RAIDS according to the current number of disks (5).
Working Mode Self-adaptive
Estimated Capacity: Unknown Cancel

Table 8-27 One-click creation parameters description

Parameter Description

Storage Device

Select the storage device where the disks are located.

Working mode

Set RAID resources allocation mode. The default mode is self-adaptive.

¢ Self-adaptive : The system automatically adjusts RAID
synchronization speed according to current business load. When
there is no external business, the synchronization speed is high.
When there is external business, the synchronization speed is low.

¢ Sync Priority : The system allocates resources to RAID
synchronization first.

¢ Operation Priority : The system allocates resources to business first.
Load Balance : The system allocates resources to business and RAID
synchronization equally.

Step6  Click Next.

Step7 Confirm information, and then click Create.

[

If the information is wrong, click Back to modify the RAID parameters.

Related Operations

After creating RAID, you can view RAID disk status and details, clear up RAID, and repair file system.
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Table 8-28 RAID operations

Name

Operation

View the status of
RAID member disks

Click next to the RAID name to open the RAID disk list. You can view
the space and status of the member disks.

View RAID details

Click the icon under Status to view details on the RAID.

Fix file system

When you cannot mount the RAID or you cannot properly use the RAID,
you can try to fix the file system.

Select one or more RAID groups, and then click Fix File System . The
repaired RAID can work properly or be mounted.

Modify working Select one or more RAID groups, and then click Working Mode to modify
mode the working mode.
Select one and more RAID groups, and then click Format.
Format RAID A\
Please be advised that formatting will clear all data on the RAID.
Select one and more RAID groups, and then click Delete.
Delete RAID A

Please be advised that deletion will clear all data on the RAID and destroy
the RAID group.

8.4.1.2.2 Creating a Hot Standby Disk

When a disk in the RAID group is malfunctioning or has a problem, the hot spare disk can replace
the malfunctioning disk to avoid data loss and ensure reliability of the storage system.

Procedure

tep1 Loginto the PCclient.

:
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~
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F=y)
Click on the upper-right corner and then click Storage.

You can also click Storage from the configuration list on the home page.

[¥4]
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Click Add.
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-~ |~
FF
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Select Storage Resource > RAID > Hot Standby.

Select hot standby creation type.

® Global Hot Standby : Create a hot standby disk for all RAID groups. Select the storage
device and then select one or more disks that you want to add to the global hot

standby.

[

The system only displays disks with a storage capacity of at least 3 TB.

® Private Hot Spare : Create a hot standby disk for a specified RAID group. Click the
Add to box to select the RAID group that the private hot standby works for and then
select one or more disks that you want to add to the private hot standby.
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Figure 8-63 Global hot standby
Add Hot Spare X
@ seectoisks ot
Type '@) Global Hot Standby Private Hot Spare After creation, the disk you selected will be form...
Storage Device Cabinet({5/8Available Disks) @
Name Drive Le... Model Free Space... Disk Type Bus Type Recording Te... Status Power Status
Disk1 sdc ST4000NM... 0OGB/3.63TB HDD SATA CMR Normal Sleeping
Disk2 sdd ST4000NM... 6.85GB/3... HDD SATA CMR Normal Idle
Disk3 sde ST6000NM...  0OGB/5.45TB HDD SATA CMR Normal Sleeping
Disk4 sdf ST4000NM... 0GB/3.63TB HDD SATA CMR Normal Sleeping
Diské sdb ST4000NM... 0OGB/3.63TB HDD SATA CMR Normal Sleeping
Total 5 items 100 / page
Next Cancel
Figure 8-64 Private hot standby
Add Hot Spare pd
o Select Disk(s) Confirm Info
Type Global Hot Standby @) Private Hot Spare After creation, the disk you selected will be form...
Add to @
Name Drive Le... Model Free Space... Disk Type Bus Type Recording Te... Status Power Status
No Data
Next Cancel

Step6  Click Next.

Step7 Confirm information, and then click Create.

If the information is wrong, click Back to modify the hot standby parameters.

Step8  Click Create.

Figure 8-65 Hot standby

RAID Hot Standby

Storage Device

Cabinet

Total 1 items
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8.4.1.3 Network Disk

Network disk is a network-based online storage service that stores device information on the
network hard disk through the iSCSI protocol.

8.4.1.3.1 iSCSI Application

Log in to the PC client. Click on the upper-right corner and then select Storage > Storage
Resource > Network Disk > iSCSI Application. You can view usage of the network disk, including
its remaining capacity and status.

® Select a network disk, and then click Format to format the disk.

Please be advised that formatting will erase all data on the disk.
® (lick the box in the Disk Operation column, and then you can select an operation permission
type.
¢ Read/Write: One can read, edit, add, and delete data on this disk.
¢ Read Only: One can only read data on this disk.

8.4.1.3.2 iSCSI Management

Set up the network disk through iSCSI and map the network disk to the Device so that the Device
can use the network disk for storage.

I

Make sure that service has been enabled on the iSCSI server and the server has provided the shared
file directory.

Procedure
Step1 Logintothe PCclient.
Step2  Click on the upper-right corner and then click Storage.
You can also click Storage from the configuration list on the home page.
Step3  Select Storage Resource > Network Disk > iSCSI Management.
Step4 Click Add.
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Figure 8-66 Add iSCSI
Add X
IP Address 1 0 0 1
Port 3260 (3260-65535)
Anonymous
Username A
Password =]
Storage Path
Storage Path
No Data
m Cancel
Step5  Set parameters.
Table 8-29 Network disk parameters
Parameter Description
IP Address Enter the IP address of the iSCSI server.
Port Enter the port number of the iSCSI server. It is 3260 by default.
Click to enable anonymous login. If iSCSI server has no permission
Anonymous limitation, you can log in to the server without entering the password and
username.
Username If permission is required to access the shared file directory on the iSCSI
Password server, you need to enter username and password.
Click Search to select the storage directory.
1]
Storage Path -
The storage directory is generated when the shared file directory is being
created on the iSCSI server. Each directory represents an iSCSI disk.

Step6  Click OK.

® Click ™ to delete a disk; click Refresh to refresh the disk list.
® On the Disk Group Settings page, you can configure network disk groups.
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8.4.1.3.3 SFTP

After setting up the SFTP server, you can store recordings and images from the configured channels
and time range on the SFTP server.

Prerequisites
You have purchased or downloaded the SFTP service tool and installed it on the computer.

When creating an SFTP user, you must set write permissions for the SFTP folder. Otherwise, files
cannot be uploaded.

Procedure
Step1 Logintothe PCclient.
Step2 Click on the upper-right corner and then select Storage > Storage Resource > SFTP.
Step3  Click to enable SFTP.
Step4  Configure the parameters.
Figure 8-67 SFTP
Enable [ @)
Server Address 0 0 0 0
Port 22 (1-65535)
Username A anonymous
Password 5 sssscsscssssssssssse
Directory share
File Size 1024 M(1024-65535)
Channel No. 1
Day Sun
Period 1 00:00 - 23:59 [] Event [] General
Period 2 00:00 - 23:59 [ Event [] General
Apply Refresh Default
Table 8-30 SFTP parameter description
Parameter Description
Server Address Enter the IP of the SFTP server.
Port The default port is 22.
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Parameter Description
Username
Username and password for accessing the SFTP server.
Password
Create folders according to the rules in the root directory of the SFTP
account.
. ® When the remote directory is empty, the system will automatically
Directory create different folders based on IP, time, and channel.
® Enter the remote directory name, and the system will create a
corresponding folder in the root directory of the SFTP account. Then, it
will create different folders based on IP, time, and channel.
Set the size for uploading video files.
® [f the specified length is smaller than the size of the video file, only the
File Size portion within the set value will be uploaded.
® [f the specified length is greater than the size of the video file, upload
the entire video file.
® When the set value is 0, upload the entire video file.
Channel No. Select the channel number for uploading the video file.
Day Select the day of the week, time period, and alarm type. The system will
] upload the videos or images at scheduled times according to the settings.
Period Two time periods can be set for each week.
Click Test to test if the SFTP connection is successful.
Test If successful, the system will indicate that the SFTP test is successful. If it
fails, the system will show an error message for the SFTP test. You need
check if the network or configuration is correct.

Step5 Click Apply.

8.4.2 Storage Settings

8.4.2.1 Configuring Disk Groups

The installed disks and created RAID groups are allocated to group 1 by default. You can create
more disk groups and allocate disks and RAID groups to other groups. The videos and images of all
channels are stored in disk group 1 by default. You can allocate the video and image storage of
different channels to different disk groups.

Procedure

Step1 Logintothe PCclient.

=)
Step2 Click on the upper-right corner and then click Storage.

You can also click Storage from the configuration list on the home page.
Step3  Select Storage > Disk Group Settings.
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® The value (such as E ) next to the group name refers to the number of disks and RAID
groups in the disk group. If @ is displayed, it means there were videos or images
stored in the disk group but now there is no available disk or RAID group in the disk
group.

® ““ indicates picture storage. = indicates video storage.

Figure 8-68 Disk group

Total 5 items

Disk Group Settings Create Disk Group  Advanced

Details: Disk Group 1 Disk Video Picture

SelectAll | Add

Disk

DiskGroup 1 [ 5 g =

Step 6

Click Add, enter the group name, and then click OK.

A new disk group is created.

Click a disk group and then under the Disk tab, you can allocate the disks or RAID groups
for the disk group.

® Add disks or RAID groups to the current disk group: Click Add , select one or more
disks or RAID groups, and then click OK.

® Move disks or RAID groups to another disk group.

¢ One by one: Click Move to under Operation, select a disk group, and then click
OK.

¢ In bathes: Select one or more disks or RAID groups and then click Move to next to
Add, select a disk group, and then click OK.

Click a disk group and then under the Video or Picture tab, you can allocate the video or
image storage of different channels to disk groups.

® Add channels to the current disk group for video or image storage: Click Add , click
Channel Name or Channel No. to search for channels, select one or more channels,
and then click OK.
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Figure 8-69 Add channels

X Add

Type (® Channel Name Channel No.

Channel List

M BLO3F24YAJBBOG6
4 & 1D01DTTPAW00124

2408

B o

Selected 0 items.

Qv

® Move channels to another disk group for video or image storage.

&

Step 7

One by one: Click Move to under Operation, select a disk group, and then click

OK.

In bathes: Select one or more channels and then click Move to next to Add, select

a disk group, and then click OK.

(Optional) Click Advanced and then select the checkbox to enable load balance.

After you enable load balance, the system automatically moves videos from ineffective
disk groups and evenly allocates them to functional groups.

8.4.2.2 Recording Control

Configure recording modes and schedules for channels.

8.4.2.2.1 Configuring Recording Mode

Configure recording modes for channels.

Procedure
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Log in to the PC client.

=)
Click on the upper-right corner and then click Storage.

You can also click Storage from the configuration list on the home page.

(VR[]
-~ |~
D |
Nolw

Select Storage > Record Control.
Configure the recording mode for each channel.

® Scheduled : The Device records automatically according to the schedule.

® Manual : The Device records around the clock and does not respond to the recording
schedule.

° I:Ei;:l

Close : The Device does not record for the channel.

means that the type is selected.

® Sub Stream 1 and Sub Stream 2 cannot be enabled at the same time.
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Figure 8-70 Recording Mode

Device Info Record Mode Time Plan
Main Stream Sub Stream 1 Sub Stream 2 |ISEE
Channel No. ~ Camera N General Record E... Pre-Record|. Setting
® Scheduled  Manual Close Scheduled  Manual @ Close Scheduled ~ Manual @ Close
1 IPC ® ® ® 0 @
2 24 ® @® ® ] @
3 10 ® @ ® 0 @
50 Rios @ ® ® o ]
Total 4 it [ 20/p
Apply Refresh

Step5  Click Apply.
8.4.2.2.2 Configuring Recording Schedule
Configure video and picture recording schedules so the Device records videos and captures

pictures as configured in the specified period.
Procedure

Step1 Logintothe PCclient.
5
Step2  Click &= on the upper-right corner and then click Storage.
You can also click Storage from the configuration list on the home page.
Step3  Select Storage > Record Control.
Step4  Click @, and then set a recording schedule.
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Figure 8-71 Set a recording schedule

Setting

Channel No.

General

Record Events

ANR

Record Stream

Manual Snaps...

Copy to

Instant Record...

1

Default ...

Main Stream

+ Add Schedule
Pre-Record 0 sec(0-30)
min{1-10080)
Scheduled Sub Stream 1 Close
Sub Stream 2 Close
min(1 - 30)
fTime(1 - 5) Interval 1 sec

m Cancc'

Step5 Select General, Record Events, or both as the recording type.

® General : Click the box next to General to select a schedule or click Add Schedule to
add a new schedule. The Device records in the configured schedule. For details, see
IVSS user's manual.

® Record Events : Set the pre-record time. The Device records before an event occurs.

Step6 Configure other parameters.

Table 8-31 Time plan parameters

Parameter

Description

ANR

Click to enable ANR (Automatic Network Replenishment).
When the network connection between the Device and IPC fails, the
IPC continues to record videos and store videos on the SD card on the
camera. When network recovers, the Device downloads those videos
from IPC.

Set the maximum recording upload period. If the offline period is
longer than the defined period, IPC will only upload the recording file
during the specified period.

Make sure that the IPC has an SD card and is recording.

Record Stream

Select stream types and recording modes.
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Parameter

Description

Instant Record Duration

The duration of instant recording. After starting instant recording
under the Live tab, if you do not stop recording, the system will
automatically stops after the defined duration.

Manual Snapshot

The number of images for each manual capture action. You can also
configure the interval between manual snapshots.

Event Snap

Configure the interval between event snapshots.

Copy to

Copy the current settings to other channels.

Step7 Click Apply.

8.4.2.3 Basic Storage Settings

Configure the storage mode when the disk space is used up, automatic deletion of expired files,

and image storage strategy.

8.4.2.3.1 Setting Storage Mode

Configure the storage mode when there is no more disk space available.

Procedure
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Log in to the PC client.

=)
Click on the upper-right corner and then click Storage.

You can also click Storage from the configuration list on the home page.

wn |
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Select Storage > Basic.
Select Storage Full.

® Overwrite : When free disk space is less than 100 GB or 2% of the total space (the
larger of the two values prevails), the Device deletes 100 GB of the earliest record files
and continues to record.

A\

Data will be overwritten in the Overwrite mode. Back up in time.

® Stop : When free disk space is less than the defined free space alarm rate of the total
space, an alarm is triggered and the Device continues recording until free disk space is

used up.

Storage Full

Free Space

Figure 8-72 Storage mode

() Overwrite (@ Stop

i

Delete Expired Files Never

Step5 Setimage storage strategy.

® |inkage Configuration: The default option configures the storage image according to
various event linkages.

284



@/hua

User Manual

® Always Use: When enabled, the event image is always stored on the device which can
be used with the platform.

Step6 Click Apply.

8.4.2.3.2 Setting Automatic File Deletion

You can enable the Device to automatically delete files older than a certain number of days.

Procedure
Log in to the PC client.

w
Peg
D

—_

wn
~
D

N

You can also click Storage from the configuration list on the home page.

wn |\n
—+ |+
Nolw

Select Storage > Basic.
Set automatic file deletion.

=}
Click on the upper-right corner and then click Storage.

® Never : The Device does not delete files automatically.
® Custom : The Device automatically deletes files older than the configured number of

days.

A\

The deleted files cannot be recovered.

Figure 8-73 Delete expired files

v Delete Expired Files

Delete Expire... Custom

dayl(s) ago

Step5  Click Apply.

8.4.2.3.3 Setting Image Storage Strategy

Procedure
Log in to the PC client.

wn
~
[}

—_

wn

—
F

N

You can also click Storage from the configuration list on the home page.

wnv n
—+ |+
No|lw

Select Storage > Basic.

=
Click on the upper-right corner and then click Storage.

Figure 8-74 Image storage strategy

Image Storage...

v Image Storage Strategy

Linkage Configuration

' Always Use

te Click Apply.

:

Select an image storage strategy from Linkage Configuration and Always Use.
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8.4.2.4 Record Transfer

When the Device and an IPC are disconnected, the IPC continues to record and stores the recording
in the SD card. After the network recovers, the Device will download the recording during the
disconnection from the IPC.

There are 2 ways for record transfer after the network recovers.

® Automatic download: After the network recovers, the Device automatically downloads the
recording in the defined time period.

® Manual download: If ANR is not enabled when you set the recording schedule, after the network
recovers, the Device can not automatically download the recording during the disconnection,
but you can manually create a download task.
Procedure
Step1 Logintothe PCclient.
=)
Step2 Click on the upper-right corner and then click Storage.
You can also click Storage from the configuration list on the home page.
Step3  Select Storage > Basic > Transfer Record.
Step4  Click Add.
Figure 8-75 Add a task
Add X
Batch Add Channel Name 1-Channell x 2-asdfa x 3-Chanrel3 x +25..
Start Time 2025-07-17 00:00:00
End Time 2025-07-17 23:59:59

Step5 Select Channel Name or Channel No. to search for channels.

Step6  Select channels and then set the time period.
Step7 Click Add.

The system downloads files recorded on the selected channels during the defined period.

I

Select a transfer task, click Delete to delete it. A task in progress cannot be deleted.

8.5 Algorithm
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8.5.1 Updating the Algorithm

Upgrade the algorithm by importing the upgrade file. The upgrade file is a .bin type file.

Prerequisites

The correct version of the upgrade file has been obtained and placed in the appropriate path.

® \When operating locally, store the upgrade file on a USB storage device and connect the USB
storage device to the Device.

® \When operating via WEB or PC client, place the upgrade file on the computer where the WEB or
PC client is located.

Procedure
Step 1

Step 2

Step 3
Step 4

Log in to the PC client.

Click on the upper-right corner and then select Algorithm > Algorithm
Management > Algorithm Update.

Click File Update.
Click Browse, select the update file, and then click Update Now.

The system starts the upgrade. After the upgrade is complete, the device will
automatically restart.

[

® Supports upgrading algorithms in batches by selecting multiple upgrade files.

® |f the algorithm version is mismatched or the algorithm version is upgradeable, the
algorithm status will display the corresponding state.

8.5.2 Generating Algorithm Based on Texts

Generate an intelligent detection algorithm by inputting text contents.

Procedure
Step 1

Step 2

Step 3

Log in to the PC client.

Click on the upper-right corner and then select Algorithm > Zero-Sample
Algorithm > Text-Defined Alarms.

Click Add Algorithm to create a text generation algorithm following the guide.

1. Enter the algorithm name and alarm ID, select the pre-processing algorithm, and set
the positive prompt words, confidence level, and negative prompt words.

Confidence level represents the similarity between the event image and the feature of
the prompt.
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Figure 8-76 Create the algorithm

mFunction Introduction: Enter the inclusion prompt to detect specific target features and trigger alarms for them. Enter the exclusion prompt to adjust the
1 Ndetection results
Applicable Scenarios: The system triggers alarms when targets are identified based on the analysis drawn from the pre-processing algorithms and the feature
comparison performed by the custom text-defined algorithms.

Algorithm Name
Alarm ID

Inclusion Prompt

Confidence Level — — eo—) + 65
Exclusion Prompt Add
2. Click Save and Apply, the system goes to Text-Defined Alarms of the Event page.

Click Add Rule, select the algorithm type, and then click Save. For details, see "6.19
Text-Defined Alarms".

Related Operations

Text-Defined Alarms supports the following operations.

® \iew algorithm details: Click & or operation column to see the pre-processing algorithm
details. Click © to configure the pre-processing algorithm.

means that the pre-processing algorithm is not running properly.

Figure 8-77 Details

Details
B, AlbyCamera 'l AlbyRecorder M Abnormal Not Enabled £}

Video Metadata
Camera
Channel No. Name Address People Motor NonMotor
Detection Vehicle Vehicle

No Data

® Edit the algorithm: Click ¥ of the operation column to edit the algorithm.

8.6 System Management

F =)
Log in to the PC client. CIick on the upper-right corner and then select System. You can
configure system settings, such as general parameters, time, and display parameters.
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8.6.1 General Configurations

8.6.1.1 Configuring Basic System Parameters

Set system language, standard, user logout time, virtual keyboard, and mouse moving speed.

Procedure

Step1 Loginto the PCclient.

F =
Step2 Click on the upper-right corner, and then click System > General > System Settings.

You can also click System from the configuration list on the home page.

Step3  Configure the parameters.

Figure 8-78 Basic system settings

Language English

Video Standard (8 PAL NTSC
Device Name

Logout Time 30 min

Sync Remote ..

. D (Include language, format and time zone)

Tour 30 sec (5-120)
Apply Refresh
Table 8-32 System parameters description
Parameter Description
Language Set system language.
Select a video standard.
® PAL is mainly used in China, Middle East and Europe.
® NTSCis mainly used in Japan, United States, Canada and Mexico.
Video Standard

As a technical standard of processing video and audio signals, PAL and
NTSC mainly differ in the encoding and decoding modes and field
scanning frequency.

Device Name

Customize a name for the Device.
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Parameter Description

Enter the time of inactivity before logout. The Device logs out
automatically after the period of inactivity.

Logout Time
If you select None, the Device does not automatically log out.

Sync Remote Device Click to synchronize the system settings such as language and
time zone with remote devices.

Tour Click to enable tour and then enter the tour time.
Enable virtual keyboard on the local interface. See "Appendix 1.2
Virtual Keyboard" for detailed information.

Virtual Keyboard M

|

This function is available only on the local interface.

Set mouse moving speed on the local interface.
Mouse Moving Speed (11

This function is available only on the local interface.

Step4 Click Apply.
8.6.1.2 Configuring Time

Set system time, and enable the NTP function according to your need. After you enable the NTP
function, the Device can automatically synchronize time with the NTP server.

Procedure
Step1 Logintothe PCclient.

=
Step2 Click on the upper-right corner, and then click System > General > Time.

You can also click System from the configuration list on the home page.
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Time and Time Zone

Time

Time

Time Format

Time Zone

CAM Time Sync

Time Sync Int...

DST

Apply

Enable

Refresh

Figure 8-79 Time

Date
17/07/2025
Time
09:42:26
NTP (8 Manual Settings
2025-07-17 09:39:26 Sync PC

DD/MM/YYYY 24-Hour

(UTC+08:00) Beijing, Chongging. Urumgi, H...

1 hr

Step3  Configure the parameters.

Table 8-33 Time parameters description

Parameters Description
Set system date and time. You can set the time manually or enable NTP so
that the Device can automatically synchronize time with the NTP server.
® Manual Settings : Set the actual date and time in either of the following
ways.
Time

¢ Click , and then select the time and date in the calendar.
¢ Click Sync PC to synchronize system time with your computer.

® NTP: Enter the IP address or domain of the NTP server, and then set the
time synchronization interval.

Time Format

Set the time and date format.

Time Zone Select a time zone.
After you enable this function, IVSS detects the system time of remote
CAM Time Sync devices once in every interval. When the time of a remote device is

inconsistent with IVSS time, IVSS will calibrate the time of the remote device
automatically.

Step4  (Optional) Set DST.
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Step 5

L1

DST is a system to stipulate local time, in order to save energy. If the country or region
where the Device is located follows DST, you can enable DST to ensure that system time is
correct.

1. Click to enable DST.
2. Select a DST mode from Date and Week.
3. Set DST start time and end time.

Click Apply.

8.6.1.3 Configuring Display

Set the resolution and refresh rate of connected monitors.

Procedure
Step 1

Step 2

Step 3
Step 4

Log in to the PC client.

=)
Click on the upper-right corner, and then click System > General > Display.

You can also click System from the configuration list on the home page.

L1

® 38K mode configuration is available on select models.

® SN 1-4 refers HDMI 1-HDMI 4. Among which, HDMI/VGA is the main screen, while the
VGA and HDMI 1 outputs the same video. The main screen refers to the monitor
connected to VGA or HDMI 1 port.

® \/GA and HDMI 1 output the same video source. The 3 HDMI ports can output different
video sources.

et

means the monitor is

3 i
connected but has not enabled. = = means no monitor is connected.

Figure 8-80 Display

HDMI/VGA HDMI HDMI HDMI

Select a monitor, and then click to enable the selected monitor.

Set parameters.
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Table 8-34 Display parameters description

Parameter

Description

Resolution

Set the resolution of the monitors. Different monitors support
different resolutions.

Refresh Interval

Set refresh rate of the display.

When the alarm is triggered, enable this function to pop up the live
view window.

Configure the Delay Switching Alarm Window as needed.

Alarm Window Pop U
pUYp (1]
This function is available only when the device is connected to a
monitor.
Click to enable 8K mode. Once enabled, the Resolution
dropdown list will support the selection of 8K.
8K ® Todisplay content in 8K resolution, an HDMI 2.1 cable must be

used to connect the display to the HDMI 1 port.

® After enabling 8K mode on the main screen, the decoding
capability of the sub screen might decrease, potentially leading to
no video output or reduced function. Please refer to the actual
page for details

Step5  Click Apply.

8.6.2 Configuring Time Plan

8.6.2.1 Time Plan

When you are configuring alarm, recording and other settings, you can use the schedule to define
the validity periods. The system only triggers the corresponding operations during the specified

schedule.

I

Default Schedule has been created by default, which is always effective and cannot be modified

or deleted.

Procedure

Step1 Loginto the PCclient.

F =
Step2  Onthe configuration page, select System > Time Plan > Time Plan. Or click , and
then select System > Time Plan > Time Plan.
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Figure 8-81 Time plan

Default Sch. The schedule settings will be applied to the selected period.

+ Create Time

0 1 2 3 4 5 & T & 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
T O T T T T T T T T O O O A A AT B |

-
=
c

Validity Period (@ Always

m Refresh

Step3  Add aschedule.
1. Click Create.

2. Click [ to edit the schedule name.
Step4  Set the validity periods.

® Always : The schedule is always effective.

® Custom : Customize validity periods for the schedule. Click the time bar, and then drag
the blue strip to set a period.
[L]

¢ You can add up to 50 validity periods for each schedule.

< Click Clear to clear all validity periods.

< Click a blue strip, and then click Delete to delete the corresponding period.
Click Copy, copy the current settings to other dates.

Step5 Click Save.
Related Operations

<

Select a schedule and then click ] to delete it.
8.6.2.2 Configuring Holiday

Procedure
Step1 Logintothe PCclient.

N

Step On the configuration page, select System > Time Plan > Holiday. Or click @ and then
select System > Time Plan > Holiday.

w

Step Add holidays.
1. Click Add.
2. Set the name and status.
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3. Set the effective mode and period.
4. Set the time, and then click OK.

Figure 8-82 Add holiday

Add X
Name test
Status Enable
Effective Mode (® Once Always
Period (®) Date Week
Start Time: 20230715
End Time 20230715
OK Cancel

Step4  Click Apply.

8.6.3 Account Management

The Device adopts two-level account management mode: User and user group. Every user must
belong to a group, and one user only belongs to one group. To conveniently manage the users, we
recommend the permissions of general users should be lower than those of high-level users.

I

To ensure device security, you need to enter the correct login password to operate on the Account
page (for example, add or delete a user).

8.6.3.1 Adding User Groups

The admin and Onvif groups are 2 default user groups. You can create more user groups to
manage users with different levels of permissions.

Procedure
Step1 Loginto the PCclient.

F =}
Step2 Click on the upper-right corner and then click Account.

You can also click Account from the configuration list on the home page.

Ire
Step3  Select the root node at the upper-left corner and then click “* at the lower-left corner.
Step4  Enter the login password of the current account, and then click OK.
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Figure 8-83 User group property

Name Usergroupl Username can include numbers, letters, underlines, dots and @.
Parent Node

Description

Username Password Description

No Data

Apply Refresh

Step5 Configure the parameters.

Table 8-35 User group attribute parameters

Parameter Description

Customize a user group name.

Name The name ranges from 1 to 64 characters. It can contain English
letters, numbers and special characters ("_", "@", ".").

Displays the organization node that the user group belongs to. The

Parent Node . .
system automatically recognizes the parent node.

Description Enter descriptions for the user group.

User List Displays users in the group.

Step6  Select user permissions.
1. Click the Permission tab.
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Figure 8-84 Permission

Config Operation Control
Select All Select All Select All
System Backup Manual Control
Event MAINTAIN
Storage Maintenance
Network Task Management
Security

Access Management

Peripheral
PTZ
Channel

Channel Live Search

& 1-auto_chn_BHUHyXv2 Enable Enable

& 2-24 Enable Enable

& 3-10 Enable Enable

& 50 194 Enable Enable

Total 4 items \I\ 20 / page

2. Select the permissions for the user group.
Step7 Click Apply.
Related Operations

Select a user group, click = , enter the login password, and then click OK to delete the user group.
(L1

® Before you delete a user group, you need to delete all users in the current group first.
® The deleted user group cannot be restored.
® The admin and Onvif user groups cannot be deleted.

8.6.3.2 Adding Device Users

A device user can access and manage the Device. The default administrator is admin. You can add
more users with different permissions depending on the user groups that the user belongs to.

Procedure
Step1 Logintothe PCclient.

;
Step2  Click =l on the upper-right corner and then click Account.

You can also click Account from the configuration list on the home page.

Step3  Selecta user group, and then click A .
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Step4  Enter the login password of the current account, and then click OK.
Figure 8-85 User attributes
Attribute Permission
Name user2 Username can include numbers, letters, underlines, dots and @.
Parent Node
Password e @
Password must be 8 to 32 characte
rs, including at least two of the follo
'.“.'i‘TF{ EBiC‘:‘{CI’-C‘Sf numbers, uppercas
e letters, lowercase letters and spec
ial characters (Characters like ' " ; :
& cannot be included in).
Confirm Pass... 8 @
Passwords do not match.
Description
4
Refresh
Step5 Configure the parameters.
Table 8-36 User attributes parameters
Parameter Description
Set the username.
Name

The name ranges from 1 to 31 characters. It can contain English
letters, number and special character ("_", "@

Parent Node

Displays the user group that the user belongs to.

Password Enter the password and then confirm it.

Confirm Password

1

Set a strong password according to the on-screen prompt.

Description Enter descriptions for the user.
Step6  Click the Permission to view the permissions of the user.

Step 7

Click Apply.

Related Operations

After adding a user, you can modify user information or delete the user.

Only users in the admin group have the permission to manage accounts.

® Edit user information.

Select a user, and then under the Attribute tab, you can change the password and description
of the user.

® Delete a user.
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Select a user, and then click ~ .
[L1

¢ Before deleting an online user, you need to block the user first.
¢ The deleted user cannot be restored.

8.6.3.3 Password Maintenance
Maintain and manage the login passwords of users.
8.6.3.3.1 Changing Password

Change the login password of the user.

Changing Password of the Current User

Procedure
Step1 Logintothe PCclient.
Step2 Select the root node.
Step3 Click Azdnin at the upper-right corner, and then select Change Password.
Step4  Enter the old password, the new password and then confirm the new password.
Step5 Click OK.

Changing Password of Other Users

B

Only users in the admin group have the permission to change passwords of other users.

Procedure

Step1 Logintothe PCclient.

b
Step2  Click &= on the upper-right corner and then click Account.

You can also click Account from the configuration list on the home page.

Step3  Select a user and then click Z under the Attribute tab.
Step4  Enter the password of the current account, and then click OK.
Step5 Enter the new password and then confirm the password.
Step6  Click OK.

8.6.3.3.2 Resetting the Password

You can use email address or answer the security questions to reset the password if you forgot it.
Leaving Email Address and Security Questions

Enable the password reset function, leave an email address and set security questions. You can only
use the local interface to set security questions.

Procedure
Step1 Loginto the PCclient.

=
Step2 Click on the upper-right corner and then click Account.
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You can also click Account from the configuration list on the home page.

Step3  Select the root node at the upper-left corner.
Step4  Click to enable the password reset function.
Step5  Enter an email address for resetting password.
Step6  Set security questions. You can only set security questions on the local interface of the
Device.
Step7 Click Apply.
Resetting Password on Local Interface
Procedure
Step1  Connect a monitor to the Device, and then go to the Login page of the Device.
Step2 Click Forgot password?.
Step3  Click OK.
Step4  (Optional) If you have not configured the linked email address, enter the email address
and then click Next.
Step5  Select the reset mode and then reset the password.
® Email.
Follow the on-screen instructions to get the security code in your linked email address.
After that, enter the security code and then click Next.
® Security questions.
Answer the security questions and then click Next.
Step6  Set parameters.
Table 8-37 Description of password parameters
Parameter Description
Username The default username is admin.
Password

Confirm Password

Enter the new password and confirm the password.

After setting the prompt, when you point to Eon the login page,
the system pops up a prompt to remind you of the password.

Prompt question 1]

S

The password prompt is available only on the login page of the local
interface.

Step7

Click Confirm Modify.

You can log in with the new password.

Resetting Password on the Web Interface or PC Client

Prerequisites

Make sure that you have configured the linked email address.

Procedure
Step 1

Step 2

Enter the IP address of the Device in the address bar of the browser or PC client, and then
press Enter.

Click Forgot password?.
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Step3  Click OK.
Step4  Follow on-screen instructions to get security code and then enter the security code.
tep 5
ep6

0w |\

p Click Next.

wn

tep Set a new password.

Table 8-38 Description of password parameters

Parameter Description
Username The default username is admin.
Password

Enter the new password and confirm the password.

Confirm Password

After setting the prompt, when you point to [on the login page,
the system pops up a prompt to remind you of the password.

Prompt question N

The password prompt is available only on the login page of the local
interface.

Step7  Click Confirm Modify.

You can log in with the new password.

8.6.3.4 Adding ONVIF User

The remote devices can connect with the Device through ONVIF protocol by using a verified ONVIF
account.

There are 3 ONVIF user groups by default: admin, user, and operator. You can only add users in
the 3 groups. You cannot create other ONVIF user groups.

Procedure
Step1 Loginto the PCclient.

=}
Step2 Click on the upper-right corner and then click Account.

You can also click Account from the configuration list on the home page.

Step3  Select an ONVIF user group, and then click A .
Figure 8-86 ONVIF user group

=R

> R admin Adtribute

v & Onvif

v A admin Name Username

Bzrovs

Step4  Enter the login password of current user, and then click OK.
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Step5  Set parameters.

Table 8-39 User attributes parameters

Parameter

Description

Name

Set the username.

The name ranges from 1 to 31 characters. It can contain English
letters, number and special character ("_", "@", ".").

Parent Node

Displays the user group that the user belongs to.

Password

Confirm Password

Enter the password and then confirm it.

1

Set a strong password according to the on-screen prompt.

Description

Enter descriptions for the user.

Step6  Click Apply.
Related Operations

Select an ONVIF user, and then click = to delete it.

[

The admin ONVIF user cannot be deleted.

8.6.4 Security

8.6.4.1 Security Status

Background Information

Security scanning helps get a whole picture of the device security status.

® User and service detection: Detects whether the current login authentication, user status, and
configuration security conform to recommended settings.

® Security modules scanning: Scans the running status of the security modules such as attach
defense, log security and session security.

Procedure
Step1 Loginto the PCclient.

Step2  Onthe home page, select System > Security > Security Status.

Step3  Click Rescan.
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Figure 8-87 Security status

v Security Status

User & Service Detection(Detect whether the current configuration comforms to recommendation.)

O ©O

Login Authentication User Status

Details

Security modules Scanning(Scan the running status of security modules except whether they are enabled.)

©O @6 0 0 6 0 o0 o

Audio/Video Transmission Enc Trusted Protection Security Warning Attack Defense Firmware Encryption Secure Shell Configuration Files Security CA Certificate

ryption

© O

Log Security Session Security

Related Operations

Different colors indicate different security statuses (green: normal; yellow: abnormal). For abnormal
items, you can click Details to view details.

® (lick Ignore to ignore the abnormal item. The item will not be checked in subsequent scans.

Click Rejoin Detection to include the ignored item into the security scan.

® (lick Optimize to go to the corresponding configuration page where you can optimize the
security settings.

Figure 8-88 Details

Details X

1 items can be optimized. It is recommended to optimize them imm

ediately. Ignore

HTTPS Configuration Security Optimize

8.6.4.2 System Service

8.6.4.2.1 Basic Services

Enable basic system services for third-party access.

Procedure

Step1 Loginto the PCclient.
Step2  Onthe home page, select System > Security > System Service > Basic Services.
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Figure 8-89 Basic services

Basic Services HTTPS

SSH

Multicast/Bro...

CGl

OMNVIF

Mobile Push ...

88AAAA

Running Logs
LLDP

TLS11

Private Protocol ‘D

Login Mode Security Mode (Recommended)
Password Expi... | Never
Apply Refresh Default

Step3  Enable or disable system services.

Table 8-40 System services

Name Description

After enabling this function, you can access the Device through SSH protocol
to carry out system debugging and IP configuration. This function is disabled
by default.

SSH
[0

For data security, we recommend you disable this function when it is not
needed.

Multicast/

After enabled, you can multicast or search for broadcast devices.
Broadcast Search

After this function is enabled, a third-party platform can connect the Device
through CGl protocol.

CaGl 1]

For data security, we recommend you disable this function when it is not
needed.
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Name Description

After this function is enabled, other devices can connect the Device through
ONVIF protocol.

ONVIF 1

For data security, we recommend you disable this function when it is not
needed.

After enabling this function, you can use your mobile phone to receive
notifications from the Device.

Mobile Push

Notifications a
For data security, we recommend you disable this function when it is not
needed.

After enabling it, you can view system running logs in Maintain > Intelligent

Running Logs Diagnosis > Run Log.

LLDP Enable this function to help the network administrator identify the device.

TLS1.1 Enable the protocol compatibility.

Private Protocol | After enabled, the device can be accessed through this protocol.

Select an authentication mode between security mode and compatibility

Login Mode mode. Security mode is recommended.

Password Expires | Configure the password expiration interval. The Device prompts you to
in change the password when the password expires.

Step4  Click Apply.

8.6.4.2.2 Enabling HTTPS

HTTPS can use the reliable and stable technological means to guarantee user information and
device security and communication data security. After you install the certificate and enable HTTPS
function, you can use your computer to access the Device through HTTPS. To reduce the risk of data
leakage, we recommend you enable the HTTPS service.

Prerequisites
Install the certificate. For details, see "8.6.4.4 CA Certificate".

Procedure

Step1 Logintothe PCclient.
Step2  Onthe home page, select System > Security > System Service > HTTPS.

Step3  Click to enable HTTPS function.
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Figure 8-90 HTTPS

Enable [ @)
HTTPS is a service entry based on Transport Layer Security (TLS). HTTPS provides web service, ONVIF access service and RTSP access service.
Auto Redirect
Select a device certificate P I—
No. Custom Name Certificate Number Validity Period User Issued by Used by
1 64 2055-07-10 08:11:56 D A HTTPs, RTSPOverTLS
Apply Refresh Default Download Root Certificate
Step4  (Optional) Click to enable Auto Redirect to HTTPS.

Step5 Click Apply.

You can use HTTPS to access the web interface.

Open the browser, enter https://IP address:port in the address bar, and then press Enter,
and then you can log in to the webpage.

[

® |P address is IP address or the domain name of the Device.
® Port refers to HTTPS port number of the Device. If the HTTPS port is the default value
443, just use https://IP address to access the webpage.

8.6.4.3 Attack Defense

8.6.4.3.1 Firewall

You can configure the hosts that are allowed or prohibited to access the Device.

Procedure

Step1 Loginto the PCclient.
Step2  Onthe home page, select System > Security > Attack Defense > Firewall.

Figure 8-91 Firewall

l All Allowlist Blocklist
All source hosts IP/MAC are allowed to access all the device ports.

Apply Refresh Default

Step3  Select a firewall mode.

® All: All hosts can access the Device.
® Allowlist : The hosts on the allowlist can access the Device.
® Blocklist: The hosts on the blocklist are prohibited to access the Device.

Allowlist and blocklist cannot be used at the same time.
Step4  If you select Allowlist or Blocklist, click Add to add an allowlist or blocklist.
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You can allow or prohibit a specific IP address, IP addresses on a specific network
segment, or a specific MAC address to access the Device.

Step5  Click Apply.

8.6.4.3.2 Account Lockout

You can configure the number of allowed failed login attempts. When the number of failed login
attempts reaches the defined threshold, the account will be locked for the defined duration.

Procedure

Step1 Loginto the PCclient.
Step2  Onthe home page, select System > Security > Attack Defense > Account Lockout.

Figure 8-92 Account lockout

Firewall Account Lockout Anti-DoS Attack sync Time

Device Account N

Failedlogina... | 5 LockiheIPA.. 30 (5-120)min

Local Login

Faikedlogina.. | & Lockthe IPA.. 30 (6-120)min

ONVIF Account Lo

Failedlogina... | 3 LockiheIPA.. 30 (5-120)min Account Lockout
SNMP User

Failedlogina.. 30 Lock the IP A, 5 (5-120)min

[ unc |
m Refresh Default
Step3  Click to enable the lockout limitation for different types of login accounts, and then
configure the number of allowed login attempts and lock duration.
(L1

The lockout limitation for network login of the device account and login of the ONVIF
account is enabled by default and cannot be disabled.

Step4  Click Apply.

Step5  (Optional) Click to go to the Event page where you can configure
the lockout alarm event.

8.6.4.3.3 Anti-Dos Attack

You can enable SYN Flood Attack Defense and ICMP Flood Attack Defense to defend the Device
against Dos attacks.

Procedure

Step1 Loginto the PCclient.
Step2  Onthe home page, select System > Security > Attack Defense > Anti-Dos Attack.
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Figure 8-93 Account lockout

SYN Flood Att...

An attacker might send out repeated SYMN messages to the device, leaving many half-open TCP connections on the
device, which will make the device crash. When hit by an SYN flood attack, the device will defend itself by discardin
g the first message.

ICMP Flood A...

An attacker might send out an abnormally large number of ICMP packets to the device, which will use up all computi
ng resources and thus make the device crash. When hit by an ICMP flood attack, the device will defend itself by usin

g the ICMP message filtering tactic.

Apply Refresh Default

Step3 Click to enable SYN Flood Attack Defense or ICMP Flood Attack Defense.
Step4  Click Apply.

8.6.4.3.4 Time Synchronization Permission

Configure permissions of time synchronization actions from other devices or servers.

Procedure

Step1 Login to the PC client.
Step2  Onthe home page, select System > Security > Attack Defense > Sync Time.

Figure 8-94 Sync time

Enable
@ Allowlist Blocklist
Only source devices on the list below can synchronize time for other devices.
B} o
Enable P Address Operation
No Data
Apply Refresh Default
Step3 Click to enable time synchronization restriction.

Step4  Select Allowlist or Blocklist.
® Allowlist : Hosts on the allowlist have the permission to synchronize time of the
Device.
® Blocklist : Hosts on the blocklist cannot synchronize time of the Device.
Step5 Click Add to add an allowlist or blocklist.
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1. Select an IP version. Support IPv4, IPv6 and domain.

2. Enter an IP address.
3. Click OK.

Step6 Click Apply.

8.6.4.4 CA Certificate

A CA certificate is a digital certificate issued by a certificate authority (CA). The CA verifies trusted
certificates for trusted roots. Trusted roots are the foundation upon which chains of trust are built in

certificates.

8.6.4.4.1 Installing the Device Certificate

A device certificate is a proof of device legal status. For example, if you want to access IVSS through

a browser, you need to install the root certificate on your computer in advance.

Procedure
Step1 Logintothe PCclient.

Step2  Onthe home page, select System > Security > CA Certificate > Device Certificate.

Figure 8-95 Device certificate

us. For example, when the browser is visiti

vice via HTTPS, the device certificate shall be verified.

N Custom Nam Issued b
y

1 1SS
6 8

Certificate Number Validity Period User Used by

6 2052-07-21 06:04:0 10.172.161.14 HTTPS, RTSP over TL

Step3  Click Install Device Certificate to install a certificate in any of the following ways.

® C(Create a certificate.

1. Select Create Certificate and then click Next.
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Figure 8-96 Create certificate

Step 1: Select installation mode. )

(@ Create Certificate

Apply for CA Certificate and Import (Recommended)

Install Existing Certificate

Figure 8-97 Certificate information

2. Enter the information.

Step 2: Fill in certificate information. X

Custom Name: 9392
* |P/Domain Mame

Organization Unit:

Organization:

* Validity Period: | 365 Days (1~5000)
* Region: g
Province:  New York

City Name:

Back Create and install certificate Cancel

3. Click Create and install certificate.
® Apply for and import a certificate.

1. Select Apply for CA Certificate and Import (Recommended) and then click Next.
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2. Enter the information.

3. Click Create and Download. The Device creates and downloads a certificate
request file. Submit the file to a CA institute to apply for a signed certificate.

4. Click Browse to select the certificate.

Figure 8-98 Import the certificate

Step 3: Import the signed certificate.

Certifica...

Browse

Import Later Import and Install Recreate

5. Click Import and Install.
® |mport an existing certificate.

Select Install Existing Certificate and then click Next.
Enter the information.

Click Browse to select the certificate and private key.
Enter the password for the private key.

. Click Import and Install.

Related Operations

You can edit and download the installed certificate.
® Edit

vk N =

Click Enter Edit Mode , enter a custom name for the certificate, and then click Save Config.
® Download

Click * to download the certificate.
8.6.4.4.2 Installing the Trusted CA Certificate

A trusted CA certificate is used to verify the legal status of a host. For example, a switch CA
certificate must be installed for 802.1x authentication.

Procedure

Step1 Logintothe PCclient.
Step2  Onthe home page, select System > Security > CA Certificate > Trusted CA Certificate.
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Figure 8-99 Trusted CA certificate

A trusted CA certificate is used to verify the legal status of a host. For example, a switch CA certificate shall be installed for 802.1x authentication.

Install Trusted Certificate | Enter Edit Mode
No.  Custom Name Certificate Number Validity Period User  Issiedby  Usedby Certificate Status Download  Delete
1 36 2 2028-07-2817:00:12  IVSS vss Normal &

[

Step3  Click Install Trusted Certificate.
Step4 Click Browse to select a trusted certificate.
Step5 Click OK.

Related Operations
You can edit and download the installed certificate.
® Edit

Click Enter Edit Mode , enter a custom name for the certificate, and then click Save Config.
® Download

Click & to download the certificate.

8.6.4.5 A/V Encryption

The Device supports audio and video encryption during data transmission.
Procedure

Step1 Loginto the PCclient.
Step2  Onthe home page, select System > Security > A/V Encryption.
Figure 8-100 Video encryption

Private Protocol

Enable

Stream transmission is encrypted by using private protocol.

“Please make sure that the corresponding device or software supports video decryption.

Encryption Type |~ AES256-OFB

Update Period... 12 hr (0-720)

RTSP over TLS

Enable

RTSP stream is encrypted by using TLS tunnel before transmission.

“Please make sure that the corresponding device or software supports video decryption.

“Select a device certificate

No. Custom Name Certificate Number Validity Period User Issued by Used by

® 1 61 2052-07-21 06:04:06 10.172.161.148 1vss. HTTPS, RTSP over TLS

Apply. Refresh Default

Step3  Configure the parameters.

312



@Z!lya User Manual

Table 8-41 Encryption parameters

Encryption Method Description
Click to enable encryption using the private protocol.
Private Protocol ® Encryption Type : Leave it as default.

® Update Period of Secret Key : The value range from 0 hours
through 720 hours. 0 means never update the secret key.

Click to enable RTSP encryption using the TLS tunnel, and then
select a device certificate. We recommend you enable this function to

ensure data security.
RTSP over TLS M

|

You can click Certificate Management to install a device certificate. For
details, see "8.6.4.4.1 Installing the Device Certificate".

Step4  Click Apply.
8.6.4.6 Security Warning

The Device gives warnings to the user when a security error occurs.
Procedure

Step1 Loginto the PCclient.
Step2  Onthe home page, select System > Security > Security Warning.

Figure 8-101 Security warning

u can deal with them timely and avold security risks.

Step3 Click to enable the function.
Step4  Select the events to be monitored.
Step5 Click Select next to Event Linkage to set alarm actions.

Step6 Click Apply.

8.6.4.7 Security Authentication

Procedure

Step1 Loginto the PCclient.
Step2  Onthe home page, select System > Security > Security Authentication.
Step3  Select digest algorithm for authentication.
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Figure 8-102 Security Authentication

Digest Algorithm for Authentication

Digest Algorithm for User Authentication [ MD5 [ | SHA256

Digest Algorithm for ONVIF User Authentication MD3S SHA256

Step4  Click Apply.

8.7 Cluster Service

The cluster function, also known as cluster redundancy, is a kind of deployment method that can
improve the reliability of device. In the cluster system, there is a number of main devices and
another number of sub devices (the N+M mode), and they have a virtual IP address (the cluster IP)
for unified login and management. Under normal circumstances, the main devices are in the
working state. When the main device fails, the corresponding sub device will take over the job
automatically. When the main device recovers, the sub device will transmit the configuration data,
cluster IP address and videos recorded during the failure to the main device which then takes over
the job again.

In the N+M cluster system, there is a management server, the DCS (Dispatching Console) server,
which is responsible for timely and correct scheduling management of the main and sub devices.

When you create a cluster, the current IVSS is used as the first sub device and the DCS server by
default.

I

® Only supports the use of cluster service in the same network segment.

® The cluster service mainly refers to the video cluster, and only the following models support
clustering: DHI-IVSS7108/H, DHI-IVSS7108/H-V2, DHI-IVSS7112, DHI-IVSS7112R, DHI-IVSS7116,
DHI-IVSS7116DR, DHI-IVSS7124, DHI-IVSS7124DR.

8.7.1 Creating a Cluster

|

Only some models support this function.

Creating a cluster is to add multiple devices into a cluster that requires the addition of main and
sub devices and the configuration of cluster IP.

When you create a cluster, the current Device is taken as the first sub device and the DCS server by
default, and the priority of the other sub devices is determined by the order in which they are
added, with the first sub device being the highest priority.
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Figure 8-103 Procedure of creating a cluster

Add Main Device

Add Sub Device

Set Cluster IP

Linly 2 Device .
in Cluster -l @ SEtCluster IP

ErebleCluster

Procedure
Step1 Logintothe PCclient.

Step2  Click @ on the upper-right corner and then click Cluster Management.

You can also click Cluster Management from the configuration list on the home page.
Step3  Click Cluster Setting , and then click Enable Cluster.
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Figure 8-104 Cluster setting
3 Cluster Setting
o Cluster Devices
Cluster Type
Main Device
Add
Device Name 1P Address Status Cluster IP Operation
No Data
Sub Device
Add
Device Name 1P Address Status Replace IP Operation
No Data
=3

Step4  Add a main device.

1. Click Add under Main Device.

Figure 8-105 Add a main device

Add

Enable Cluster
IP Address = 192
Subnet Mask = 255

Gateway = 192

Device Name =~ Main

IP Address = 192

Username = admin

168

Port = 37777

168

255

168

(1-65535)

Password SO NSRRBRBRNNRRNO NN

0 108
0 0
0 1

2. Set parameters.
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Table 8-42 Parameters description

Parameter Description

Device Name Enter a name for the main device.

IP Address Enter the IP address of the main device.

Port Enter the port number. It is 37777 by default.

Username
Enter the login username and password of the Device.

Password
Select the checkbox to enable cluster, and then enter the cluster IP
address, subnet mask and gateway.
L1

Enable Cluster Cluster IP is a virtual IP that is used to access and manage the main
devices and sub devices in the cluster. After logging in with the
virtual IP, when the main device fails and the system is switched to
the sub device, you can still view live video.

3. Click OK.

Step5 Addasub device.
1. Click Add under Sub Device.

Figure 8-106 Add a sub device

Add X

Device Name = Sub 2

IP Address = 192 168 0 1

Port | 37777 (1-65535)

Username = admin

Password | eeesssee ‘

2. Set parameters.

Table 8-43 Parameters description

Parameter Description

Device Name Enter a name for the sub device.

Enter the IP address of the sub device.

L1

When adding the first sub device, you do not need to enter the IP
address, because the first sub device is the current device by
default.

IP Address
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Parameter Description
Port Enter the port number. It is 37777 by default.
Username
Enter the login username and password of the Device.
Password
3. Click OK.
Step6  Click Next.
Step7 Setthe arbitrage IP.

Step 8

When there are only 2 devices in the cluster, a third-party device is required to determine
whether the main device is faulty, so arbitration IP must be set for the cluster to perform a
normal replacement operation. The arbitration IP can be the IP address of another device,
computer or gateway that is connected to the Device.

Figure 8-107 Arbitrage IP

A Cluster Setting

e Arbitrage IP

® Set an arbitrage P to see if the main device is behaving abnormally. The arbitrate IP can be the IP of a device, computer, or gateway that is connected to the main device.

Arbitrage IP

Preferred IP 192 168 o] 1

Alternate IP 192 168 o} 1

SO e | siciie

Click Start Cluster.

Related Operations

® Under the Cluster Services tab, you can:

¢ Click Delete Cluster to delete the cluster.
¢ Click Even Info under Operation to view the event logs of the main device or sub device.
¢ Click Cluster IP under Operation to change the cluster IP.
¢ Click Delete under Operation to delete the main device or sub device.
® Under the Arbitrage IP tab, you can change the arbitrage IP.

8.7.2 Record Transfer

After the main device has recovered, the videos and images recorded on the sub device during the
failure period need to be transferred back to the main device.

Procedure

Log in to the PC client.

F =}
Click on the upper-right corner and then click Cluster Management.

You can also click Cluster Management from the configuration list on the home page.
Click the Transfer Record tab, and then click Add.
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Figure 8-108 Add a transfer task

Add X
Main Device 192 168 0 1
Sub Device 192 168 0 1
Channel No. 1 +
Start Time

2022-08-11 00:00:00

End Time

2022-08-11 23:59:59

Step4  Configure the parameters.

Table 8-44 Parameters of transfer task

Parameters Description
Main Device Enter the IP address of the main device.
Sub Device Enter the IP address of the sub device.

Select the channel whose recorded files are to be transferred.

Channel No. N

Click to set the channel range.
Start Time

Set the period during which the files you want to transfer were recorded.
End Time

Step5  Click OK.
8.7.3 Viewing Cluster Log

Procedure
Step1 Loginto the PCclient.

F =
Step2  Click on the upper-right corner and then click Cluster Management.

You can also click Cluster Management from the configuration list on the home page.
Step3  Set the search period, and then click Search.

Figure 8-109 Cluster log

Date 2022-08-11 00:00:00 2022-08-11 23:59:59 m

No. Time Event Details

1 2022-08-11 16:49:47 Create cluster Create cluster Working DCS IP:1

Total 1 items [1] 50/ page
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8.8 Al Application

8.8.1 Resource Management

You can import and manage the video resource.
Procedure

Step1 Login to the PCclient.

Step2  Onthe home page, select Al Application > Al Analysis for File > Resources.

Step3  Click Import to import files in .dav or . mp4 format from local or external storage devices.
(L1
When importing files in .mp4 format, you need to configure the Start time for the video.

Figure 8-110 Import files

Recording Start Time

File Name start Time File Size

testmpd 2023-07-13 17:43:54 100.63 M8

8.8.2 Al Analysis Task

Create Al analysis tasks and metadata analysis historical recordings of channels. After the Al analysis
is completed, the structured analysis results can be searched on the Al search page.

Procedure

Step1 Loginto the PCclient.
On the home page, select Al Application > Al Analysis for File > Al Analysis Task

wn

Pg
F

N

Step3  Click Manual Create.
® \ideo file: Select Video File, and then select video file on the device tree.
® | ocal file: Select Local File, and then select channel on the device tree.

Step4  Select the analysis type of the channel, and click < to enable the corresponding task,
and the click OK.

® (lick Unified configuration to configure the analysis type in batch.

® To enable the face analysis function, you must first enable the human body analysis
function. It is not supported to enable the face analysis function separately.
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® To enable the non-motor vehicle analysis function, the non-motor vehicle analysis
function must be enabled first. It is not supported to enable the non-motor vehicle
analysis function separately.

Step5  Select the start time and end time.
Step6 Click Add.

Related Operations
Check the analysis result.

® \When the type is Human, see "6.7.4.1 Human Search".

® When the type is Motor Vehicle, see "6.7.4.2 Vehicle Search".

® When the type is Non-Motor Vehicle, see "6.7.4.3 Non-motor Vehicle Search”.
® When the type is Face, see "6.4.4 Face Search".

8.8.3 Extracting Eigenvector Again

Re-extract Eigenvector of images with unmatched versions, to improve Al analysis accuracy.
[L1

The Extract Eigenvector Again function is triggered automatically after Eigenvector model is
updated. After the model version update, the system re-extracts face sample databases and
passerby databases first and then hot data. The hot data includes history capture data.

Procedure
Step1 Logintothe PCclient.
Step2  Onthe home page, select Al Application > Extract Eigenvector Again.

Step3 Click to enable the function.

Figure 8-111 Extract Eigenvector again

Execution Period

Everyda 000 0600 In this period, if versions of the current algorithm and history algorithm are not the same, the system will automatically extract eigenvectors extracted by history algorithm agai

Step4  Set the start time and end time of the day.

® The system automatically creates tasks to re-extract Eigenvector of history images with
unmatched model versions during the period.

® During the re-extraction period, Al by Recorder is not available.
Step5 Click Save.

8.8.4 1:1 Face Recognition

Through 1:1 face comparison, the system analyzes the similarity between two images.

Procedure

Step1 Logintothe PCclient.
Step2  Onthe home page, select Al Application > 1:1 Face Recognition.
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Step 3

Step 4

Figure 8-112 1:1 face comparison

@ Image size: s4MB; format: JPG: resolution: s3840°2160

+

Please upload face image.

+ Upload .. v

+

Please upload face image.

+ Upload... v

Click Upload and then upload 2 images to be compared.

Image sources include the sample database, the passerby database and the local image.

® Sample Database Image: Set the search conditions, click Search , and then the page
will display the images retrieved from the sample database. Select the face images and

click OK.

® Passerby Database Image: Set the search conditions, click Search , and then the page
will display the images retrieved from the passerby database. Select the face images

and click OK.

® | ocal Image: Select the face images from the local storage.

Click Start.

The comparison result is displayed.
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9 System Maintenance
9.1 Overview
Log in to the PC client. On the home page, select Maintenance > Overview.
Figure 9-1 Overview

Table 9-1 Overview

No.

Function

Description

Overview

View device version and the number of online users.

Click c to refresh the data.

Camera List

View the connection and idle status of remote devices.

e Click © to go to the Access Management page for
detailed information.

® (Click c to refresh the data.

RAID Status

View RAID status.

® Click © to go to the Storage page for detailed
information.

® (lick G to refresh the data.

Record Status

View recording status of remote devices.

e Click ® to go to the Storage page for detailed
information.

® (Click C to refresh the data.
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No.

Function

Description

Disk

® View disk status and storage usage.

¢ W disk online.

¢ ™. disk error.

¢ disk degraded or abnormal.
¢ W :nodisk detected.

® (lick @, click to enable device positioning and
then set the interval at which the positioning indicator
light of the Device flashes. The flashing indicator light
helps you quickly find the Device.

® (lick c to refresh the data.

NIC (Mbps)

View NIC status.

® Click © to go to the TCP/IP page for detailed
information.

® (lick c to refresh the data.

9.2 System Information

9.2.1 Viewing Device Information

Log in to the PC client. On the home page, select Maintenance > System Info > Device Info. You
can view device information such as input bandwidth, system version, and web version.

9.2.2 Viewing Legal Information

Log in to the PC client. On the home page, select Maintenance > System Info > Legal Info. You
can view the software license agreement, privacy policy, and open-source software note.

9.2.3 Viewing Algorithm Version

Log in to the PC client. On the home page, select Maintenance > System Info > Algorithm
Version. You can view the algorithm license status and versions of smart functions.
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Figure 9-2 Algorithm version

Algorithm Version Refresh

weensesivs [N

¥ Fitter

Name Algorithm Package Version Algerithm Version status
Vs
Face Detection and Recognition
Video Metadata

Open AK-Targets Detection

Open A-Behavior Analysis

Motor Venicle Eigenvector

9.2.4 Viewing Storage Information

Log in to the PC client. On the home page, select Maintenance > System Info > Storage Info. You
can view the storage information of each channel.

Figure 9-3 Storage information

Storage Info Refresh
Channel No. 1P Address Camera Name Record Status Stream Type Resolution Frame Rate (FPS) Type Storage Mode  Used Space/Total... ANR
1 1 auto_chn_BHUH Auto - - - Scheduled Disk Group - Close
2 10, 24 Auto - - - Scheduled Disk Group - Close
3 10, 10 Auto - - - Scheduled Disk Group - Close
4 15 Channel4 Auto - - - Scheduled Disk Group - Close
5 10, Channel5 Auto - - - Scheduled Disk Group - Close
6 10 Channelé Auto - - - Scheduled Disk Group - Close
7 1 Channel7 Auto - - - Scheduled Disk Group - Close
8 1 Channel8 Auto - - - Scheduled Disk Group - Close
9 10 Channel9 Auto - - - Scheduled Disk Group - Close
10 1c Channel10 Auto - - - Scheduled Disk Group - Close
1 1 Channel11 Auto - - - Scheduled Disk Group - Close
12 10, Channel12 Auto - - - Scheduled Disk Group - Close
13 1 Channel13 Auto - - - Scheduled Disk Group - Close
14 10, Channel14 Auto - - - Scheduled Disk Group - Close
15 10, Channel15 Auto - - - Scheduled Disk Group - Close
Total 128 items m 200/ page

9.2.5 Online User

Manage the online user that can access the Device. You can block a user from access for a period of
time. During the block period, the selected user cannot access the Device.

[

You cannot block yourself or admin user.

Procedure

Step1 Logintothe PCclient.
Step2  Onthe home page, select Maintenance > System Info > Online User.

[

The list displays currently connected users.

325



@/hua

User Manual

Figure 9-4 Online user

Username Group Type User Login Time 1P Address. MAC Address Connection Type.

Step3  Block one or more users.

® Block one by one: Click © corresponding to the user.
® Block in batches: Select multiple users and then click Block.

Step4  Set the block period. The default period is 30 minutes.
Step5 Click OK.

9.3 System Resources

9.3.1 Viewing Device Resources

Log in to the PC client. On the home page, select Maintenance > System Resources > Device
Resource. You can view resource status including CPU and memory usage, mainboard temperature

and fan speed.

Figure 9-5 System resources

No. Detection item Location Type
Memory Main Control Board Bay Used Space/Total Space
Main Control Board Bay CPU Usage

cPU Main Control Board Bay Temperature

z

ain Control Board Bay-1 Fan Speed

T

o &
P 9
R e

z

ain Control Board Bay-2 Fan Speed

© m N o w s

ot
ot
ot
ot

Total 9 items

¥ Filter

Current Value
6.74GB/7.67GB
74%
49°C
2441r/min

2542r/min

375C
39.5°C
38.25°C

‘ 1 ‘ 200/ page

® (lick Y to select the items that you want to view.
® (lick Refresh to refresh the data.

9.3.2 Viewing Al Module Information

Log in to the PC client. On the home page, select Maintenance > System Resources > Al Module

Resource. You can view the status of Al modules.

9.4 Network Detection

You can test network connection and capture packets. Packet capture is the practice of intercepting
a data packet that is crossing or moving over a specific computer network. The captured packet is
stored temporarily for analysis. The packet is inspected to help diagnose and solve network
problems and determine whether its structure follows network security policies.
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Procedure

Step1 Logintothe PCclient.
Step2  Onthe home page, select Maintenance > Network Detection > Network Test.

Figure 9-6 Network test

Network Test

Test Result

Packet Capture

NIC 1P Address Designated Address1 Port1 Designated Address2 Port2 Packet Sniffer Size Packet Sniffer Backup Download
NIC1 - - - - 0KB > -
NIC2 192.168.2.108 - - - - 0KB o
NIC3 192.168.3.108 - - - - 0KB o
NIC4 192.168.4.108 - - - - 0KB o

127001 - - - 0KB > &

Step3 Inthe Network Test section, enter the target address, and then click Test.

After testing is completed, the test result is displayed. You can check the evaluation for
average delay, packet loss, and network status.

Step4 Inthe Packet Capture section, click b to start capturing the packets of the

corresponding NIC, and then click Il to stop.
1]

® You cannot capture packets of several NICs at the same time.
® During packet capturing, you can go to other pages for operation and go back to the
Network Test page later to stop packet capturing.

Step5 Click & to download the captured packet.

9.5 Disk Maintenance

Check the disk status to handle disk errors in time.

9.5.1 S.M.A.R.T Detection

Run S.M.A.R.T detection to check HDD status.

Procedure

Step1 Loginto the PCclient.
Step2 Onthe home page, select Maintenance > Disk Maintenance > S.M.A.R.T Detection.
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Figure 9-7 S.M.A.R.T detection

S.MART Detection

Total 2 items

Step 3
Step 4

hr (1-168)  OK

Name Drive Letter Usage Time/hr Temperature/°C  Reallocated Sector... ~ Pending Sector Co...

Disk5 dev/sda 49804 a3 0 0

Diské dev/sdb 17259 a3 0 0

Set the detection period.
Click OK.

9.5.2 System Disk Health Detection

On the home page, select Maintenance > Disk Maintenance > System Disk Health Detection,
and then you can view the storage allocation and remaining P/E cycle of system disk.

Figure 9-8 System Disk health detection

Allocation Total(107.98GEB)

Remaining P/E Cycle

Percentage

9.5.3 Firmware Update

Import update file to update HDD information.

Procedure

Step 1
Step 2

Log in to the PC client.
On the home page, select Maintenance > Disk Maintenance > Firmware Update.

Figure 9-9 Firmware update

Firmware Update

Bus Type Model Latest Version Update Status

SATA ST3 z

SATA ST18000:

200/ page

Click Download Template to download the update template.

Click =, select Download, and then open and fill in the downloaded template.

Select a disk, click Import Firmware Info , click Browse to choose the template to be
imported, and then click OK.

Click Firmware Update to update the firmware information.
Click Detect Firmware to refresh the firmware information on the page.
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9.6 Log Info

The logs record all kinds of system running information. We recommend you check the logs
periodically and fix the problems in time.

9.6.1 Log Classification

Table 9-2 Log categories

Log

Type

System log

Logs of system running status, file management, hardware detection and

scheduled task.

User operation log

User operation and user configuration logs.

Event log

Logs of different events, such as IP conflict, MAC conflict, login lock, and

stay detection.

Connection log

Logs of user login and logout, session hijack, session blast and camera list.

9.6.2 Log Search

You search for different categories of logs. This section uses system logs as an example.

Procedure
Step1 Logintothe PCclient.
Step2  Onthe home page, select Maintenance > Log Info > System Logs.
Step3  Set the search period, and then select the log type.
Step4  (Optional) Click ” , and then select a log level.
Step5 Click Search.
Figure 9-10 System logs
o 2020712000000 202091300000 T A s

Search Result Export Clear
Type
Mornitor HotPlug
SyncSystemTime
SyncSystemTime
SyncSystemTime

Monitor HotPlug

Total 5 items

Level

INFORMATION

INFORMATION

INFORMATION

INFORMATION

INFORMATION

Time

2022-08-11 16:50:52

2022-08-09 16:46:40

2022-08-09 16:40:52

2022-08-09 10:35:19

2022-08-08 04:18:55

Description

Action:Remove; Monitor Number:1;
OldTime:2022-08-09 16:46:39; NewTime:2022-08-09 16:46:40; Type:DVRIP Service: IP Address:
OldTime:2022-08-09 16:43:38; NewTime:2022-08-09 16:40:52; Type:DVRIP Service; IP Address:
OldTime:08-09-2022 03:34:27; NewTime:08-09-2022 10:35:19; Type:ONVIF; IP Address

Actionzinsert; Menitor Number:1;

[1] 200/ page

Related Operations

® Export logs.

Click Export to export the logs. You can select whether to encrypt the exported logs.
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¢ Select Yes, set a password, and then click OK. The exported logs will be encrypted. The
password is required to unzip the exported file.

¢ If you select No, the logs will be exported to your computer or USB storage device without
encryption.

A\

Keep the unencrypted logs safe to prevent data leakage.
® (learlogs.

Click Clear all to clear all the logs.

A\

You might be unable to track the reasons of system errors if you clear logs.

9.7 One-click Diagnosis

Procedure

Step1 Logintothe PCclient.
Step2  Onthe home page, select Maintenance > One-click Diagnosis.

Step3  Click Diagnose, and then click View Details to view the corresponding diagnosis
information.

9.8 Advanced Maintenance

9.8.1 Export

Export the diagnosis data for troubleshooting when the Device is in exception.

Procedure
Step1 Loginto the PCclient.
Step2 Onthe home page, select Maintenance Center > Advanced Maintenance > Export.
Step3 Click Generate Diagnosis Data to generate diagnosis data.
Step4  Click Export to export the diagnosis results.

9.8.2 Running Logs

View system run logs for troubleshooting.

I

Make sure that you have enabled Run Log in Security > System Service. Otherwise there is no
log data.

Log in to the PC client. On the home page, select Maintenance > Advanced Maintenance > Run
Log.

L1

The logs might be overwritten when the storage space runs out. Back up the logs in time.

® Export logs one by one: Click “ to export a log.
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® Export logs in batches: Select multiple logs, and then click Export.

9.8.3 Operator Maintenance

Procedure
Step1 Login to the PC client. On the home page, select Maintenance > Advanced
Maintenance > Operator Maintenance.
Step2  Select the analysis type, channel number, log type, intelligence type and log level.

The higher the log level, the more information is printed, which helps in troubleshooting
and identifying the cause of issues.

Figure 9-11 Operator maintenance

Channel No. 3-Channeld x  1-Channell x  2-asdfa
Analysis Target | Video Analysis
+25

Log Type Algorithm ntelligence Ty... | VS Log Level 3(Default)
Refresh @ You can only enable one type of Al log for video analysis and image analysis at the same time.

Channel No. Intelligence Type Log Type Log Level Operation
1 Vs Algorithm 3 a

2 s Algorithm 3 a

Step3 Click Save to change the log level.

9.9 Updating
9.9.1 Host Update

You can import the update file to update the system version of the Device. The extension name of
the update file is .bin.

Prerequisites
You need to obtain the correct update file and save it in the corresponding path.

® \When operating on the local interface, save the update file in the USB storage device and then
connect the USB storage device to the IVSS.

® When operating on the web interface or PC client, save the update file on your computer.

>

® During update, do not disconnect the Device from power and network, or restart or shut down
the Device.

® Make sure that the update file is correct. Improper update file might result in device error.

Procedure
Step1 Logintothe PCclient.
Step2  Onthe home page, select Maintenance > Update > Host Update.
Step3 Click Import Update File to select an update file.
Step4  Click OK.

The system starts updating. The Device automatically restarts after successfully updated.
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9.9.2 Algorithm Update

You can import the update file to update the Al module. The extension name of the update file

is .bin.

Prerequisites

You need to obtain the correct update file and save it in the corresponding path.

® When operating on the local interface, save the update file in the USB storage device and then
connect the USB storage device to the IVSS.

® When operating on the web interface or PC client, save the update file on your computer.

Procedure

wnvn n n n [ N
—+ |+ |+ |~ |+ [~
@ | | [® | |D
o wiN =

Log in to the PC client.

On the home page, select Maintenance > Update > Algorithm Update.
Click File Update.

Click Browse to select an update file.

Click Update Now.

Click OK.

The system starts updating the Al module. The Device automatically restarts after the
update is complete.

9.9.3 Camera Update

You can import the update file to update the cameras.

Prerequisites

You need to obtain the correct update file and save it in the corresponding path.

® When operating on the local interface, save the update file in the USB storage device and then
connect the USB storage device to the IVSS.

® When operating on the web interface or PC client, save the update file on your computer.

Procedure

tep 1
Step 2
Step 3

fEE

te

:

te
Step 6

:

Log in to the PC client.
On the home page, select Maintenance > Update > Camera Update.
Select one or more cameras and then click File Update.

Stop recording before update. If you are updating a camera that is recording, the system
will prompt you to disable recording first.

Click Browse to select an update file.
Click Update Now.
Click OK.

9.10 Maintenance Management

To clear the malfunction or error during the system operation and enhance operation performance,
you can restart the Device, restore factory default setup, update the system and more.
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9.10.1 Default

When the system runs slowly and has configuration errors, try to solve the problems by restoring

the default settings.

A\

All configurations are lost after factory default operation.

Procedure

Step1 Logintothe PCclient.

Step2  Onthe home page, select Maintenance > Maintenance Management > Default.

Figure 9-12 Default

Quick Restoration

Default

cept network IP address and so on.

Factory Defaults

and needs to be initialized again

Custom Restoration

Al Setting

Default

Restore defaults. Other configurations will be restored to defaults ex

Click Factory Default button, device restores factory default settings

Restore config of all Al by Recorder events to default settings.

Step3  Select a method between Quick Restoration and Custom Restoration.

Step4  Click OK.

The system begins to restore default settings. After that, the system prompts you to

restart the Device.

9.10.2 Maintenance

If the device has run for a long time, you can set the Device to automatically restart at idle time.

Procedure

Step1 Loginto thee PCclient.

Step2 Onthe home page, select Maintenance > Maintenance Management > Maintenance.
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Figure 9-13 Auto Maintain

Maintenance

Auto Restart Time Never

Emergency Maintenance ()

Apply Refresh

Step3  Setthe automatic time.

Step4  Click to enable emergency maintenance.

When an upgrade power outage, running error and other problems occur, and you
cannot log in, you can restart or update the Device, and clear configurations through
emergency maintenance.

(1

To use the function, make sure that you have installed Device Diagnostic Tool.
Step5  Click Apply.

9.10.3 Config Backup

You can export the configuration file of the Device to your computer or a USB storage device for
backup. When the configurations are lost due to abnormal operation, you can import the backup
configuration file to restore system configurations quickly.

Exporting Configuration File

On the home page, select Maintenance > Maintenance Management > Config Backup. Click
Export to export the configuration file. The file storage path varies depending on the interface you
are operating.

® On the PCclient, click =, and then select Download to view file saving path.

® On the local interface, you can select the file storage path.
11

I

Connect USB device to the Device if you are operating on the local interface.
® On the web interface, files are saved to the default downloading path of the browser.

Importing Configuration File

Click Browse to select the configuration file, and then click Import. After the configuration file is
imported successfully, the Device will restart automatically.
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10 PC Client

After installing the PC client, you can access the Device remotely through the PC client to carry out
system configuration, function operations and system maintenance.

10.1 Page Description

Double-click the shortcut icon of the PC client on the desktop of your computer.

Figure 10-1 Taskbar

PCAPP |  Please Enter URL = T | X

Table 10-1 Icons

Icon Description

POAPP | Flsse Erc URL Address bar: Enter the IP address of the Device.

Enter IP address and then click the button to go to the login page.
The icon turns into 2. Click to refresh the page.

View history login records, downloads, client settings and client
version.

= Minimize the client.

O Maximize the client.
Ry Display the client at full screen.
X Close the client.

10.2 History Record

Click =, and then select History.
You can view history access records and clear cache.

® (lick Clear History to clear all history records.
® (lick Clear Cache to clear cache data, and restart the PC client.

10.3 Viewing Downloads

To view and clear history downloads, click =, and then select Downloads . The Downloads
window is displayed.

® Double-click a file name to open it.

® (lick Displayed in Folder to open the folder where the file is located.

® (lick Clear to clear history download records.
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10.4 Configuring the Client Settings

When the theme of your computer is not Areo, videos might not be displayed normally on the PC
client. We recommend you switch the computer theme to Areo, or enable the compatibility mode
of the client.

Switching Computer Theme

[

This section uses Windows 7 as an example.

Right-click any blank position on the computer desktop, select Personalize, and then switch to
Aero theme. Restart the PC client to make the Aero theme take effect.

Setting Video and Picture Storage Path

Click Browse to specify the paths for saving videos and pictures. This function is available only on
the PC client.

Enabling Compatibility Mode

Click =, and select Settings . Select the checkbox to enable Compatibility Mode. Restart the PC
client to make the compatibility mode take effect.

Enabling Hardware Acceleration

Click =, and select Settings . Select the checkbox to enable Enable hardware acceleration (it will
take effect after video is opened again).

The live videos become more fluent when this function is enabled.

Enabling Audio Linkage

Click =, and select Settings . Select the checkbox to enable Enable audio linkageand the event
linkage configuration sets the linkage audio.

When the event alarm is triggered, the linkage PCAPP broadcasts the voice.
10.5 Viewing the Client Version

Click = and then select About to view the client version.
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11 Log Out, Restart, Shut Down, Lock

Log out of, restart, shut down and lock out the Device.

Figure 11-1 User operation

hange Password

& Lock

:'* Restart

G Logout

(1 Shutdown

Logging Out

Click m and then select Logout.

Restarting

Click m, select Restart, and then click OK.
Shutting Down

Shutting down the Device by unplug the power cable might cause data loss, and is not
recommended.

® Mode 1 (recommended): Click m, select Shutdown, and then click OK.
® Mode 2: Press the power button on the Device.
® Mode 3: Unplug the power cord.

Locking

Click m, and then select Lock to lock the screen. The locked client cannot be operated.
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To unlock the client, click anywhere on the client, and then the Unlock window appears. Enter the
username and password, and then click OK. You can also click Switch User to switch to another
user account.
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12 FAQ

Table 12-1 FAQ

Problem

Possibilities and Solutions

After you enable face
comparison (Al by
Recorder), there is no
human face
comparison event.

The Al module is offline.

Click Maintain > System Resources > Al Module Resource. You
can view status of the Al modules.

There are too many filter criteria on the Al display page.

The registered remote device does not support face detection
function.

In this case, you need to enable face detection (Al by Recorder).

It is not in the deployment period.

There is no linked face database or the face database has no data.
The human face similarity threshold is too high.

After you enable face
comparison (Al by
Camera), there is no
human face
comparison event.

The face comparison function has not been enabled on the smart
plan.

No human face database has been configured on the web interface
of the remote device.

It is not in the deployment period.

Failed to search for face

comparison results.

The human face similarity threshold is too high.
The selected remote device has not triggered face comparison in the
search period.

The specified face image is not in the face database.
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Appendix 1 Glossary

Appendix Table 1-1Glossary

Name

Description

cal

Common Gateway Interface (CGI) is an important Internet technology. With
CGl, client can ask data from program running on network server. CGl
describes data transmission standard between server and asking processing
program.

DDNS

Dynamic Domain Name System (DDNS) is to map the user dynamic IP
address to a specified domain analysis service. Each time, when the user
connects to the network, the client can transmit the host dynamic address to
the server application on the host of the service provider. The server
applications are to provide the DNS service and realize dynamic domain
analysis. That is to say, the user does not need to remember the changeable
IP address, just uses the domain name to login the device or the address.

DHCP

Dynamic Host Configuration Protocol (DHCP) is a network protocol in the
LAN. It is to automatically allocate IP address for the internal network or the
ISP (Internet service provider).It is to manage the computer IP address by the
unified means of management.

DNS

Domain Name System (DNS) is to save the all host domain name and
corresponding IP address in the network. It has the ability to change the
domain to the IP address.

DVR

Digital Video Recorder.

FTP

File Transfer Protocol (FTP) is used to control bilateral transmission of file on
the Internet.

HDMI

High Definition Multimedia Interface (HDMI) is a special digital interface
suitable for audio/video transmission. It can transmit audio signal and video
signal at the same time.

HTTPS

Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS) is a HTTP
channel for security purpose. The HTTPS has defined the browser the world
wide web service safety communication rule. It adopts encryption
technology to guaranty safety access to the webpage.

Internet Protocol.

IPC

IP Camera.

NTP

Network Time Protocol (NTP) is a protocol to synchronize computer time. It
adopts wireless network protocol UDP, so that the computer time
synchronizes with the server or the time source. It is to provide time
correction of high accuracy.

NTSC

National Television Standards Committee, American national standard
television and broadcast transmission and receiving protocol. This is a
television standard that television scanning beam is 525 beams, 30 frames
per second, interlaced scanning, odd field first and then it is followed by
even field. NTSC is used in the United States of America, Japan, and so on.

NVR

Network Video Recorder

MTU

Maximum Transmission Unit (MTU) refers to the maximum data packet
amount (byte) on one layer of the communication protocol.
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Name Description

Open Network Video Interface Forum (ONVIF) is the defined general protocol
for information exchange among the network video devices. It includes
search device, real-time audio/video, metadata, information control, and so
on.

ONVIF

Phase Alteration Line, this is a television standard that television scanning
beam is 625 beams, 25 frames per second, phase alteration, odd field first
and then it is followed by even field. PAL color encoding is used. PAL is used
in China, Europe, and so on.

PAL

Pan Tilt Zoom (PTZ) refers to the PTZ all-direction movement, lens zoom, and

P1Z focus control.

RAID is an abbreviation for Redundant Array of Independent Disks. It is to
RAID combine several independent HDDs (physical HDD) to form a HDD group
(logic HDD), to provide higher storage performance and data redundancy.

Self-Monitoring Analysis and Reporting Technology (S.M.A.R.T) is a technical

SMART standard to detect HDD drive status and report potential problems.

Secure Shell (SSH) is a security protocol formulated by IETF network group on
SSH the basis of application layer. SSH protocol can effectively prevent
information leakage problem during remote management.

Scalable Video Coding (SVQ) is a video encoding technology. It can split the
video streams to one basic layer and several enhanced layers according to

SVC the requirements. The basic layer provides the general video quality, frame
rate and resolution, and the enhanced layer is to perfect the video quality.
Video Graphics Array (VGA) is a video transmission standard. It has high

VGA . . .
resolution, high display speed and abundant colors.

WLAN Wireless Local Area Networks (WLAN) adopts radio frequency to realize data

transmission.
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Appendix 2 Mouse and Keyboard Operations

This section introduces mouse and keyboard operations.

Appendix 2.1 Mouse Operations

Connect mouse (wireless mouse is supported) to the USB port, and then you can use the mouse to
control the local menu.

Appendix Table 2-1Mouse operations

Operation Description

Click to select a function menu, to enter the corresponding menu page.

® |mplement the operation indicated on the control.
Click (click the left ® Change checkbox and option button status.
mouse button) ® Click the checkbox to display drop-down list.

® On virtual keyboard, select letter, symbol, English upper letter and
lower letter, and Chinese characters.

® On the Live page, double-click a view window to display it in one-

Double-click (click the split mode. Double-click the view window again to restore the
left mouse button original layout.
twice) ® OntheLive page, double-click a remote device in the device tree to

enable video edit mode, and then add remote devices to the view.

® On the Live or Search page, right-click one video window to display
Right-click (click the the shortcut menu.

right mouse button) ® On the Live page, right-click the view in the list or the remote device
in the device tree, to display the shortcut menu.

On the Search page, point to the time bar, and then scroll the mouse

Wheel i i i
eel button wheel to adjust the accurate time on the time bar.

® Drag the mouse pointer to select the motion detection zone.

® On the Live page, drag the remote device in the device tree to the
play window to switch to the view status. You can add the remote
device to the view.

Drag the mouse

Appendix 2.2 Virtual Keyboard

The local menu supports virtual keyboard.
Click the text box to display virtual keyboard. For details, see the following pictures and table.

I

If the device has connected to the peripheral keyboard, click the text column. Virtual keyboard will
disappear.
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Appendix Figure 2-1 Virtual keyboard (global keyboard)
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Appendix 3 RAID

RAID is an abbreviation for Redundant Array of Independent Disks. It is to combine several
independent HDDs (physical HDD) to form a HDD group (logic HDD).

Comparing with one HDD, RAID provides more storage capacity and data redundancy. The
different redundant arrays have different RAID level. Each RAID level has its own data protection,
data availability and performance degree.

RAID Level

RAID Level

Description

Min. HDD Needed

RAIDO

RAID 0 is called striping.

RAID 0 is to save the continued data
fragmentation on several HDDs. It can process the
read and write at the same time, so its read/write
speed is N (N refers to the HDD amount of the
RAID 0) times as many as one HDD. RAID 0 does
not have data redundant, so one HDD damage
might result in data loss that cannot be restored.

RAID1

It is also called mirror or mirroring.

RAID 1 data is written to two HDDs equally, which
guarantee the system reliability and can be
repaired. RAID 1 read speed is almost close to the
total volume of all HDDs. The write speed is
limited by the slowest HDD. At the same time, the
RAID 1 has the lowest HDD usage rate. It is only
50%.

RAID5

RAIDS is to save the data and the corresponding
odd/even verification information to each HDD of
the RAID5 group and save the verification
information and corresponding data to different
HDDs. When one HDD of the RAID5 is damaged,
system can use the rest data and corresponding
verification information to restore the damaged
data. It does not affect data integrity.

RAID6

Based on the RAID5, RAID6 adds one odd/even
verification HDD. The two independent odd/even
systems adopt different algorithm, the data
reliability is very high. Even two HDDs are broken
at the same time, there is no data loss risk.
Comparing to RAID5, the RAID6 needs to allocate
larger HDD space for odd/even verification
information, so its read/write is even worse.

RAID10

RAID 10 is a combination of the RAID 1 and RAID 0.
It uses the extra high speed efficient of the RAID 0
and high data protection and restores capability of
the RAID 1. It has high read/write performance and
security. However, the RAID 10 HDD usage
efficiency is as low as RAID 1.
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RAID Level Description Min. HDD Needed
RAID50 is a combination of the RAID5 and RAIDO.
RAID50 It has higher fault-tolerance. There is no data loss |6

even one HDD in the set malfunctions.

RAID60 is a combination of the RAID6 and RAIDO.
It has higher fault-tolerance and read
performance. There is no data loss even two HDDs
in one set malfunctions.

RAID60

RAID Capacity

See the sheet for RAID space information.

Capacity N refers to the mini HDD amount to create the corresponding RAID.

RAID Level Total Space of the N HDD

RAIDO The total amount of current RAID group
RAID1 Min (capacity N)

RAID5 (N-1) xmin (capacity N)

RAID6 (N-2) xmin (capacity N)

RAID10 (N/2)xmin (capacity N)

RAID50 (N-2) xmin (capacity N)

RAID60 (N-4) xmin (capacity N)
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Appendix 4 HDD Capacity Calculation

HDD capacity calculation formula:

Total capacity (M) = Channel number x Demand time length (hour) x HDD capacity occupied per
hour (M/hour)

According to the above formula, get recording time calculation formula.
Recording time (hour) =

. Total capacity (M)
HDD capacity occupied per hour '[I'-f[,.?hcrur};-((]hannelnurrﬂ:mer1

For example, for single-channel recording, HDD capacity occupied per hour is 200 M/hour. Use 4-
channel device to make 24-hour continuous recording in every day of one month (30 days), the
required HDD space is: 4 channels x 30 days x 24 hours x 200 M/hour = 576 G. Therefore, five 120 G
HDD or four 160 G HDD shall be installed.

According to the above formula, at different stream values, recording file size of 1 channel in 1 hour
is shown as follows (for your reference):

Appendix Table 4-3HDD capacity calculation

Bit stream Size (max.) | File Size Bit Stream Size (max.) |File Size
<96 K 42 M 128 K 56 M
160 K 70M 192 K 84 M
224K 98 M 256 K 112 M
320K 140 M 384K 168 M
448 K 196 M 512K 225M
640 K 281 M 768 K 337 M
896 K 393 M 1024 K 450 M
1280 K 562 M 1536 K 675M
1792 K 787 M 2048 K 900 M
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Appendix 5 Particulate and Gaseous

Contamination Specifications

Appendix 5.1 Particulate Contamination Specifications

The following table defines the limitations of the particulate contamination in the operating
environment of the device. If the level of particulate contamination exceeds the specified
limitations and result in device damage or failure, you need to rectify the environmental conditions.

Appendix Table 5-3Particulate contamination specifications

Particulate

contamination

Specifications

Air filtration

Class 8 as defined by ISO 14644-1.

Conductive dust

Air must be free of conductive dust, zinc whiskers, or other conductive

particles.

Corrosive dust

Air must be free of corrosive dust. Residual dust present in the air must
have a deliquescent point less than 60% relative humidity.

Appendix Table 5-41SO 14644-1 cleanroom classification

Class Maximum particles/m3

— > 0.1 um >0.2 um >0.3 um > 0.5 um >1um >5um
Class 1 10 2 — — — —
Class 2 100 24 10 4 — —
Class 3 1000 237 102 35 8 -7
Class 4 10000 2370 1020 352 83 —
Class 5 100000 23700 10200 3520 832 29
Class 6 1000000 237000 102000 35200 8320 293
Class 7 — — — 352000 83200 2930
Class 8 — — — 3520000 832000 29300
Class 9 — — — — 8320000 293000

Appendix 5.2 Gaseous Contamination Specifications

Usually indoor and outdoor atmospheric environments contain a small amount of common
corrosive gas pollutants. When these mixed or single corrosive gas pollutants react with other
environmental factors such as temperature or relative humidity in the long term, the device might
suffer from a risk of corrosion and failure. The following table defines the limitations of the gaseous
contamination in the operating environment of the device.
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Appendix Table 5-5Gaseous contamination specifications

Gaseous contamination Specifications

Copper coupon corrosion
rate

Silver coupon corrosion rate | < 200 A/month per Class G1 as defined by ANSI/ISA71.04-2013

< 300 A/month per Class G1 as defined by ANSI/ISA71.04-2013

Appendix Table 5-6ANSI/ISA-71.04-2013 classification of reactive environments

Class Copper Reactivity Silver Reactivity Description
Corrosion is not a factor in
G1 (mild) <300 A/month <200 A/month determining equipment
reliability.

Corrosion effects are
G2 (moderate) | < 1000 A/month <1000 A/month measurable and corrosion
might be a factor.

High probability that corrosive

G3 (harsh) <2000 A/month <2000 A/month :
attack will occur.

Only specially designed and
GX (severe) > 2000 A/month > 2000 A/month packaged devices are
expected to survive.
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Appendix 6 Security Commitment and
Recommendation

Dahua Vision Technology Co., Ltd. (hereinafter referred to as "Dahua") attaches great importance to
cybersecurity and privacy protection, and continues to invest special funds to comprehensively
improve the security awareness and capabilities of Dahua employees and provide adequate
security for products. Dahua has established a professional security team to provide full life cycle
security empowerment and control for product design, development, testing, production, delivery
and maintenance. While adhering to the principle of minimizing data collection, minimizing
services, prohibiting backdoor implantation, and removing unnecessary and insecure services (such
as Telnet), Dahua products continue to introduce innovative security technologies, and strive to
improve the product security assurance capabilities, providing global users with security alarm and
24/7 security incident response services to better protect users’ security rights and interests. At the
same time, Dahua encourages users, partners, suppliers, government agencies, industry
organizations and independent researchers to report any potential risks or vulnerabilities
discovered on Dahua devices to Dahua PSIRT, for specific reporting methods, please refer to the
cyber security section of Dahua official website.

Product security requires not only the continuous attention and efforts of manufacturers in R&D,
production, and delivery, but also the active participation of users that can help improve the
environment and methods of product usage, so as to better ensure the security of products after
they are put into use. For this reason, we recommend that users safely use the device, including but
not limited to:

Account Management

1. Use complex passwords
Please refer to the following suggestions to set passwords:

The length should not be less than 8 characters;

Include at least two types of characters: upper and lower case letters, numbers and symbols;
Do not contain the account name or the account name in reverse order;

Do not use continuous characters, such as 123, abc, etc,;

Do not use repeating characters, such as 111, aaa, etc.

2. Change passwords periodically

It is recommended to periodically change the device password to reduce the risk of being
guessed or cracked.

3. Allocate accounts and permissions appropriately

Appropriately add users based on service and management requirements and assign minimum
permission sets to users.

4, Enable account lockout function

The account lockout function is enabled by default. You are advised to keep it enabled to
protect account security. After multiple failed password attempts, the corresponding account
and source IP address will be locked.

5. Set and update password reset information in a timely manner

Dahua device supports password reset function. To reduce the risk of this function being used
by threat actors, if there is any change in the information, please modify it in time. When setting
security questions, it is recommended not to use easily guessed answers.
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Service Configuration

1.

Enable HTTPS

It is recommended that you enable HTTPS to access Web services through secure channels.
Encrypted transmission of audio and video

If your audio and video data contents are very important or sensitive, we recommend you to use
encrypted transmission function in order to reduce the risk of your audio and video data being
eavesdropped during transmission.

Turn off non-essential services and use safe mode

If not needed, it is recommended to turn off some services such as SSH, SNMP, SMTP, UPnP, AP
hotspot etc., to reduce the attack surfaces.

If necessary, it is highly recommended to choose safe modes, including but not limited to the
following services:

® SNMP: Choose SNMP v3, and set up strong encryption and authentication passwords.
® SMTP: Choose TLS to access mailbox server.

® FTP: Choose SFTP, and set up complex passwords.

® AP hotspot: Choose WPA2-PSK encryption mode, and set up complex passwords.
Change HTTP and other default service ports

It is recommended that you change the default port of HTTP and other services to any port
between 1024 and 65535 to reduce the risk of being guessed by threat actors.

Network Configuration

1.

Enable Allowlist

It is recommended that you turn on the allowlist function, and only allow IP in the allowlist to
access the device. Therefore, please be sure to add your computer IP address and supporting
device IP address to the allowlist.

MAC address binding

It is recommended that you bind the IP address of the gateway to the MAC address on the
device to reduce the risk of ARP spoofing.
Build a secure network environment

In order to better ensure the security of devices and reduce potential cyber risks, the following
are recommended:

® Disable the port mapping function of the router to avoid direct access to the intranet devices
from external network;

® According to the actual network needs, partition the network: if there is no communication
demand between the two subnets, it is recommended to use VLAN, gateway and other
methods to partition the network to achieve network isolation;

® Stablish 802.1x access authentication system to reduce the risk of illegal terminal access to
the private network.

Security Auditing

1.

Check online users

It is recommended to check online users regularly to identify illegal users.

2. Check device log
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By viewing logs, you can learn about the IP addresses that attempt to log in to the device and
key operations of the logged users.

Configure network log

Due to the limited storage capacity of devices, the stored log is limited. If you need to save the
log for a long time, it is recommended to enable the network log function to ensure that the
critical logs are synchronized to the network log server for tracing.

Software Security

1.

Update firmware in time

According to the industry standard operating specifications, the firmware of devices needs to be
updated to the latest version in time in order to ensure that the device has the latest functions
and security. If the device is connected to the public network, it is recommended to enable the
online upgrade automatic detection function, so as to obtain the firmware update information
released by the manufacturer in a timely manner.

Update client software in time

We recommend you to download and use the latest client software.

Physical Protection

It is recommended that you carry out physical protection for devices (especially storage devices),
such as placing the device in a dedicated machine room and cabinet, and having access control
and key management in place to prevent unauthorized personnel from damaging hardware and
other peripheral equipment (e.g. USB flash disk, serial port).
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